<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.publicsource.org/xmlrpc.php" />
	<title>Planning Commission: Housing and retail plans move forward in the Strip District - PublicSource | News for a better Pittsburgh</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/publicsource-medium-logo-v2-11-336x57.png';
				} else {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/logo-medium-05.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="City planners expect to present a spate of neighborhood-oriented plans this fall to guide new development in neighborhoods across the city."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Planning Commission: Housing and retail plans move forward in the Strip District - PublicSource | News for a better Pittsburgh" />
<meta property="og:description" content="City planners expect to present a spate of neighborhood-oriented plans this fall to guide new development in neighborhoods across the city." />
<meta property="og:url" content="https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/" />
<meta property="og:site_name" content="PublicSource | News for a better Pittsburgh" />
<meta property="article:tag" content="On Instagram" />
<meta property="article:tag" content="Pittsburgh" />
<meta property="article:tag" content="planning commission" />
<meta property="article:section" content="DEVELOP PGH" />
<meta property="article:published_time" content="2020-01-14T22:37:31+00:00" />
<meta property="article:modified_time" content="2020-01-14T22:36:58+00:00" />
<meta property="og:updated_time" content="2020-01-14T22:36:58+00:00" />
<meta property="og:image" content="https://www.publicsource.org/wp-content/uploads/2019/12/Screen-Shot-2020-01-14-at-5.17.24-PM.png" />
<meta property="og:image:secure_url" content="https://www.publicsource.org/wp-content/uploads/2019/12/Screen-Shot-2020-01-14-at-5.17.24-PM.png" />
<meta property="og:image:width" content="881" />
<meta property="og:image:height" content="535" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="City planners expect to present a spate of neighborhood-oriented plans this fall to guide new development in neighborhoods across the city." />
<meta name="twitter:title" content="Planning Commission: Housing and retail plans move forward in the Strip District - PublicSource | News for a better Pittsburgh" />
<meta name="twitter:image" content="https://www.publicsource.org/wp-content/uploads/2019/12/Screen-Shot-2020-01-14-at-5.17.24-PM.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.publicsource.org/#website","url":"https://www.publicsource.org/","name":"PublicSource | News for a better Pittsburgh","description":"We\u2019re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.","potentialAction":{"@type":"SearchAction","target":"https://www.publicsource.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/#primaryimage","url":"https://www.publicsource.org/wp-content/uploads/2019/12/Screen-Shot-2020-01-14-at-5.17.24-PM.png","width":881,"height":535},{"@type":"WebPage","@id":"https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/#webpage","url":"https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/","inLanguage":"en-US","name":"Planning Commission: Housing and retail plans move forward in the Strip District - PublicSource | News for a better Pittsburgh","isPartOf":{"@id":"https://www.publicsource.org/#website"},"primaryImageOfPage":{"@id":"https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/#primaryimage"},"datePublished":"2020-01-14T22:37:31+00:00","dateModified":"2020-01-14T22:36:58+00:00","author":{"@id":"https://www.publicsource.org/#/schema/person/ded2404eb4bfd3517296e2108f521853"},"description":"City planners expect to present a spate of neighborhood-oriented plans this fall to guide new development in neighborhoods across the city."},{"@type":["Person"],"@id":"https://www.publicsource.org/#/schema/person/ded2404eb4bfd3517296e2108f521853","name":"jrihl","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Feed" href="https://www.publicsource.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Comments Feed" href="https://www.publicsource.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publicsource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publicsource.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='acqc-css'  href='https://www.publicsource.org/wp-content/plugins/hub-acq-man/dist/app.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hubconc-css'  href='https://www.publicsource.org/wp-content/plugins/hub-connector/dist/hubcon.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1557535193' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1557535184' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1557535110' type='text/css' media='all' />
<link rel='stylesheet' id='publicsource-css'  href='https://www.publicsource.org/wp-content/themes/theme-publicsource/css/style.min.css?ver=1561397144' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1557535124'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://www.publicsource.org/wp-json/' />
<link rel='shortlink' href='https://www.publicsource.org/?p=322805' />
<link rel="alternate" type="application/json+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fmeeting-highlights-pittsburgh-planning-commission%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fmeeting-highlights-pittsburgh-planning-commission%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Hides related tags and Subscribe RSS feed*/

#main > header > div.related-topics > ul {
	display: none;
}

#main > header > a {
	display: none;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#supplementary > div:nth-child(3) > div.widget.widget_search > form > div > button {
	font-family: 'Mallory', 'Arial', sans-serif;
  	text-transform: uppercase;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#text-6 {
	background: #ecf3ff !important;
  	border: none !important;
  	padding: 25px !important;
}

/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<style>genius-callout { display: none !important; }</style><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1953383328207206');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1953383328207206&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BZCP2L');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BZCP2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Global site tag (gtag.js) - Google Ads: 748833987 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-748833987"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-748833987');
</script>	<script src="https://use.typekit.net/eve5vcp.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link rel="apple-touch-icon" href="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><link rel="shortcut icon" href="https://publicsource.org/wp-content/uploads/2016/12/publicsource_favicon-06.png"/><meta name="news_keywords" content="DEVELOP PGH, News, On Instagram, Pittsburgh, planning commission"><meta name="original-source" content="https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/" /><meta name="syndication-source" content="https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24107680-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics -->		<style type="text/css" id="wp-custom-css">
			body.category.category-develop-pgh .page-title { display: none; }


@media only screen and (min-width: 725px) {
  #depttable > iframe {
    max-height: 725px !important;
  }
}

@media only screen and (max-width: 700px) {
  #depttable > iframe {
    max-height: 725px !important;
  }
}

@media only screen and (max-width: 675px) {
  #depttable > iframe {
    max-height: 800px !important;
  }
}

@media only screen and (max-width: 650px) {
  #depttable > iframe {
    max-height: 850px !important;
  }
}

@media only screen and (max-width: 600px) {
  #depttable > iframe {
    max-height: 950px !important;
  }
}

@media only screen and (max-width: 400px) {
  #depttable > iframe {
    max-height: 1150px !important;
  }
}

@media only screen and (min-width: 750px) {
  #earnertable > iframe {
    max-height: 990px !important;
  }
}

@media only screen and (max-width: 725px) {
  #earnertable > iframe {
    max-height: 925px !important;
  }
}

@media only screen and (max-width: 700px) {
  #earnertable > iframe {
    max-height: 950px !important;
  }
}

@media only screen and (max-width: 675px) {
  #earnertable > iframe {
    max-height: 1025px !important;
  }
}

@media only screen and (max-width: 650px) {
  #earnertable > iframe {
    max-height:  1085px !important;
  }
}

@media only screen and (max-width: 600px) {
  #earnertable > iframe {
    max-height: 1150px !important;
  }
}


@media only screen and (max-width: 500px) {
  #earnertable > iframe {
    max-height: 1175px !important;
  }
}

@media only screen and (max-width: 400px) {
  #earnertable > iframe {
    max-height: 1225px !important;
  }
}

@media only screen and (min-width: 725px) {
  #top25 > iframe {
    max-height: 725px !important;
  }
}

@media only screen and (max-width: 700px) {
  #top25 > iframe {
    max-height: 725px !important;
  }
}

@media only screen and (max-width: 675px) {
  #top25 > iframe {
    max-height: 800px !important;
  }
}

@media only screen and (max-width: 650px) {
  #top25 > iframe {
    max-height: 850px !important;
  }
}

@media only screen and (max-width: 600px) {
  #top25 > iframe {
    max-height: 950px !important;
  }
}

@media only screen and (max-width: 500px) {
  #top25 > iframe {
    max-height: 1050px !important;
  }
}

@media only screen and (max-width: 400px) {
  #top25 > iframe {
    max-height: 1150px !important;
  }
}

@media only screen and (min-width: 750px) {
  #fitztable > iframe {
    max-height: 725px !important;
  }
}

@media only screen and (min-width: 725px) {
  #citydepttable > iframe {
    max-height: 725px !important;
  }
}

@media only screen and (max-width: 700px) {
  #citydepttable > iframe {
    max-height: 725px !important;
  }
}

@media only screen and (max-width: 675px) {
  #citydepttable > iframe {
    max-height: 800px !important;
  }
}

@media only screen and (max-width: 650px) {
  #citydepttable > iframe {
    max-height: 850px !important;
  }
}

@media only screen and (max-width: 600px) {
  #citydepttable > iframe {
    max-height: 950px !important;
  }
}

@media only screen and (max-width: 500px) {
  #citydepttable > iframe {
    max-height: 1100px !important;
  }
}

@media only screen and (max-width: 450px) {
  #citydepttable > iframe {
    max-height: 1185px !important;
  }
}

@media only screen and (max-width: 400px) {
  #citydepttable > iframe {
    max-height: 1250px !important;
  }
}

@media only screen and (min-width: 750px) {
  #citytop25> iframe {
    max-height: 825px !important;
  }
}


@media only screen and (min-width: 750px) {
  #pedutotable> iframe {
    max-height: 825px !important;
  }
}

.post-social .more-social-links {
    display: none !important;
}

#page > div.alert-wrapper.max-wide {
	margin-top: 0px;
}

#main > div > header > div > div > div > img {
	border: none;
}

#main > div > header > a {
	display: none;
}

header > h5.byline > span.by-author > span.author.vcard > img {
	max-height: 45px;
	max-width: 45px;
}

html div#om-bgt09z0fgtr3ddaadiol .shreveport-TextElement--content strong {
	font-family: tk-mallory-n7 !important;
}


#site-header aside {
	max-width: 420px !important;
}

#custom_html-73 {
	background: none;
}

.navis-slideshow .slide-permalink, .largo-img-grid .slide-permalink {
	display: none !important;
}

.postid-473449 #floating-social-buttons { 
display: none !important;}

body.category.category-news .page-title { display: none; }

.category.category-news #site-header aside
 { display: none; }

#sidebar .widget, .widget {
	background: none;
}

.alert-wrapper #alert-container .widget {
	padding: .5em;
}

#series-header {
	margin-bottom: 1.2em;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-322805 single-format-standard wp-embed-responsive normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-more" class="menu"><li id="menu-item-124458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li id="menu-item-278597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-443652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443652"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://www.publicsource.org/donate-to-publicsource/"><i class="icon-heart"></i>DONATE</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://www.publicsource.org/donate-to-publicsource/">
										<span><i class="icon-heart"></i>DONATE</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://www.publicsource.org/"><img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
						<ul class="nav">
															<li class="home-icon">
									<a href="https://www.publicsource.org/">
										<img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo">									</a>
								</li>
							<li id="menu-item-289567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-126321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-126324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li id="menu-item-7123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li id="menu-item-7122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
</ul>
</li>
<li id="menu-item-126329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-759001" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li id="menu-item-744614" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li id="menu-item-711635" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-711635"><a href="https://www.publicsource.org/series/covering-climate-now/">Covering Climate Now</a></li>
	<li id="menu-item-356609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li id="menu-item-211502" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-211502"><a href="https://www.publicsource.org/series/failing-the-future/">Failing the Future</a></li>
	<li id="menu-item-160403" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-160403"><a href="https://www.publicsource.org/series/the-fix/">The Fix</a></li>
	<li id="menu-item-126336" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126336"><a href="https://www.publicsource.org/series/lets-talk-about-race/">Let&#8217;s talk about RACE</a></li>
	<li id="menu-item-149123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149123"><a href="https://www.publicsource.org/category/b-three-solutions/">B-Three Solutions</a></li>
	<li id="menu-item-126337" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126337"><a href="https://www.publicsource.org/series/three-rivers-rising/">Three Rivers Rising</a></li>
	<li id="menu-item-141107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141107"><a href="https://www.publicsource.org/publicstreetspgh/">#PublicStreetsPGH</a></li>
	<li id="menu-item-126340" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126340"><a href="https://www.publicsource.org/series/teen-voices/">Teen Voices</a></li>
	<li id="menu-item-126332" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126332"><a href="https://www.publicsource.org/series/the-charter-effect/">The Charter Effect</a></li>
	<li id="menu-item-166474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166474"><a href="https://www.publicsource.org/tag/pittsburghs-lead-problem/">Pittsburgh&#8217;s lead problem</a></li>
	<li id="menu-item-126339" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126339"><a href="https://www.publicsource.org/series/small-town-pennsylvania/">Small Town, Pennsylvania</a></li>
	<li id="menu-item-126343" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126343"><a href="https://www.publicsource.org/series/i-am-a-black-girl-and/">I am a black girl and&#8230;</a></li>
	<li id="menu-item-126334" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126334"><a href="https://www.publicsource.org/series/voices-unlocked/">Voices Unlocked</a></li>
	<li id="menu-item-126333" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126333"><a href="https://www.publicsource.org/series/the-aftermath-of-murder/">The Aftermath of Murder</a></li>
	<li id="menu-item-126335" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126335"><a href="https://www.publicsource.org/series/clearing-the-air/">Clearing the Air</a></li>
	<li id="menu-item-126341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li id="menu-item-274545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274545"><a href="https://www.publicsource.org/category/video/"><span style="margin-left: .4em;">VIDEO</span></a></li>
<li id="menu-item-126326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126326"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443652"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
									<li class="donate">
										<a class="donate-link" href="https://www.publicsource.org/donate-to-publicsource/">
											<span>DONATE</span>
										</a>
									</li>						</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.publicsource.org/">
						<span class="sitename" itemprop="name">PublicSource | News for a better Pittsburgh</span>
						<span class="tagline" itemprop="description"> - We’re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.publicsource.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><!-- Sidebar: header-widget --><aside id="custom_html-72" class="widget_text widget widget-1 odd no-bg hidden-tablet hidden-phone widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- This is a customized version of the code you will get from Mailchimp’s NAKED Signup Form -->
<p>
	<i style="color:#fb6927;" class="icon-mail"></i>
  <strong style="font-family:tk-mallory-n7,sans-serif;">Get our stories by email.</strong>
</p>
<div id="mc_embed_signup">
	<form action="https://publicsource.us8.list-manage.com/subscribe/post?u=353bf8a288d28d217cb70491f&amp;id=b58fd7b533&amp;SIGNUP=HEADERWIDGET" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
		<div id="mc_embed_signup_scroll">

			<div class="mc-field-group" style="white-space: nowrap;">
				<input type="email" placeholder="Your Email" name="EMAIL" class="required email" id="mce-EMAIL" style="font-family:tk-mallory-n3,sans-serif;">
				<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe">
			</div>

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_0b5586be71b0fee16a03f5684_e41ec18eab" tabindex="-1" value=""></div>
		</div>
	</form>
</div>
<!--End mc_embed_signup--></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>PublicSource | News for a better Pittsburgh</strong>
		(https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-711635"><a href="https://www.publicsource.org/series/covering-climate-now/">Covering Climate Now</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-211502"><a href="https://www.publicsource.org/series/failing-the-future/">Failing the Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-160403"><a href="https://www.publicsource.org/series/the-fix/">The Fix</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126336"><a href="https://www.publicsource.org/series/lets-talk-about-race/">Let&#8217;s talk about RACE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149123"><a href="https://www.publicsource.org/category/b-three-solutions/">B-Three Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126337"><a href="https://www.publicsource.org/series/three-rivers-rising/">Three Rivers Rising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141107"><a href="https://www.publicsource.org/publicstreetspgh/">#PublicStreetsPGH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126340"><a href="https://www.publicsource.org/series/teen-voices/">Teen Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126332"><a href="https://www.publicsource.org/series/the-charter-effect/">The Charter Effect</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166474"><a href="https://www.publicsource.org/tag/pittsburghs-lead-problem/">Pittsburgh&#8217;s lead problem</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126339"><a href="https://www.publicsource.org/series/small-town-pennsylvania/">Small Town, Pennsylvania</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126343"><a href="https://www.publicsource.org/series/i-am-a-black-girl-and/">I am a black girl and&#8230;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126334"><a href="https://www.publicsource.org/series/voices-unlocked/">Voices Unlocked</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126333"><a href="https://www.publicsource.org/series/the-aftermath-of-murder/">The Aftermath of Murder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126335"><a href="https://www.publicsource.org/series/clearing-the-air/">Clearing the Air</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274545"><a href="https://www.publicsource.org/category/video/"><span style="margin-left: .4em;">VIDEO</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126326"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
			</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-322805" class="hnews item post-322805 post type-post status-publish format-standard has-post-thumbnail hentry category-develop-pgh category-news tag-on-instagram tag-pittsburgh tag-planning-commission featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link _top_term_output category-develop-pgh"><a href="https://www.publicsource.org/category/develop-pgh/" title="Read Posts in the DEVELOP PGH category">DEVELOP PGH</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Planning Commission: Housing and retail plans move forward in the Strip District</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="60" height="60" src="https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2-60x60.png" class="attachment-60x60 size-60x60 " alt="" srcset="https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2-60x60.png 60w, https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2-140x140.png 140w, https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2-336x336.png 336w, https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2-768x768.png 768w, https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2-771x771.png 771w, https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2-96x96.png 96w, https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2-912x912.png 912w, https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2-550x550.png 550w, https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2-470x470.png 470w, https://www.publicsource.org/wp-content/uploads/2019/09/Juliette-2.png 1000w" sizes="(max-width: 60px) 100vw, 60px" /> <a class="url fn n" href="https://www.publicsource.org/author/juliette-rihl/" title="Read All Posts By Juliette Rihl" rel="author">Juliette Rihl</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-01-14T17:37:31-05:00"><span class="time-ago">18 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fmeeting-highlights-pittsburgh-planning-commission%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Planning%20Commission%3A%20Housing%20and%20retail%20plans%20move%20forward%20in%20the%20Strip%20District&url=https%3A%2F%2Fwww.publicsource.org%2Fmeeting-highlights-pittsburgh-planning-commission%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Planning%20Commission%3A%20Housing%20and%20retail%20plans%20move%20forward%20in%20the%20Strip%20District&body=PublicSource%20will%20report%20here%20about%20notable%20actions%20and%20conversations%20from%20the%20meetings%20of%20the%20City%20of%20Pittsburgh%E2%80%99s%20Planning%20Commission.%20The%20meetings%20are%20held%20at%202%20p.m.%20on%20every%20other%20Tuesday%20on%20the%201st%20floor%20of%20the%20Civic%20Building%20at%20200%20Ross%20Street.https%3A%2F%2Fwww.publicsource.org%2Fmeeting-highlights-pittsburgh-planning-commission%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/develop-pgh/"><i class="icon-link"></i> <span>More on DEVELOP PGH</span></a></li>
<li><a href="https://www.publicsource.org/category/develop-pgh/feed/"><i class="icon-rss"></i> <span>Subscribe to DEVELOP PGH</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="PublicSource will report here about notable actions and conversations from the meetings of the City of Pittsburgh’s Planning Commission. The meetings are held at 2 p.m. on every other Tuesday on the 1st floor of the Civic Building at 200 Ross Street.
" />
<meta itemprop="datePublished" content="2020-01-14T17:37:31-05:00" />
<meta itemprop="dateModified" content="2020-01-14T17:36:58-05:00" />
<meta itemprop="image" content="https://www.publicsource.org/wp-content/uploads/2019/12/Screen-Shot-2020-01-14-at-5.17.24-PM-140x140.png" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="881" height="535" src="https://www.publicsource.org/wp-content/uploads/2019/12/Screen-Shot-2020-01-14-at-5.17.24-PM.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.publicsource.org/wp-content/uploads/2019/12/Screen-Shot-2020-01-14-at-5.17.24-PM.png 881w, https://www.publicsource.org/wp-content/uploads/2019/12/Screen-Shot-2020-01-14-at-5.17.24-PM-336x204.png 336w, https://www.publicsource.org/wp-content/uploads/2019/12/Screen-Shot-2020-01-14-at-5.17.24-PM-771x468.png 771w, https://www.publicsource.org/wp-content/uploads/2019/12/Screen-Shot-2020-01-14-at-5.17.24-PM-768x466.png 768w" sizes="(max-width: 881px) 100vw, 881px" />				<p class="wp-caption-text">A rendering of the 23RR development planned in the Strip District. (Image from the Planning Commission)</p>
		</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p><i>As part of </i><a href="https://www.publicsource.org/category/developing-pittsburgh/"><i>Develop PGH</i></a><i>, PublicSource will report here about notable actions and conversations from the meetings of the City of Pittsburgh’s Planning Commission. The meetings are held at 2 p.m. on every other Tuesday on the 1st floor of the Civic Building at 200 Ross St. </i><b><i>Agendas and meeting minutes can be found </i></b><a href="http://pittsburghpa.gov/dcp/planning-schedule"><b><i>here.</i></b></a></p>
<p><span style="font-weight: 400;">Pittsburgh’s Planning Commission on Tuesday approved the 23RR mixed-use development in the Strip District and heard plans for a nearby 604-space parking garage.</span></p>
<p><span style="font-weight: 400;">The mixed-use project at 2239 Railroad St. is being developed by Oxford Development Company in partnership with Steel Street Capital Partners. The project will include 220 apartment units and 1,250 square feet of retail space. Thirty-three of the units will be affordable: 22 units will be available to households at 80% area median income [AMI] and 11 units will be available to households at 50% AMI. </span></p>
<p><span style="font-weight: 400;">“We’re really pushing all these angles to have the best affordable building that we can provide on a very, very prominent location on the riverfront,” said Bill Sittig, Oxford Development Company’s attorney. The affordable units will be a mix of studio and one-bedroom units.</span></p><aside class="scaip scaip-1    "><aside id="custom_html-63" class="widget_text widget widget-1 odd no-bg widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div id="roundup"></div>
<script type="text/javascript" src="https://pym.nprapps.org/pym.v1.min.js"></script><script>
        var pymParent = new pym.Parent('roundup', 'https://projects.publicsource.org/ps-homepage/subscribe-widgets/new-inline-subscribe.html', {});
</script></div></aside></aside>
<p><span style="font-weight: 400;">Thirty-two of the total units will be co-living units, which Benjamin Kelley, director of planning and development for Oxford Development Company, said will be geared toward people who are new to the city and want to socialize. Shared amenities include a roof deck, chef’s kitchen, conference rooms and a bar and game room. The partially furnished units will start at $995 per month.</span></p>
<p><span style="font-weight: 400;">Oxford Development Company also presented </span><a href="https://apps.pittsburghpa.gov/redtail/images/8173_PC_01-14-2020_Presentations.pdf"><span style="font-weight: 400;">construction plans</span></a><span style="font-weight: 400;"> for Stacks Garage, a five-story, 604-space parking garage at 115 28th St. in the Strip District. If approved, the garage will be part of phase two of the 3 Crossings development. The structure will include 11,000 square feet of ground-floor retail space and bicycle parking along Railroad Street. </span></p>
<p><span style="font-weight: 400;">The garage was designed to ParkSmart Certification Standards, a certification given by U.S. Green Building Council recognizing sustainable practices in parking facilities. According to Kelley, it will be the first ParkSmart-certified garage in Pittsburgh. “If there was a LEED for parking garages and parking structures, this is it,” he said. </span></p>
<p><span style="font-weight: 400;">The planning commission is expected to vote on the parking garage plan at its next meeting on Jan. 28.</span></p><aside class="scaip scaip-2    "><aside id="custom_html-85" class="widget_text widget widget-1 odd no-bg hidden-tablet hidden-phone widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.eventbrite.com/e/a-moth-style-storytelling-event-stories-of-struggle-and-survival-tickets-86178324689"><img alt="" width="100%" src="https://www.publicsource.org/wp-content/uploads/2019/12/storyburgh-ad-v2.png" /></a></div></aside><aside id="custom_html-86" class="widget_text widget widget-2 even no-bg hidden-desktop widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.eventbrite.com/e/a-moth-style-storytelling-event-stories-of-struggle-and-survival-tickets-86178324689"><img alt="" width="100%" src="https://www.publicsource.org/wp-content/uploads/2019/12/social.png" /></a></div></aside></aside>
<p><span style="font-weight: 400;">In other business:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Margittai Architects presented plans for exterior renovations of a second Fuku Tea location at 300 South Craig St. in Oakland. If approved, the renovations will create an outdoor seating area for patrons. “Part of our design strategy is to try to activate the street and really create a more public area in the existing plaza,” principal architect Peter Margittai said. The company expects to open the new location in March. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Pittsburgh Steelers presented plans for three new signs at Heinz Field. Two of the signs are for a new flagship store, which is being built in the current location of the stadium’s ticket booth. The third sign is for the new location of the ticket booth. The store is expected to open by July, attorney Shawn Gallagher said. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The commission approved renovation and adaptive reuse plans to the eight-story MaGinn Building at 915 Liberty Ave. in Downtown. The project, which is being led by Desmone Architects and Day3Design, will create commercial space on the first two floors, residential units on the remaining floors and a rooftop deck.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The commission approved renovation plans for a six-story building at 610 Wood St. in Downtown. </span><span style="font-weight: 400;">The restoration work will include updates to the exterior facade as well as minor interior renovations. The goal is to enhance the property’s marketability to tenants, according to principal architect Jason Adamski. </span></li>
</ul>
<p><i><span style="font-weight: 400;">Juliette Rihl is a reporter for PublicSource. She can be reached at </span></i><a href="mailto:juliette@publicsource.org"><i><span style="font-weight: 400;">juliette@publicsource.org</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<p><i><span style="font-weight: 400;">Develop PGH has been made possible with funding from The Heinz Endowments.</span></i></p>
<h2>A recap of the Dec. 3, 2019 meeting of the Planning Commission:</h2>
<p><span style="font-weight: 400;">Two Downtown buildings may be getting revamped if given approval by Pittsburgh’s Planning Commission next month. </span></p><aside class="scaip scaip-3    "><aside id="custom_html-87" class="widget_text widget widget-1 odd no-bg hidden-tablet hidden-phone widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.publicsource.org/donate-to-publicsource/"><img alt="" width="100%" src="https://www.publicsource.org/wp-content/uploads/2020/01/2020_monthly_donor_ad.jpg" /></a></div></aside><aside id="custom_html-89" class="widget_text widget widget-2 even no-bg hidden-desktop widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.publicsource.org/donate-to-publicsource/"><img alt="" width="100%" src="https://www.publicsource.org/wp-content/uploads/2020/01/2020_monthly_donor_square.jpg" /></a></div></aside></aside>
<p><span style="font-weight: 400;">Day3Design and Desmone Architects presented </span><a href="https://apps.pittsburghpa.gov/redtail/images/7802_Planning_Commission_December_3_2019.pdf"><span style="font-weight: 400;">plans</span></a><span style="font-weight: 400;"> during Tuesday’s Planning Commission meeting to renovate the eight-story MaGinn Building at 915 Liberty Ave. in Downtown. If approved, the first floor will remain a commercial space, with the above floors transformed into residential lofts with a rooftop lounge and deck. The building, which is in the Penn-Liberty Historic District, was built in 1891. Specialty Luggage, the building’s most recent commercial tenant, has been in the space since 1977 and moved out earlier this year. The renovation project will be reviewed during the Historic Review Commission’s meeting on Wednesday. </span></p>
<p><span style="font-weight: 400;">Renovation plans for another Downtown building, the six-story building at 610 Wood St., were presented by 610 Wood Street Partners and RW Sleighter Engineers &amp; Architects. The proposed work includes updates to the exterior facade as well as minor interior renovations. The presentation states that the goal of the project is to enhance the property’s marketability and attract new tenants. </span></p>
<p><span style="font-weight: 400;">The commission is expected to vote on both items at its next meeting on Jan.14. </span></p>
<p><span style="font-weight: 400;">In other business:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The commission approved the Department of City Planning </span><a href="https://apps.pittsburghpa.gov/redtail/images/7355_Public_Engagement_Guide_10.14.pdf"><span style="font-weight: 400;">Public Engagement Guide</span></a><span style="font-weight: 400;">, which is intended to inform how the city, consultants and registered community organizations execute public engagement for long-term planning projects. The Public Engagement Guide underwent its own public engagement plan before being finalized. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The commission approved the master development plan for </span><span style="font-weight: 400;">3 Crossings</span><span style="font-weight: 400;"> development in the Strip District, as well as the construction plan for a new office building at 75 Hopper Place in the Stacks at 3 Crossings. As part of the master development plan, riverfront zoning restrictions will be eased for the developer, Oxford Development Company, allowing them to build taller and closer to the river. In exchange, the project is generating “Development Bonus Points” through the inclusion of elements like affordable housing, additional stormwater retention and street improvements. The locations of the buildings were determined before the new zoning restrictions were adopted, according to the plan.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The commission approved the historic nomination for the Pittsburgh City-County Building at 414 Grant St. in Downtown. </span></li>
</ul>
<p><i><span style="font-weight: 400;">Juliette Rihl is a reporter for PublicSource. She can be reached at <a href="mailto:juliette@publicsource.org">juliette@publicsource.org</a>.</span></i></p>
<p><i><span style="font-weight: 400;">Develop PGH has been made possible with funding from The Heinz Endowments.</span></i></p>
<h2>A recap of the Nov. 19, 2019 meeting of the Planning Commission:</h2>
<p><span style="font-weight: 400;">The Department of City Planning is looking to adopt a formal public engagement process to guide how city departments, consultants and community groups engage Pittsburgh residents on planning efforts. </span><i><span style="font-weight: 400;"></span></i></p>
<p><span style="font-weight: 400;">The department presented its </span><a href="https://apps.pittsburghpa.gov/redtail/images/7355_Public_Engagement_Guide_10.14.pdf"><span style="font-weight: 400;">Public Engagement Guide</span></a><span style="font-weight: 400;"> at Tuesday’s Planning Commission meeting, which outlines how the City of Pittsburgh conducts engagement efforts throughout long-term planning projects and contains guidelines for improving its engagement approach. </span><i><span style="font-weight: 400;"></span></i></p>
<p><span style="font-weight: 400;">The guide requires a public engagement plan to be created for long-term planning projects like citywide comprehensive planning, transportation and neighborhood plans and other major policy decisions. The guide’s framework is intended to be used by the city, consultants and </span><a href="https://pittsburghpa.gov/dcp/rco"><span style="font-weight: 400;">registered community organizations</span></a><span style="font-weight: 400;"> that represent neighborhood interests during planning processes.</span><i><span style="font-weight: 400;"></span></i></p>
<p><span style="font-weight: 400;">"Ultimately, the intent of this guide is to set forth what the city and what resident values are around public engagement, and to then start to discuss the why and how,</span><span style="font-weight: 400;">” said Andrew Dash, acting director of the planning department.</span><i><span style="font-weight: 400;"></span></i></p>
<p><span style="font-weight: 400;">The draft guide was created by a Public Engagement Working Group comprised of 29 resident stakeholders, with additional input from several city entities and a public comment period. </span><i><span style="font-weight: 400;"></span></i></p>
<p><span style="font-weight: 400;">If approved, the guide will become part of the city’s </span><a href="https://www.pittsburghpa.gov/dcp/CompPlanPGH"><span style="font-weight: 400;">Comprehensive Plan</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">The commission was also briefed on </span><a href="https://apps.pittsburghpa.gov/redtail/images/7678_Planning_Commission_November_19_2019.pdf"><span style="font-weight: 400;">plans</span></a><span style="font-weight: 400;"> regarding two development projects in the Strip District.</span></p>
<div id="attachment_746778" class="wp-caption module image alignnone" style="max-width: 771px;"><img class="wp-image-746778 size-large" src="https://www.publicsource.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-6.32.22-PM-771x481.png" alt="" width="771" height="481" srcset="https://www.publicsource.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-6.32.22-PM-771x481.png 771w, https://www.publicsource.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-6.32.22-PM-336x210.png 336w, https://www.publicsource.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-6.32.22-PM-768x480.png 768w, https://www.publicsource.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-6.32.22-PM.png 956w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">An illustrated view of the proposed 23RR, a mixed-use development project from 21st and Railroad streets. (Screenshot from packet provided to Pittsburgh Planning Commission)</p></div>
<p><span style="font-weight: 400;">Steel Street Capital Partners presented construction plans with Oxford Development Company for 23RR, a mixed-use development project at 2239 Railroad St. along the River Trail. If approved, the project would include 220 apartment units, 15% of which would be affordable (22 units at 80% area median income [AMI] and 11 units at 50% AMI). It would also include 1,254 square feet of retail space, 139 parking spaces and bicycle parking.</span><i><span style="font-weight: 400;"></span></i></p>
<p><span style="font-weight: 400;">Thirty-two of the project’s apartment units would be co-living units, an “innovative housing product that allows tenants to trade private space for highly amenitized social space,” according to the plan. The partially furnished co-living units would include a roof deck, chef’s kitchen, bar and game room, media lounge and conference rooms. “You could pretty much move in with a suitcase and a laptop,” said Steel Street Capital Partners founder and president Brandon Guy. </span><i><span style="font-weight: 400;"></span></i></p>
<p><span style="font-weight: 400;">Oxford Development Company presented the 3 Crossings Phase 2 Master Development Plan outlining the overall plans for the 11-acre riverfront site bounded by 27th Street, Smallman Street, 29th Street and the Allegheny River. Plans for the development include six mixed-use office buildings, two residential buildings, a park and a parking garage. </span><i><span style="font-weight: 400;"></span></i></p>
<div id="attachment_746779" class="wp-caption module image alignnone" style="max-width: 771px;"><img class="wp-image-746779 size-large" src="https://www.publicsource.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-6.35.11-PM-771x319.png" alt="" width="771" height="319" srcset="https://www.publicsource.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-6.35.11-PM-771x319.png 771w, https://www.publicsource.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-6.35.11-PM-336x139.png 336w, https://www.publicsource.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-6.35.11-PM-768x317.png 768w, https://www.publicsource.org/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-6.35.11-PM.png 1099w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">A rendering of a proposed six-story office building and adjacent park in the Stacks at 3 Crossings at Railroad Street and Hopper Place. (Screenshot from packet provided to Pittsburgh Planning Commission)</p></div>
<p><span style="font-weight: 400;">Included in the master development plan is 75 Hopper Place, a proposed six-story, 150,000-gross-square-foot office building and adjacent park in the Stacks at 3 Crossings at Railroad Street and Hopper Place. Oxford Development Company presented construction plans for the building.</span><i><span style="font-weight: 400;"></span></i></p>
<p><span style="font-weight: 400;">The commission intends to vote on all items at its meeting on Tuesday, Dec. 3.</span><i><span style="font-weight: 400;"></span></i></p>
<h2><span style="font-weight: 400;">In other business…</span><i><span style="font-weight: 400;"></span></i></h2>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The commission approved </span><a href="https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/"><span style="font-weight: 400;">plans</span></a><span style="font-weight: 400;"> for a new Carnegie Mellon University dormitory at Fifth Avenue and Clyde Street in Shadyside, an addition to the University of Pittsburgh’s Scaife Hall at 3550 Terrace St. in Oakland and a new Workforce Development and Training Center at 811 Ridge Ave. on Community College of Allegheny County’s North Side campus.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Historic nominations for the Pennsylvania National Bank Building at 3480 Butler St. in Lawrenceville and the Bradberry Apartment Building at 1130 Reddour St. in Central North Side were approved for recommendation to City Council. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Pittsburgh City-County Building at 414 Grant St. in Downtown was presented for historic nomination. The Planning Commission intends to vote on the nomination in two weeks.</span></li>
</ul>
<p><i><span style="font-weight: 400;">Juliette Rihl is a reporter for PublicSource. She can be reached at </span></i><a href="mailto:juliette@publicsource.org"><i><span style="font-weight: 400;">juliette@publicsource.org</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<p><i><span style="font-weight: 400;">Develop PGH has been made possible with funding from The Heinz Endowments.</span></i></p>
<h2>A recap of the Nov. 5, 2019 meeting of the Planning Commission:</h2>
<p><span style="font-weight: 400;">Three Pittsburgh institutions of higher education have big upgrades planned. </span></p>
<p><span style="font-weight: 400;">Carnegie Mellon University [CMU], the University of Pittsburgh and the Community College of Allegheny County [CCAC] presented plans for new and renovated facilities to Pittsburgh’s Planning Commission on Tuesday.</span></p>
<p><span style="font-weight: 400;">CMU hopes to build a new residence hall at Fifth Avenue and Clyde Street in Shadyside, across from Central Catholic High School. “This is the university’s first new construction of student housing that we’ve undertaken in about 20 years,” said Bob Reppe, the university’s senior director of planning and design.</span></p>
<p><span style="font-weight: 400;">The 150,408-square-foot building would house 265 students and include communal lounges and bike storage. Reppe said the dormitory is planned as a space for students to live on campus for longer, instead of moving to off-campus housing. CMU is not planning on increasing its student population, he said.</span></p>
<p><span style="font-weight: 400;">The building, which would be six stories with a penthouse roof, would be home to a space called “The Hub,” slated to include a music room, dance studio, yoga room and fireplace, Reppe said. That space would be open to all CMU students, including non-residents.</span></p>
<p><span style="font-weight: 400;">According to the project’s plan, the hall would be built on an existing parking lot. CMU plans to pursue LEED Gold certification. </span></p>
<p><span style="font-weight: 400;">About a mile away, the University of Pittsburgh is planning to build an 110,000-square-foot addition to Scaife Hall at 3550 Terrace St. in Oakland. The proposed structure would be six or seven stories and serve as a hub for the university’s 600 medical students. Plans include space for an auditorium, classrooms and labs. </span></p>
<p><span style="font-weight: 400;">The project includes 42,000 square feet of renovations. Scaife Hall’s existing auditorium wing will be demolished for new construction. </span></p>
<p><span style="font-weight: 400;">Canard Grigsby, architect for the University of Pittsburgh, said the project would enable future renovations along the building’s central core, forming “a consistent link and connection from the old to the new.” The project would aim for LEED Silver certification or higher.</span></p>
<p><span style="font-weight: 400;">Desmone Architects presented plans for CCAC’s Workforce Development and Training Center at 811 Ridge Ave. on its North Side campus. The 57,187-square-foot building would house the school’s culinary arts, advanced manufacturing and information technology programs, as well as an innovation lab and collaboration space. </span></p>
<p><span style="font-weight: 400;">“This important building will support academic programs that are critical for our region’s workforce,” Travis Kreidler, principal and vice president of Desmone Architects said. </span></p>
<p><span style="font-weight: 400;">The proposed three-story building will include a penthouse. CCAC is aiming for LEED Silver certification.</span></p>
<p><span style="font-weight: 400;">The Planning Commission is set to vote on all three proposals during its next meeting on Tuesday, Nov. 19. </span></p>
<h2><span style="font-weight: 400;">In other business:</span></h2>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The Greater Hazelwood </span><a href="https://pittsburghpa.gov/dcp/ghnp"><span style="font-weight: 400;">Neighborhood Plan</span></a><span style="font-weight: 400;">, which aims to </span><a href="https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/"><span style="font-weight: 400;">“develop without displacement,”</span></a><span style="font-weight: 400;"> was unanimously approved. “We know that we’re going to have — expect to have — over the next 20 years, as development of Hazelwood Green unfolds, a lot of interest and investment in the community,” said Sonya Tilghman, executive director of the Hazelwood Initiative. “We want to make sure that we continue to welcome that investment, but that it doesn’t come at the expense of existing families who are currently pretty vulnerable.” </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Two buildings — the Pennsylvania National Bank Building at 3480 Butler St. in Lawrenceville and the Bradberry Apartment Building at 1130 Reddour St. in Central North Side — were presented for historic nomination. Both buildings were built in the early 20th century. The planning commission intends to vote on the nominations in two weeks. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Rezoning for UPMC Mercy South Side Outpatient Center at Jane and Mary streets was approved for recommendation to Pittsburgh City Council. The proposed changes would allow UPMC to house information technology services on the site. The center currently has zoning for educational or medical institutions.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The historic nomination for the Joseph F. Weis Jr. U.S. Courthouse at 700 Grant St. in Downtown was approved for recommendation to city council. The courthouse was built in 1934.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Plans for exterior renovations to the four-story building at 439 Wood St. in Downtown were approved.</span></li>
</ul>
<p><i><span style="font-weight: 400;">Juliette Rihl is a reporter for PublicSource. She can be reached at </span></i><a href="mailto:juliette@publicsource.org"><i><span style="font-weight: 400;">juliette@publicsource.org</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<p><i><span style="font-weight: 400;">Develop PGH has been made possible with funding from The Heinz Endowments.</span></i></p>
<h2>A recap of the Oct. 22, 2019 meeting of the Planning Commission:</h2>
<p><span style="font-weight: 400;">The title of the newly proposed Greater Hazelwood Neighborhood Plan exemplifies its challenging yet fundamental goal: “Develop Without Displacement.” </span></p>
<p><span style="font-weight: 400;">The City of Pittsburgh Planning Department presented the proposed plan at the City of Pittsburgh Planning Commission meeting Tuesday. </span></p>
<p><span style="font-weight: 400;">The neighborhood plan, which is part of the city’s comprehensive plan, was designed in collaboration with the Greater Hazelwood Community Collaborative to “</span><span style="font-weight: 400;">strengthen and improve the community while proactively preparing for future growth and change,” according to the description posted on the city website. </span></p>
<p><span style="font-weight: 400;">Ose Akinlotan, a neighborhood planner with the city, recognized that it is “a hard feat,” but said the community is committed to the goal. “They want Greater Hazelwoodians to remain in Hazelwood,” Akinlotan said. “We wanted to ensure that [the Hazelwood residents] really saw themselves in this plan. This is their plan.”</span></p>
<p><span style="font-weight: 400;">The plan is broken into four chapters — community, infrastructure, development and mobility </span><span style="font-weight: 400;">— with specific priorities in each chapter. Priorities include:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Prevent displacement through innovative, affordable and targeted housing. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Create a strategy to enhance the Second Avenue corridor.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Develop a strategy to address vacant properties.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Maximize resident opportunities associated with Hazelwood Green.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Improve neighborhood walkability and bikeability.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Address barriers to further education, training and employment.  </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Improve air quality in Greater Hazelwood. </span></li>
</ul>
<p><span style="font-weight: 400;">In 2017, the city’s southeast neighborhood of Greater Hazelwood had more than 5,000 residents. The neighborhood plan addresses many of the challenges residents face: old housing stock, poverty, 31% land vacancy, insufficient transit options and the upcoming development of the Hazelwood Green.</span></p>
<p><span style="font-weight: 400;">The plan’s creation began in October 2017. Public engagement has been a core part of the project since its inception, with three public open houses, community surveys and the creation of resident action teams that identified priorities and reviewed drafts. The action teams “were our bread and butter,” Akinlotan said.</span></p>
<p><span style="font-weight: 400;">Planning Commission member Becky Mingo called the collaboration between the city planning department and the neighborhood group on the plan “very exciting,” particularly in Hazelwood, a neighborhood she said has been “much forgotten about” in the past.</span></p>
<p><span style="font-weight: 400;">The plan was unveiled for public review at a Sept. 16 open house at Mill 19 on the Hazelwood Green. Akinlotan said more than 130 people attended, and the planning team received more than 240 comments on the plan. The draft plan was available at </span><a href="https://pittsburghpa.gov/dcp/ghnp"><span style="font-weight: 400;">several locations</span></a><span style="font-weight: 400;"> in the community for members of the public to review.</span></p>
<p><span style="font-weight: 400;">The Planning Commission is scheduled to vote on the adoption of the neighborhood plan at its Nov. 5 meeting. Read the full plan </span><a href="https://apps.pittsburghpa.gov/redtail/images/6890_Hazelwood_Plan-Draft_August-September_2019.pdf"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. </span></p>
<h3><span style="font-weight: 400;">In other business:</span></h3>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The commission approved a zoning change for the redevelopment of Shady Hill Center in East Liberty, the shopping center that includes the Shakespeare Giant Eagle. According to the project proposal, the goal is to allow for transit-oriented development in the area, including a new bus stop, mixed-use buildings and 232 residential units — 15% of which are proposed to be affordable, though the proposal did not indicate at what level of area median income. Advocates from Pittsburghers for Public Transit and Pittsburgh UNITED spoke in support of the project but asked the developer, Echo Realty, to increase the percentage of affordable units in the proposed housing from 15% to 30%. Pittsburghers for Public Transit also asked for free transit passes to be given to future residents and to decrease the number of proposed parking spaces, using the savings for broad public benefits. District 8 City Councilwoman Erika Strassburger spoke in support of the rezoning. “If done well, this project could be a model development that includes mixed-use housing options at a variety of price points, green space and stormwater controls all while concentrating where people live, work and play close to transit options,” she said. Several people expressed concern over the scale and density of the project and the traffic issues it may bring to nearby residential areas like Shadyside. City Council also has to vote on the zoning change.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The commission authorized Walnut Capital to move forward with the construction of the 10-story “</span><a href="https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/"><span style="font-weight: 400;">Innovation Research Tower</span></a><span style="font-weight: 400;">” at Fifth Avenue and Halket Street in Oakland. Several residents spoke in opposition to the building’s construction, citing the building’s height, the proposed building materials and a lack of public engagement in the planning process. Wanda Wilson, the executive director of the Oakland Planning and Development Corporation, said the public meetings regarding the project were “extensive” and encouraged the plan’s approval. Site preparation is expected to begin in January.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The commission unanimously approved plans to </span><a href="https://www.publicsource.org/meeting-highlights-pittsburgh-planning-commission/"><span style="font-weight: 400;">renovate Bakery Square</span></a><span style="font-weight: 400;">. The project by Walnut Capital, entitled “Bakery Refresh 2020,” includes replacing the former Coffee Tree Roasters building with a new two-story building and conservatory. Read the full plan </span><a href="https://apps.pittsburghpa.gov/redtail/images/7257_Planning_Commission_October_8_2019.pdf"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Rezoning was proposed for UPMC Mercy South Side Outpatient Center at Jane and Mary streets. The center currently has zoning for educational or medical institutions. Zoning changes are needed to change the use of the building in which UPMC intends to house IT services. </span></li>
</ul>
<p><i><span style="font-weight: 400;">Juliette Rihl is a reporter for PublicSource. She can be reached at juliette@publicsource.org. </span></i><i><span style="font-weight: 400;"></span></i><i><span style="font-weight: 400;">Develop PGH has been made possible with funding from The Heinz Endowments.</span></i></p>
<h2>A recap of the Oct. 8, 2019 meeting of the Planning Commission:</h2>
<p>Ten years after its opening, Bakery Square may be getting an additional remodel.</p>
<p>Walnut Capital and Strada Architecture on Tuesday briefed Pittsburgh’s Planning Commission on the latest designs for the site, including a public plaza, refurbished bus stop and new two-story building connected to a conservatory.</p>
<p>"We really want to make sure that this becomes more like the public green and not just a space that serves the tenants,” said Terrie Brightman, a landscape architect for Strada.</p>
<p>A one-story building previously occupied by The Coffee Tree Roasters and recently by Millie’s Homemade Ice Cream pop-up store would be demolished and replaced by the planned two-story building and conservatory.</p>
<p>The two-story building would accommodate dining and retail tenants, including a second-floor restaurant, as well as a semi-conditioned breezeway for pedestrians, according to the Bakery Refresh 2020 proposal.</p>
<p>“It really becomes an every season space,” principal architect Tom Price of Strada Architecture told the Planning Commission.</p>
<p>The exterior plaza would include an expanded lawn, stage and lounge seating under a partially covered pavilion. According to Brightman, the entire site is designed to be wheelchair accessible.</p>
<p>Planned renovations to a nearby bus stop on Penn Avenue include overhead shelter and a new bench.</p>
<p>The developers met with the Larimer Consensus Group at the Kingsley Association on Sept. 5. More than 50 people attended the event, according to the Bakery Refresh 2020 proposal.</p>
<p>The project removes 10 existing parking spaces and redesigns the parking lot, but the developer said it does not believe parking would be a problem. In addition to Bakery Square’s existing garage and parking lot, there would be 282 public parking spots available in the garage that is under construction on Dahlem Place. “We’re good with parking,” said Cindy Jampole, a principal engineer at Trans Associates.</p>
<p>Walnut Capital and Strada Architecture also shared plans for a new building at 3342 Fifth Ave. next to SkyVue Apartments. The Innovation Research Tower — a 10-story, 268,000-square-foot high-rise — was designed to increase opportunities for corporate partnerships with the city’s universities and medical centers after a 2017 Brookings Institution study identified the need, according to Todd Reidbord, principal and president of Walnut Capital.</p>
<p>"It's really, we believe, the first kickoff of the Oakland Innovation Zone,” Reidbord said.</p>
<p>The project proposal includes up to 4,500 square feet of retail space along Fifth Avenue designated for community-driven retail. The retail space will be managed and operated by Oakland Planning and Development Corporation, as established by a community benefits agreement signed by the developer and the community group. Incentives for tenants would include base rent of $1 per year and an allowance of $45 per square foot for improvements. Price said he hopes the building would attract local and minority-owned businesses as tenants.</p>
<p>For sustainability, the building would have a solar array to offset energy demands; any excess energy would be sold back to the grid, according to the project proposal. Parts of the building would be designed to qualify for LEED Gold certification.</p>
<p>The building would have 100 parking spaces between its ground level and lower level lots and a bicycle parking room. The site will be accessible from multiple bus routes and the proposed Bus Rapid Transit.</p>
<p>The developers indicated that if the project moves forward, site prep would likely begin in January 2020, with expected completion of the project in August 2022.</p>
<p>In other business:</p>
<ul>
<li>The Planning Commission unanimously approved a project to turn a vacant building at 909 Liberty Ave. in the Penn-Liberty Historic District into five apartment units. Proposed renovations included reconfiguring the Liberty Avenue storefront and adding an elevator. Until recently, the 115-year-old building housed the Broadway Army Navy Store.</li>
</ul>
<p><i>Juliette Rihl is a reporter for PublicSource. She can be reached at <a href="mailto:juliette@publicsource.org">juliette@publicsource.org</a>.</i></p>
<p><i>Develop PGH has been made possible with funding from The Heinz Endowments.</i></p>
<h2>A recap of the Sept. 24, 2019 meeting of the Planning Commission:</h2>
<p>The Pittsburgh Planning Commission unanimously approved the 343-unit second phase of Arsenal 201, a major luxury housing development in Lawrenceville.</p>
<p>The project is the first to be subject to Lawrenceville’s inclusionary zoning ordinance, which requires new large housing developments to reserve 10% of their units for households with incomes at or below 50% of area median income [AMI].</p>
<p>Milhaus, the project’s Indianapolis-based developer, presented the commission with a requested breakdown of unit sizes for the 35 below-market-rate units that will be part of the project: four “micro” units, eight studio apartments, 16 one-bedroom units and seven two-bedroom units.</p>
<p>The breakdown reflects the fact that Phase II of the project is largely being built for one-person households. The inclusionary zoning ordinance requires developers to include the same share of family-sized units in the menu of below-market-rate units as is offered in the entire project. Milhaus, however, included more two-bedroom units than the ordinance requires.</p>
<p>Overall, Phase II has 28 two-bedroom units, including the below-market-rate units.</p>
<p>Commissioner Sabina Deitrick said she appreciated the inclusion of larger units, but she said that Arsenal 201’s emphasis on smaller units left few options for families that have been displaced from the neighborhood due to rising housing costs. Phase I did not include below-market-rate units.</p>
<p>“At the end of the day, there’s seven units out of 586 in Phase I and Phase II that are going to be affordable for families,” Deitrick said.</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li style="list-style-type: none;">
<ul>
<li>The Pittsburgh Cultural Trust also presented plans to raze a vacant building off Fort Duquesne Boulevard to make way for a new Port Authority of Allegheny County parking garage in the Cultural District. It would replace the authority’s sagging garage on Ninth Street and Penn Avenue. That garage is being demolished.</li>
</ul>
</li>
<li style="list-style-type: none;">
<ul>The Cultural Trust purchased the building, once home to Duff’s Business Institute, a for-profit business college, in 2000. In place of the current garage, F. Brooks Robison, Jr., a real estate consultant for the Cultural Trust, told commissioners it will expand its space of public art installations along Penn Avenue until future development takes its place.</ul>
</li>
</ul>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<ul>
<li style="list-style-type: none;">
<ul>
<li>Preservation Pittsburgh is seeking a historic landmark designation for the Joseph F. Weis Jr. U.S. Courthouse.  At 600,000 square feet, the building was the largest in Downtown when it was completed in 1934. The building also included space for the U.S. Post Office until 1983. An $87 million renovation in the early 2000s turned the post office space into additional offices. The courthouse was named after Weis, a late federal appeals court judge, in 2015.  The building includes two historic murals commissioned by a New Deal arts program run by the U.S. Treasury Department: <i>Steel Industry</i> by Howard Cook and <i>Pittsburgh Panorama </i>by Stuyvesant Van Veen.</li>
</ul>
</li>
</ul>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<ul>
<li style="list-style-type: none;">
<ul>
<li>Pittsburgh Commercial Construction, a local general contractor, is looking to create five apartment units in a vacant five-story building on Liberty Avenue. The ground floor storefront was home to an Army &amp; Navy surplus store until it closed recently.</li>
</ul>
</li>
</ul>
</li>
</ul>
<p><i>Tom Lisi is PublicSource's Develop PGH reporter. You can reach him at 412-368-6480 or by email at </i><a href="mailto:tom@publicsource.org"><i>tom@publicsource.org</i></a><i>.</i><i></i></p>
<p><i>Develop PGH has been made possible with funding from The Heinz Endowments.</i></p>
<p>&nbsp;</p>
<h2>A recap of the Sept. 10, 2019 meeting of the Planning Commission:</h2>
<p>Pittsburgh-based Echo Realty pitched a plan to reimagine Shady Hill Center, a shopping plaza that’s home to the Shakespeare Giant Eagle in Shadyside. According to Echo, the development would turn the shopping center into a more walkable, denser mixed-use site with access to public transit.</p>
<p>The new construction would create new space for retail and a smaller Giant Eagle location,  232 new housing units, a small park space and a new bus stop, according to a Tuesday presentation to Pittsburgh’s Planning Commission.</p>
<p>But while Echo presented some details behind the overall plan, the company’s request for a zoning change that would accommodate housing at the site is still an early step toward a green light for the development. Echo hopes to begin construction in the spring and finish in 2022.</p>
<p>Philip Bishop, vice president at Echo Realty, said the company will come back for a vote from commissioners on the zoning change at the Oct. 22 Planning Commission meeting. Commissioners give a recommendation to the City Council on zoning change requests. The council will hold a public hearing, followed by a vote for the zoning change.</p>
<p>Echo Realty will then need to come back to the Commission for approval of  a development plan for the site, which will involve more detailed specifications on everything from building height to stormwater retention.</p>
<p>Nearby residents have expressed concerns about increased density and traffic, as reported by <a href="https://www.wesa.fm/post/shadyside-giant-eagle-project-raises-questions-about-traffic-housing-and-food#stream/0">WESA</a>, and affordable housing advocates have paid close attention to how many new housing units may be reserved for low- and moderate-income families.</p>
<p>Echo’s presentation included a table showing high occupancy rates in new nearby high-end housing developments to demonstrate demand: Bakery Living is 97% occupied, and Walnut on Highland is 90% occupied, according to the presentation.</p>
<p>Based on community feedback from a July meeting at the Kingsley Association, Echo has decided to slightly expand the number of housing units they expect to ease at below-market prices. In addition to 10% of  the 232 units being reserved for households with incomes at or below 50% of the area median income [AMI], the developer is planning to reserve 5% of the unis for households who make at or below 80% AMI.</p>
<p>Bishop pointed to affordability requirements in other cities like Philadelphia, Boston and Washington, D.C., where developers must rent 10% and 13% of their new housing below market rate.</p>
<p>“The point here is we are going above and beyond what is required in other zoning districts, not only locally but nationally,” Bishop said.</p>
<p>The development is 100% financed by private investment, Bishop said, with no public subsidies attached. Echo is still deciding how many years the below-market-rate units will be available.</p>
<p>Also at Tuesday’s planning commission meeting, Indianapolis-based developer Milhaus presented plans for a second phase of Arsenal 201, a high-end development in Lawrenceville. The second half of the development will be the first project in the neighborhood that will need to meet newly passed inclusionary zoning requirements.</p>
<p>The new phase is larger than the first, which brought online 243 apartment units and ground floor retail space. Phase two, which will sit directly next to the first building, includes 343 rental units, 35 of which will be offered to households with incomes at or below 50% AMI, as required by the inclusionary zoning standards.</p>
<div id="attachment_575874" class="wp-caption module image alignnone" style="max-width: 771px;"><img class="size-full wp-image-575874" src="https://www.publicsource.org/wp-content/uploads/2019/09/Arsenal-201-1170x590.jpg" alt="" width="771" height="389" srcset="https://www.publicsource.org/wp-content/uploads/2019/09/Arsenal-201-1170x590.jpg 1170w, https://www.publicsource.org/wp-content/uploads/2019/09/Arsenal-201-336x169.jpg 336w, https://www.publicsource.org/wp-content/uploads/2019/09/Arsenal-201-768x387.jpg 768w, https://www.publicsource.org/wp-content/uploads/2019/09/Arsenal-201-771x389.jpg 771w, https://www.publicsource.org/wp-content/uploads/2019/09/Arsenal-201.jpg 2036w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">A rendering of the second phase of Arsenal 201 from 39th and Foster Streets. (Image from the Planning Commission)</p></div>
<p>Alex Sanders, director of development at Milhaus, told commissioners that the housing units of the first phase of Arsenal 201 are 99% occupied. Ground-floor retail space, however, remains vacant on Butler Street.</p>
<p>Milhaus has recently found a bagel shop to take up some of the retail space in the coming months, and they are in negotiations with a coffee shop to rent out the remaining space, Sanders said after the meeting.</p>
<p>Residents previously objected to earlier plans to open a bar at the site.</p>
<p>The new phase consists of a large five-story apartment building with green space and a publicly accessible dog park outside the building. The plans for the new phase also call for two courtyards, one with a pool, and an enclosed garage set back from  the apartment structure.</p>
<p>Commissioners called for more renderings that show how the building will look in the context of the surrounding area. The second phase of Arsenal 201 will stretch next to the ramp of the 40th Street Bridge.</p>
<p>Commissioners also heard plans for a new residential subdivision in Summer Hill, a tucked-away neighborhood  at the northern border of Pittsburgh. Developer Pitell Homes plans to build 18 single-family homes with a private street maintained by the homeowners association.</p>
<p>Commissioners asked for more details on how the subdivision will fit into the steep slopes of the land and evidence that firefighters will have access to a narrow driveway for two larger lots tucked behind the smaller homes.</p>
<p>The developer said it plans to sell most of the homes at a price tag close to $300,000.</p>
<p>Finally, the Planning Commission unanimously approved a <a href="https://pittsburghpa.gov/dcp/mcnp">neighborhood plan</a> for Manchester-Chateau, a pair of North Side neighborhoods. The plan is a comprehensive list of policy goals and guidelines for the area, established by residents in community meetings organized by the Department of City Planning. Goals outlined in the plan include the establishment of inclusionary zoning and improvements to local sidewalks and park space.</p>
<p>The document is the second neighborhood plan approved in Pittsburgh, following the Uptown Eco Innovation District plan approved in 2017. Planning commissioners will use the document to guide decisions on development proposals in Manchester and Chateau.</p>
<p><i>Tom Lisi is PublicSource's Develop PGH reporter. You can reach him at 412-368-6480 or by email at </i><a href="mailto:tom@publicsource.org"><i>tom@publicsource.org</i></a><i>.</i></p>
<p><i>Develop PGH has been made possible with funding from The Heinz Endowments.</i></p>
<div class="alignright" style="background-color: #ffdfb7; padding: 20px;">
<h5 style="color: black; font-family: Mallory; font-size: 20px;">Past planning<br />
commission recaps</h5>
<h5 style="font-family: Mallory; font-size: 16px; margin-bottom: 0;"><a href="#july16">July 16</a><br />
<a href="#july2">July 2</a><br />
<a href="#june18">June 18</a><br />
<a href="#june4">June 4</a><br />
<a href="#may21">May 21</a><br />
<a href="#may7">May 7</a><br />
<a href="#april23">April 23</a><br />
<a href="#april9">April 9</a><br />
<a href="#march26">March 26</a></h5>
</div>
<h2>A recap of the July 30, 2019 meeting of the Planning Commission:</h2>
<p>Manchester-Chateau in the North Side could become the latest area of Pittsburgh to have a city-approved neighborhood plan that guides new development, transportation and public infrastructure projects over the next 10 years.</p>
<p>Staff from Pittsburgh’s Department of City Planning presented details of the plan on Tuesday to the Planning Commission. A vote is expected after the commission’s August recess.</p>
<p>After two years of planning and public meetings to gather input from Manchester-Chateau residents, city planners identified 25 development goals for the next decade. Those goals include improving access to transit and the riverfront, increasing accessibility to other neighborhoods and increasing affordable housing and variation of residential zoning.</p>
<p>Tuesday’s presentation noted that the elevated Route 65 highway cuts off residents and development in Chateau along the Ohio River from Manchester and the greater North Side. Planners presented two rough schematics to solve the issue: bringing the road down to street level or creating a large pedestrian-friendly space under the highway.</p>
<p>Commissioner Sabina Deitrick pushed back on the second option.</p>
<p>“The long-term vision for this neighborhood is an at-grade boulevard road,” she said, referring to the first option. “It doesn’t mean the long term’s ever going to happen, but that’s really the vision. This isn’t new, this is now not revolutionary, this is becoming a norm in planning as we recognize problems and mistakes we did from 50 years ago. It’s a half-century later, so let’s get to it.”</p>
<p>Acting Interim Director of the Department of City Planning Andrew Dash said the department intends to present similar neighborhood plans this year for Homewood, Hazelwood, Oakland and the Hill District.</p>
<p>In 2017, commissioners approved a neighborhood plan for Uptown and West Oakland, a component of the <a href="http://www.ecoinnovationdistrict.org/">EcoInnovation District</a> that city planners developed through a grant from the Federal Transit Administration. That plan is the only one to be approved by the commission so far.</p>
<p>The neighborhood plans are also part of a larger effort by the department to move forward on a citywide comprehensive plan, Dash said, which would establish guidelines for development throughout Pittsburgh. Pittsburgh is not required by state law to make such a plan. Elsewhere in the country, for example in Washington and Oregon, states have strict requirements that municipalities develop and update comprehensive plans that account for new development and growth.</p>
<p>Pittsburgh has not had a comprehensive plan in place since the 1960s, Dash said.</p>
<p>“Now that [Pittsburgh is] starting to change, and now that we’re seeing that the decline has stabilized and we’re seeing growth in the city, you can see that we’re nearing the time to be working on a strategy for growth,” he said after the presentation.</p>
<p>In other business, commissioners pushed back on a plan from property owner Michael Troiani to demolish a set of brick buildings on the corner of Market Street and First Avenue that date as far back as the Reconstruction era. The demolition would make way for an office tower.</p>
<p>Troiani and his development team said the buildings, one of which formerly housed Froggy’s bar, contained no architectural characteristics worth preserving and that a new office building would offer a connection from the First Side National Historic District to the rest of Downtown.</p>
<p>Commission Chair Christine Mondor asked that Troiani craft a new development plan that incorporates the old building facades that she said existed in city records as far back as 1872. She pointed to redevelopment projects on the 800 block of Penn Avenue that incorporated older structures.</p>
<div id="attachment_473751" class="wp-caption module image alignright" style="max-width: 311px;"><img class="wp-image-473751" src="https://www.publicsource.org/wp-content/uploads/2019/07/Market-Street-336x291.jpg" alt="The set of 19th-century-era buildings on Market Street owner Michael Troiani woud like demolish to make way for a new office tower.(Image from the Planning Commission)" width="311" height="269" srcset="https://www.publicsource.org/wp-content/uploads/2019/07/Market-Street-336x291.jpg 336w, https://www.publicsource.org/wp-content/uploads/2019/07/Market-Street.jpg 468w" sizes="(max-width: 311px) 100vw, 311px" /><p class="wp-caption-text">The set of 19th-century-era buildings on Market Street that owner Michael Troiani would like to demolish to make way for a new office tower. (Image from the Planning Commission)</p></div>
<p>“I kind of feel like you’re sitting on something that could be an asset to your market,” Mondor said.</p>
<p>The Planning Commission also unanimously approved a renovation of the Carnegie Library for the Blind and Physically Handicapped on Baum Boulevard. The plan includes a new facade and windows and interior improvements to the building that once housed a small Studebaker assembly plant.</p>
<p>Matthew Plecity, an architect at Pittsburgh-based GBBN, said the renovations will cost about $2 million.</p>
<p>The comissionners also unanimously approved changes to Carnegie Mellon University’s Institutional Master Plan to allow for a new Scaife Hall. A 120,000-square-foot structure is slated to replace the smaller Scaife Hall at the southwestern edge of the CMU campus.</p>
<p>The City of Pittsburgh requires major institutions with large campuses, primarily hospitals and universities, to adhere to a master plan that dictates development.</p>
<p><em id="july16">Tom Lisi is PublicSource's Develop PGH reporter. You can reach him at 412-368-6480 or by email at <a href="mailto:tom@publicsource.org">tom@publicsource.org</a>.</em></p>
<p><em>Develop PGH has been made possible with funding from The Heinz Endowments.</em></p>
<h2>A recap of the July 16, 2019 meeting of the Planning Commission:</h2>
<p><span style="font-weight: 400;">Members of Pittsburgh’s Planning Commission relented on a “landmark” Strip District project, giving developers a green light to move forward on a pair of buildings that will bring new retail and high-end office space to the historic neighborhood.</span></p>
<p><span style="font-weight: 400;">Two weeks ago, commissioners voted to delay the approval of the project, saying the designs didn’t fit in with the aesthetic of other buildings in the neighborhood. The project is set to be built on the corner of 21st and Smallman streets and 22nd and Smallman streets. The first of the two buildings is adjacent to both the Produce Terminal and St. Stanislaus Kostka Church. </span></p>
<p><span style="font-weight: 400;">The approval, however, came with a couple of conditions for Rugby Realty, which owns and is developing the site. They had to pledge to continue to work with city planning staff to improve the facade of the first building and the parking garage that will run along Railroad Street. Developers also have to submit a plan to the city on how large trucks will enter and exit 22nd Street, in between the two buildings where the loading docks will be located. </span></p>
<p><span style="font-weight: 400;">The primary issue was the main building’s “glass curtain” facade. Originally five large glass panels that curved from Smallman Street around to 21st Street, designers reimagined that element as five glass columns that took the Produce Terminal’s architecture as inspiration. Just as the Produce Terminal has periodic vertical columns along its length — with series of three windows in between — designers broke up the glass curtain so five parts of it would stand out as columns with periodic indentations. The five glass columns are each three windows wide, just like the Produce Terminal. Designers also set the two buildings back farther from the street to open up the street-level view down Smallman Street. </span></p>
<div id="attachment_381482" class="wp-caption module image aligncenter" style="max-width: 984px;"><img class="wp-image-381482 size-full" src="https://www.publicsource.org/wp-content/uploads/2019/06/Smallman.jpg" alt="A developer rendering of a new office-and-retail building, looking to the corner of Smallman and 21st Streets." width="984" height="491" srcset="https://www.publicsource.org/wp-content/uploads/2019/06/Smallman.jpg 984w, https://www.publicsource.org/wp-content/uploads/2019/06/Smallman-336x168.jpg 336w, https://www.publicsource.org/wp-content/uploads/2019/06/Smallman-768x383.jpg 768w, https://www.publicsource.org/wp-content/uploads/2019/06/Smallman-771x385.jpg 771w" sizes="(max-width: 984px) 100vw, 984px" /><p class="wp-caption-text">The original designs of a new office-and-retail building, looking to the corner of Smallman and 21st Streets. (Image from the Planning Commission)</p></div>
<div id="attachment_443827" class="wp-caption module image aligncenter" style="max-width: 1173px;"><img class="wp-image-443827 size-full" src="https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-6.46.13-PM.png" alt="" width="1173" height="616" srcset="https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-6.46.13-PM.png 1173w, https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-6.46.13-PM-336x176.png 336w, https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-6.46.13-PM-768x403.png 768w, https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-6.46.13-PM-771x405.png 771w, https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-6.46.13-PM-1170x614.png 1170w" sizes="(max-width: 1173px) 100vw, 1173px" /><p class="wp-caption-text">Amended designs of a new office-and-retail building, looking to the corner of Smallman and 21st Streets. (Image from the Planning Commission)</p></div>
<p><span style="font-weight: 400;">Commissioners at Tuesday’s meeting seemed more satisfied with the glass curtain facade than they did two weeks ago, with commission chair Christine Mondor calling the developer’s changes “substantially deep.” Commissioner Sabina Dietrick, however, continued to criticize the parking garage along Railroad Street. She and Commissioner Fred Brown abstained from voting on the project; it passed 7-0.</span></p>
<p><span style="font-weight: 400;">“It really has the feeling of a wall,” Dietrick said about the parking garage. She said two weeks ago that she would like to see something that fits in better with the other new storefronts and buildings along the block. In the revised plans, developers had set the garage back farther from the street, changed the color of the brick from gray to yellow, added a column to open up the garage to the outside and added greenery. Dietrick didn’t seem satisfied with the changes. </span></p>
<p><span style="font-weight: 400;">“The trees are there literally to cover up that it's kind of an ugly parking garage,” she said. </span></p>
<p><span style="font-weight: 400;">Larry Walsh, principal and chief operating officer for Rugby Realty, conceded that the parking garage wasn’t easy to design. </span></p>
<p><span style="font-weight: 400;">“We felt like adding the ivy wall, the green wall, that setting it back, stepping it in, making it have a column-like feel, like the building does, would help make [that concern] go away...but it is a garage,” he said. “I think we'll lean on [Planning Commission staff] to help us come up with some of these ideas.” </span></p>
<p><span style="font-weight: 400;">Despite the criticism, Walsh was undeterred and appreciative of the Planning Commission’s feedback. </span></p>
<p><span style="font-weight: 400;">“We've made substantive changes more than a few times along the way, and each time we do, like what's taken place in the last two weeks, we think that the project has gotten better,” he said. “So, an opportunity to continue to work with the planning staff can only result in it getting even better and, for that, we're excited.” </span></p>
<p><span style="font-weight: 400;">At Tuesday’s meeting, the city’s Director of Planning, Ray Gastil, also gave his final Director’s Report to the commissioners. Gastil is leaving the post this summer for </span><a href="https://soa.cmu.edu/news-archive/2019/6/21/pittsburgh-city-planning-director-ray-gastil-taking-new-job-opportunity-as-director-of-remaking-cities-institute"><span style="font-weight: 400;">a job</span></a><span style="font-weight: 400;"> at Carnegie Mellon University. </span></p>
<p><span style="font-weight: 400;">He said Pittsburgh is facing many of the same questions about how to forge its future that it did more than a century ago, primarily about responsible growth, opportunity for residents and sustainability. Questions related to equity and climate change are also among the city’s priorities now and at the top of the list for the city’s planning department. </span></p>
<p><span style="font-weight: 400;">“It's no accident that a presidential candidate proposed a Pittsburgh summit, in addition to the Paris Agreement, at a debate before millions of Americans,” Gastil said, referencing </span><a href="https://triblive.com/local/pittsburgh-allegheny/south-bend-mayor-pete-butigieg-proposes-pittsburgh-summit-on-climate-change-during-democratic-presidential-debate/"><span style="font-weight: 400;">a statement</span></a><span style="font-weight: 400;"> made last month by Pete Buttigieg, mayor of South Bend, Indiana, and a Democratic presidential candidate. </span></p>
<p><span style="font-weight: 400;">To Gastil, the city’s planning department is well positioned to take on the challenges that face it. </span></p>
<div id="attachment_336365" class="wp-caption module image alignright" style="max-width: 336px;"><img class="wp-image-336365 size-medium" src="https://www.publicsource.org/wp-content/uploads/2019/04/AI6A6839-336x224.jpg" alt="" width="336" height="224" srcset="https://www.publicsource.org/wp-content/uploads/2019/04/AI6A6839-336x224.jpg 336w, https://www.publicsource.org/wp-content/uploads/2019/04/AI6A6839-768x512.jpg 768w, https://www.publicsource.org/wp-content/uploads/2019/04/AI6A6839-771x514.jpg 771w, https://www.publicsource.org/wp-content/uploads/2019/04/AI6A6839-1170x780.jpg 1170w" sizes="(max-width: 336px) 100vw, 336px" /><p class="wp-caption-text">City Planning director Ray Gastil addresses Homewood residents as part of an event unveiling the Homewood Comprehensive Community Plan. (Photo by Heather Mull/PublicSource)</p></div>
<p><span style="font-weight: 400;">“City planning has the team, the commitment, the partners and the leadership to carry this work forward,” he said. “There are always challenges but when I list for you the work that is coming and what you will be reviewing, evaluating and moving forward in 2019, 2020 and beyond I think that you will be convinced as I am that the state of city planning in Pittsburgh is sound and getting sounder.” </span></p>
<p><span style="font-weight: 400;">Andrew Dash will serve as interim planning director after Gastil’s departure. The city plans to fill the post by the end of the year, he said. </span></p>
<p><span style="font-weight: 400;">Gastil also touted some accomplishments that he’s overseen, including making city planning data more accessible and implementing processes to develop community and neighborhood plans. City leaders and members of the Homewood community </span><a href="https://www.publicsource.org/homewood-residents-get-first-glimpse-of-comprehensive-community-plan-to-tackle-housing-development-transit-and-more/"><span style="font-weight: 400;">recently announced plans</span></a><span style="font-weight: 400;"> for a “comprehensive community plan” that seeks to reimagine and codify how development in the neighborhood will happen. Gastil said similar plans are coming for more city neighborhoods, including Hazelwood, Oakland, Manchester-Chateau and the Hill District. He also highlighted the city’s focus on affordable housing and its creation of the Affordable Housing Trust Fund.  </span></p>
<p><span style="font-weight: 400;">The commissioners gave approval to plans to redo the glass facade of PNC’s Two PNC Plaza, which will replace the dark glass panels with lighter, more energy-efficient panels. They also approved facade changes to the Penn Avenue side of 120 Fifth Ave., which houses Highmark. Heinz Field also won approval to hang a sign reading “Bud Light Pub 33” above its outdoor eatery of that name. </span></p>
<p><span style="font-weight: 400;">Planning commissioners also heard a briefing from designer Phyllis Kim on proposed changes to Carnegie Library’s Library for the Blind &amp; Physically Handicapped along Baum Boulevard. The designs Kim presented would shift the main entrance to the corner of Baum Boulevard and Enfield Street; replace the building’s windows, some of which are currently filled in; and enliven the facade with red elements and an awning over the new entrance. The building’s interior would also be redesigned with red elements, reading booths with adjustable lights and flooring that would make it easier for customers who are visually impaired to navigate the library without assistance. New windows would also feature images of Braille letters spelling out the word “library.” </span></p>
<div id="attachment_443835" class="wp-caption module image aligncenter" style="max-width: 1222px;"><img class="wp-image-443835 size-full" src="https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-7.04.58-PM.png" alt="" width="1222" height="633" srcset="https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-7.04.58-PM.png 1222w, https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-7.04.58-PM-336x174.png 336w, https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-7.04.58-PM-768x398.png 768w, https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-7.04.58-PM-771x399.png 771w, https://www.publicsource.org/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-7.04.58-PM-1170x606.png 1170w" sizes="(max-width: 1222px) 100vw, 1222px" /><p class="wp-caption-text">A rendering of new designs for Carnegie Library's Library for the Blind &amp; Physically Handicapped. (Image courtesy of the Planning Commission)</p></div>
<p><span style="font-weight: 400;">One of the main purposes of the redesign is to make the library more visible to the public as pedestrians and drivers pass it on Baum Boulevard. As it is now, Kim said you hardly know you’re passing a library. She said the designs are intended to “create transparency [and] activate that space so people know there's activity inside.” Those designs will be up for a vote in two weeks. </span></p>
<p><i id="july2">J. Dale Shoemaker is PublicSource's government and data reporter. You can reach him at 412-515-0060 or by email at <a href="mailto:dale@publicsource.org">dale@publicsource.org</a>. You can follow him on Twitter at <a href="https://twitter.com/JDale_Shoemaker">@JDale_Shoemaker</a>. He can be reached securely via PGP: <a href="http://bit.ly/2ig07qL">bit.ly/2ig07qL</a></i></p>
<p><i>Develop PGH has been made possible with funding from The Heinz Endowments.</i></p>
<h2>A recap of the July 2, 2019 meeting of the Planning Commission:</h2>
<p>Members of Pittsburgh’s Planning Commission on Tuesday delayed approval of a ‘landmark’ Strip District development, saying the development’s designs didn’t fit in with the rest of the neighborhood.</p>
<p>The development, called Brickworks, would be two seven-story buildings consisting of glass and brick of various colors at the corner of Smallman and 21st streets. The buildings, including retail and office space, would be directly across 21st Street from the Produce Terminal and across Smallman from the St. Stanislaus church.</p>
<p>After more than an hour of presentation and discussions, planning commissioners voted unanimously to send the developers back to work. The commission asked the developers to address their concerns that the project doesn’t fit well with other historic buildings in the area and doesn’t pay homage to its surroundings. Unless the developers notify the Planning Commission beforehand that they need more time, the project is expected to be back on the table for a final vote in two weeks.</p>
<p>Commissioner Rachel O’Neill said the project didn’t mesh with St. Stanislaus church, the Produce Terminal or the Cork Factory that’s also nearby.</p>
<p>“This is a large project, as you said it's going to be a landmark project, so it kind of has to relate to everything else,” she said. “I don't see the relationship and context there.”</p>
<p>Commissioner LaShawn Burton-Falk agreed and said she and other commissioners didn’t want to scrap the project but instead adjust it.</p>
<p>“We're looking for something that looks like what's already there,” she said. “We want to work with you, we're saying, ‘Hey, it's gotta blend a little, it's gotta feel a little more like the Strip.’”</p>
<p>Responding to the Planning Commission’s criticism, Michael Goldstrom, the vice president for real estate development at Al. Neyer, said it was “unfortunate” that the plans didn’t earn approval on Tuesday.</p>
<p>“We'll work to make adjustments to our design to appease their concerns and hopefully we'll get approval our next time,” he said. He added that the design team would meet and determine what changes to make but that they wouldn’t consider “wholesale changes to the overall design of the building” but rather “come up with an appropriate revision.”</p>
<p>The project, as currently designed, would have one building with red brick in the front and a glass facade with a gray brick parking garage in the back. The second building would be similar but would be largely yellow brick in the front, along with a gray brick parking garage in the back. The back of the buildings would be glass as well, designs show.</p>
<p>Developers said the lower levels of the buildings would be retail space for restaurants, coffee shops and other businesses. The upper levels would be high-end office space available for lease.</p>
<p>Commissioner Sabina Dietrick in particular took issue with the materials the designers brought to the meeting to show commissioners. She commented that the glass walls didn’t mesh with the name Brickworks and that the gray brick parking garages didn’t “add any animation” to Railroad Street, which it borders.</p>
<p>“I think it looks really odd, actually, given that your opening was more about the red bricks,” she told the developers at the meeting.</p>
<p>The owner of the lot is Secaucus, New Jersey-based Rugby Realty; the broker is Pittsburgh-based CBRE; and the architect and design team consists of the locally based Gateway Engineers, Inc., Desmone Architects, Al. Neyer and Neyer Architects Inc.</p>
<div id="attachment_418528" class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="size-large wp-image-418528" src="https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.07-PM-771x405.png" alt="The back of the two-building development as see from across the Allegheny River. The back of the buildings will be made of glass with parking garages made of gray brick. (Image courtesy of the Planning Commission)" width="771" height="405" srcset="https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.07-PM-771x405.png 771w, https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.07-PM-336x177.png 336w, https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.07-PM-768x403.png 768w, https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.07-PM-1104x581.png 1104w, https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.07-PM.png 1106w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">The back of the two-building development as see from across the Allegheny River. The back of the buildings will be made of glass with parking garages made of gray brick. (Image courtesy of the Planning Commission)</p></div>
<p>The developers hope to break ground by the end of 2019 or early 2020 and estimate the total project cost could be between $75 million and $90 million, Goldstrom said.</p>
<p>Despite Tuesday’s setback, the developers’ team said it didn’t mean they’d have to redo the entire project.</p>
<p>“This wouldn't be back to the drawing board, this is just addressing the main bullet point concerns...for items they wanted us to focus on and discuss,” said Ryan Wotus, an attorney for the developers with Goldberg, Kamin &amp; Garvin LLP.</p>
<p>In other news, PNC’s Two PNC Plaza is getting a makeover. In the near future, developers will replace each pane of the all-glass outer wall of the building with clear glass panes. Currently, each pane is tinted to protect those inside from direct sunlight and the heat that comes with it.</p>
<p>Architect Nick Doichev, who spoke before the Planning Commission about the project, said tinted glass is an outdated technology and that PNC wants more natural light in the building. New technology allows clear glass panes to protect against direct sunlight and still be energy efficient for the building.</p>
<div id="attachment_418527" class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="wp-image-418527 size-large" src="https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.25-PM-771x406.png" alt="The front of the two-building development. The first building will be on the corner of 21st and Smallman streets and made out of red brick with elements made of yellow brick and glass. The second building will be on the corner of 22nd and Smallman streets and be made of yellow brick and glass." width="771" height="406" srcset="https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.25-PM-771x406.png 771w, https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.25-PM-336x177.png 336w, https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.25-PM-768x404.png 768w, https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.25-PM-1104x582.png 1104w, https://www.publicsource.org/wp-content/uploads/2019/06/Screen-Shot-2019-07-02-at-5.34.25-PM.png 1106w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">The front of the two-building development. The first building will be on the corner of 21st and Smallman streets and made out of red brick with elements made of yellow brick and glass. The second building will be on the corner of 22nd and Smallman streets and be made of yellow brick and glass. (Image courtesy of the Planning Commission)</p></div>
<p>Planning Commissioner Rachel O’Neill asked Doichev to come back with more information about how energy efficient the new glass panes will be when commissioners vote on the project in two weeks. The project will involve replacing each glass pane and the caps that hold them in place but proposes no structural changes.</p>
<p>Doichev also said that due to age, some of the panes are “failing” and need to be replaced anyway, though he said pedestrians below are not at risk of having a pane fall on them. The project will cost $10 million but Doichev didn’t have a timeframe for when work would begin and wrap up.</p>
<p>Also at the meeting, developers for Highmark presented plans to renovate the facade of Fifth Avenue Place Downtown. The Planning Commission will vote on those plans in two weeks.</p>
<p><i id="june18">J. Dale Shoemaker is PublicSource's government and data reporter. You can reach him at 412-515-0060 or by email at <a href="mailto:dale@publicsource.org">dale@publicsource.org</a>. You can follow him on Twitter at <a href="https://twitter.com/JDale_Shoemaker">@JDale_Shoemaker</a>. He can be reached securely via PGP: <a href="http://bit.ly/2ig07qL">bit.ly/2ig07qL</a></i></p>
<p><i>Develop PGH has been made possible with funding from The Heinz Endowments.</i></p>
<h2>A recap of the June 18, 2019 meeting of the Planning Commission:</h2>
<p>Right next to the Produce Terminal, New Jersey-based developer Rugby Realty is planning a two-phase office and parking garage project on Smallman Street and 21st Street. The company showed Pittsburgh’s Planning Commission its plan for the project’s first phase. In all, the project will include a pair of seven-story office buildings with at least five retail spaces on the ground floor. Rugby estimates that the first phase will cost $39 million. That includes more than 450 parking spaces. Commissioners will vote on the project in their next meeting on July 2.</p>
<p>The development team adapted its plan based on feedback from city planners and Strip District community groups, said Mike Goldstrom, vice president of real estate development at Cincinnati-based AL Neyer, which is overseeing the design and construction.</p>
<div id="attachment_381482" class="wp-caption module image aligncenter" style="max-width: 771px;"><img class="size-large wp-image-381482" src="https://www.publicsource.org/wp-content/uploads/2019/06/Smallman-771x385.jpg" alt="A developer rendering of a new office-and-retail building, looking to the corner of Smallman and 21st Streets." width="771" height="385" srcset="https://www.publicsource.org/wp-content/uploads/2019/06/Smallman-771x385.jpg 771w, https://www.publicsource.org/wp-content/uploads/2019/06/Smallman-336x168.jpg 336w, https://www.publicsource.org/wp-content/uploads/2019/06/Smallman-768x383.jpg 768w, https://www.publicsource.org/wp-content/uploads/2019/06/Smallman.jpg 984w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">A developer rendering of a new office-and-retail building, looking to the corner of Smallman and 21st Streets. (Image from the Planning Commission)</p></div>
<p>“We’ve really evolved the design to something that we think is ready for development and will add life to this very, very important corner of 21st and Smallman,” Goldstrom said.</p>
<p>The development plans include an alleyway between the proposed buildings where 22nd Street once extended out to Railroad Street. The alley would provide access to the loading docks of the buildings, along with limited pedestrian access. Commissioners said they wanted to see a revision to the plan to more clearly show where pedestrians should walk.</p>
<p>Carnegie Mellon University is asking the commission for a zoning change and an amendment to its Institutional Master Plan [IMP], to build a new 120,000-square-foot engineering building on Frew Street. The structure would replace the smaller Scaife Hall, at the southwestern edge of the CMU campus.</p>
<p>The City of Pittsburgh requires major institutions with large campuses, primarily hospitals and universities, to adhere to a master plant that dictates what development is allowed by a large institution on its land. CMU’s current IMP only allows for a connecting structure between Scaife and Roberts Halls.</p>
<p>The university’s new plan also include retail or restaurant space on the ground floor. There are no design plans for the building yet. Commissioners will vote July 2 on whether to amend the master plan.</p>
<p>A developer represented by Ryan England of Pittsburgh-based architecture firm citySTUDIO proposed renovation plans for a building on Craig Street, south of the Bloomfield Bridge. The $1 million project would convert the vacant building into 12 loft apartments, a ground-floor gym and children’s play area.</p>
<p>The commissioners approved a plan from the Urban Redevelopment Authority for a $1.5 public plaza renovation in East Liberty. The plaza sits at the corner of Broad Street and North Highland Avenue on about one-third of an acre, near Hotel Indigo. The plaza will feature a space for outdoor cafe seating and a new landscaping design.</p>
<p><em id="june4">Tom Lisi is PublicSource's Develop PGH reporter. You can reach him at 412-368-6480 or by email at <a href="mailto:tom@publicsource.org">tom@publicsource.org</a>.</em></p>
<p><em>Develop PGH has been made possible with funding from The Heinz Endowments.</em></p>
<h2>A recap of the June 4, 2019 meeting of the Planning Commission:</h2>
<p>Pittsburgh’s Planning Commission on Tuesday heard a presentation from the Urban Redevelopment Authority [URA] for the renovation of a public plaza in East Liberty’s business district.</p>
<p>The plaza sits at the corner of Broad Street and North Highland Avenue on about one-third of an acre, near Hotel Indigo. Planners for the URA said the plaza will be redeveloped into a community space where bikes and food trucks could park and passersby could see musicians or small groups perform. The URA describes the plaza as being similar to Market Square in Downtown, with parts of the plaza flush with surrounding streets.</p>
<p>“Our goal is to develop it into a public amenity that will benefit residents, new and existing businesses and visitors,” said Joseph German, an architect at the URA. “We envision the plaza as a venue for public art, performance, public gatherings and casual everyday use.”</p>
<p>The URA owns the land and will foot the bill for the $1.63 million project. If approved, the renovation is expected to be completed in early 2020. The URA plans to transfer ownership to the city when renovations are complete.</p>
<p>Designs for the renovation feature new tree planters, walkways, benches, bike racks and overhead string lights. Part of the plaza will also be electrically wired to support live music and other performances.</p>
<p>Dina Klavon, head of Klavon Design Associates, said East Liberty community members supported the project. The firm drew up the plans for the URA, and Klavon cited two community meeting that planners and the URA held last fall.</p>
<p>“What we heard from the community is that what they really wanted was a celebratory space, a place that's accessible for all and for it to be safe and flexible for programming,” Klavon told the commission.</p>
<div id="attachment_358384" class="wp-caption module image alignnone" style="max-width: 771px;"><img class="size-large wp-image-358384" src="https://www.publicsource.org/wp-content/uploads/2019/05/Screen-Shot-2019-06-04-at-4.23.47-PM-771x445.png" alt="" width="771" height="445" srcset="https://www.publicsource.org/wp-content/uploads/2019/05/Screen-Shot-2019-06-04-at-4.23.47-PM-771x445.png 771w, https://www.publicsource.org/wp-content/uploads/2019/05/Screen-Shot-2019-06-04-at-4.23.47-PM-336x194.png 336w, https://www.publicsource.org/wp-content/uploads/2019/05/Screen-Shot-2019-06-04-at-4.23.47-PM-768x444.png 768w, https://www.publicsource.org/wp-content/uploads/2019/05/Screen-Shot-2019-06-04-at-4.23.47-PM.png 971w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">Plans for a plaza renovation at Broad Street and North Highland Avenue in East Liberty. (Image from the Planning Commission)</p></div>
<p>The project would widen Broad Street, Klavon said. Plans for the project note that traffic on Broad Street would continue flowing one-way, but the road would be wide enough to allow for two lanes of traffic and bikes. That configuration would allow food trucks to park along Broad Street and service those visiting the plaza, according to the plan.</p>
<p>Commissioner Becky Mingo questioned how the renovation would fit into the broader design context of that section of East Liberty. She also asked if buses and other large vehicles visiting Hotel Indigo could still park along Broad Street. Klavon said she didn’t think the design would keep large vehicles from parking in the area, though the design wouldn’t allow them to park at the edge of the plaza.</p>
<p>After additional discussion, Planning Commission chair Christine Mondor said that she thought the renovation plans would solve problems with the existing plaza.</p>
<p>“That plaza's a hot mess right now, and so it's just confusing in every sense, in the streetscape, in the planters and in the trees,” Mondor said. “I think [the] design is elegant and minimal and opens up...so, I think it's going to invite people in.”</p>
<p>In other business, the commission approved plans for Wabtec, a transit manufacturing company, to hang a 6-foot-by-28-foot sign on the front of its office building near PNC Park on North Side. The sign will face southeast and will be visible from Downtown bridges, office buildings and hotels. The sign will feature the name “Wabtec” and the company’s red swirl logo. Commissioners approved the plan unanimously.</p>
<p>More information on both projects can be <a href="http://apps.pittsburghpa.gov/redtail/images/6055_Planning_Commission_June_4_2019.pdf">viewed here</a>.</p>
<p><i id="may21">J. Dale Shoemaker is PublicSource's government and data reporter. You can reach him at 412-515-0060 or by email at dale@publicsource.org. You can follow him on Twitter at @JDale_Shoemaker. He can be reached securely via PGP: <a href="http://bit.ly/2ig07qL">bit.ly/2ig07qL</a></i></p>
<p><i>Develop PGH has been made possible with funding from The Heinz Endowments.</i></p>
<h2>A recap of the May 21, 2019 meeting of the Planning Commission:</h2>
<p>Pittsburgh’s Planning Commission gave the green light May 21 for plans to demolish the former Oakland home of the Pittsburgh Playhouse as well as to construct a new nine-story office building in the Strip District.</p>
<p>The Pittsburgh Playhouse demolition is expected to take three months with work beginning in June, according to architects overseeing the project for Point Park University.</p>
<p>The building, part of which once operated as a German social club, housed the first iteration of the Pittsburgh Playhouse starting in 1934. A portion of the property was originally occupied by Tree of Life Synagogue, which moved to Squirrel Hill in 1952.</p>
<p>Point Park plans to sell the lot after the demolition.</p>
<p>Shawn Gallagher, an attorney at Buchanan, Ingersoll &amp; Rooney representing Point Park, said the university planned to use the proceeds to pay for the new $60 million Pittsburgh Playhouse. The Forbes Avenue theater located Downtown opened in October.</p>
<p>In other business, the commission approved a plan from Bridgeville-based developer RDC Star for a new building featuring office space, retail and a parking garage.</p>
<p>The developer hopes to draw a technology company to the office space and bills the 5,000 square feet of retail space on Smallman Street as a potential location for a restaurant or coffee shop.</p>
<div id="attachment_350025" class="wp-caption module image alignnone" style="max-width: 771px;"><img class="size-large wp-image-350025" src="https://www.publicsource.org/wp-content/uploads/2019/05/image-3-771x382.png" alt="" width="771" height="382" srcset="https://www.publicsource.org/wp-content/uploads/2019/05/image-3-771x382.png 771w, https://www.publicsource.org/wp-content/uploads/2019/05/image-3-336x167.png 336w, https://www.publicsource.org/wp-content/uploads/2019/05/image-3-768x381.png 768w, https://www.publicsource.org/wp-content/uploads/2019/05/image-3.png 1016w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">A rendering of a nine-story office building that looks at the back of the development from the vantage point of Waterfront Place and 14th Street in the Strip District. (Image from the Planning Commission)</p></div>
<p>The retail space abuts a small open-air space open to the public, according to design plans from Pittsburgh-based architecture firm AE7.</p>
<p>The development will replace a surface parking lot on the corner of Smallman and 15th streets. A three-story parking garage will adjoin the west side of the building and a small surface parking lot would open to the public after work hours and on weekends.</p>
<p>The parking garage and the surface lot will include 376 spaces. Any spaces not used by tenants will be available to the public, according to the plan. The land is owned by Pittsburgh-based Buncher Company.</p>
<p><em id="may7">Tom Lisi is PublicSource's Develop PGH reporter. You can reach him at 412-368-6480 or by email at <a href="mailto:tom@publicsource.org">tom@publicsource.org</a>.</em></p>
<p>Develop PGH has been made possible with funding from The Heinz Endowments.</p>
<h2>A recap of the May 7, 2019 meeting of the Planning Commission:</h2>
<p>Point Park University officials presented plans on May 7 to tear down the old Pittsburgh Playhouse, a move announced in March. The university opened up a new theater in August on Forbes Avenue Downtown.</p>
<p>In a presentation to the Pittsburgh Planning Commission, two representatives involved in the project pointed to a laundry list of issues with the building at 222 Craft Ave. in Oakland, including a roof and electrical system in need of replacement.</p>
<p>The building, part of which once operated as a German social club, housed the first iteration of the Pittsburgh Playhouse starting in 1934.</p>
<p>After the Tuesday presentation, Shawn Gallagher, an attorney at Buchanan, Ingersoll &amp; Rooney representing Point Park, said the university was actively marketing the property for sale.</p>
<p>The architects expect the demolition to start in June and take three months. Commissioners will hear public comment on the plan and vote on it May 21.</p>
<h2>Strip District</h2>
<p>Also at Tuesday’s meeting, Bridgeville-based developer RDC Star and its engineering and architecture partners presented the latest plans for a nine-story office building in the Strip District at the intersection of Smallman and 15th streets, adjacent to the Veterans Bridge.</p>
<p>Shawn Fox, a principal at RDC Star, said they expect to attract tech firms to the 215,000-square-foot office space, continuing the buildout of the Strip District into a hub for tech companies.</p>
<p>The plan also calls for a total of 110 spaces for bicycles. Fox said RDC is interested in businesses on the ground floor that focus on bicycling, fitness and coffee.</p>
<p>“We really see this location, with it being flat in Pittsburgh, as a great place for bicycle operations,” Fox said.</p>
<p>A three-story parking garage would adjoin the west side of the building and a small surface parking lot would open to the public after work hours and on weekends. The parking garage and the surface lot would include 376 spaces. Any spaces not used by tenants would be available to the public. The project also calls for 21,000 square feet of retail space and a 5,000-square-foot restaurant space on the ground floor.</p>
<p>A vote on the plan will be held at the commission’s May 21 meeting.</p>
<h2>Mount Washington</h2>
<p>The Planning Commission approved plans for major interior and exterior updates to the Mount Washington branch of the Carnegie Library of Pittsburgh on Grandview Avenue. The plan is the last part of a major capital campaign undertaken by the library system.</p>
<p>The plan includes a 2,540-square-foot addition to the circa-1900 building designed by the famed architecture firm Alden &amp; Harlow. The new space will make way for new programming spaces, like a teen space, that have already taken shape at other locations.</p>
<p>The project will also add a wheelchair-accessible entrance and new mechanical systems, as well as a new color scheme to the exterior.</p>
<p>“The existing color scheme for the building is rather institutional looking,” said Sergei Matveiev, principal at the Pittsburgh-based elagin architecture. “We’re going to go with some earth tones to try to make a little bit softer” and more in line with the look of the neighborhood.</p>
<h2>Pittsburgh Technology Center</h2>
<p>Also on Tuesday, Elmhurst Group got the go-ahead from commissioners on its final development plan for an 85,000-square-foot complex spread across 4 acres at the Pittsburgh Technology Center in Oakland. The site on Technology Drive will cater to companies working in advanced robotics and artificial intelligence.</p>
<p><i id="april23">Tom Lisi is PublicSource's Develop PGH reporter. You can reach him at 412-368-6480 or by email at tom@publicsource.org.</i></p>
<p><i>Develop PGH has been made possible with funding from The Heinz Endowments.</i></p>
<h2>A recap of the April 23, 2019 meeting of the Planning Commission:</h2>
<p>The Pittsburgh Planning Commission unanimously voted April 23 to recommend that City Council approve an inclusionary zoning ordinance for Lawrenceville.</p>
<p>The commission’s recommendation came after some three hours of public comments from roughly 40 residents, most of whom were supporters of the proposed ordinance intended to increase economic diversity and affordable housing in Lawrenceville.</p>
<p>“I don’t want my neighborhood to turn into a gated community for the upper 10 percent,” said Nancy Gippert, a Lawrenceville homeowner.</p>
<p>Skeptics of inclusionary zoning say the proposal will be ineffective at generating affordable housing and could stifle growth in Lawrenceville. Property owners who responded to a notice about the meeting from city planners were fairly evenly split between supporting and opposing, though more voiced opposition.</p>
<p>If passed by council, the ordinance would create new requirements for developers in Lawrenceville working on projects with 20 housing units or more. They would need to reserve at least 10 percent of new or substantially rehabilitated units for renters who make no more than 50 percent of the area median income [AMI].</p>
<p>The proposal would also allow for deed restrictions on single-family homes to ensure that a home previously occupied by a moderate-income family will be sold at a below-market price to another moderate-income family.</p>
<p>City Planning officials sent out a notice of the Tuesday planning commission hearing in March to Lawrenceville property owners. Of those who responded, 183 property owners said they opposed the proposal and 168 said they supported.</p>
<p>One respondent wrote that the proposal would turn Lawrenceville “back to a blighted community again.”</p>
<p>Public comments at Tuesday’s hearing were not restricted to property owners.</p>
<p>“I’m one of the working-class people you’re talking about today,” said Lawrenceville resident Rhonda Gethers. She said she lost her job in 2015 and couldn’t find affordable housing in the neighborhood for four years. “People just want to live and stay in the communities where they grew up.”</p>
<p>Many supporters at the meeting were homeowners who did not grow up in the neighborhood and have seen their home values increase dramatically in recent years.</p>
<p>“I did not move to Lawrenceville to make a profit on my house,” said Nichole Penberg, a supporter who said she bought a home in Lawrenceville in 2005. “I’m lucky — not because I have a house I can sell and make some cash — I’m lucky I got into Lawrenceville while I could still afford it.”</p>
<p>The proposed ordinance, introduced by Councilwoman Deb Gross in February, is one of the latest public policy efforts to address an affordable housing crisis in Pittsburgh. City planners call the proposal a pilot to test how effective it will be to require developers of large residential projects to include units to be rented below market rates.</p>
<p>It would apply only to Lawrenceville and would be on the books for 18 months. Council could then decide on a six-month renewal.</p>
<p>There were few opponents of the proposed ordinance at the Tuesday meeting. One, Pittsburgh developer Brian Schreiber, said he supported more affordable housing. But, he said, “I believe that there should be an exception for new construction where there will not be a destruction of affordable housing.”</p>
<p>The Affordable Housing Task Force, established in 2014 to investigate possible solutions for a decline in affordable housing, produced several recommendations to council and Mayor Bill Peduto in 2016, including an ordinance code change that would require inclusionary zoning for the entire city.</p>
<p>“We really feel like inclusionary zoning is the tool that will help Lawrenceville manifest its own mission for itself,” Gross told the commissioners Tuesday. “It may not be the right tool for every situation, but for Lawrenceville where it is now, this is the tool that will help them gain back affordable units.”</p>
<p>Below-market rental units and owner-occupied homes would remain income-restricted for at least 35 years, according to the proposed ordinance.</p>
<p>In their own comments, the commissioners made it known that the commenters had left an impression.</p>
<p>“To Deb Gross, great job, and to the community organizations,” Vice Chairwoman Lashawn Burton-Faulk said. “Just as important: the community residents that have come out and lit it on fire.”</p>
<p>City Planning Assistant Director Andrew Dash said after the meeting that the department will send another round of letters to Lawrenceville homeowners notifying them of the next public hearing before city council.</p>
<p>Council could cast the final vote on the proposed ordinance in mid-June, Dash said.</p>
<p><i id="april9">Tom Lisi is PublicSource's Develop PGH reporter. You can reach him at 412-368-6480 or by email at tom@publicsource.org.</i></p>
<p><i>Develop PGH has been made possible with funding from The Heinz Endowments.</i></p>
<h2>A recap of the April 9, 2019 meeting of the Planning Commission:</h2>
<p>The Pittsburgh Planning Commission prodded city planners during its April 9 meeting about possible loopholes and unintended consequences of an inclusionary zoning ordinance proposal for Lawrenceville.</p>
<p>The proposal, introduced in February to Pittsburgh City Council by Councilwoman Deb Gross, would apply only to Lawrenceville and would be on the books for just 18 months. Council could then decide on a six-month renewal. The planning commission will vote in two weeks on a non-binding recommendation to city council.</p>
<p>Andrew Dash, assistant director of strategic planning at the City Planning Department, and Andrew McCray, a housing specialist in the department, briefed the commission and answered questions, along with Director of City Planning Ray Gastil.</p>
<p>Commissioners said they will need more tangible examples of how the proposal could affect future rental and owner-occupied housing projects in order to be prepared for comments and questions from the public at the April 23 meeting.</p>
<p>“I imagine the community’s going to think this particular piece of legislation is going to solve all the [affordable housing] problems,” Commission Chair Christine Mondor said. “I think somewhere on the city website there should be a summary of Affordable Housing Task Force recommendations, where this is shown as one tool of many.”</p>
<p>The Affordable Housing Task Force, established in 2014 to investigate possible solutions for a decline in affordable housing, gave Mayor Bill Peduto and city council several recommendations in 2016, including the use of inclusionary zoning.</p>
<p>If passed, the ordinance would require developers in Lawrenceville to reserve at least 10 percent of new or rehabilitated units for households that make no more than 50 percent of the area median income [AMI], if the development projects include at least 20 housing units.</p>
<p>The units would remain income-restricted for 35 years, according to the proposal’s current language.</p>
<p>The proposed ordinance would also allow for community land trusts to utilize deed restrictions, which would allow them to sell a house at a below-market price to families making no more than 80 percent of AMI. In a future sale, that family would have to sell the home to another moderate-income family at a below-market price. That approach was something that Commissioner Becky Mingo challenged.</p>
<p>“I have a hard time trying to justify why I would be part of restricting the wealth accumulation of a low-income person,” Mingo said.</p>
<p>Gastil said the commissioners’ concerns over deed restrictions were crucial questions. The language in the proposed legislation came from recommendations from the Inclusionary Zoning Exploratory Committee, which Peduto formed with an executive order.</p>
<p>“But I understand your ongoing concerns,” Gastil said, “and we’ll also have a more in-depth response about the types of deed restrictions we see modeling.”</p>
<p>At Tuesday’s meeting, commissioners also said they wanted clearer explanations of how city staff would enforce the ordinance and apply several development restrictions meant to encourage the building of more affordable housing units in Lawrenceville.</p>
<p>Commissioner Sabina Deitrick said she wanted to see information on development in Lawrenceville in the last five years, including the number of projects completed and how much building is being done there now.</p>
<p>Mondor said the ordinance would remake how planning commissioners do their business, from a project-by-project approach to a broader view of developments in Lawrenceville. That will require more local real estate data to make decisions on projects and more front-end preparation from city staff.</p>
<p>“The fundamental shift in this ordinance is it takes the city from reviewing plans to doing portfolio management,” Mondor said.</p>
<p>Gross, who attended Tuesday’s meeting, said she thought the commissioners raised important questions, but nothing that she thought required any major changes to the proposed legislation.</p>
<p>“I think we’ll be able to make them more comfortable in two weeks’ time,” Gross said after the meeting.</p>
<p>Tuesday’s meeting did not include public comment on the proposal. Those will be part of the April 23 meeting, when commissioners vote on a recommendation. The meeting is scheduled for 2 p.m. on the 1st floor of the Civic Building at 200 Ross Street.</p>
<p><i id="march26">Tom Lisi is PublicSource's Develop PGH reporter. You can reach him at 412-368-6480 or by email at <a href="mailto:tom@publicsource.org">tom@publicsource.org</a>.</i></p>
<p>Develop PGH has been made possible with funding from The Heinz Endowments.</p>
<h2>A recap of the March 26, 2019 meeting of the Planning Commission:</h2>
<p>South Side could see a distillery and upscale market on McKean Street and 2nd Street, adjacent to the riverfront by Station Square, according to <a href="http://apps.pittsburghpa.gov/redtail/images/5381_Planning_Commission_March_26_19.pdf">plans presented</a> to the Pittsburgh Planning Commission on Tuesday.</p>
<p>The developer, 129 McKean Street LLC, wants to return some of the building to its 20th-century use as a distillery, though no occupancy deals are in place yet. The address was once home to Joseph S. Finch &amp; Co., the last whiskey distillery in Pittsburgh before Prohibition, according to the developer.</p>
<p>The building renovation is part of a $4 million development that includes a new six-story building next to the original former distillery building that the developer hopes will include retail space for the growing stock of office and residential buildings in the area.</p>
<p>“The Highline’s doing a ton of office, Glasshouse is doing residential, so we figure, ‘Let’s just give them amenities,’” said Bill Stolze, a partner in the McKean Street development.</p>
<p>The Highline is a $100-plus million development from McKnight Realty Partners modeled after the High Line in New York City. It will feature an elevated walkway and a revamped Terminal Building in Station Square with office and retail space.</p>
<p>The Glasshouse, a $70 million 319-unit residential development in Station Square, is set to open this year, according to Dallas-based developer, Trammell Crow Company.</p>
<p>“We’re hoping to provide happy hour, shopping opportunities — an entertainment destination, basically,” Stolze said.</p>
<p>Planning commissioners are set to vote on the project in April.</p>
<p>Downtowners and Pirates fans will soon see a new Pittsburgh-centric mural across the river from PNC Park to cover up a nine-story parking garage on Stanwix Street on the north end of the Golden Triangle.</p>
<p>City planning commissioners approved the public art proposal from the City Planning department that will feature familiar faces of Pittsburgh history.</p>
<p>The historical figures in the mural design include Andy Warhol, August Wilson, Rachel Carson, A. Philip Randolph and Andrew Carnegie, among others.</p>
<p>They will be depicted on 80-foot tall banners that will face north toward the baseball park along Fort Duquesne Boulevard and west along Stanwix Street.</p>
<p>Several residents from Gateway Towers, a nearby condominium, expressed concerns that the mural would not match the aesthetics of the surrounding area and that the public process did not include informing nearby residents of the proposal.</p>
<p>City planners said the process for such a public art project does not include taking input from residents outside the Planning Commission meetings.</p>
<p>Yesica Guerra, public art and civic design manager in the City Planning department, said she expects the mural to go up in May.</p>
<p><i>Tom Lisi is PublicSource's Develop PGH reporter. You can reach him at 412-368-6480 or by email at <a href="mailto:tom@publicsource.org">tom@publicsource.org</a>.</i></p>
<p><i>Develop PGH has been made possible with funding from The Heinz Endowments.</i></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-6" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><h4><b>PublicSource is a nonprofit newsroom…</b></h4>
<p><span style="font-size: 1.3em; color: black; line-height: 1.27em;"><span style="font-weight: 400;">Help us tell stories for a better Pittsburgh in 2020. If you believe in the power of local journalism and want to join a community of leaders who support meaningful reporting, let us know by giving once, annually or best yet — monthly. All donations are tax deductible.</span></span></p>
<h5 style="text-align: center; margin-bottom: 1em; margin-top: 1em;"><a style="font-family: Mallory; font-weight: 300; color: white; background-color: #fc6827; padding: 13px;" href="https://www.publicsource.org/donate-to-publicsource/">GIVE TODAY!</a></h5>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-2 even no-bg largo-related-posts clearfix"><h3 class="widgettitle">MORE STORIES</h3><ul class="related"><li><a href="https://www.publicsource.org/meeting-highlights-pittsburgh-urban-redevelopment-authority/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2019/09/bedford-01-140x140.jpeg" class=" wp-post-image" alt="" srcset="https://www.publicsource.org/wp-content/uploads/2019/09/bedford-01-140x140.jpeg 140w, https://www.publicsource.org/wp-content/uploads/2019/09/bedford-01-60x60.jpeg 60w, https://www.publicsource.org/wp-content/uploads/2019/09/bedford-01-96x96.jpeg 96w, https://www.publicsource.org/wp-content/uploads/2019/09/bedford-01-1104x1104.jpeg 1104w, https://www.publicsource.org/wp-content/uploads/2019/09/bedford-01-912x912.jpeg 912w, https://www.publicsource.org/wp-content/uploads/2019/09/bedford-01-550x550.jpeg 550w, https://www.publicsource.org/wp-content/uploads/2019/09/bedford-01-470x470.jpeg 470w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/meeting-highlights-pittsburgh-urban-redevelopment-authority/" title="Read: ">URA board approves funds for affordable housing in Larimer, Hill District</a></h4>

				
				<p>A defunct proposal backed by Councilman Lavelle would have reserved affordable housing money for families above income benchmarks.</p>
</li><li><a href="https://www.publicsource.org/should-pa-carve-out-behavioral-health-from-physical-health-or-shift-to-whole-person-model/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2019/08/carve-out-graphic-140x140.png" class=" wp-post-image" alt="" srcset="https://www.publicsource.org/wp-content/uploads/2019/08/carve-out-graphic-140x140.png 140w, https://www.publicsource.org/wp-content/uploads/2019/08/carve-out-graphic-60x60.png 60w, https://www.publicsource.org/wp-content/uploads/2019/08/carve-out-graphic-96x96.png 96w, https://www.publicsource.org/wp-content/uploads/2019/08/carve-out-graphic-1104x1104.png 1104w, https://www.publicsource.org/wp-content/uploads/2019/08/carve-out-graphic-912x912.png 912w, https://www.publicsource.org/wp-content/uploads/2019/08/carve-out-graphic-550x550.png 550w, https://www.publicsource.org/wp-content/uploads/2019/08/carve-out-graphic-470x470.png 470w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/should-pa-carve-out-behavioral-health-from-physical-health-or-shift-to-whole-person-model/" title="Read: ">Should PA &#8216;carve out&#8217; behavioral health from physical health or shift to a &#8216;whole person&#8217; model?</a></h4>

				
				<p>Supporters of integrated care believe it will better serve patients. Proponents of the current system worry about the loss of local control and funds.</p>
</li><li><a href="https://www.publicsource.org/some-families-displaced-by-five-alarm-fire-are-in-limbo-where-will-they-go/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2019/08/IMG_4562-1376x1032-1-140x140.jpg" class=" wp-post-image" alt="Christopher Green, 32, picks up supplies brought by staff from Pittsburgh Weil PreK-5. Green is staying at the David L. Lawrence Convention Center after his family lost its apartment to a 5-alarm fire on Saturday. (Photo by Dale Shoemaker/PublicSource)" srcset="https://www.publicsource.org/wp-content/uploads/2019/08/IMG_4562-1376x1032-1-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2019/08/IMG_4562-1376x1032-1-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2019/08/IMG_4562-1376x1032-1-96x96.jpg 96w, https://www.publicsource.org/wp-content/uploads/2019/08/IMG_4562-1376x1032-1-912x912.jpg 912w, https://www.publicsource.org/wp-content/uploads/2019/08/IMG_4562-1376x1032-1-550x550.jpg 550w, https://www.publicsource.org/wp-content/uploads/2019/08/IMG_4562-1376x1032-1-470x470.jpg 470w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/some-families-displaced-by-five-alarm-fire-are-in-limbo-where-will-they-go/" title="Read: ">Some families displaced by five-alarm fire are in limbo. Where will they go?</a></h4>

				
				<p>A fire that destroyed much of a low-income apartment building on the edge of West Oakland and the Hill District on Saturday and displaced 74 people left some residents still unsure where they’ll end up. </p>
</li></ul></aside></div>	<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">PublicSource</li><li id="menu-item-301955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301955"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-7099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7099"><a href="https://www.publicsource.org/contact-us/">CONTACT</a></li>
<li id="menu-item-274554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274554"><a href="https://www.publicsource.org/leak/">LEAK TO US</a></li>
<li id="menu-item-274555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274555"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-615078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615078"><a href="https://www.publicsource.org/advertisements-and-sponsorships/">ADVERTISE WITH US</a></li>
<li id="menu-item-70114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70114"><a href="https://www.publicsource.org/republishing-guidelines/">REPUBLISHING GUIDELINES</a></li>
<li id="menu-item-193395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193395"><a href="https://www.publicsource.org/publicsource-intern-testimonials/">INTERN TESTIMONIALS</a></li>
<li id="menu-item-125044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125044"><a href="https://www.publicsource.org/supporters/">WHO SUPPORTS US?</a></li>
<li id="menu-item-300356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300356"><a href="https://www.publicsource.org/mission/#privacy">PRIVACY POLICY</a></li>
<li id="menu-item-7102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7102"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
<li id="menu-item-274556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274556"><a href="https://www.publicsource.org/faqs/">FAQs</a></li>
<li id="menu-item-7474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7474"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-7103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7103"><a href="https://www.publicsource.org/?page_id=1166"><span style="color: #fb6927;">DONATE</span></a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	</div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.publicsource.org/2020/01/'> January 2020 </option>
	<option value='https://www.publicsource.org/2019/12/'> December 2019 </option>
	<option value='https://www.publicsource.org/2019/11/'> November 2019 </option>
	<option value='https://www.publicsource.org/2019/10/'> October 2019 </option>
	<option value='https://www.publicsource.org/2019/09/'> September 2019 </option>
	<option value='https://www.publicsource.org/2019/08/'> August 2019 </option>
	<option value='https://www.publicsource.org/2019/07/'> July 2019 </option>
	<option value='https://www.publicsource.org/2019/06/'> June 2019 </option>
	<option value='https://www.publicsource.org/2019/05/'> May 2019 </option>
	<option value='https://www.publicsource.org/2019/04/'> April 2019 </option>
	<option value='https://www.publicsource.org/2019/03/'> March 2019 </option>
	<option value='https://www.publicsource.org/2019/02/'> February 2019 </option>
	<option value='https://www.publicsource.org/2019/01/'> January 2019 </option>
	<option value='https://www.publicsource.org/2018/12/'> December 2018 </option>
	<option value='https://www.publicsource.org/2018/11/'> November 2018 </option>
	<option value='https://www.publicsource.org/2018/10/'> October 2018 </option>
	<option value='https://www.publicsource.org/2018/09/'> September 2018 </option>
	<option value='https://www.publicsource.org/2018/08/'> August 2018 </option>
	<option value='https://www.publicsource.org/2018/07/'> July 2018 </option>
	<option value='https://www.publicsource.org/2018/06/'> June 2018 </option>
	<option value='https://www.publicsource.org/2018/05/'> May 2018 </option>
	<option value='https://www.publicsource.org/2018/04/'> April 2018 </option>
	<option value='https://www.publicsource.org/2018/03/'> March 2018 </option>
	<option value='https://www.publicsource.org/2018/02/'> February 2018 </option>
	<option value='https://www.publicsource.org/2018/01/'> January 2018 </option>
	<option value='https://www.publicsource.org/2017/12/'> December 2017 </option>
	<option value='https://www.publicsource.org/2017/11/'> November 2017 </option>
	<option value='https://www.publicsource.org/2017/10/'> October 2017 </option>
	<option value='https://www.publicsource.org/2017/09/'> September 2017 </option>
	<option value='https://www.publicsource.org/2017/08/'> August 2017 </option>
	<option value='https://www.publicsource.org/2017/07/'> July 2017 </option>
	<option value='https://www.publicsource.org/2017/06/'> June 2017 </option>
	<option value='https://www.publicsource.org/2017/05/'> May 2017 </option>
	<option value='https://www.publicsource.org/2017/04/'> April 2017 </option>
	<option value='https://www.publicsource.org/2017/03/'> March 2017 </option>
	<option value='https://www.publicsource.org/2017/02/'> February 2017 </option>
	<option value='https://www.publicsource.org/2017/01/'> January 2017 </option>
	<option value='https://www.publicsource.org/2016/12/'> December 2016 </option>
	<option value='https://www.publicsource.org/2016/11/'> November 2016 </option>
	<option value='https://www.publicsource.org/2016/10/'> October 2016 </option>
	<option value='https://www.publicsource.org/2016/09/'> September 2016 </option>
	<option value='https://www.publicsource.org/2016/08/'> August 2016 </option>
	<option value='https://www.publicsource.org/2016/07/'> July 2016 </option>
	<option value='https://www.publicsource.org/2016/06/'> June 2016 </option>
	<option value='https://www.publicsource.org/2016/05/'> May 2016 </option>
	<option value='https://www.publicsource.org/2016/04/'> April 2016 </option>
	<option value='https://www.publicsource.org/2016/03/'> March 2016 </option>
	<option value='https://www.publicsource.org/2016/02/'> February 2016 </option>
	<option value='https://www.publicsource.org/2016/01/'> January 2016 </option>
	<option value='https://www.publicsource.org/2015/12/'> December 2015 </option>
	<option value='https://www.publicsource.org/2015/11/'> November 2015 </option>
	<option value='https://www.publicsource.org/2015/10/'> October 2015 </option>
	<option value='https://www.publicsource.org/2015/09/'> September 2015 </option>
	<option value='https://www.publicsource.org/2015/08/'> August 2015 </option>
	<option value='https://www.publicsource.org/2015/07/'> July 2015 </option>
	<option value='https://www.publicsource.org/2015/06/'> June 2015 </option>
	<option value='https://www.publicsource.org/2015/05/'> May 2015 </option>
	<option value='https://www.publicsource.org/2015/04/'> April 2015 </option>
	<option value='https://www.publicsource.org/2015/03/'> March 2015 </option>
	<option value='https://www.publicsource.org/2015/02/'> February 2015 </option>
	<option value='https://www.publicsource.org/2015/01/'> January 2015 </option>
	<option value='https://www.publicsource.org/2014/12/'> December 2014 </option>
	<option value='https://www.publicsource.org/2014/11/'> November 2014 </option>
	<option value='https://www.publicsource.org/2014/10/'> October 2014 </option>
	<option value='https://www.publicsource.org/2014/09/'> September 2014 </option>
	<option value='https://www.publicsource.org/2014/08/'> August 2014 </option>
	<option value='https://www.publicsource.org/2014/07/'> July 2014 </option>
	<option value='https://www.publicsource.org/2014/06/'> June 2014 </option>
	<option value='https://www.publicsource.org/2014/05/'> May 2014 </option>
	<option value='https://www.publicsource.org/2014/04/'> April 2014 </option>
	<option value='https://www.publicsource.org/2014/03/'> March 2014 </option>
	<option value='https://www.publicsource.org/2014/02/'> February 2014 </option>
	<option value='https://www.publicsource.org/2014/01/'> January 2014 </option>
	<option value='https://www.publicsource.org/2013/12/'> December 2013 </option>
	<option value='https://www.publicsource.org/2013/11/'> November 2013 </option>
	<option value='https://www.publicsource.org/2013/10/'> October 2013 </option>
	<option value='https://www.publicsource.org/2013/09/'> September 2013 </option>
	<option value='https://www.publicsource.org/2013/08/'> August 2013 </option>
	<option value='https://www.publicsource.org/2013/07/'> July 2013 </option>
	<option value='https://www.publicsource.org/2013/06/'> June 2013 </option>
	<option value='https://www.publicsource.org/2013/05/'> May 2013 </option>
	<option value='https://www.publicsource.org/2013/04/'> April 2013 </option>
	<option value='https://www.publicsource.org/2013/03/'> March 2013 </option>
	<option value='https://www.publicsource.org/2013/02/'> February 2013 </option>
	<option value='https://www.publicsource.org/2013/01/'> January 2013 </option>
	<option value='https://www.publicsource.org/2012/12/'> December 2012 </option>
	<option value='https://www.publicsource.org/2012/11/'> November 2012 </option>
	<option value='https://www.publicsource.org/2012/10/'> October 2012 </option>
	<option value='https://www.publicsource.org/2012/09/'> September 2012 </option>
	<option value='https://www.publicsource.org/2012/08/'> August 2012 </option>
	<option value='https://www.publicsource.org/2012/07/'> July 2012 </option>
	<option value='https://www.publicsource.org/2012/06/'> June 2012 </option>
	<option value='https://www.publicsource.org/2012/05/'> May 2012 </option>
	<option value='https://www.publicsource.org/2012/04/'> April 2012 </option>
	<option value='https://www.publicsource.org/2012/03/'> March 2012 </option>
	<option value='https://www.publicsource.org/2012/02/'> February 2012 </option>
	<option value='https://www.publicsource.org/2012/01/'> January 2012 </option>
	<option value='https://www.publicsource.org/2011/11/'> November 2011 </option>
	<option value='https://www.publicsource.org/2011/09/'> September 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, PublicSource</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.publicsource.org/wp-content/themes/largo/img/inn_light.svg" alt="PublicSource | News for a better Pittsburgh is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<div data-acq="referrer" data-dict='{"referrers":[{"name":"utm=MailChimp list","param":"utm_source","value":"PublicSource newsletter"},{"name":"utm=Email","param":"utm_medium","value":"email"}],"vars":false}'></div>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-XnfTwACj-Z2CL"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-XnfTwACj-Z2CL.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fmeeting-highlights-pittsburgh-planning-commission%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Planning%20Commission%3A%20Housing%20and%20retail%20plans%20move%20forward%20in%20the%20Strip%20District&url=https%3A%2F%2Fwww.publicsource.org%2Fmeeting-highlights-pittsburgh-planning-commission%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Planning%20Commission%3A%20Housing%20and%20retail%20plans%20move%20forward%20in%20the%20Strip%20District&body=PublicSource%20will%20report%20here%20about%20notable%20actions%20and%20conversations%20from%20the%20meetings%20of%20the%20City%20of%20Pittsburgh%E2%80%99s%20Planning%20Commission.%20The%20meetings%20are%20held%20at%202%20p.m.%20on%20every%20other%20Tuesday%20on%20the%201st%20floor%20of%20the%20Civic%20Building%20at%20200%20Ross%20Street.https%3A%2F%2Fwww.publicsource.org%2Fmeeting-highlights-pittsburgh-planning-commission%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/develop-pgh/"><i class="icon-link"></i> <span>More on DEVELOP PGH</span></a></li>
<li><a href="https://www.publicsource.org/category/develop-pgh/feed/"><i class="icon-rss"></i> <span>Subscribe to DEVELOP PGH</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.publicsource.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Roundup-2020 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="hwoikagijsnmxouggqbk" data-user="60198"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Roundup-2020-mobile --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ly1jq5ljqafkswfqaxoo" data-user="60198"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020 --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="xv4zpoguzgts67v3frrk" data-user="60198"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020-mobile --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="tetw1lrsh6ewpbg6nvqr" data-user="60198"></script><!-- / OptinMonster -->		<script type="text/javascript">var hwoikagijsnmxouggqbk_shortcode = true;var ly1jq5ljqafkswfqaxoo_shortcode = true;var xv4zpoguzgts67v3frrk_shortcode = true;var tetw1lrsh6ewpbg6nvqr_shortcode = true;</script>
		<link rel='stylesheet' id='tweetable-css'  href='https://www.publicsource.org/wp-content/plugins/tweetable-text/css/tweetable.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/hub-acq-man/dist/app.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/hub-connector/dist/hubcon.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.publicsource.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"87645","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = [];
/* ]]> */
</script>
<script type='text/javascript' src='//www.publicsource.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1575485161&#038;ver=1.8.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popmake_pa_nonce = "4a2bccfcda";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"MORE"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/navigation.min.js?ver=1557535124'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1557535194'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1557535184'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"206707190","network_code":"206707190","mappings":[],"targeting":{"Page":["single"],"Category":["develop-pgh","news"],"Tag":["on-instagram","pittsburgh","planning-commission"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://www.publicsource.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b5174a7d13', slugs: {"hwoikagijsnmxouggqbk":{"slug":"hwoikagijsnmxouggqbk","mailpoet":false},"ly1jq5ljqafkswfqaxoo":{"slug":"ly1jq5ljqafkswfqaxoo","mailpoet":false},"xv4zpoguzgts67v3frrk":{"slug":"xv4zpoguzgts67v3frrk","mailpoet":false},"tetw1lrsh6ewpbg6nvqr":{"slug":"tetw1lrsh6ewpbg6nvqr","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":322805,"object_key":"post","object_type":"post","term_ids":[27,1469,1346,1035,1419]};</script>
		
</body>
</html>
