<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Local events in Pittsburgh and Allegheny County - PublicSource</title>
	<link rel="canonical" href="https://www.publicsource.org/pittsburgh-allegheny-events/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local events in Pittsburgh and Allegheny County - PublicSource" />
	<meta property="og:url" content="http://www.publicsource.org/pittsburgh-allegheny-events/" />
	<meta property="og:site_name" content="PublicSource" />
	<meta property="article:publisher" content="https://www.facebook.com/publicsource/" />
	<meta property="article:modified_time" content="2022-08-02T17:19:01+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@PublicSourcePA" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.publicsource.org/#organization","name":"PublicSource","url":"https://www.publicsource.org/","sameAs":["https://www.instagram.com/publicsource/","https://www.facebook.com/publicsource/","https://twitter.com/PublicSourcePA"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.publicsource.org/#/schema/logo/image/","url":"https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/logo-initials-square.png?fit=1080%2C1080&quality=100&ssl=1","contentUrl":"https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/logo-initials-square.png?fit=1080%2C1080&quality=100&ssl=1","width":1080,"height":1080,"caption":"PublicSource"},"image":{"@id":"https://www.publicsource.org/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.publicsource.org/#website","url":"https://www.publicsource.org/","name":"PublicSource","description":"Stories for a better Pittsburgh.","publisher":{"@id":"https://www.publicsource.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.publicsource.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.publicsource.org/pittsburgh-allegheny-events/","url":"https://www.publicsource.org/pittsburgh-allegheny-events/","name":"Local events in Pittsburgh and Allegheny County - PublicSource","isPartOf":{"@id":"https://www.publicsource.org/#website"},"datePublished":"2022-08-02T17:19:00+00:00","dateModified":"2022-08-02T17:19:01+00:00","breadcrumb":{"@id":"https://www.publicsource.org/pittsburgh-allegheny-events/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.publicsource.org/pittsburgh-allegheny-events/"]}]},{"@type":"BreadcrumbList","@id":"https://www.publicsource.org/pittsburgh-allegheny-events/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.publicsource.org/"},{"@type":"ListItem","position":2,"name":"Local events in Pittsburgh and Allegheny County"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="PublicSource &raquo; Feed" href="https://www.publicsource.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PublicSource &raquo; Comments Feed" href="https://www.publicsource.org/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publicsource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://www.publicsource.org/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1658853467' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://www.publicsource.org/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.54.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css'  href='https://www.publicsource.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1658853482' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1659454355' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=6.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://www.publicsource.org/wp-content/themes/newspack-scott/style.css?ver=1.62.0' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://www.publicsource.org/wp-content/themes/newspack-theme/styles/print.css?ver=1.62.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//use.typekit.net/wkr2qnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://www.publicsource.org/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.62.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.publicsource.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.publicsource.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-24107680-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.publicsource.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-24107680-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false});
gtag("config", "G-CCLXQK5C14");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.publicsource.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publicsource.org/wp-json/wp/v2/pages/1282788" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publicsource.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publicsource.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.publicsource.org/?p=1282788' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fpittsburgh-allegheny-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fpittsburgh-allegheny-events%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.80.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/www.publicsource.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_1282063\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":\"PublicSourcenewsletter\",\"s\":\"\",\"t\":\"o\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"228126\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"618be46d097d0\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"page\",\"post_id\":1282788}","noPingback":true}		</script>
				<link rel="manifest" href="https://www.publicsource.org/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/cropped-ps_initials_logo-1.png?fit=192%2C192&#038;quality=100&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="PublicSource">
		<meta name="application-name" content="PublicSource">
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","headline":"Local events in Pittsburgh and Allegheny County","url":"http:\/\/www.publicsource.org\/pittsburgh-allegheny-events\/"}</script><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #5271ae;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #5271ae;
		}

		.wp-block-pullquote {
			border-color: #5271ae;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: white;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #1548e1;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Mallory","Helvetica","sans-serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title,
			#colophon .widgettitle,
			#secondary .widgettitle {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Mallory","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "garamond-premier-pro","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #de9b12;
			color: black;
		}
	</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5289343829757564" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.publicsource.org/wp-content/uploads/2021/11/cropped-ps_initials_logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/cropped-ps_initials_logo-1.png?fit=192%2C192&#038;quality=100&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/cropped-ps_initials_logo-1.png?fit=180%2C180&#038;quality=100&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/cropped-ps_initials_logo-1.png?fit=270%2C270&#038;quality=100&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="page-template page-template-single-feature page-template-single-feature-php page page-id-1282788 wp-custom-logo wp-embed-responsive singular hide-homepage-title show-site-tagline h-sub h-db h-cl h-dh h-stk h-cta h-sub-cta has-tertiary-menu no-sidebar has-summary custom-ad-bg footer-logo-small tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<amp-layout
			amp-access="popups.id_1282063" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width    "
			role="button"
			tabindex="0"
			id="c031"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#000000;color:#fff">
				<div class="newspack-popup" style="">
										
<div class="wp-container-4 wp-block-columns">
<div class="wp-container-2 wp-block-column" style="flex-basis:66.66%">
<h3><strong>“I appreciate a good news source with no paywall.”</strong></h3>



<p class="has-text-align-left"><em>-PublicSource member Donna</em></p>



<p style="font-size:22px">Help celebrate 10 years of our public-service journalism: make a gift today and keep it available for your neighbors.</p>



<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x000000irIGAAY">Donate today!</a></div>
</div>
</div>



<div class="wp-container-3 wp-block-column" style="flex-basis:33.33%">
<figure class="wp-block-image size-full"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x000000isS2AAI"><img src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/06/anniversary-collage-NEWER.png?fit=1200%2C819&amp;quality=100&amp;ssl=1" alt="" class="wp-image-1282066"/></a></figure>
</div>
</div>
					<form class="popup-dismiss-form c0310 popup-action-form c031"
						method="POST"
						action-xhr="https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_1282063"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:c031.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c0310 popup-action-form c031"
					method="POST"
					action-xhr="https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
					target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_1282063"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
							<button style="opacity: 0.3;background-color:#FFFFFF;" class="newspack-lightbox-shim" on="tap:c031.hide"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c031" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c031",
							"delay": "30500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c031",
							"delay": "30000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c031 .newspack-popup-wrapper",
								"delay": "30625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/www.publicsource.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c031","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_1282063","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" >
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-1272665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272665"><a href="https://www.publicsource.org/about-publicsource/">ABOUT</a></li>
<li id="menu-item-1272666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272666"><a href="https://www.publicsource.org/newsletters/">NEWSLETTERS</a></li>
<li id="menu-item-1272550" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-1272550"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.publicsource.org/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" >
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-1272538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272538"><a href="https://www.publicsource.org/category/health/">HEALTH</a></li>
<li id="menu-item-1273644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273644"><a href="https://www.publicsource.org/category/local-government/">LOCAL GOVERNMENT</a></li>
<li id="menu-item-1272539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272539"><a href="https://www.publicsource.org/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-1272664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272664"><a href="https://www.publicsource.org/category/economy-housing/">ECONOMY &amp; HOUSING</a></li>
<li id="menu-item-1272540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272540"><a href="https://www.publicsource.org/category/education/">EDUCATION</a></li>
<li id="menu-item-1273645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273645"><a href="https://www.publicsource.org/category/equity/">EQUITY</a></li>
<li id="menu-item-1273660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273660"><a href="https://www.publicsource.org/category/community-storytelling/">COMMUNITY STORYTELLING</a></li>
<li id="menu-item-1273661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273661"><a href="https://www.publicsource.org/category/publicsource-investigation/">INVESTIGATIONS</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-1272545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272545"><a target="_blank" rel="noopener" href="https://www.facebook.com/publicsource/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-1272546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272546"><a target="_blank" rel="noopener" href="https://twitter.com/PublicSourcePA"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-1272547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272547"><a target="_blank" rel="noopener" href="https://www.instagram.com/publicsource/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-1272548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272548"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/publicsource"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-1272549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272549"><a target="_blank" rel="noopener" href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="nav_menu-8" class="below-content widget widget_nav_menu"><div class="menu-homepage-slide-out-container"><ul id="menu-homepage-slide-out" class="menu"><li id="menu-item-1272737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272737"><a href="https://www.publicsource.org/special-projects/"><b>SPECIAL PROJECTS</b></a></li>
<li id="menu-item-1272555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272555"><a href="https://www.publicsource.org/category/series/civic-briefs/"><b>CIVIC BRIEFS</b></a></li>
<li id="menu-item-1273719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273719"><a href="https://www.publicsource.org/category/develop-pgh/"><b>DEVELOP PGH</b></a></li>
<li id="menu-item-1273667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273667"><a href="https://boards.publicsource.org/"><b>BOARD EXPLORER</b></a></li>
<li id="menu-item-1275478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275478"><a href="https://www.publicsource.org/from-the-source-podcast/"><b>FROM THE SOURCE PODCAST</b></a></li>
<li id="menu-item-1272803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272803"><a href="https://www.publicsource.org/emailcourse/"><b>KNOW PITTSBURGH. FOR REAL.</b></a></li>
<li id="menu-item-1274162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274162"><a href="https://www.publicsource.org/category/inside-our-newsroom/"><b>INSIDE OUR NEWSROOM</b></a></li>
</ul></div></section><section id="nav_menu-15" class="below-content widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-1272714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272714"><a href="https://www.publicsource.org/about-publicsource/"><b>ABOUT</b></a></li>
<li id="menu-item-1272716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272716"><a href="https://www.publicsource.org/newsletters/"><b>NEWSLETTERS</b></a></li>
<li id="menu-item-1273203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273203"><a href="https://www.publicsource.org/mission/"><b>OUR MISSION</b></a></li>
<li id="menu-item-1272715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272715"><a href="https://www.publicsource.org/contact-us/"><b>CONTACT US</b></a></li>
<li id="menu-item-1273194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273194"><a href="https://www.publicsource.org/staff/"><b>STAFF</b></a></li>
<li id="menu-item-1272766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272766"><a href="https://www.publicsource.org/pitch-to-publicsource/"><b>PITCHES/TIPS</b></a></li>
<li id="menu-item-1272718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272718"><a href="https://www.publicsource.org/leak/"><b>LEAK TO US</b></a></li>
<li id="menu-item-1272719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272719"><a href="https://www.publicsource.org/psevents/"><b>EVENTS</b></a></li>
<li id="menu-item-1272731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272731"><a href="https://www.publicsource.org/jobs/"><b>JOBS</b></a></li>
<li id="menu-item-1272732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272732"><a href="https://www.publicsource.org/faqs/"><b>FAQS</b></a></li>
<li id="menu-item-1273704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273704"><a href="https://www.publicsource.org/partners/"><b>PARTNERS</b></a></li>
<li id="menu-item-1272720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272720"><a href="https://www.publicsource.org/advertise-with-us/"><b>ADVERTISE WITH US</b></a></li>
<li id="menu-item-1272721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272721"><a href="https://www.publicsource.org/republishing-guidelines/"><b>REPUBLISHING GUIDELINES</b></a></li>
<li id="menu-item-1272722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272722"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/"><b>WORKING WITH PUBLICSOURCE</b></a></li>
<li id="menu-item-1272728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272728"><a href="https://www.publicsource.org/publicsource-intern-testimonials/"><b>INTERN TESTIMONIALS</b></a></li>
<li id="menu-item-1272729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272729"><a href="https://www.publicsource.org/supporters/"><b>WHO SUPPORTS US</b></a></li>
<li id="menu-item-1274110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1274110"><a href="https://www.publicsource.org/mission/#privacy"><b>PRIVACY POLICY</b></a></li>
</ul></div></section>
	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-right">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-8" class="below-content widget widget_nav_menu"><div class="menu-homepage-slide-out-container"><ul id="menu-homepage-slide-out-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272737"><a href="https://www.publicsource.org/special-projects/"><b>SPECIAL PROJECTS</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272555"><a href="https://www.publicsource.org/category/series/civic-briefs/"><b>CIVIC BRIEFS</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273719"><a href="https://www.publicsource.org/category/develop-pgh/"><b>DEVELOP PGH</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273667"><a href="https://boards.publicsource.org/"><b>BOARD EXPLORER</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275478"><a href="https://www.publicsource.org/from-the-source-podcast/"><b>FROM THE SOURCE PODCAST</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272803"><a href="https://www.publicsource.org/emailcourse/"><b>KNOW PITTSBURGH. FOR REAL.</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274162"><a href="https://www.publicsource.org/category/inside-our-newsroom/"><b>INSIDE OUR NEWSROOM</b></a></li>
</ul></div></section><section id="nav_menu-15" class="below-content widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272714"><a href="https://www.publicsource.org/about-publicsource/"><b>ABOUT</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272716"><a href="https://www.publicsource.org/newsletters/"><b>NEWSLETTERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273203"><a href="https://www.publicsource.org/mission/"><b>OUR MISSION</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272715"><a href="https://www.publicsource.org/contact-us/"><b>CONTACT US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273194"><a href="https://www.publicsource.org/staff/"><b>STAFF</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272766"><a href="https://www.publicsource.org/pitch-to-publicsource/"><b>PITCHES/TIPS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272718"><a href="https://www.publicsource.org/leak/"><b>LEAK TO US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272719"><a href="https://www.publicsource.org/psevents/"><b>EVENTS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272731"><a href="https://www.publicsource.org/jobs/"><b>JOBS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272732"><a href="https://www.publicsource.org/faqs/"><b>FAQS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273704"><a href="https://www.publicsource.org/partners/"><b>PARTNERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272720"><a href="https://www.publicsource.org/advertise-with-us/"><b>ADVERTISE WITH US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272721"><a href="https://www.publicsource.org/republishing-guidelines/"><b>REPUBLISHING GUIDELINES</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272722"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/"><b>WORKING WITH PUBLICSOURCE</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272728"><a href="https://www.publicsource.org/publicsource-intern-testimonials/"><b>INTERN TESTIMONIALS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272729"><a href="https://www.publicsource.org/supporters/"><b>WHO SUPPORTS US</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1274110"><a href="https://www.publicsource.org/mission/#privacy"><b>PRIVACY POLICY</b></a></li>
</ul></div></section>	</aside>
	<aside id="subpage-sidebar-fallback" class="subpage-sidebar">
		<button class="subpage-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" >
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272665"><a href="https://www.publicsource.org/about-publicsource/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272666"><a href="https://www.publicsource.org/newsletters/">NEWSLETTERS</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-1272550"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" >
		<ul id="menu-primary-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272538"><a href="https://www.publicsource.org/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273644"><a href="https://www.publicsource.org/category/local-government/">LOCAL GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272539"><a href="https://www.publicsource.org/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272664"><a href="https://www.publicsource.org/category/economy-housing/">ECONOMY &amp; HOUSING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272540"><a href="https://www.publicsource.org/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273645"><a href="https://www.publicsource.org/category/equity/">EQUITY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273660"><a href="https://www.publicsource.org/category/community-storytelling/">COMMUNITY STORYTELLING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273661"><a href="https://www.publicsource.org/category/publicsource-investigation/">INVESTIGATIONS</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272545"><a target="_blank" rel="noopener" href="https://www.facebook.com/publicsource/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272546"><a target="_blank" rel="noopener" href="https://twitter.com/PublicSourcePA"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272547"><a target="_blank" rel="noopener" href="https://www.instagram.com/publicsource/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272548"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/publicsource"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272549"><a target="_blank" rel="noopener" href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="nav_menu-8" class="below-content widget widget_nav_menu"><div class="menu-homepage-slide-out-container"><ul id="menu-homepage-slide-out-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272737"><a href="https://www.publicsource.org/special-projects/"><b>SPECIAL PROJECTS</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272555"><a href="https://www.publicsource.org/category/series/civic-briefs/"><b>CIVIC BRIEFS</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273719"><a href="https://www.publicsource.org/category/develop-pgh/"><b>DEVELOP PGH</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273667"><a href="https://boards.publicsource.org/"><b>BOARD EXPLORER</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275478"><a href="https://www.publicsource.org/from-the-source-podcast/"><b>FROM THE SOURCE PODCAST</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272803"><a href="https://www.publicsource.org/emailcourse/"><b>KNOW PITTSBURGH. FOR REAL.</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274162"><a href="https://www.publicsource.org/category/inside-our-newsroom/"><b>INSIDE OUR NEWSROOM</b></a></li>
</ul></div></section><section id="nav_menu-15" class="below-content widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272714"><a href="https://www.publicsource.org/about-publicsource/"><b>ABOUT</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272716"><a href="https://www.publicsource.org/newsletters/"><b>NEWSLETTERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273203"><a href="https://www.publicsource.org/mission/"><b>OUR MISSION</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272715"><a href="https://www.publicsource.org/contact-us/"><b>CONTACT US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273194"><a href="https://www.publicsource.org/staff/"><b>STAFF</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272766"><a href="https://www.publicsource.org/pitch-to-publicsource/"><b>PITCHES/TIPS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272718"><a href="https://www.publicsource.org/leak/"><b>LEAK TO US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272719"><a href="https://www.publicsource.org/psevents/"><b>EVENTS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272731"><a href="https://www.publicsource.org/jobs/"><b>JOBS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272732"><a href="https://www.publicsource.org/faqs/"><b>FAQS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273704"><a href="https://www.publicsource.org/partners/"><b>PARTNERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272720"><a href="https://www.publicsource.org/advertise-with-us/"><b>ADVERTISE WITH US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272721"><a href="https://www.publicsource.org/republishing-guidelines/"><b>REPUBLISHING GUIDELINES</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272722"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/"><b>WORKING WITH PUBLICSOURCE</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272728"><a href="https://www.publicsource.org/publicsource-intern-testimonials/"><b>INTERN TESTIMONIALS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272729"><a href="https://www.publicsource.org/supporters/"><b>WHO SUPPORTS US</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1274110"><a href="https://www.publicsource.org/mission/#privacy"><b>PRIVACY POLICY</b></a></li>
</ul></div></section>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

			<div class="header-widget above-header-widgets">
			<div class="wrapper">
				<section id="block-6" class="below-content widget widget_block">
<div class="wp-container-5 wp-block-group alignfull has-dark-gray-background-color has-background"><div class="wp-block-group__inner-container">
<p class="has-text-align-center has-white-color has-text-color" style="font-size:1.3em">Sign up for our free weekly <strong><span class="has-inline-color has-primary-color"><a style="color: #5271AE;" href="https://www.publicsource.org/newsletter-signup/" target="_blank" rel="noreferrer noopener">newsletter</a></span></strong>.</p>
</div></div>
</section><section id="block-10" class="below-content widget widget_block"><amp-analytics type="quantcast">
<script type="application/json">
{
  "vars": {
  "pcode": "p-XnfTwACj-Z2CL;",
  "labels": ["AMPProject","authorName.articleName.categoryName.AMPProject" ]
  }
}
</script>
</amp-analytics>
</section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 56px;
			max-height: 149px;
			max-width: 600px;
			width: 333px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 29px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 67px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 34px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://www.publicsource.org/" class="custom-logo-link" rel="home"><img width="885" height="149" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?fit=885%2C149&amp;quality=100&amp;ssl=1" class="custom-logo" alt="PublicSource" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?w=885&amp;quality=100&amp;ssl=1 885w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=400%2C67&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=768%2C129&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=706%2C119&amp;quality=100&amp;ssl=1 706w" sizes="(max-width: 885px) 100vw, 885px" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.publicsource.org/" rel="home">PublicSource</a></p>
					
						<p class="site-description">
					Stories for a better Pittsburgh.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://www.publicsource.org/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div>
			</div><!-- .wrapper -->
		
					<div class="sticky-bg"></div>
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area ">
		<main id="main" class="site-main">

								<header class="entry-header">
						
				<h1 class="entry-title ">
			Local events in Pittsburgh and Allegheny County		</h1>
		
					</header>
				
				<div class="main-content">

					

<article id="post-1282788" class="post-1282788 page type-page status-publish hentry entry">
	<div class="entry-content">
		
<script type="text/javascript" src="https://portal.cityspark.com/PortalScripts/PublicSource" > </script>
	</div><!-- .entry-content -->

	</article><!-- #post-1282788 -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 56px;
			max-height: 149px;
			max-width: 600px;
			width: 333px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 29px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 67px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 34px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://www.publicsource.org/" class="custom-logo-link" rel="home"><img width="885" height="149" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?fit=885%2C149&amp;quality=100&amp;ssl=1" class="custom-logo" alt="PublicSource" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?w=885&amp;quality=100&amp;ssl=1 885w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=400%2C67&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=768%2C129&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=706%2C119&amp;quality=100&amp;ssl=1 706w" sizes="(max-width: 885px) 100vw, 885px" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272545"><a target="_blank" rel="noopener" href="https://www.facebook.com/publicsource/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272546"><a target="_blank" rel="noopener" href="https://twitter.com/PublicSourcePA"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272547"><a target="_blank" rel="noopener" href="https://www.instagram.com/publicsource/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272548"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/publicsource"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272549"><a target="_blank" rel="noopener" href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-15" class="widget widget_text">			<div class="textwidget"><ul>
<li><strong>PublicSource</strong></li>
<li>1936 Fifth Avenue,<br />
Pittsburgh, PA 15219</li>
<li><a href="mailto:info@publicsource.org">info@publicsource.org</a></li>
</ul>
<p><a class="button" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000iqwKAAQ">Donate</a></p>
</div>
		</section><section id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272714"><a href="https://www.publicsource.org/about-publicsource/"><b>ABOUT</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272716"><a href="https://www.publicsource.org/newsletters/"><b>NEWSLETTERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273203"><a href="https://www.publicsource.org/mission/"><b>OUR MISSION</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272715"><a href="https://www.publicsource.org/contact-us/"><b>CONTACT US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273194"><a href="https://www.publicsource.org/staff/"><b>STAFF</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272766"><a href="https://www.publicsource.org/pitch-to-publicsource/"><b>PITCHES/TIPS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272718"><a href="https://www.publicsource.org/leak/"><b>LEAK TO US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272719"><a href="https://www.publicsource.org/psevents/"><b>EVENTS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272731"><a href="https://www.publicsource.org/jobs/"><b>JOBS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272732"><a href="https://www.publicsource.org/faqs/"><b>FAQS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273704"><a href="https://www.publicsource.org/partners/"><b>PARTNERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272720"><a href="https://www.publicsource.org/advertise-with-us/"><b>ADVERTISE WITH US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272721"><a href="https://www.publicsource.org/republishing-guidelines/"><b>REPUBLISHING GUIDELINES</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272722"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/"><b>WORKING WITH PUBLICSOURCE</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272728"><a href="https://www.publicsource.org/publicsource-intern-testimonials/"><b>INTERN TESTIMONIALS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272729"><a href="https://www.publicsource.org/supporters/"><b>WHO SUPPORTS US</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1274110"><a href="https://www.publicsource.org/mission/#privacy"><b>PRIVACY POLICY</b></a></li>
</ul></div></section><section id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://awards.journalists.org/winners/2021/"><img loading="lazy" class="wp-image-1224478 alignleft" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/badge-2021-winner.png?resize=150%2C70&#038;quality=100&#038;ssl=1" alt="" width="150" height="70" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://awards.journalists.org/winners/2020/"><img loading="lazy" class="wp-image-1224492 alignleft" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/badge-2020-winner.png?resize=150%2C70&#038;quality=100&#038;ssl=1" alt="" width="150" height="70" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignleft size-full wp-image-1282183" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/06/Public-Source_INN.png?resize=300%2C150&#038;quality=100&#038;ssl=1" alt="" width="300" height="150" data-recalc-dims="1" /></p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="custom_html-95" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-subscribe-container">
	<a class="btn btn-primary btn-subscribe" href="https://www.publicsource.org/newsletter-signup/">SIGN UP FOR OUR NEWSLETTER</a>
</div></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 PublicSource.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>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</script>
				<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Local events in Pittsburgh and Allegheny County',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Local events in Pittsburgh and Allegheny County',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Local events in Pittsburgh and Allegheny County',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Bottom: Pop Under June 2022 - NEW WITH PHOTO (1282063) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c031';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c031';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Bottom: Pop Under June 2022 - NEW WITH PHOTO (1282063) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c031 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Bottom: Pop Under June 2022 - NEW WITH PHOTO (1282063) - Everyone',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.c0310';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Bottom: Pop Under June 2022 - NEW WITH PHOTO (1282063) - Everyone',
															}
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=1282788&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
		<style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-1 > * { margin: 0; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
	<script type="module">
		import { Workbox } from "https:\/\/www.publicsource.org\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/www.publicsource.org\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1658853482' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1659454355' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-parsely-loader-js-before'>
window.wpParselyApiKey = 'publicsource.org';
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="publicsource.org" src='https://cdn.parsely.com/keys/publicsource.org/p.js?ver=3.4.2' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.62.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-beta',blog:'196051183',post:'1282788',tz:'-4',srv:'www.publicsource.org',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '196051183', '1282788' ]);
</script>

</body>
</html>
<!--
	generated in 0.591 seconds
	145643 bytes batcached for 300 seconds
-->
