<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.publicsource.org/xmlrpc.php" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/publicsource-medium-logo-v2-11-336x57.png';
				} else {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/logo-medium-05.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
	<title>Neighborhood leaders push for homes amid North Side Pittsburgh plans</title>
	<meta name="description" content="In Pittsburgh&#039;s California-Kirkbride and Charles Street Valley, development pressures have leaders pushing for new, affordable homes." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Neighborhood leaders push for homes amid North Side Pittsburgh plans" />
	<meta property="og:description" content="In Pittsburgh&#039;s California-Kirkbride and Charles Street Valley, development pressures have leaders pushing for new, affordable homes." />
	<meta property="og:url" content="https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/" />
	<meta property="og:site_name" content="PublicSource | News for a better Pittsburgh" />
	<meta property="article:published_time" content="2021-03-24T10:30:46+00:00" />
	<meta property="article:modified_time" content="2021-03-24T14:53:03+00:00" />
	<meta property="og:image" content="https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3022-1170x780.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="richlord">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.publicsource.org/#website","url":"https://www.publicsource.org/","name":"PublicSource | News for a better Pittsburgh","description":"We\u2019re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.","potentialAction":[{"@type":"SearchAction","target":"https://www.publicsource.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/#primaryimage","inLanguage":"en-US","url":"https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3022-1170x780.jpg","width":1800,"height":1200,"caption":"Debbie Reed, left, of California-Kirkbride Neighbors, and Angela Williams, of the Charles Street Area Council, stand on a field along North Charles Street on which they would like to see owner-occupied houses. (Photo by Jay Manning/PublicSource)"},{"@type":"WebPage","@id":"https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/#webpage","url":"https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/","name":"Neighborhood leaders push for homes amid North Side Pittsburgh plans","isPartOf":{"@id":"https://www.publicsource.org/#website"},"primaryImageOfPage":{"@id":"https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/#primaryimage"},"datePublished":"2021-03-24T10:30:46+00:00","dateModified":"2021-03-24T14:53:03+00:00","author":{"@id":"https://www.publicsource.org/#/schema/person/171eb47aeb064b5f452070d652ec909f"},"description":"In Pittsburgh's California-Kirkbride and Charles Street Valley, development pressures have leaders pushing for new, affordable homes.","breadcrumb":{"@id":"https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/"]}]},{"@type":"BreadcrumbList","@id":"https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.publicsource.org/","url":"https://www.publicsource.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/","url":"https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/","name":"\u2018We just don\u2019t want to be rolled over.\u2019 Two neighborhood leaders try to keep community plans afloat ahead of a development storm"}}]},{"@type":"Person","@id":"https://www.publicsource.org/#/schema/person/171eb47aeb064b5f452070d652ec909f","name":"richlord"}]}</script>


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Feed" href="https://www.publicsource.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Comments Feed" href="https://www.publicsource.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publicsource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publicsource.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1557535193' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1557535184' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1557535110' type='text/css' media='all' />
<link rel='stylesheet' id='publicsource-css'  href='https://www.publicsource.org/wp-content/themes/theme-publicsource/css/style.min.css?ver=1588696465' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1557535124' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.publicsource.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publicsource.org/wp-json/wp/v2/posts/1135997" /><link rel='shortlink' href='https://www.publicsource.org/?p=1135997' />
<link rel="alternate" type="application/json+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fcalifornia-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fcalifornia-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Hides related tags and Subscribe RSS feed*/

#main > header > div.related-topics > ul {
	display: none;
}

#main > header > a {
	display: none;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#supplementary > div:nth-child(3) > div.widget.widget_search > form > div > button {
	font-family: 'Mallory', 'Arial', sans-serif;
  	text-transform: uppercase;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#text-6 {
	background: #D9E2EC !important;
  	border: none !important;
  	padding: 25px !important;
}

/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<style>genius-callout { display: none !important; }</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CCLXQK5C14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CCLXQK5C14');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1953383328207206');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1953383328207206&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BZCP2L');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BZCP2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<script src="https://use.typekit.net/eve5vcp.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link rel="apple-touch-icon" href="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><link rel="shortcut icon" href="https://publicsource.org/wp-content/uploads/2016/12/publicsource_favicon-06.png"/><meta name="news_keywords" content="DEVELOP PGH, affordable housing, economic development, Pittsburgh"><meta name="original-source" content="https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/" /><meta name="syndication-source" content="https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/" /><meta name="standout" content="https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/"/><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24107680-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics -->		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-1135997 single-format-standard wp-embed-responsive normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-more" class="menu"><li id="menu-item-124458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li id="menu-item-278597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-883089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-993670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG"><i class="icon-heart"></i>DONATE</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
										<span><i class="icon-heart"></i>DONATE</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://www.publicsource.org/"><img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
						<ul class="nav">
															<li class="home-icon">
									<a href="https://www.publicsource.org/">
										<img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo">									</a>
								</li>
							<li id="menu-item-289567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-126321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-883092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-903410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li id="menu-item-7123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li id="menu-item-126324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li id="menu-item-7122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-126329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1131126" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1131126"><a href="https://www.publicsource.org/series/screen-test/">Screen Test</a></li>
	<li id="menu-item-1102897" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1102897"><a href="https://www.publicsource.org/series/tenant-cities/">Tenant Cities</a></li>
	<li id="menu-item-971702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li id="menu-item-971701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li id="menu-item-823430" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li id="menu-item-759001" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li id="menu-item-744614" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li id="menu-item-711635" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-711635"><a href="https://www.publicsource.org/series/covering-climate-now/">Covering Climate Now</a></li>
	<li id="menu-item-356609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li id="menu-item-211502" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-211502"><a href="https://www.publicsource.org/series/failing-the-future/">Failing the Future</a></li>
	<li id="menu-item-160403" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-160403"><a href="https://www.publicsource.org/series/the-fix/">The Fix</a></li>
	<li id="menu-item-126336" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126336"><a href="https://www.publicsource.org/series/lets-talk-about-race/">Let&#8217;s talk about RACE</a></li>
	<li id="menu-item-149123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149123"><a href="https://www.publicsource.org/category/b-three-solutions/">B-Three Solutions</a></li>
	<li id="menu-item-126337" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126337"><a href="https://www.publicsource.org/series/three-rivers-rising/">Three Rivers Rising</a></li>
	<li id="menu-item-141107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141107"><a href="https://www.publicsource.org/publicstreetspgh/">#PublicStreetsPGH</a></li>
	<li id="menu-item-126340" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126340"><a href="https://www.publicsource.org/series/teen-voices/">Teen Voices</a></li>
	<li id="menu-item-126332" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126332"><a href="https://www.publicsource.org/series/the-charter-effect/">The Charter Effect</a></li>
	<li id="menu-item-166474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166474"><a href="https://www.publicsource.org/tag/pittsburghs-lead-problem/">Pittsburgh&#8217;s lead problem</a></li>
	<li id="menu-item-126339" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126339"><a href="https://www.publicsource.org/series/small-town-pennsylvania/">Small Town, Pennsylvania</a></li>
	<li id="menu-item-126343" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126343"><a href="https://www.publicsource.org/series/i-am-a-black-girl-and/">I am a black girl and&#8230;</a></li>
	<li id="menu-item-126334" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126334"><a href="https://www.publicsource.org/series/voices-unlocked/">Voices Unlocked</a></li>
	<li id="menu-item-126341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li id="menu-item-883084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
									<li class="donate">
										<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
											<span>DONATE</span>
										</a>
									</li>						</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.publicsource.org/">
						<span class="sitename" itemprop="name">PublicSource | News for a better Pittsburgh</span>
						<span class="tagline" itemprop="description"> - We’re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.publicsource.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><!-- Sidebar: header-widget --><aside id="custom_html-72" class="widget_text widget widget-1 odd no-bg hidden-tablet hidden-phone widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- This is a customized version of the code you will get from Mailchimp’s NAKED Signup Form -->
<p>
	<i style="color:#fb6927;" class="icon-mail"></i>
  <strong style="font-family:tk-mallory-n7,sans-serif;">Get our stories by email.</strong>
</p>
<div id="mc_embed_signup">
	<form action="https://publicsource.us8.list-manage.com/subscribe/post?u=353bf8a288d28d217cb70491f&amp;id=b58fd7b533&amp;SIGNUP=HEADERWIDGET" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
		<div id="mc_embed_signup_scroll">

			<div class="mc-field-group" style="white-space: nowrap;">
				<input type="email" placeholder="Your Email" name="EMAIL" class="required email" id="mce-EMAIL" style="font-family:tk-mallory-n3,sans-serif;">
				<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe">
			</div>

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_0b5586be71b0fee16a03f5684_e41ec18eab" tabindex="-1" value=""></div>
		</div>
	</form>
</div>
<!--End mc_embed_signup--></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>PublicSource | News for a better Pittsburgh</strong>
		(https://www.publicsource.org/california-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1131126"><a href="https://www.publicsource.org/series/screen-test/">Screen Test</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1102897"><a href="https://www.publicsource.org/series/tenant-cities/">Tenant Cities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-711635"><a href="https://www.publicsource.org/series/covering-climate-now/">Covering Climate Now</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-211502"><a href="https://www.publicsource.org/series/failing-the-future/">Failing the Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-160403"><a href="https://www.publicsource.org/series/the-fix/">The Fix</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126336"><a href="https://www.publicsource.org/series/lets-talk-about-race/">Let&#8217;s talk about RACE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149123"><a href="https://www.publicsource.org/category/b-three-solutions/">B-Three Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126337"><a href="https://www.publicsource.org/series/three-rivers-rising/">Three Rivers Rising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141107"><a href="https://www.publicsource.org/publicstreetspgh/">#PublicStreetsPGH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126340"><a href="https://www.publicsource.org/series/teen-voices/">Teen Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126332"><a href="https://www.publicsource.org/series/the-charter-effect/">The Charter Effect</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166474"><a href="https://www.publicsource.org/tag/pittsburghs-lead-problem/">Pittsburgh&#8217;s lead problem</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126339"><a href="https://www.publicsource.org/series/small-town-pennsylvania/">Small Town, Pennsylvania</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126343"><a href="https://www.publicsource.org/series/i-am-a-black-girl-and/">I am a black girl and&#8230;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126334"><a href="https://www.publicsource.org/series/voices-unlocked/">Voices Unlocked</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
			</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1135997" class="hnews item post-1135997 post type-post status-publish format-standard has-post-thumbnail hentry category-develop-pgh tag-affordable-housing tag-economic-development tag-pittsburgh prominence-homepage-featured top-term-post_tag-affordable-housing featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-affordable-housing"><a href="https://www.publicsource.org/tag/affordable-housing/" title="Read Posts in the affordable housing category">affordable housing</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">‘We just don’t want to be rolled over.’ Two neighborhood leaders try to keep community plans afloat ahead of a development storm</h1>
					<h2 class="subtitle">In California-Kirkbride and the Charles Street Valley, resident advocates struggle for home ownership as forces threaten to reshape their neighborhoods.</h2>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="60" height="60" src="https://www.publicsource.org/wp-content/uploads/2020/02/rich-60x60.jpg" class="attachment-60x60 size-60x60 " alt="" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2020/02/rich-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2020/02/rich-336x336.jpg 336w, https://www.publicsource.org/wp-content/uploads/2020/02/rich-771x771.jpg 771w, https://www.publicsource.org/wp-content/uploads/2020/02/rich-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2020/02/rich-768x768.jpg 768w, https://www.publicsource.org/wp-content/uploads/2020/02/rich-96x96.jpg 96w, https://www.publicsource.org/wp-content/uploads/2020/02/rich.jpg 1000w" sizes="(max-width: 60px) 100vw, 60px" /> <a class="url fn n" href="https://www.publicsource.org/author/rich-lord/" title="Read All Posts By Rich Lord" rel="author">Rich Lord</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-03-24T06:30:46-04:00"><span class="time-ago">9 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fcalifornia-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98We%20just%20don%E2%80%99t%20want%20to%20be%20rolled%20over.%E2%80%99%20Two%20neighborhood%20leaders%20try%20to%20keep%20community%20plans%20afloat%20ahead%20of%20a%20development%20storm&url=https%3A%2F%2Fwww.publicsource.org%2Fcalifornia-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=%E2%80%98We%20just%20don%E2%80%99t%20want%20to%20be%20rolled%20over.%E2%80%99%20Two%20neighborhood%20leaders%20try%20to%20keep%20community%20plans%20afloat%20ahead%20of%20a%20development%20storm&body=Long%2C%20dry%20grass%20crunched%20under%20Angela%20Williams%E2%80%99%20workout%20shoes%20as%20she%20walked%20into%20the%20field%20she%E2%80%99s%20pondered%20for%2032%20years.%20From%20this%20flat%20expanse%20in%20Perry%20South%2C%20you%20can%20drive%20seven%20minutes%20south%20and%20join%20the%20North%20Shore%E2%80%99s%20bustle%2C%20or%20seven%20minutes%20north%20for%20the%20quiet%20of%20Riverview%20Park.%20There%E2%80%99s%20a%20playground%20%E2%80%94%20empty%20on%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fwww.publicsource.org%2Fcalifornia-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/tag/affordable-housing/"><i class="icon-link"></i> <span>More on affordable housing</span></a></li>
<li><a href="https://www.publicsource.org/tag/affordable-housing/feed/"><i class="icon-rss"></i> <span>Subscribe to affordable housing</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Long, dry grass crunched under Angela Williams’ workout shoes as she walked into the field she’s pondered for 32 years. From this flat expanse in Perry South, you can drive seven minutes south and join the North Shore’s bustle, or seven minutes north for the quiet of Riverview Park. There’s a playground — empty on this warm March day — just a block down North Charles Street. “There could be people playing here, kids playing here, families sitting out on their front porch, their back porch, enjoying this beautiful day,” said Williams, who leads the Charles Street Area Council and the nonprofit Charles Street Area Corp. The field Williams has lived above since 1989 is flanked by a few remaining houses. 
" />
<meta itemprop="datePublished" content="2021-03-24T06:30:46-04:00" />
<meta itemprop="dateModified" content="2021-03-24T10:53:03-04:00" />
<meta itemprop="image" content="https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3022-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="1170" height="780" src="https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3022-1170x780.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3022-1170x780.jpg 1170w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3022-336x224.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3022-771x514.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3022-768x512.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3022-1536x1024.jpg 1536w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3022.jpg 1800w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-caption-text">Debbie Reed, left, of California-Kirkbride Neighbors, and Angela Williams, of the Charles Street Area Council, stand on a field along North Charles Street on which they would like to see owner-occupied houses. (Photo by Jay Manning/PublicSource)</p>
		</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>Long, dry grass crunched under Angela Williams’ workout shoes as she walked into the field she’s pondered for 32 years.</p>
<p>From this flat expanse in Perry South, you can drive seven minutes south and join the North Shore’s bustle, or seven minutes north for the quiet of Riverview Park. There’s a playground — empty on this warm March day — just a block down North Charles Street.</p>
<p>“There could be people playing here, kids playing here, families sitting out on their front porch, their back porch, enjoying this beautiful day,” said Williams, who leads the Charles Street Area Council and the nonprofit Charles Street Area Corp.</p>
<p>The field Williams has lived above since 1989 is flanked by a few remaining houses. “What it looks like to me is a barren desert. Right?”</p><aside class="scaip scaip-1    "></aside>
<p>Barren or not, the field is a largely city-owned expanse that, per Williams, could be enlivened with homes for residents who might otherwise be pushed out by gentrification. It’s also close to other developments that seem to be advancing.</p>
<p>Williams and her ally, Debbie Reed, a founder of California-Kirkbride Neighbors, are watching millions of public dollars flow into affordable apartment renovations in their communities. They’re warily eyeing the plans of would-be developers from the Mexican War Streets. And they’re cautiously participating in a planning process hatched by another community group and the Housing Authority of the City of Pittsburgh to redo the nearby Allegheny Dwellings public housing complex — an effort that will officially kick off Wednesday.</p>
<p>To Reed, those efforts don’t adequately consider “the low-income people that have been there when there were buildings caving in on each other and litter everywhere,” and who stayed and worked to improve the neighborhood. She said they “deserve to benefit from the process” of redevelopment.</p>
<p>“We just don’t want to be rolled over on it,” Reed said, “where everybody else benefits from it, besides the people that have been there through all the disinvestment.”</p><aside class="scaip scaip-2    "><aside id="text-10" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Quote-Optin-Inline --><div id="om-vkhi2idipoci5hevtnry-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vkhi2idipoci5hevtnry';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->
</div>
		</aside></aside>
<h2>‘Who’s your developer?’</h2>
<p>The block below Williams’ house, bounded by North Charles, Strauss and Cross streets, plus Irwin Avenue, includes 50 parcels. Of those, 35 are vacant, totaling 1.64 acres. Either the City of Pittsburgh or its Urban Redevelopment Authority [URA] own 31 of those parcels. Mayor Bill Peduto has lately talked about <a href="https://www.publicsource.org/pittsburgh-affordable-housing-opportunity-fund-peduto-gainey-fineview/">spurring development of affordable housing</a> on city-controlled land.</p>
<p>In November 2019, Williams approached the URA with the concept of developing mid-rise senior housing on the site. By December 2020, her hopes had shifted to development of 10 affordable houses, for sale. That would be the first of three phases totaling 30 houses throughout the valley.</p>
<div id="attachment_1135998" class="wp-caption module image alignnone" style="max-width: 771px;"><img loading="lazy" class="wp-image-1135998 size-large" src="https://www.publicsource.org/wp-content/uploads/2021/03/Charles-Street-rendering-771x675.jpg" alt="Two renderings of the Charles Street Area Council's tentative plan to build 10 houses on a largely vacant block in part of Perry South." width="771" height="675" srcset="https://www.publicsource.org/wp-content/uploads/2021/03/Charles-Street-rendering-771x675.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/03/Charles-Street-rendering-336x294.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/03/Charles-Street-rendering-768x672.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/03/Charles-Street-rendering-1536x1345.jpg 1536w, https://www.publicsource.org/wp-content/uploads/2021/03/Charles-Street-rendering-2048x1793.jpg 2048w, https://www.publicsource.org/wp-content/uploads/2021/03/Charles-Street-rendering-1170x1024.jpg 1170w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">Two renderings of the Charles Street Area Council's tentative plan to build 10 houses on a largely vacant block in part of Perry South.</p></div>
<p>“This is a good opportunity to provide low-to-moderate-income people with the chance to ... create some level of generational wealth,” Williams said in an interview with PublicSource.</p>
<p>According to Williams, the URA gave her a 29-step flow chart describing the agency’s “disposition process,” and its staff “kept saying to us: ‘Who’s your developer?’”</p><aside class="scaip scaip-3    "><aside id="largo-related-posts-widget-4" class="widget widget-1 odd no-bg largo-related-posts clearfix"><h5 class="adtitle">Related stories</h5><ul class="related"><li><a href="https://www.publicsource.org/developpghbulletins-pittsburgh-allegheny-county/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-2.56.46-PM-e1616528865698-140x140.png" class=" wp-post-image" alt="Map showing areas of the University of Pittsburgh campus about which Pitt officials briefed the City Planning Commission on March 23, 2021." loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-2.56.46-PM-e1616528865698-140x140.png 140w, https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-2.56.46-PM-e1616528865698-60x60.png 60w, https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-2.56.46-PM-e1616528865698-96x96.png 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/developpghbulletins-pittsburgh-allegheny-county/" title="Read: ">Develop PGH Bulletins: Commission urges pedestrian-eye-view of Pitt campus</a></h4>

				
				<p>Develop PGH Bulletins updates you on the Pittsburgh region's economy, including close coverage of the Urban Redevelopment Authority, City Planning Commission and other important agencies. Please check back frequently, sign up for the Develop PGH newsletter and email rich@publicsource.org with questions, tips or story ideas. </p>
</li><li><a href="https://www.publicsource.org/tenant-cities-renters-rights-union-regional-landlord-watchlist-united-neighborhood-defense-pittsburgh-wilkinsburg-eviction/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2021/02/IMG_1034_1-140x140.jpg" class=" wp-post-image" alt="Organizers Alex Baker, left, and Andre Silverman hold a United Neighborhood Defense Fund banner against a condemned building. (Photo by Jay Manning/PublicSource)" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2021/02/IMG_1034_1-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2021/02/IMG_1034_1-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2021/02/IMG_1034_1-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/tenant-cities-renters-rights-union-regional-landlord-watchlist-united-neighborhood-defense-pittsburgh-wilkinsburg-eviction/" title="Read: ">Tenant Cities: Renter power movement gains strength amid COVID stresses</a></h4>

				
				</li></ul></aside></aside>
<p>The URA referred a request for an interview to LaShawn Burton-Faulk, executive director of the Manchester Citizens Corp., saying she is involved in the potential project. Burton-Faulk also serves on the Zoning Board of Adjustment and the City Planning Commission, and in November co-founded JBF Community Development Consultants LLC. She declined to detail her involvement, other than to say she’s “happy to help anybody,” including Williams.</p>
<p>Williams wants the neighborhood group to lead the process and acknowledges they could use some help exploring financing options. In that, she has the backing of <a href="https://forbesfunds.org/">The Forbes Funds</a>, which assists smaller, community nonprofits.</p>
<p>“The work that Angela’s doing is incredibly catalytic in our minds," said Olivia Benson, chief operating officer of The Forbes Funds. She said her organization can provide as much as $100,000 in support and coaching to the Charles Street groups. She and her council “know what they want," Benson said, and The Forbes Funds wants to help them to achieve it.</p>
<div id="attachment_1136020" class="wp-caption module image alignnone" style="max-width: 1800px;"><img loading="lazy" class="wp-image-1136020 size-full" src="https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3066_1.jpg" alt="Angela Williams leads the Charles Street Area Council and the nonprofit Charles Street Area Corp. (Photo by Jay Manning/PublicSource)" width="1800" height="1200" srcset="https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3066_1.jpg 1800w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3066_1-336x224.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3066_1-771x514.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3066_1-768x512.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3066_1-1536x1024.jpg 1536w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3066_1-1170x780.jpg 1170w" sizes="(max-width: 1800px) 100vw, 1800px" /><p class="wp-caption-text">Angela Williams leads the Charles Street Area Council and the nonprofit Charles Street Area Corp. (Photo by Jay Manning/PublicSource)</p></div>
<p>The Buhl Foundation, which focuses on the North Side, could match The Forbes Funds’ investment, and could fund home ownership preparation for Charles Street Valley residents, according to that philanthropy’s President Diana Bucco. NeighborWorks Western Pennsylvania is preparing to offer free help shopping for homes and getting mortgages to Charles Street Valley residents.</p>
<p>Burton-Faulk said it's possible for a smaller neighborhood group to lead a housing development effort, in light of new resources like the city's <a href="https://www.publicsource.org/pittsburgh-affordable-housing-opportunity-fund-peduto-gainey-fineview/">Housing Opportunity Fund</a>. To be successful, she said, a project has to have "a unified community vision," plus partnerships that bring money and expertise.</p>
<h2>‘A lot of fear right now’</h2>
<p>Bucco called the North Side "the next hot community.” She said there’s concern it could get too hot, too fast.</p>
<p>“There’s a lot of fear right now, because a lot of people are worried about being able to stay in their homes, with opportunity going on all around them, and concern that they might be cut out,” she said, adding that residents of some of its neighborhoods feel like they “are being encroached upon, from everywhere."</p>
<p>Near the southern end of North Charles Street, Shawn Pippi and his wife, architect Maggie Connor, have purchased several abandoned properties on which they hope to develop a "live-work" space including housing, a tech shop and other commercial uses. They call it the Flocker Street Collaborative.</p>
<p>They plan to do it without public subsidy, said Pippi, who lives nearby in the part of the Central Northside known as the Mexican War Streets. He does, however, want to buy around 10 more lots owned by the city or the URA. The holdup, per Pippi: The URA wants evidence of community group support, and as yet, he doesn’t have that.</p>
<p>Williams views the Flocker Street Collaborative as a potential gateway for Mexican War Streets-style development “to expand into another neighborhood and to gentrify our neighborhood and, in essence, push us out."</p>
<p>Pippi said he and Connor have been attending Charles Street Area Council meetings, joining neighborhood clean-ups and answering questions about their plans. He said he’s happy to help the neighborhood, but doesn’t think he should have to participate in a push for home ownership. “There’s 100 lots in Charles Street Valley that are sitting empty. There’s plenty of places for single-family homes, other than this site.”</p>
<div id="attachment_1136003" class="wp-caption module image alignnone" style="max-width: 771px;"><img loading="lazy" class="wp-image-1136003 size-large" src="https://www.publicsource.org/wp-content/uploads/2021/03/IMG_1466-771x578.jpg" alt="A rubble pile at the corner of Sedgwick and Kirkbride Streets, in California-Kirkbride. (Photo by Rich Lord/PublicSource)" width="771" height="578" srcset="https://www.publicsource.org/wp-content/uploads/2021/03/IMG_1466-771x578.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_1466-336x252.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_1466-768x576.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_1466-1536x1152.jpg 1536w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_1466-2048x1536.jpg 2048w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_1466-1170x878.jpg 1170w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_1466-800x600.jpg 800w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_1466-400x300.jpg 400w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">A rubble pile at the corner of Sedgwick and Kirkbride Streets, in California-Kirkbride. (Photo by Rich Lord/PublicSource)</p></div>
<p>Williams and Reed have also watched as landlord Northside Properties Residences has, since last year, worked through stages three and four of the revamp of some 325 subsidized apartments in California-Kirkbride, Central Northside and Perry South. Those two stages have involved nearly $37 million in public or tax-exempt financing.</p>
<p>Northside Properties Residences is run by developer, landlord and contractor Robert Mistick and his daughter Sarah Mistick. Mistick said he’s not displacing his tenants, and his financing requires that he keep rents affordable for decades.</p>
<p>Williams said some residents of Charles Street Valley and California-Kirkbride want a chance to move out of rentals and into houses they own, “and no one is helping us access the same public resources that Bob Mistick is able to access.”</p>
<p>While cautioning that it's difficult to develop small-scale affordable housing, Mistick said he's rooting for Williams and Reed. “I’m with them in terms of trying to create as much movement forward for that valley, and any way I can support that, I’m happy to support that.”</p>
<h2>‘We’re looking out for each other’</h2>
<p>The federal Department of Housing and Urban Development [HUD], the Fineview Citizens Council and the Housing Authority of the City of Pittsburgh [HACP] will hold a virtual kick-off Wednesday for two years of planning to redo Allegheny Dwellings and alter the neighborhoods around it.</p>
<p>The <a href="https://www.publicsource.org/develop-pgh-bulletins-pittsburgh-allegheny-county-december-2020/#alleghenydwellings">$450,000, federally funded planning process</a> may lead to an application for a Choice Neighborhoods implementation grant. That <a href="https://www.hud.gov/sites/dfiles/PIH/documents/Choice_Neighborhoods_Implementation_Grantees_List.pdf">could bring $30 million</a> in HUD funds to Pittsburgh to redo Allegheny Dwellings, and to support residents and improve the surrounding neighborhoods.</p>
<p>“Tear down this old stuff” throughout the neighborhoods, said Cheryl Gainey, the Allegheny Dwellings tenant council president, who is also a member of the <a href="https://boards.publicsource.org/board/housing-authority-city-of-pittsburgh">HACP board</a>, to PublicSource. “Instead of having old, condemned, raggedy buildings and bushes and weeds growing so high, let’s get rid of all that. Let’s join, and get the Choice Neighborhoods started and move forward.”</p>
<p>Gainey is a recent convert to the process. At first, she was rubbed wrong because the plan to pursue Choice Neighborhoods funding wasn’t initially shared with her.</p>
<p>The bid for Choice Neighborhoods funding was initiated by the Fineview Citizens Council, whose territory includes Allegheny Dwellings. The Perry Hilltop Citizens Council was also informed because the two councils share Executive Director Joanna Deming.</p>
<p>According to Deming, Fineview and Perry Hilltop initially thought a Choice Neighborhoods process could occur entirely within their borders. But their consultant WRT Design urged that other neighborhoods be included in the plan. The consultant drew a project boundary that encompassed not only Fineview and the adjacent Perry Hilltop, but also the Charles Street Valley and most of California-Kirkbride.</p>
<div id="attachment_1136014" class="wp-caption module image alignnone" style="max-width: 771px;"><img loading="lazy" class="wp-image-1136014 size-large" src="https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-12.29.26-PM-771x357.png" alt="A map of the proposed Allegheny Dwellings Choice Neighborhoods zone, posted by the Housing Authority of the City of Pittsburgh on its website." width="771" height="357" srcset="https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-12.29.26-PM-771x357.png 771w, https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-12.29.26-PM-336x156.png 336w, https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-12.29.26-PM-768x356.png 768w, https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-12.29.26-PM-1536x712.png 1536w, https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-12.29.26-PM-2048x949.png 2048w, https://www.publicsource.org/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-12.29.26-PM-1170x542.png 1170w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">A map of the proposed Allegheny Dwellings Choice Neighborhoods zone, posted by the Housing Authority of the City of Pittsburgh on its website.</p></div>
<p>“I want a larger study area," including both areas that need investment and that have assets, said Woo Kim, a principal at WRT who is coordinating the planning process for the Fineview Citizens Council. "I want to be more inclusive than exclusive. I don’t know how to do community development and transformation work while just having as narrow a focus as possible.”</p>
<p>The citizens councils regret that they didn’t do more research, earlier on, that could have prompted them to involve other organizations from the beginning, said Fred Smith, co-chair of the Housing Working Group for both citizens councils. “And when [the consultant] said reach out, we did reach out” to Williams’ and Reed’s groups, he added.</p>
<p>Williams and Reed were asked to submit letters of support for the planning grant application. Instead they submitted letters of opposition, with petitions signed by scores of residents. The letters said the two neighborhoods were being invited “as an afterthought.”</p>
<div id="attachment_1136021" class="wp-caption module image alignnone" style="max-width: 1800px;"><img loading="lazy" class="wp-image-1136021 size-full" src="https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3032.jpg" alt="Debbie Reed, co-founder of California-Kirkbride Neighbors. (Photo by Jay Manning/PublicSource)" width="1800" height="1200" srcset="https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3032.jpg 1800w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3032-336x224.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3032-771x514.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3032-768x512.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3032-1536x1024.jpg 1536w, https://www.publicsource.org/wp-content/uploads/2021/03/IMG_3032-1170x780.jpg 1170w" sizes="(max-width: 1800px) 100vw, 1800px" /><p class="wp-caption-text">Debbie Reed, co-founder of California-Kirkbride Neighbors. (Photo by Jay Manning/PublicSource)</p></div>
<p>“We’re just afraid that California-Kirkbride could be the dumping spot for all of the low-income housing that people don’t want in their neighborhood, so they want to put it in our neighborhood,” Reed said. “And it can’t be a healthy neighborhood with all low-income.”</p>
<p>Kim said that while some Choice Neighborhoods projects involve temporary relocation of residents, there is no plan to move anyone to California-Kirkbride.</p>
<p>Deming said that while federal Choice Neighborhoods funding would go mostly toward redoing Allegheny Dwellings, the implementation grant could help to attract other funding for for-sale affordable housing, if that’s what residents want.</p>
<p>The Fineview and Perry Hilltop councils have tried to mend fences with the neighborhoods to their west. Williams and Reed, along with Gainey, are now wary participants in working groups that will start to draft a Choice Neighborhoods plan.</p>
<p>“We’re looking out for each other,” said Reed. “Both our neighborhoods are looking out for each other. Because it’s like, we’re hoping that joining the communities together that we have a greater chance of not just getting rolled over and our neighborhoods taken over.”</p>
<p><i>Rich Lord is PublicSource’s economic development reporter. He can be reached at rich@publicsource.org or on Twitter</i><a href="https://twitter.com/richelord"> <i>@richelord</i></a><i>.</i></p>
<p><i>Develop PGH has been made possible with funding from The Heinz Endowments.</i></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-6" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><h4><b>Stories like this one take time, expertise and resources to produce. </b></h4>
<p style="font-size: 20px;">We’re proud to bring you the news that matters to the Pittsburgh region &#8211; to cast light on what’s really happening, beyond a flashy headline or a misleading pull quote. <b style="font-size: 19.55px;">PublicSource puts the work in to tell stories fully, fairly and accurately, from considering the fault lines of the communities we’re covering to fact-checking everything that ends up in each story.</b> We’re also proud to offer this content without a paywall; we believe the information in our articles is for the public good, so it’s available to the public for free.</p>
<p style="font-size: 20px;">If one of our stories has made you think, brought light to something you’d wondered about, surprised you, made you want to share it with a friend or kept you informed about an important issue, will you consider supporting our work with a gift? We know that not everyone is able to support our work financially, but we count on those who can to ensure this kind of journalism remains available. Gifts of any size are welcome and truly appreciated. <b style="font-size: 19.55px;">Please show your support today by clicking <a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x00000184VSAAY">here</a>.</b></p>
</div>
		</aside></div>	<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">PublicSource</li><li id="menu-item-301955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301955"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-7099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7099"><a href="https://www.publicsource.org/contact-us/">CONTACT</a></li>
<li id="menu-item-274554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274554"><a href="https://www.publicsource.org/leak/">LEAK TO US</a></li>
<li id="menu-item-274555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274555"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-615078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615078"><a href="https://www.publicsource.org/advertisements-and-sponsorships/">ADVERTISE WITH US</a></li>
<li id="menu-item-70114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70114"><a href="https://www.publicsource.org/republishing-guidelines/">REPUBLISHING GUIDELINES</a></li>
<li id="menu-item-193395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193395"><a href="https://www.publicsource.org/publicsource-intern-testimonials/">INTERN TESTIMONIALS</a></li>
<li id="menu-item-125044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125044"><a href="https://www.publicsource.org/supporters/">WHO SUPPORTS US?</a></li>
<li id="menu-item-300356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300356"><a href="https://www.publicsource.org/mission/#privacy">PRIVACY POLICY</a></li>
<li id="menu-item-7102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7102"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
<li id="menu-item-274556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274556"><a href="https://www.publicsource.org/faqs/">FAQs</a></li>
<li id="menu-item-7474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7474"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-856026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856026"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBj7AAG"><span style="color: #fb6927;">DONATE</span></a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="largo-donate-widget-7" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support PublicSource | Our journalism depends on you</h3>			<p>Please support our coverage of the Pittsburgh region</p>
			<a class="btn btn-primary" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">DONATE</a>
		</aside><!-- Sidebar: footer-2 --><aside id="custom_html-95" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="footer-subscribe-container">
	<a class="btn btn-primary btn-subscribe" href="https://www.publicsource.org/newsletter-signup/">SIGN UP</a>
</div></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.publicsource.org/2021/03/'> March 2021 </option>
	<option value='https://www.publicsource.org/2021/02/'> February 2021 </option>
	<option value='https://www.publicsource.org/2021/01/'> January 2021 </option>
	<option value='https://www.publicsource.org/2020/12/'> December 2020 </option>
	<option value='https://www.publicsource.org/2020/11/'> November 2020 </option>
	<option value='https://www.publicsource.org/2020/10/'> October 2020 </option>
	<option value='https://www.publicsource.org/2020/09/'> September 2020 </option>
	<option value='https://www.publicsource.org/2020/08/'> August 2020 </option>
	<option value='https://www.publicsource.org/2020/07/'> July 2020 </option>
	<option value='https://www.publicsource.org/2020/06/'> June 2020 </option>
	<option value='https://www.publicsource.org/2020/05/'> May 2020 </option>
	<option value='https://www.publicsource.org/2020/04/'> April 2020 </option>
	<option value='https://www.publicsource.org/2020/03/'> March 2020 </option>
	<option value='https://www.publicsource.org/2020/02/'> February 2020 </option>
	<option value='https://www.publicsource.org/2020/01/'> January 2020 </option>
	<option value='https://www.publicsource.org/2019/12/'> December 2019 </option>
	<option value='https://www.publicsource.org/2019/11/'> November 2019 </option>
	<option value='https://www.publicsource.org/2019/10/'> October 2019 </option>
	<option value='https://www.publicsource.org/2019/09/'> September 2019 </option>
	<option value='https://www.publicsource.org/2019/08/'> August 2019 </option>
	<option value='https://www.publicsource.org/2019/07/'> July 2019 </option>
	<option value='https://www.publicsource.org/2019/06/'> June 2019 </option>
	<option value='https://www.publicsource.org/2019/05/'> May 2019 </option>
	<option value='https://www.publicsource.org/2019/04/'> April 2019 </option>
	<option value='https://www.publicsource.org/2019/03/'> March 2019 </option>
	<option value='https://www.publicsource.org/2019/02/'> February 2019 </option>
	<option value='https://www.publicsource.org/2019/01/'> January 2019 </option>
	<option value='https://www.publicsource.org/2018/12/'> December 2018 </option>
	<option value='https://www.publicsource.org/2018/11/'> November 2018 </option>
	<option value='https://www.publicsource.org/2018/10/'> October 2018 </option>
	<option value='https://www.publicsource.org/2018/09/'> September 2018 </option>
	<option value='https://www.publicsource.org/2018/08/'> August 2018 </option>
	<option value='https://www.publicsource.org/2018/07/'> July 2018 </option>
	<option value='https://www.publicsource.org/2018/06/'> June 2018 </option>
	<option value='https://www.publicsource.org/2018/05/'> May 2018 </option>
	<option value='https://www.publicsource.org/2018/04/'> April 2018 </option>
	<option value='https://www.publicsource.org/2018/03/'> March 2018 </option>
	<option value='https://www.publicsource.org/2018/02/'> February 2018 </option>
	<option value='https://www.publicsource.org/2018/01/'> January 2018 </option>
	<option value='https://www.publicsource.org/2017/12/'> December 2017 </option>
	<option value='https://www.publicsource.org/2017/11/'> November 2017 </option>
	<option value='https://www.publicsource.org/2017/10/'> October 2017 </option>
	<option value='https://www.publicsource.org/2017/09/'> September 2017 </option>
	<option value='https://www.publicsource.org/2017/08/'> August 2017 </option>
	<option value='https://www.publicsource.org/2017/07/'> July 2017 </option>
	<option value='https://www.publicsource.org/2017/06/'> June 2017 </option>
	<option value='https://www.publicsource.org/2017/05/'> May 2017 </option>
	<option value='https://www.publicsource.org/2017/04/'> April 2017 </option>
	<option value='https://www.publicsource.org/2017/03/'> March 2017 </option>
	<option value='https://www.publicsource.org/2017/02/'> February 2017 </option>
	<option value='https://www.publicsource.org/2017/01/'> January 2017 </option>
	<option value='https://www.publicsource.org/2016/12/'> December 2016 </option>
	<option value='https://www.publicsource.org/2016/11/'> November 2016 </option>
	<option value='https://www.publicsource.org/2016/10/'> October 2016 </option>
	<option value='https://www.publicsource.org/2016/09/'> September 2016 </option>
	<option value='https://www.publicsource.org/2016/08/'> August 2016 </option>
	<option value='https://www.publicsource.org/2016/07/'> July 2016 </option>
	<option value='https://www.publicsource.org/2016/06/'> June 2016 </option>
	<option value='https://www.publicsource.org/2016/05/'> May 2016 </option>
	<option value='https://www.publicsource.org/2016/04/'> April 2016 </option>
	<option value='https://www.publicsource.org/2016/03/'> March 2016 </option>
	<option value='https://www.publicsource.org/2016/02/'> February 2016 </option>
	<option value='https://www.publicsource.org/2016/01/'> January 2016 </option>
	<option value='https://www.publicsource.org/2015/12/'> December 2015 </option>
	<option value='https://www.publicsource.org/2015/11/'> November 2015 </option>
	<option value='https://www.publicsource.org/2015/10/'> October 2015 </option>
	<option value='https://www.publicsource.org/2015/09/'> September 2015 </option>
	<option value='https://www.publicsource.org/2015/08/'> August 2015 </option>
	<option value='https://www.publicsource.org/2015/07/'> July 2015 </option>
	<option value='https://www.publicsource.org/2015/06/'> June 2015 </option>
	<option value='https://www.publicsource.org/2015/05/'> May 2015 </option>
	<option value='https://www.publicsource.org/2015/04/'> April 2015 </option>
	<option value='https://www.publicsource.org/2015/03/'> March 2015 </option>
	<option value='https://www.publicsource.org/2015/02/'> February 2015 </option>
	<option value='https://www.publicsource.org/2015/01/'> January 2015 </option>
	<option value='https://www.publicsource.org/2014/12/'> December 2014 </option>
	<option value='https://www.publicsource.org/2014/11/'> November 2014 </option>
	<option value='https://www.publicsource.org/2014/10/'> October 2014 </option>
	<option value='https://www.publicsource.org/2014/09/'> September 2014 </option>
	<option value='https://www.publicsource.org/2014/08/'> August 2014 </option>
	<option value='https://www.publicsource.org/2014/07/'> July 2014 </option>
	<option value='https://www.publicsource.org/2014/06/'> June 2014 </option>
	<option value='https://www.publicsource.org/2014/05/'> May 2014 </option>
	<option value='https://www.publicsource.org/2014/04/'> April 2014 </option>
	<option value='https://www.publicsource.org/2014/03/'> March 2014 </option>
	<option value='https://www.publicsource.org/2014/02/'> February 2014 </option>
	<option value='https://www.publicsource.org/2014/01/'> January 2014 </option>
	<option value='https://www.publicsource.org/2013/12/'> December 2013 </option>
	<option value='https://www.publicsource.org/2013/11/'> November 2013 </option>
	<option value='https://www.publicsource.org/2013/10/'> October 2013 </option>
	<option value='https://www.publicsource.org/2013/09/'> September 2013 </option>
	<option value='https://www.publicsource.org/2013/08/'> August 2013 </option>
	<option value='https://www.publicsource.org/2013/07/'> July 2013 </option>
	<option value='https://www.publicsource.org/2013/06/'> June 2013 </option>
	<option value='https://www.publicsource.org/2013/05/'> May 2013 </option>
	<option value='https://www.publicsource.org/2013/04/'> April 2013 </option>
	<option value='https://www.publicsource.org/2013/03/'> March 2013 </option>
	<option value='https://www.publicsource.org/2013/02/'> February 2013 </option>
	<option value='https://www.publicsource.org/2013/01/'> January 2013 </option>
	<option value='https://www.publicsource.org/2012/12/'> December 2012 </option>
	<option value='https://www.publicsource.org/2012/11/'> November 2012 </option>
	<option value='https://www.publicsource.org/2012/10/'> October 2012 </option>
	<option value='https://www.publicsource.org/2012/09/'> September 2012 </option>
	<option value='https://www.publicsource.org/2012/08/'> August 2012 </option>
	<option value='https://www.publicsource.org/2012/07/'> July 2012 </option>
	<option value='https://www.publicsource.org/2012/06/'> June 2012 </option>
	<option value='https://www.publicsource.org/2012/05/'> May 2012 </option>
	<option value='https://www.publicsource.org/2012/04/'> April 2012 </option>
	<option value='https://www.publicsource.org/2012/03/'> March 2012 </option>
	<option value='https://www.publicsource.org/2012/02/'> February 2012 </option>
	<option value='https://www.publicsource.org/2012/01/'> January 2012 </option>
	<option value='https://www.publicsource.org/2011/11/'> November 2011 </option>
	<option value='https://www.publicsource.org/2011/09/'> September 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, PublicSource</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.publicsource.org/wp-content/themes/largo/img/inn_light.svg" alt="PublicSource | News for a better Pittsburgh is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-XnfTwACj-Z2CL"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-XnfTwACj-Z2CL.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fcalifornia-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98We%20just%20don%E2%80%99t%20want%20to%20be%20rolled%20over.%E2%80%99%20Two%20neighborhood%20leaders%20try%20to%20keep%20community%20plans%20afloat%20ahead%20of%20a%20development%20storm&url=https%3A%2F%2Fwww.publicsource.org%2Fcalifornia-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=%E2%80%98We%20just%20don%E2%80%99t%20want%20to%20be%20rolled%20over.%E2%80%99%20Two%20neighborhood%20leaders%20try%20to%20keep%20community%20plans%20afloat%20ahead%20of%20a%20development%20storm&body=Long%2C%20dry%20grass%20crunched%20under%20Angela%20Williams%E2%80%99%20workout%20shoes%20as%20she%20walked%20into%20the%20field%20she%E2%80%99s%20pondered%20for%2032%20years.%20From%20this%20flat%20expanse%20in%20Perry%20South%2C%20you%20can%20drive%20seven%20minutes%20south%20and%20join%20the%20North%20Shore%E2%80%99s%20bustle%2C%20or%20seven%20minutes%20north%20for%20the%20quiet%20of%20Riverview%20Park.%20There%E2%80%99s%20a%20playground%20%E2%80%94%20empty%20on%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fwww.publicsource.org%2Fcalifornia-kirkbride-charles-street-leaders-try-to-keep-community-plans-afloat-ahead-of-a-north-side-development-storm%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/tag/affordable-housing/"><i class="icon-link"></i> <span>More on affordable housing</span></a></li>
<li><a href="https://www.publicsource.org/tag/affordable-housing/feed/"><i class="icon-rss"></i> <span>Subscribe to affordable housing</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.publicsource.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Sustain-March2021-Desktop --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='f72gekehhimldcvezryo';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Sustain-March2021-Mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='z6an2sfbpbtqacuzynyc';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xv4zpoguzgts67v3frrk';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020-mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tetw1lrsh6ewpbg6nvqr';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var vkhi2idipoci5hevtnry_shortcode = true;var f72gekehhimldcvezryo_shortcode = true;var z6an2sfbpbtqacuzynyc_shortcode = true;var xv4zpoguzgts67v3frrk_shortcode = true;var tetw1lrsh6ewpbg6nvqr_shortcode = true;		</script>
		<link rel='stylesheet' id='tweetable-css'  href='https://www.publicsource.org/wp-content/plugins/tweetable-text/css/tweetable.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.15.0","pm_dir_url":"https:\/\/www.publicsource.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.publicsource.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"87645","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.publicsource.org\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = [];
/* ]]> */
</script>
<script type='text/javascript' src='//www.publicsource.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1611064532&#038;ver=1.15.0' id='popup-maker-site-js'></script>
<script type='text/javascript' id='popmake-popup-analytics-js-js-extra'>
/* <![CDATA[ */
var popmake_pa_nonce = "8119d8ed55";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.11' id='popmake-popup-analytics-js-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"MORE"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/navigation.min.js?ver=1557535124' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1557535194' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1557535184' id='navis-slideshows-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"206707190","network_code":"206707190","mappings":[],"targeting":{"Page":["single"],"Category":["develop-pgh"],"Tag":["affordable-housing","economic-development","pittsburgh"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.2.0' id='optinmonster-wp-helper-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://www.publicsource.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '802fc1f928', slugs: {"vkhi2idipoci5hevtnry":{"slug":"vkhi2idipoci5hevtnry","mailpoet":false},"f72gekehhimldcvezryo":{"slug":"f72gekehhimldcvezryo","mailpoet":false},"z6an2sfbpbtqacuzynyc":{"slug":"z6an2sfbpbtqacuzynyc","mailpoet":false},"xv4zpoguzgts67v3frrk":{"slug":"xv4zpoguzgts67v3frrk","mailpoet":false},"tetw1lrsh6ewpbg6nvqr":{"slug":"tetw1lrsh6ewpbg6nvqr","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1135997,"object_key":"post","object_type":"post","term_ids":[27,1070,1071,1035,949]};</script>
		
</body>
</html>
