<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012205120110001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Tahirah Walker writes about community building and neighbors who care in a reflection on 10 years living in Turtle Creek."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="10 years living in Turtle Creek taught one woman community-making"><meta property="og:description" content="Tahirah Walker writes about community building and neighbors who care in a reflection on 10 years living in Turtle Creek."><meta property="og:url" content="http://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/"><meta property="og:site_name" content="PublicSource"><meta property="article:publisher" content="https://www.facebook.com/publicsource/"><meta property="article:published_time" content="2022-05-26T10:00:00+00:00"><meta property="article:modified_time" content="2022-05-26T16:30:19+00:00"><meta property="og:image" content="https://www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg"><meta property="og:image:width" content="1800"><meta property="og:image:height" content="1200"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@tylisawrites"><meta name="twitter:site" content="@PublicSourcePA"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Tahirah Walker"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="9 minutes"><meta name="generator" content="Site Kit by Google 1.75.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="PublicSource"><meta name="application-name" content="PublicSource"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/cropped-ps_initials_logo-1.png?fit=270%2C270&amp;quality=100&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://www.publicsource.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/mal-blk.otf" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/mal-blkitl.otf" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/mal-bld.otf" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/mal-blditl.otf" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/mal.otf" as="font" crossorigin=""><link rel="preload" href="/wp-content/fonts/mal-itl.otf" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://www.publicsource.org/wp-content/uploads/2021/11/cropped-ps_initials_logo-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/cropped-ps_initials_logo-1.png?fit=192%2C192&amp;quality=100&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://use.typekit.net/wkr2qnr.css" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.publicsource.org/#website","url":"https://www.publicsource.org/","name":"PublicSource","description":"Stories for a better Pittsburgh.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.publicsource.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/#primaryimage","url":"https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?fit=1800%2C1200\u0026quality=100\u0026ssl=1","contentUrl":"https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?fit=1800%2C1200\u0026quality=100\u0026ssl=1","width":1800,"height":1200,"caption":"Tahirah Walker, photographed outside her Turtle Creek home. (Photo by Ryan Loew/PublicSource)"},{"@type":"WebPage","@id":"https://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/#webpage","url":"https://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/","name":"10 years living in Turtle Creek taught one woman community-making","isPartOf":{"@id":"https://www.publicsource.org/#website"},"primaryImageOfPage":{"@id":"https://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/#primaryimage"},"datePublished":"2022-05-26T10:00:00+00:00","dateModified":"2022-05-26T16:30:19+00:00","author":{"@id":"https://www.publicsource.org/#/schema/person/92995fd3e929248ae60d18ce2b7690c0"},"description":"Tahirah Walker writes about community building and neighbors who care in a reflection on 10 years living in Turtle Creek.","breadcrumb":{"@id":"https://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/"]}]},{"@type":"BreadcrumbList","@id":"https://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.publicsource.org/"},{"@type":"ListItem","position":2,"name":"Ten Years in Turtle Creek where I learned about community-making"}]},{"@type":"Person","@id":"https://www.publicsource.org/#/schema/person/92995fd3e929248ae60d18ce2b7690c0","name":"TyLisa Johnson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.publicsource.org/#/schema/person/image/","url":"https://www.publicsource.org/wp-content/uploads/2021/11/TyLisa_3418_USE-96x96.jpg","contentUrl":"https://www.publicsource.org/wp-content/uploads/2021/11/TyLisa_3418_USE-96x96.jpg","caption":"TyLisa Johnson"},"description":"TyLisa C. Johnson is the Audience Engagement Editor at PublicSource. She\u2019s passionate about telling compelling human stories that intersect with complex issues affecting marginalized groups. Before joining PublicSource, she wrote stories about a range of issues from poverty and hunger to crime and public libraries at publications around the country, including The Dallas Morning News, Tampa Bay Times and The Philadelphia Inquirer. She has freelanced for publications including Business Insider and The Points Guy. She\u2019s a proud 2017 graduate of Florida A\u0026amp;M University, and can often be found planning a trip somewhere new or crocheting a scarf. Pronouns: She/her","sameAs":["https://twitter.com/tylisawrites"],"url":"https://www.publicsource.org/author/tjohnson/"}]}</script><link rel="alternate" type="application/rss+xml" title="PublicSource » Feed" href="https://www.publicsource.org/feed/"><link rel="alternate" type="application/rss+xml" title="PublicSource » Comments Feed" href="https://www.publicsource.org/comments/feed/"><link rel="https://api.w.org/" href="https://www.publicsource.org/wp-json/"><link rel="alternate" type="application/json" href="https://www.publicsource.org/wp-json/wp/v2/posts/1281496"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.publicsource.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.publicsource.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.publicsource.org/?p=1281496"><link rel="alternate" type="application/json+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Ften-years-in-turtle-creek-community-making-tahirah-walker%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Ften-years-in-turtle-creek-community-making-tahirah-walker%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_1279601\",\"f\":\"daily\",\"utm\":\"PublicSourcenewsletter\",\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_1279864\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\",\"u\":true}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"228126\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"618be46d097d0\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"1281496\",\"categories\":\"27,934\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://www.publicsource.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/cropped-ps_initials_logo-1.png?fit=192%2C192&amp;quality=100&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/"},"headline":"Ten Years in Turtle Creek where I learned about community-making","url":"http://www.publicsource.org/ten-years-in-turtle-creek-community-making-tahirah-walker/","thumbnailUrl":"https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=150%2C150\u0026quality=100\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?fit=1800%2C1200\u0026quality=100\u0026ssl=1"},"dateCreated":"2022-05-26T10:00:00Z","datePublished":"2022-05-26T10:00:00Z","dateModified":"2022-05-26T16:30:19Z","articleSection":"DEVELOP PGH","author":[{"@type":"Person","name":"Tahirah Walker"}],"creator":["Tahirah Walker"],"publisher":{"@type":"Organization","name":"PublicSource","logo":"https://www.publicsource.org/wp-content/uploads/2021/11/meta-logo.png"},"keywords":["mon valley","overlooked communities","turtle creek"]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/cropped-ps_initials_logo-1.png?fit=180%2C180&amp;quality=100&amp;ssl=1"><title>10 years living in Turtle Creek taught one woman community-making</title></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-1281496 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title show-site-tagline h-sub h-db h-cl h-dh h-stk h-cta h-sub-cta has-tertiary-menu no-sidebar cat-develop-pgh cat-first-person has-featured-image single-featured-image-default has-large-featured-image footer-logo-small tags-hidden" data-amp-auto-lightbox-disable>


<amp-auto-ads type="adsense" data-ad-client="ca-pub-5289343829757564" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_1279601" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width    i-amphtml-layout-container" role="button" tabindex="0" id="c35b" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-80cd2d3" data-popup-status="publish" data-amp-original-style="background-color:#000000;color:#fff">
				<div class="newspack-popup">
										
<p class="has-text-align-center has-white-color has-black-background-color has-text-color has-background amp-wp-f68ee5f" data-amp-original-style="font-size:30px;font-style:normal;font-weight:500">Unlike other news sources, we don't use a paywall. Please support our public-service journalism with a gift today and preserve access to these stories for all Pittsburghers. </p>



<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button aligncenter has-custom-width wp-block-button__width-50 has-custom-font-size is-style-fill amp-wp-e5e6f83" data-amp-original-style="font-size:20px"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x000000irIGAAY">Yes, I'll donate today!</a></div>
</div>
								<form class="popup-not-interested-form c35b1 popup-action-form c35b align-center" method="POST" action-xhr="https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_1279601">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c35b.hide" aria-label="" data-amp-original-style="background-color:#000000;color:#fff" class="amp-wp-80cd2d3">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c35b0 popup-action-form c35b align-center" method="POST" action-xhr="https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_1279601">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c35b.hide" class="newspack-lightbox__close amp-wp-80cd2d3" aria-label="Close Pop-up" data-amp-original-style="background-color:#000000;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c35b0 popup-action-form c35b" method="POST" action-xhr="https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_1279601">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-826f873" on="tap:c35b.hide" data-amp-original-style="opacity: 0.3;background-color:#FFFFFF;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c35b" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c35b","delay":"15500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c35b","delay":"15000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c35b .newspack-popup-wrapper","delay":"15625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c35b","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_1279601","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-1272665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272665"><a href="https://www.publicsource.org/about-publicsource/">ABOUT</a></li>
<li id="menu-item-1272666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272666"><a href="https://www.publicsource.org/newsletters/">NEWSLETTERS</a></li>
<li id="menu-item-1272550" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-1272550"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x000000SBixAAG">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.publicsource.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-1272538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272538"><a href="https://www.publicsource.org/category/health/">HEALTH</a></li>
<li id="menu-item-1273644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273644"><a href="https://www.publicsource.org/category/local-government/">LOCAL GOVERNMENT</a></li>
<li id="menu-item-1272539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272539"><a href="https://www.publicsource.org/category/environment/">ENVIRONMENT</a></li>
<li id="menu-item-1272664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272664"><a href="https://www.publicsource.org/category/economy-housing/">ECONOMY &amp; HOUSING</a></li>
<li id="menu-item-1272540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272540"><a href="https://www.publicsource.org/category/education/">EDUCATION</a></li>
<li id="menu-item-1273645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273645"><a href="https://www.publicsource.org/category/equity/">EQUITY</a></li>
<li id="menu-item-1273660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273660"><a href="https://www.publicsource.org/category/community-storytelling/">COMMUNITY STORYTELLING</a></li>
<li id="menu-item-1273661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273661"><a href="https://www.publicsource.org/category/publicsource-investigation/">INVESTIGATIONS</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-1272545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272545"><a target="_blank" rel="noopener" href="https://www.facebook.com/publicsource/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-1272546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272546"><a target="_blank" rel="noopener" href="https://twitter.com/PublicSourcePA"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-1272547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272547"><a target="_blank" rel="noopener" href="https://www.instagram.com/publicsource/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-1272548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272548"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/publicsource"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li id="menu-item-1272549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272549"><a target="_blank" rel="noopener" href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
<section id="nav_menu-8" class="below-content widget widget_nav_menu"><div class="menu-homepage-slide-out-container"><ul id="menu-homepage-slide-out" class="menu"><li id="menu-item-1272737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272737"><a href="https://www.publicsource.org/special-projects/"><b>SPECIAL PROJECTS</b></a></li>
<li id="menu-item-1272555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272555"><a href="https://www.publicsource.org/category/series/civic-briefs/"><b>CIVIC BRIEFS</b></a></li>
<li id="menu-item-1273719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1273719"><a href="https://www.publicsource.org/category/develop-pgh/"><b>DEVELOP PGH</b></a></li>
<li id="menu-item-1273667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273667"><a href="https://boards.publicsource.org/"><b>BOARD EXPLORER</b></a></li>
<li id="menu-item-1275478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275478"><a href="https://www.publicsource.org/from-the-source-podcast/"><b>FROM THE SOURCE PODCAST</b></a></li>
<li id="menu-item-1272803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272803"><a href="https://www.publicsource.org/emailcourse/"><b>KNOW PITTSBURGH. FOR REAL.</b></a></li>
<li id="menu-item-1274162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274162"><a href="https://www.publicsource.org/category/inside-our-newsroom/"><b>INSIDE OUR NEWSROOM</b></a></li>
</ul></div></section><section id="nav_menu-15" class="below-content widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-1272714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272714"><a href="https://www.publicsource.org/about-publicsource/"><b>ABOUT</b></a></li>
<li id="menu-item-1272716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272716"><a href="https://www.publicsource.org/newsletters/"><b>NEWSLETTERS</b></a></li>
<li id="menu-item-1273203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273203"><a href="https://www.publicsource.org/mission/"><b>OUR MISSION</b></a></li>
<li id="menu-item-1272715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272715"><a href="https://www.publicsource.org/contact-us/"><b>CONTACT US</b></a></li>
<li id="menu-item-1273194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273194"><a href="https://www.publicsource.org/staff/"><b>STAFF</b></a></li>
<li id="menu-item-1272766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272766"><a href="https://www.publicsource.org/pitch-to-publicsource/"><b>PITCHES/TIPS</b></a></li>
<li id="menu-item-1272718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272718"><a href="https://www.publicsource.org/leak/"><b>LEAK TO US</b></a></li>
<li id="menu-item-1272719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272719"><a href="https://www.publicsource.org/psevents/"><b>EVENTS</b></a></li>
<li id="menu-item-1272731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272731"><a href="https://www.publicsource.org/jobs/"><b>JOBS</b></a></li>
<li id="menu-item-1272732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272732"><a href="https://www.publicsource.org/faqs/"><b>FAQS</b></a></li>
<li id="menu-item-1273704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273704"><a href="https://www.publicsource.org/partners/"><b>PARTNERS</b></a></li>
<li id="menu-item-1272720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272720"><a href="https://www.publicsource.org/advertise-with-us/"><b>ADVERTISE WITH US</b></a></li>
<li id="menu-item-1272721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272721"><a href="https://www.publicsource.org/republishing-guidelines/"><b>REPUBLISHING GUIDELINES</b></a></li>
<li id="menu-item-1272722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272722"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/"><b>WORKING WITH PUBLICSOURCE</b></a></li>
<li id="menu-item-1272728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272728"><a href="https://www.publicsource.org/publicsource-intern-testimonials/"><b>INTERN TESTIMONIALS</b></a></li>
<li id="menu-item-1272729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272729"><a href="https://www.publicsource.org/supporters/"><b>WHO SUPPORTS US</b></a></li>
<li id="menu-item-1274110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1274110"><a href="https://www.publicsource.org/mission/#privacy"><b>PRIVACY POLICY</b></a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="right" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-8" class="below-content widget widget_nav_menu"><div class="menu-homepage-slide-out-container"><ul id="menu-homepage-slide-out-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272737"><a href="https://www.publicsource.org/special-projects/"><b>SPECIAL PROJECTS</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272555"><a href="https://www.publicsource.org/category/series/civic-briefs/"><b>CIVIC BRIEFS</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1273719"><a href="https://www.publicsource.org/category/develop-pgh/"><b>DEVELOP PGH</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273667"><a href="https://boards.publicsource.org/"><b>BOARD EXPLORER</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275478"><a href="https://www.publicsource.org/from-the-source-podcast/"><b>FROM THE SOURCE PODCAST</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272803"><a href="https://www.publicsource.org/emailcourse/"><b>KNOW PITTSBURGH. FOR REAL.</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274162"><a href="https://www.publicsource.org/category/inside-our-newsroom/"><b>INSIDE OUR NEWSROOM</b></a></li>
</ul></div></section><section id="nav_menu-15" class="below-content widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272714"><a href="https://www.publicsource.org/about-publicsource/"><b>ABOUT</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272716"><a href="https://www.publicsource.org/newsletters/"><b>NEWSLETTERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273203"><a href="https://www.publicsource.org/mission/"><b>OUR MISSION</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272715"><a href="https://www.publicsource.org/contact-us/"><b>CONTACT US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273194"><a href="https://www.publicsource.org/staff/"><b>STAFF</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272766"><a href="https://www.publicsource.org/pitch-to-publicsource/"><b>PITCHES/TIPS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272718"><a href="https://www.publicsource.org/leak/"><b>LEAK TO US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272719"><a href="https://www.publicsource.org/psevents/"><b>EVENTS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272731"><a href="https://www.publicsource.org/jobs/"><b>JOBS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272732"><a href="https://www.publicsource.org/faqs/"><b>FAQS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273704"><a href="https://www.publicsource.org/partners/"><b>PARTNERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272720"><a href="https://www.publicsource.org/advertise-with-us/"><b>ADVERTISE WITH US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272721"><a href="https://www.publicsource.org/republishing-guidelines/"><b>REPUBLISHING GUIDELINES</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272722"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/"><b>WORKING WITH PUBLICSOURCE</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272728"><a href="https://www.publicsource.org/publicsource-intern-testimonials/"><b>INTERN TESTIMONIALS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272729"><a href="https://www.publicsource.org/supporters/"><b>WHO SUPPORTS US</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1274110"><a href="https://www.publicsource.org/mission/#privacy"><b>PRIVACY POLICY</b></a></li>
</ul></div></section>	</amp-sidebar>
	<amp-sidebar id="subpage-sidebar" layout="nodisplay" side="left" class="subpage-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272665"><a href="https://www.publicsource.org/about-publicsource/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272666"><a href="https://www.publicsource.org/newsletters/">NEWSLETTERS</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-1272550"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x000000SBixAAG">Donate</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu">
		<ul id="menu-primary-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272538"><a href="https://www.publicsource.org/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273644"><a href="https://www.publicsource.org/category/local-government/">LOCAL GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272539"><a href="https://www.publicsource.org/category/environment/">ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272664"><a href="https://www.publicsource.org/category/economy-housing/">ECONOMY &amp; HOUSING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1272540"><a href="https://www.publicsource.org/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273645"><a href="https://www.publicsource.org/category/equity/">EQUITY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273660"><a href="https://www.publicsource.org/category/community-storytelling/">COMMUNITY STORYTELLING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273661"><a href="https://www.publicsource.org/category/publicsource-investigation/">INVESTIGATIONS</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272545"><a target="_blank" rel="noopener" href="https://www.facebook.com/publicsource/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272546"><a target="_blank" rel="noopener" href="https://twitter.com/PublicSourcePA"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272547"><a target="_blank" rel="noopener" href="https://www.instagram.com/publicsource/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272548"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/publicsource"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272549"><a target="_blank" rel="noopener" href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
<section id="nav_menu-8" class="below-content widget widget_nav_menu"><div class="menu-homepage-slide-out-container"><ul id="menu-homepage-slide-out-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272737"><a href="https://www.publicsource.org/special-projects/"><b>SPECIAL PROJECTS</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272555"><a href="https://www.publicsource.org/category/series/civic-briefs/"><b>CIVIC BRIEFS</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1273719"><a href="https://www.publicsource.org/category/develop-pgh/"><b>DEVELOP PGH</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1273667"><a href="https://boards.publicsource.org/"><b>BOARD EXPLORER</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275478"><a href="https://www.publicsource.org/from-the-source-podcast/"><b>FROM THE SOURCE PODCAST</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272803"><a href="https://www.publicsource.org/emailcourse/"><b>KNOW PITTSBURGH. FOR REAL.</b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274162"><a href="https://www.publicsource.org/category/inside-our-newsroom/"><b>INSIDE OUR NEWSROOM</b></a></li>
</ul></div></section><section id="nav_menu-15" class="below-content widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272714"><a href="https://www.publicsource.org/about-publicsource/"><b>ABOUT</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272716"><a href="https://www.publicsource.org/newsletters/"><b>NEWSLETTERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273203"><a href="https://www.publicsource.org/mission/"><b>OUR MISSION</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272715"><a href="https://www.publicsource.org/contact-us/"><b>CONTACT US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273194"><a href="https://www.publicsource.org/staff/"><b>STAFF</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272766"><a href="https://www.publicsource.org/pitch-to-publicsource/"><b>PITCHES/TIPS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272718"><a href="https://www.publicsource.org/leak/"><b>LEAK TO US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272719"><a href="https://www.publicsource.org/psevents/"><b>EVENTS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272731"><a href="https://www.publicsource.org/jobs/"><b>JOBS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272732"><a href="https://www.publicsource.org/faqs/"><b>FAQS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273704"><a href="https://www.publicsource.org/partners/"><b>PARTNERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272720"><a href="https://www.publicsource.org/advertise-with-us/"><b>ADVERTISE WITH US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272721"><a href="https://www.publicsource.org/republishing-guidelines/"><b>REPUBLISHING GUIDELINES</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272722"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/"><b>WORKING WITH PUBLICSOURCE</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272728"><a href="https://www.publicsource.org/publicsource-intern-testimonials/"><b>INTERN TESTIMONIALS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272729"><a href="https://www.publicsource.org/supporters/"><b>WHO SUPPORTS US</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1274110"><a href="https://www.publicsource.org/mission/#privacy"><b>PRIVACY POLICY</b></a></li>
</ul></div></section>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="header-widget above-header-widgets">
			<div class="wrapper">
				<section id="block-6" class="below-content widget widget_block">
<div class="wp-container-3 wp-block-group alignfull has-dark-gray-background-color has-background"><div class="wp-block-group__inner-container">
<p class="has-text-align-center has-white-color has-text-color amp-wp-6598e54" data-amp-original-style="font-size:1.3em">Sign up for our free weekly <strong><span class="has-inline-color has-primary-color"><a href="https://www.publicsource.org/newsletter-signup/" target="_blank" rel="noreferrer noopener" data-amp-original-style="color: #5271AE;" class="amp-wp-8d6f92d">newsletter</a></span></strong>.</p>
</div></div>
</section>			</div>
		</div>
	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<a href="https://www.publicsource.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="885" height="149" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?fit=885%2C149&amp;quality=100&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="PublicSource" data-hero-candidate="" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?w=885&amp;quality=100&amp;ssl=1 885w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=400%2C67&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=768%2C129&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=706%2C119&amp;quality=100&amp;ssl=1 706w" sizes="(max-width: 885px) 100vw, 885px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0OSIgd2lkdGg9Ijg4NSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="PublicSource" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?fit=885%2C149&amp;quality=100&amp;ssl=1" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?w=885&amp;quality=100&amp;ssl=1 885w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=400%2C67&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=768%2C129&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=706%2C119&amp;quality=100&amp;ssl=1 706w" sizes="(max-width: 885px) 100vw, 885px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.publicsource.org/" rel="home">PublicSource</a></p>
					
						<p class="site-description">
					Stories for a better Pittsburgh.				</p>
			</div>

</div>

					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x000000SBixAAG">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.publicsource.org/" target="_top">
	<label for="search-form-4">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-4" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
				</div>
			</div>
		
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-develop-pgh category-first-person tag-mon-valley tag-overlooked-communities tag-turtle-creek">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.publicsource.org/category/first-person/" rel="category tag">FIRST PERSON</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Ten Years in Turtle Creek where I learned about community-making		</h1>
				<div class="newspack-post-subtitle">
			Tahirah Walker, a writer and teacher, reflects on 10 years living in Turtle Creek and what it taught her about community-making and neighbors who care.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828.jpg?resize=150%2C150&amp;quality=100&amp;ssl=1 150w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828.jpg?resize=1200%2C1200&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828.jpg?resize=800%2C800&amp;quality=100&amp;ssl=1 800w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828.jpg?resize=400%2C400&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828.jpg?resize=200%2C200&amp;quality=100&amp;ssl=1 200w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828-150x150.jpg?crop=1" alt="" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828.jpg?resize=150%2C150&amp;quality=100&amp;ssl=1 150w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828.jpg?resize=1200%2C1200&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828.jpg?resize=800%2C800&amp;quality=100&amp;ssl=1 800w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828.jpg?resize=400%2C400&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/11/TahirahWalker_1828.jpg?resize=200%2C200&amp;quality=100&amp;ssl=1 200w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.publicsource.org/author/tahirah-walker/">Tahirah Walker</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-26T06:00:00-04:00">May 26, 2022</time><time class="updated" datetime="2022-05-26T12:30:19-04:00">May 26, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?fit=1200%2C800&amp;quality=100&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Tahirah Walker, photographed outside her home, writes an essay about 10 years of life in Turtle Creek and what it taught her." srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?w=1800&amp;quality=100&amp;ssl=1 1800w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=400%2C267&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=1024%2C683&amp;quality=100&amp;ssl=1 1024w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=768%2C512&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=1536%2C1024&amp;quality=100&amp;ssl=1 1536w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=1200%2C800&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=1568%2C1045&amp;quality=100&amp;ssl=1 1568w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Tahirah Walker, photographed outside her home, writes an essay about 10 years of life in Turtle Creek and what it taught her." src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?fit=1200%2C800&amp;quality=100&amp;ssl=1" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?w=1800&amp;quality=100&amp;ssl=1 1800w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=400%2C267&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=1024%2C683&amp;quality=100&amp;ssl=1 1024w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=768%2C512&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=1536%2C1024&amp;quality=100&amp;ssl=1 1536w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=1200%2C800&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TahirahWalker_1790.jpg?resize=1568%2C1045&amp;quality=100&amp;ssl=1 1568w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Tahirah Walker, photographed outside her Turtle Creek home. (Photo by Ryan Loew/PublicSource)</span></figcaption>
			
			</figure>

		
				<div class="main-content">

					

<article id="post-1281496" class="post-1281496 post type-post status-publish format-standard has-post-thumbnail hentry category-develop-pgh category-first-person tag-mon-valley tag-overlooked-communities tag-turtle-creek entry">
	<div class="entry-content">

		
		
<p>“Turtle Creek is changing … the whole Mon Valley is changing.” A woman campaigning for state representative said this to me in April 2018. I wanted this to be true because I wanted to continue living in this place I have called home for almost 10 years. My journey to confirm her statement has been incredible and full of intense reflection. It has called to mind a message I first received as a little girl listening to my mother’s box set of “Best of Luther Vandross” vinyl records.  </p>

<h4><strong><em>A house is not a home</em></strong></h4>

<p>This line became a proverb when my mom and I decided to live together as adults. We needed a place that would not only be structurally sound and occupancy ready. We needed one where our non-traditional family could build a life and grow that homeownership equity all the finance and credit gurus had preached to us over the years. I was struck by the seriousness in my mom’s voice when she said: “We should buy a place together, that way you’ll have something when I’m gone.” She had overcome several health challenges. We were both afraid that her apartment in East Liberty was too far from mine in Swissvale. We needed to be closer to each other. But her sense that a generational changing of the guard was part of our house hunting seemed strange to me. </p>
<div class="wp-block-image">
<figure class="alignleft size-large"><amp-img width="780" height="772" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=780%2C772&amp;quality=100&amp;ssl=1" alt="Tahirah Walker hugs her mom." class="wp-image-1281527 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=1024%2C1014&amp;quality=100&amp;ssl=1 1024w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=303%2C300&amp;quality=100&amp;ssl=1 303w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=150%2C150&amp;quality=100&amp;ssl=1 150w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=768%2C761&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=1200%2C1189&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=400%2C396&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?w=1290&amp;quality=100&amp;ssl=1 1290w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc3MiIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="772" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=780%2C772&amp;quality=100&amp;ssl=1" alt="Tahirah Walker hugs her mom." srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=1024%2C1014&amp;quality=100&amp;ssl=1 1024w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=303%2C300&amp;quality=100&amp;ssl=1 303w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=150%2C150&amp;quality=100&amp;ssl=1 150w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=768%2C761&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=1200%2C1189&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?resize=400%2C396&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/MeandMom2.png?w=1290&amp;quality=100&amp;ssl=1 1290w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Tahirah Walker hugs her mom. (Courtesy Tahirah Walker)</figcaption></figure></div>
<p>As we started looking for the right balance of house and home, we found the Mon Valley Initiative [MVI]. The organization was flipping properties to create homeownership opportunities for folks who would otherwise find themselves priced out. My mom and I were drawn to a property in Turtle Creek with two houses on the lot. The first time we tried to mortgage the property, the deal fell through because the amount MVI wanted for it was more than its appraisal value and against the crest of the housing market crisis. Banks were simply not willing to loan more than a home was worth. At least not to me and my mom. A year went by and like many of the other homes in the neighborhood, the property we wanted was still vacant. We tried again. The numbers came into alignment, and in October 2012, my mom and I became joint homeowners. Before all that, I had only been to Turtle Creek once and knew very little about the borough that now became my home.</p>


<h4><strong><em>When the two of us are far apart</em></strong></h4>

<p>In the first week of living here, someone broke in.  One neighbor said his house had also been burglarized. He told me to send the police his way for more details. The police told me that the neighbor I spoke with was an addict, couldn’t be trusted. I froze. My father was a recovery champion who fought hard to shake negative stereotypes that lock others into thinking that people with addiction are irredeemable, cannot be trusted, cannot recover. The language they used and the whole situation nauseated me. I began to rely on isolation as a coping mechanism. I thought of it as minding my own business. My mom thought of it as fear. She knew how important it was to keep faith. She did not want to see me drift to the latter. She did not want us to be so close and yet so far apart.</p>

<p>We had all begun to settle into a routine when my house was burglarized again. That time I purchased an alarm service, cleaned up the broken glass and moved on, thankful that both times my mom’s place had been left alone. Thankful that she was still having a good time exploring her new neighborhood. Thankful that she kept encouraging me to explore and wrapping me in her optimism. It must have been hard for her to model because I know my mom was perfectly content to be in her quiet little one-bedroom house with her plants, books and visits from grandchildren to keep her busy. She felt that I should get out and see more of our new neighborhood. And she showed me by doing just that for herself. </p>

<h4><strong><em>Not meant to live alone</em></strong></h4>

<p>By 2014, we began to notice our little borough getting more diverse, more lively and more compassionate. Kelley Kelley had become our mayor and <a href="https://www.pghcitypaper.com/pittsburgh/turtle-creeks-mayor-knows-the-damage-heroin-can-inflict-and-she-has-a-plan-to-stop-it-before-it-gets-worse/Content?oid=1888904">her leadership provided a critical turning point</a> for the community, including for folks in recovery. My mom pointed this out to me and kept up her drumbeat of told-you-so’s for our decision to move here. She cared deeply for our neighbors. She also had great admiration for the teachers in our community. For the first time in their lives, my daughters had a Black woman principal and several Black teachers at their new local school. This mattered to us because we knew it meant the children were more likely to have positive educational outcomes. My mom also loved the nearby park where she took the girls to play. “What park?” I asked her one time. “You gotta get out more,” she said. And she was right. </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cdcd","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_1279864","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_1279864" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cdcd" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-6 wp-block-group has-secondary-background-color has-background amp-wp-cdef611" data-amp-original-style="padding-top:30px;padding-right:30px;padding-bottom:30px;padding-left:30px"><div class="wp-block-group__inner-container">
<h4 class="has-text-align-center amp-wp-06e12e5" data-amp-original-style="font-size:1em"><em>MOST READ PUBLICSOURCE STORIES</em></h4>


<p></p><div class="jetpack_top_posts_widget"><ul><li><a href="https://www.publicsource.org/unbalanced-pittsburgh-appraisal-bias-fair-housing-partnership-complaint-hud/" class="bump-view" data-bump-view="tp">'What changed in that time?' Two home appraisals, 3 days and $36,000 apart, spur a housing bias complaint</a></li><li><a href="https://www.publicsource.org/future-pittsburgh-public-schools-groups-federation-onepa/" class="bump-view" data-bump-view="tp">Where is Pittsburgh Public Schools heading? These four groups want a say.</a></li><li><a href="https://www.publicsource.org/pittsburgh-tree-canopy-equity-hazelwood-hill-district-hilltop-climate-action-shade/" class="bump-view" data-bump-view="tp">Pittsburgh’s uneven canopy begs question: Can the city achieve tree equity?</a></li></ul></div>
</div></div>
							</amp-layout>
		</aside>

<p>In 2015, a group of volunteers working with Grow Pittsburgh added a community garden of flowers and vegetables to that park. Home Plate Garden is still one of Turtle Creek’s many multiplying gems. In 2016, the Chinese Alliance Church here with the ancient language proudly displayed at the front doors welcoming visitors also welcomed a new pastor. The once by-admission-only Woodland Hills Academy became a neighborhood school. </p>


<figure class="wp-block-image size-large"><amp-img width="780" height="521" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=780%2C521&amp;quality=100&amp;ssl=1" alt='Sign reading "Come grow with us!" hangs at Homeplate Garden in Turtle Creek.' class="wp-image-1281502 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=1024%2C684&amp;quality=100&amp;ssl=1 1024w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=400%2C267&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=768%2C513&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=1536%2C1026&amp;quality=100&amp;ssl=1 1536w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=1200%2C801&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=1568%2C1047&amp;quality=100&amp;ssl=1 1568w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?w=1800&amp;quality=100&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="521" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=780%2C521&amp;quality=100&amp;ssl=1" alt='Sign reading "Come grow with us!" hangs at Homeplate Garden in Turtle Creek.' srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=1024%2C684&amp;quality=100&amp;ssl=1 1024w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=400%2C267&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=768%2C513&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=1536%2C1026&amp;quality=100&amp;ssl=1 1536w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=1200%2C801&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?resize=1568%2C1047&amp;quality=100&amp;ssl=1 1568w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek9.jpg?w=1800&amp;quality=100&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Homeplate Garden in Turtle Creek. (Photo by Clare Sheedy/PublicSource)</figcaption></figure>

<p>While Turtle Creek does have some excellent mental health support services, access to the kind of health care my mom needed to manage her seizure disorder and Type 2 diabetes was not as accessible. She had to travel outside of Turtle Creek to see her care providers. Her transportation options were limited, and she often had a sense that our zip code didn’t exactly weave her the biggest welcome mat at the clinical door steps. Eventually, my mom’s health started to decline again. This time, proximity to me was not enough.</p>

<h4><strong><em>And one of us has a broken heart</em></strong></h4>

<p>One spring afternoon, my daughter found her nana passed away in bed at the quiet back house. A new neighbor heard my daughter’s cries and came to her aid. She sat with her until I arrived home from Duquesne University. That drive on I-376 was a blur to me. I know it was long enough that the neighbor could have left once the police arrived. I know that given the police were incredibly kind and attentive that day, she would have been well within reason to leave my 17-year-old girl to wait for me. She did not. When I arrived, our neighbor was rubbing my daughter’s back saying, “I am so sorry.”  This was my mom’s Turtle Creek. Everyone from neighbors to the mail carrier mourned her loss and expressed their condolences. We all hoped that she had at least been at peace. That was in May 2016. I decided to finally devote myself to exploring this borough my mom had found to be a friendly home. </p>

<div class="wp-container-5 wp-block-group"><div class="wp-block-group__inner-container">
<hr class="wp-block-separator has-css-opacity is-style-wide">



<p class="font-mallory amp-wp-bf83cf1" data-amp-original-style="font-size:18px"><strong><em>Read more:</em></strong> <em><a href="https://www.publicsource.org/higher-education-pittsburgh-perspective/">Perspective: Higher education and I are going through a break-up, a conscious uncoupling, a disentanglement</a></em></p>



<hr class="wp-block-separator has-css-opacity is-style-wide">
</div></div>

<p>Not long after, I saw Trump campaign signs go up around my neighborhood, challenging my renewed commitment to the area. No one on my own block posted them but the election data tells me that some people here were constituents of his and I began to worry once again that I didn’t belong here. My daughters did not worry. Instead, they began lives of activism at Woodland Hills High School. The woman we met on a campaign stop in April 2018 had inspired them. Summer Lee reminded us of what my mom had been showing me for years: This was our home and we do belong here. Lee became our state representative later that year. </p>

<figure class="wp-block-image alignwide size-large"><amp-img width="780" height="628" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=780%2C628&amp;quality=100&amp;ssl=1" alt="Tahirah Walker, photographed with her mom and daughters." class="wp-image-1281528 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=1024%2C825&amp;quality=100&amp;ssl=1 1024w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=372%2C300&amp;quality=100&amp;ssl=1 372w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=768%2C619&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=1200%2C967&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=400%2C322&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?w=1328&amp;quality=100&amp;ssl=1 1328w" sizes="(max-width: 780px) 100vw, 780px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:80.5128%"></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="628" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=780%2C628&amp;quality=100&amp;ssl=1" alt="Tahirah Walker, photographed with her mom and daughters." srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=1024%2C825&amp;quality=100&amp;ssl=1 1024w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=372%2C300&amp;quality=100&amp;ssl=1 372w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=768%2C619&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=1200%2C967&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?resize=400%2C322&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/Memomgirls_AhmadSandidge.png?w=1328&amp;quality=100&amp;ssl=1 1328w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Tahirah Walker, photographed with her mom and daughters. (Photo by: Ahmad Sandidge/Courtesy of Tahirah Walker)</figcaption></figure>

<h4><strong><em>Darling, have a heart</em></strong></h4>

<p>The same year, Black Lives Matter signs went up when our community mourned <a href="https://www.publicsource.org/hundreds-gather-in-east-pittsburgh-to-pay-tribute-to-antwon-rose-ii-two-years-after-his-death-on-juneteenth/">Antwon Rose II</a>. The demands for justice signaled by those flags were louder than the black and blue ones dotting the landscape. The calls for justice increased in 2020 when Derek Chauvin murdered George Floyd against the backdrop of the COVID-19 pandemic claiming the lives of people (disproportionately poor people and people of color) throughout our country. In 2020 and 2021, two trans- and minority-inclusive Pride flags were raised in my neighborhood. I saw this as a clear call to end the rampant violence against TLGBQ+ folks, committed at alarmingly high levels against Black trans women. Rainbows would have been enough to make me smile, but this was a sense of inclusivity and care that I could never have dreamed of in 2012. </p>


<p>Just a couple months ago, U.S. Steel began to be held accountable for that awful smell that sometimes works its way over here. Turtle Creek is indeed changing. I hope these changes mean better educational, health and economic outcomes for the folks who have lived here long term and for those who are here temporarily. I also hope the changes here mean better outcomes for the people whose signs might indicate that they don’t want that kind of equity. I imagine they could benefit from the progress, too. </p>
<div class="wp-block-image">
<figure class="alignleft size-large"><amp-img width="780" height="521" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=780%2C521&amp;quality=100&amp;ssl=1" alt="Photo of town sign at Homeplate Garden in Turtle Creek." class="wp-image-1281503 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=1024%2C684&amp;quality=100&amp;ssl=1 1024w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=400%2C267&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=768%2C513&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=1536%2C1026&amp;quality=100&amp;ssl=1 1536w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=1200%2C801&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=1568%2C1047&amp;quality=100&amp;ssl=1 1568w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?w=1800&amp;quality=100&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="521" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=780%2C521&amp;quality=100&amp;ssl=1" alt="Photo of town sign at Homeplate Garden in Turtle Creek." srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=1024%2C684&amp;quality=100&amp;ssl=1 1024w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=400%2C267&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=768%2C513&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=1536%2C1026&amp;quality=100&amp;ssl=1 1536w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=1200%2C801&amp;quality=100&amp;ssl=1 1200w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?resize=1568%2C1047&amp;quality=100&amp;ssl=1 1568w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2022/05/TurtleCreek8.jpg?w=1800&amp;quality=100&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Homeplate Garden in Turtle Creek. (Photo by Clare Sheedy/PublicSource)</figcaption></figure></div>
<h4><strong><em>Turn this house into a home </em></strong></h4>

<p>So, after nearly 10 years here, I’m getting better at taking my mom’s advice. A few months ago, I was on a drive around the Woodland Hills Academy area. I recognized the name of a nursery from some receipts my mom had kept in her car. She had been buying feed there for her little garden. I parked and bravely went in, fighting back tears of grief that surfaced as I thought of my mom making her way down to this little place on Airbrake Avenue where she found an oasis of plant lover items. I was greeted warmly and left with some organic soil for my indoor peace lilies. This spring, I think I’ll go back and ask for help planting a backyard tree in honor of my mom. I wasn’t sure 10 years would find me still living here. I don’t know if I will be here 10 more. But I do know that my sense of community has changed right along with Turtle Creek and that change has been rooted in relationships with neighbors who care. As I approach my 10-year Turtle Creek anniversary, I hope my own contributions to the community can grow and thrive.</p>

<p><em>Tahirah Walker is a writer and a teacher, creating her liberation story in the Pittsburgh area. If you want to send a message to Tahirah, email <a href="mailto:firstperson@publicsource.org">firstperson@publicsource.org</a>.</em></p>
<section id="block-9" class="below-content widget widget_block">
<div class="wp-container-8 wp-block-group has-secondary-background-color has-background amp-wp-23320da" data-amp-original-style="padding-top:35px;padding-right:35px;padding-bottom:35px;padding-left:35px"><div class="wp-block-group__inner-container">
<h2>Do you feel more informed?</h2>



<p data-amp-original-style="font-size:18.5px" class="amp-wp-6223bde">Help us inform people in the Pittsburgh region with more stories like this — support our nonprofit newsroom with a donation.</p>



<div class="wp-container-7 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-white-color has-text-color has-background amp-wp-975ae25" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x000000iqeuAAA" data-amp-original-style="background-color:#bb0119">BECOME A MEMBER</a></div>
</div>
</div></div>



<p></p>
</section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.publicsource.org/tag/mon-valley/" rel="tag">Mon Valley</a><span class="sep">, </span><a href="https://www.publicsource.org/tag/overlooked-communities/" rel="tag">Overlooked communities</a><span class="sep">, </span><a href="https://www.publicsource.org/tag/turtle-creek/" rel="tag">turtle creek</a></span>	</footer>

	
</article>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://www.publicsource.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="885" height="149" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?fit=885%2C149&amp;quality=100&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="PublicSource" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?w=885&amp;quality=100&amp;ssl=1 885w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=400%2C67&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=768%2C129&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=706%2C119&amp;quality=100&amp;ssl=1 706w" sizes="(max-width: 885px) 100vw, 885px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE0OSIgd2lkdGg9Ijg4NSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="885" height="149" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?fit=885%2C149&amp;quality=100&amp;ssl=1" alt="PublicSource" srcset="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?w=885&amp;quality=100&amp;ssl=1 885w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=400%2C67&amp;quality=100&amp;ssl=1 400w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=768%2C129&amp;quality=100&amp;ssl=1 768w, https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/public-source-logo.png?resize=706%2C119&amp;quality=100&amp;ssl=1 706w" sizes="(max-width: 885px) 100vw, 885px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272545"><a target="_blank" rel="noopener" href="https://www.facebook.com/publicsource/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272546"><a target="_blank" rel="noopener" href="https://twitter.com/PublicSourcePA"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272547"><a target="_blank" rel="noopener" href="https://www.instagram.com/publicsource/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272548"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/publicsource"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272549"><a target="_blank" rel="noopener" href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-15" class="widget widget_text">			<div class="textwidget"><ul>
<li><strong>PublicSource</strong></li>
<li>1936 Fifth Avenue,<br>
Pittsburgh, PA 15219</li>
<li><a href="mailto:info@publicsource.org">info@publicsource.org</a></li>
</ul>
<p><a class="button" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x000000iqwKAAQ">Donate</a></p>
</div>
		</section><section id="nav_menu-10" class="widget widget_nav_menu"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272714"><a href="https://www.publicsource.org/about-publicsource/"><b>ABOUT</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272716"><a href="https://www.publicsource.org/newsletters/"><b>NEWSLETTERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273203"><a href="https://www.publicsource.org/mission/"><b>OUR MISSION</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272715"><a href="https://www.publicsource.org/contact-us/"><b>CONTACT US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273194"><a href="https://www.publicsource.org/staff/"><b>STAFF</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1272766"><a href="https://www.publicsource.org/pitch-to-publicsource/"><b>PITCHES/TIPS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272718"><a href="https://www.publicsource.org/leak/"><b>LEAK TO US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272719"><a href="https://www.publicsource.org/psevents/"><b>EVENTS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272731"><a href="https://www.publicsource.org/jobs/"><b>JOBS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272732"><a href="https://www.publicsource.org/faqs/"><b>FAQS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273704"><a href="https://www.publicsource.org/partners/"><b>PARTNERS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272720"><a href="https://www.publicsource.org/advertise-with-us/"><b>ADVERTISE WITH US</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272721"><a href="https://www.publicsource.org/republishing-guidelines/"><b>REPUBLISHING GUIDELINES</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272722"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/"><b>WORKING WITH PUBLICSOURCE</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272728"><a href="https://www.publicsource.org/publicsource-intern-testimonials/"><b>INTERN TESTIMONIALS</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272729"><a href="https://www.publicsource.org/supporters/"><b>WHO SUPPORTS US</b></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1274110"><a href="https://www.publicsource.org/mission/#privacy"><b>PRIVACY POLICY</b></a></li>
</ul></div></section><section id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://awards.journalists.org/winners/2021/"><amp-img class="wp-image-1224478 alignleft amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/badge-2021-winner.png?resize=150%2C70&amp;quality=100&amp;ssl=1" alt="" width="150" height="70" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcwIiB3aWR0aD0iMTUwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/badge-2021-winner.png?resize=150%2C70&amp;quality=100&amp;ssl=1" alt="" width="150" height="70"></noscript></amp-img></a></p>
<p> </p>
<p> </p>
<p><a href="https://awards.journalists.org/winners/2020/"><amp-img class="wp-image-1224492 alignnone amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/badge-2020-winner.png?resize=150%2C70&amp;quality=100&amp;ssl=1" alt="" width="150" height="70" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcwIiB3aWR0aD0iMTUwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/www.publicsource.org/wp-content/uploads/2021/10/badge-2020-winner.png?resize=150%2C70&amp;quality=100&amp;ssl=1" alt="" width="150" height="70"></noscript></amp-img></a></p>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="custom_html-95" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-subscribe-container">
	<a class="btn btn-primary btn-subscribe" href="https://www.publicsource.org/newsletter-signup/">SIGN UP FOR OUR NEWSLETTER</a>
</div></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 PublicSource.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="googleanalytics" config="https://www.publicsource.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-CCLXQK5C14","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://www.publicsource.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=1281496&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://www.publicsource.org/wp.serviceworker" data-iframe-src="https://www.publicsource.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-24107680-1","config":{"UA-24107680-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="af3067b8-fcc5-4e36-98bf-d28268286e96" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"1953383328207206"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"publicsource.org"}}</script></amp-analytics>




















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-24107680-1","config":{"UA-24107680-1":{"groups":"default","linker":{"domains":["www.publicsource.org"]},"send_page_view":false}}},"triggers":{"nc32":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nc35":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nc36":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nc37":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nc38":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nc39":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nc4e":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Ten Years in Turtle Creek where I learned about community-making"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nc76":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Ten Years in Turtle Creek where I learned about community-making"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nc84":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Ten Years in Turtle Creek where I learned about community-making"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"ccd1":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Pop Under - May 2022 (1279601) - Everyone"},"selector":"#c35b"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-24107680-1","config":{"UA-24107680-1":{"groups":"default","linker":{"domains":["www.publicsource.org"]},"send_page_view":false}}},"triggers":{"ccd5":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Pop Under - May 2022 (1279601) - Everyone"},"selector":"#c35b","visibilitySpec":{"totalTimeMin":500}},"ccd7":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: Pop Under - May 2022 (1279601) - Everyone"},"selector":"#c35b a"},"ccd9":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Pop Under - May 2022 (1279601) - Everyone"},"selector":".c35b0"},"ccdb":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Pop Under - May 2022 (1279601) - Everyone"},"selector":".c35b1"},"ce7a":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top Posts (1279864) - Everyone"},"selector":"#cdcd"},"ce80":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top Posts (1279864) - Everyone"},"selector":"#cdcd","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0-a.11&amp;blog=196051183&amp;post=1281496&amp;tz=-4&amp;srv=www.publicsource.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=www.publicsource.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 4 seconds ago
	generated in 0.962 seconds
	served from batcache in 0.003 seconds
	expires in 296 seconds
-->
