<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.publicsource.org/xmlrpc.php" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/publicsource-medium-logo-v2-11-336x57.png';
				} else {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/logo-medium-05.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<title>A podcast conversation with a Pittsburgh bereavement doula</title>
	<meta name="description" content="Heather Bradley, executive director of Pittsburgh Bereavement Doulas, speaks about the prevalence of poor prenatal experiences and the need to reduce the stigma around death." />
	<link rel="canonical" href="https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A podcast conversation with a Pittsburgh bereavement doula" />
	<meta property="og:description" content="Heather Bradley, executive director of Pittsburgh Bereavement Doulas, speaks about the prevalence of poor prenatal experiences and the need to reduce the stigma around death." />
	<meta property="og:url" content="https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/" />
	<meta property="og:site_name" content="PublicSource | News for a better Pittsburgh" />
	<meta property="article:published_time" content="2021-07-28T10:30:30+00:00" />
	<meta property="article:modified_time" content="2021-07-27T04:53:40+00:00" />
	<meta property="og:image" content="https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2-1170x780.png" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jourdan Hicks" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.publicsource.org/#website","url":"https://www.publicsource.org/","name":"PublicSource | News for a better Pittsburgh","description":"We\u2019re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.publicsource.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/#primaryimage","inLanguage":"en-US","url":"https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2-1170x780.png","contentUrl":"https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2-1170x780.png","width":1800,"height":1200,"caption":"Should we talk about loss more? Does it make a difference if it\u2019s a loss of an elderly parent or an infant? Pittsburgh bereavement doula Heather Bradley helps parents through infant loss and thinks everyone could stand to benefit from talking about end-of-life issues more openly."},{"@type":"WebPage","@id":"https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/#webpage","url":"https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/","name":"A podcast conversation with a Pittsburgh bereavement doula","isPartOf":{"@id":"https://www.publicsource.org/#website"},"primaryImageOfPage":{"@id":"https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/#primaryimage"},"datePublished":"2021-07-28T10:30:30+00:00","dateModified":"2021-07-27T04:53:40+00:00","author":{"@id":"https://www.publicsource.org/#/schema/person/000f8fc943215e64be9b30210e3875d9"},"description":"Heather Bradley, executive director of Pittsburgh Bereavement Doulas, speaks about the prevalence of poor prenatal experiences and the need to reduce the stigma around death.","breadcrumb":{"@id":"https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/"]}]},{"@type":"BreadcrumbList","@id":"https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.publicsource.org/"},{"@type":"ListItem","position":2,"name":"Episode 13, Season 2: Stigma and support \u2014 A conversation with a Pittsburgh bereavement doula"}]},{"@type":"Person","@id":"https://www.publicsource.org/#/schema/person/000f8fc943215e64be9b30210e3875d9","name":"Jourdan Hicks","url":"https://www.publicsource.org/author/jhicks/"}]}</script>


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Feed" href="https://www.publicsource.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Comments Feed" href="https://www.publicsource.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publicsource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publicsource.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1557535193' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1557535184' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1557535110' type='text/css' media='all' />
<link rel='stylesheet' id='publicsource-css'  href='https://www.publicsource.org/wp-content/themes/theme-publicsource/css/style.min.css?ver=1588696465' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1557535124' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.publicsource.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publicsource.org/wp-json/wp/v2/posts/1212371" /><link rel='shortlink' href='https://www.publicsource.org/?p=1212371' />
<link rel="alternate" type="application/json+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fepisode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fepisode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Hides related tags and Subscribe RSS feed*/

#main > header > div.related-topics > ul {
	display: none;
}

#main > header > a {
	display: none;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#supplementary > div:nth-child(3) > div.widget.widget_search > form > div > button {
	font-family: 'Mallory', 'Arial', sans-serif;
  	text-transform: uppercase;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#text-6 {
	background: #D9E2EC !important;
  	border: none !important;
  	padding: 25px !important;
}

/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<style>genius-callout { display: none !important; }</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CCLXQK5C14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CCLXQK5C14');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1953383328207206');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1953383328207206&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BZCP2L');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BZCP2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<script src="https://use.typekit.net/eve5vcp.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link rel="apple-touch-icon" href="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><link rel="shortcut icon" href="https://publicsource.org/wp-content/uploads/2016/12/publicsource_favicon-06.png"/><meta name="news_keywords" content="FIRST PERSON, FROM THE SOURCE PODCAST, SOCIAL JUSTICE, Allegheny County, baby, birth, Diversity, doctor, doula, education"><meta name="original-source" content="https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/" /><meta name="syndication-source" content="https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/" /><meta name="standout" content="https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/"/><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24107680-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics -->		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-1212371 single-format-standard wp-embed-responsive normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-more" class="menu"><li id="menu-item-124458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li id="menu-item-278597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-883089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-993670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG"><i class="icon-heart"></i>DONATE</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
										<span><i class="icon-heart"></i>DONATE</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://www.publicsource.org/"><img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
						<ul class="nav">
															<li class="home-icon">
									<a href="https://www.publicsource.org/">
										<img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo">									</a>
								</li>
							<li id="menu-item-289567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-126321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-883092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-903410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li id="menu-item-7123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li id="menu-item-126324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li id="menu-item-7122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
	<li id="menu-item-1169834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1169834"><a href="https://www.publicsource.org/category/faith-and-religion/">Faith and Religion</a></li>
</ul>
</li>
<li id="menu-item-126329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1186376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1186376"><a href="https://www.publicsource.org/special-project-what-difference-has-a-year-made-calls-for-racial-justice-on-campuses-bring-changes-and-challenges/">What difference has a year made?</a></li>
	<li id="menu-item-1131126" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1131126"><a href="https://www.publicsource.org/series/screen-test/">Screen Test</a></li>
	<li id="menu-item-1102897" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1102897"><a href="https://www.publicsource.org/series/tenant-cities/">Tenant Cities</a></li>
	<li id="menu-item-1139431" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1139431"><a href="https://www.publicsource.org/series/allegheny-county-jail/">Allegheny County Jail</a></li>
	<li id="menu-item-971702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li id="menu-item-971701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li id="menu-item-823430" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li id="menu-item-759001" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li id="menu-item-744614" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li id="menu-item-356609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li id="menu-item-126341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li id="menu-item-883084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
									<li class="donate">
										<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
											<span>DONATE</span>
										</a>
									</li>						</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.publicsource.org/">
						<span class="sitename" itemprop="name">PublicSource | News for a better Pittsburgh</span>
						<span class="tagline" itemprop="description"> - We’re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.publicsource.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><!-- Sidebar: header-widget --><aside id="custom_html-72" class="widget_text widget widget-1 odd no-bg hidden-tablet hidden-phone widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- This is a customized version of the code you will get from Mailchimp’s NAKED Signup Form -->
<p>
	<i style="color:#fb6927;" class="icon-mail"></i>
  <strong style="font-family:tk-mallory-n7,sans-serif;">Get our stories by email.</strong>
</p>
<div id="mc_embed_signup">
	<form action="https://publicsource.us8.list-manage.com/subscribe/post?u=353bf8a288d28d217cb70491f&amp;id=b58fd7b533&amp;SIGNUP=HEADERWIDGET" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
		<div id="mc_embed_signup_scroll">

			<div class="mc-field-group" style="white-space: nowrap;">
				<input type="email" placeholder="Your Email" name="EMAIL" class="required email" id="mce-EMAIL" style="font-family:tk-mallory-n3,sans-serif;">
				<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe">
			</div>

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_0b5586be71b0fee16a03f5684_e41ec18eab" tabindex="-1" value=""></div>
		</div>
	</form>
</div>
<!--End mc_embed_signup--></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>PublicSource | News for a better Pittsburgh</strong>
		(https://www.publicsource.org/episode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1169834"><a href="https://www.publicsource.org/category/faith-and-religion/">Faith and Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1186376"><a href="https://www.publicsource.org/special-project-what-difference-has-a-year-made-calls-for-racial-justice-on-campuses-bring-changes-and-challenges/">What difference has a year made?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1131126"><a href="https://www.publicsource.org/series/screen-test/">Screen Test</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1102897"><a href="https://www.publicsource.org/series/tenant-cities/">Tenant Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1139431"><a href="https://www.publicsource.org/series/allegheny-county-jail/">Allegheny County Jail</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
			</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1212371" class="hnews item post-1212371 post type-post status-publish format-standard has-post-thumbnail hentry category-first-person category-podcast category-social-justice tag-allegheny-county tag-baby tag-birth tag-diversity tag-doctor tag-doula tag-education tag-family tag-family-planning tag-health tag-health-care tag-maternal tag-mental-health tag-new-parents tag-pa tag-parenting tag-parents tag-pennsylvania tag-racism tag-southwest-pennsylvania tag-women tag-womens-issues prominence-top-story featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link _top_term_output category-podcast"><a href="https://www.publicsource.org/category/podcast/" title="Read Posts in the FROM THE SOURCE PODCAST category">FROM THE SOURCE PODCAST</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Episode 13, Season 2: Stigma and support — A conversation with a Pittsburgh bereavement doula</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="60" height="60" src="https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-60x60.jpg" class="attachment-60x60 size-60x60 " alt="" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-336x336.jpg 336w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-771x771.jpg 771w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-768x768.jpg 768w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-96x96.jpg 96w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan.jpg 1000w" sizes="(max-width: 60px) 100vw, 60px" /> <a class="url fn n" href="https://www.publicsource.org/author/jourdan-hicks/" title="Read All Posts By Jourdan Hicks" rel="author">Jourdan Hicks</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-07-28T06:30:30-04:00"><span class="time-ago">5 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fepisode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Episode%2013%2C%20Season%202%3A%20Stigma%20and%20support%20%E2%80%94%20A%20conversation%20with%20a%20Pittsburgh%20bereavement%20doula&url=https%3A%2F%2Fwww.publicsource.org%2Fepisode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Episode%2013%2C%20Season%202%3A%20Stigma%20and%20support%20%E2%80%94%20A%20conversation%20with%20a%20Pittsburgh%20bereavement%20doula&body=Heather%20Bradley%20is%20the%20executive%20director%20of%20Pittsburgh%20Bereavement%20Doulas.%20From%20the%20Source%20Host%20Jourdan%20Hicks%20speaks%20with%20Heather%20about%20her%2020-plus-year%20career%20as%20a%20doula%2C%20how%20the%20prevalence%20of%20poor%20prenatal%20experiences%20for%20women%20make%20her%20work%20essential%2C%20and%20the%20need%20to%20reduce%20the%20stigma%20around%20death%20and%20grief.%20https%3A%2F%2Fwww.publicsource.org%2Fepisode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/podcast/"><i class="icon-link"></i> <span>More on FROM THE SOURCE PODCAST</span></a></li>
<li><a href="https://www.publicsource.org/category/podcast/feed/"><i class="icon-rss"></i> <span>Subscribe to FROM THE SOURCE PODCAST</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Heather Bradley is the executive director of Pittsburgh Bereavement Doulas. From the Source Host Jourdan Hicks speaks with Heather about her 20-plus-year career as a doula, how the prevalence of poor prenatal experiences for women make her work essential, and the need to reduce the stigma around death and grief. 
" />
<meta itemprop="datePublished" content="2021-07-28T06:30:30-04:00" />
<meta itemprop="dateModified" content="2021-07-27T00:53:40-04:00" />
<meta itemprop="image" content="https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2-140x140.png" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="1170" height="780" src="https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2-1170x780.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2-1170x780.png 1170w, https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2-336x224.png 336w, https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2-771x514.png 771w, https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2-768x512.png 768w, https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2-1536x1024.png 1536w, https://www.publicsource.org/wp-content/uploads/2021/07/FTS-Ep9-lead-Copy-2.png 1800w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-caption-text">Should we talk about loss more? Does it make a difference if it’s a loss of an elderly parent or an infant? Pittsburgh bereavement doula Heather Bradley helps parents through infant loss and thinks everyone could stand to benefit from talking about end-of-life issues more openly.
</p>
		</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>Heather Bradley is the executive director of Pittsburgh Bereavement Doulas. From the Source Host Jourdan Hicks speaks with Heather about her 20-plus-year career as a doula, how the prevalence of poor prenatal experiences for women make her work essential and the need to reduce the stigma around death and grief.</p>
<p><iframe loading="lazy" style="border: none" src="//html5-player.libsyn.com/embed/episode/id/19907381/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/3a59a9/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></p>
<p><strong>Jourdan: </strong>Hello again, friends. We are now at Episode 13. We’re about three episodes out from our final episode of the season. I know, clap-clap. We made it, tear, so sad, but you know we’ll come back for season three. But we'll get to that later. On this episode, we are going to be continuing our theme of looking at the quality of life in Pittsburgh, who is afforded it, where and why. I want to share with you a snippet of the conversation that I had with Heather Bradley. She is a part of Pittsburgh Bereavement Doulas and illustrates how taboos that we have around talking about death, birth and the inequities in our region all intersect within the realm of maternal health. Care should not be dictated by the zip code that you live in or the color of the skin that holds your body together. After listening to Heather, you'll learn about the expanded options available to families who lost new loved ones sooner than they would have liked to or expected. And how having more holistic support at work and inside hospitals helped Heather to do her job better for families.<br />
<strong><br />
Episode 13 contains a sensitive discussion about pregnancy loss and the context in which death doulas or bereavement doulas work, which some listeners may find triggering or disturbing. So please proceed and listen with caution and care. Thanks. </strong></p>
<p><strong>Heather:</strong> My name is Heather Bradley, and I'm the founder and executive director of Pittsburgh Bereavement Doulas, most of what I do is support families who are experiencing pregnancy loss, whether it be miscarriage or stillbirth or termination for medical reasons, support them through the decision-making process beforehand, through labor and birth of their child, and then afterwards trying to make that time meaningful together that they have left when they're, you know, physically together. You know, I do see a lot of things that I don't feel are right. I had a Black mom once who went into the ER at 35 weeks pregnant, bleeding, and she had to wait 30 minutes to be seen. She has to make this decision. She tells me, do I play the angry Black woman to get attention or do I just wait and wait till someone sees me? And I just thought to myself, you know, I've never had to make that decision in my life or even think of that. It's horrible that anybody who comes into the ER bleeding at 35 weeks would have to wait and not be seen immediately. When she finally was seen, there was no heartbeat. And, you know, she's always going to wonder when I got there, maybe, was there a heartbeat when I got there? Could they have saved my baby with, you know, an emergency C-section? But she'll never know. I do wonder and have wondered. How I can best serve Black families because I'm white and I've talked to some Black doula friends of mine and they reassured me that if I was sincere, that it would be OK. But I think it's important that we can offer a Black doula to a Black family if that's what they want. I feel like sometimes I've had to be their advocate and use my privilege to stand up for them. This is going back 20 years, I was working with a clinic patient, she was a young Black woman and I still have her story written down because it's so unbelievable. They weren't going to give her an epidural or pain medication because the doctor didn't believe in giving — now they didn't say Black — they said, you know, women like her, which, you know, young woman having a baby because they wanted her to, I guess, discourage her from having another baby. But it was known that this doctor would not give pain medication to certain patients, I guess. That story always sticks out with me. She was not getting an epidural. The nurse told me flat out that that's because that doctor didn't believe in them.</p><aside class="scaip scaip-1    "><aside id="text-10" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Quote-Optin-Inline --><div id="om-vkhi2idipoci5hevtnry-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vkhi2idipoci5hevtnry';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->
</div>
		</aside></aside>
<p><strong>Heather</strong>: We want to educate people how to interact with, you know, parents and families who have lost a baby because people usually just clam up and they don't know what to do. I mean, that's what happened to me. That's what, why I started this, because, you know, my friend had a stillbirth and despite being in birth work for 20 years, I really didn't know what to do for her. And then I realized, well, nobody knows what to do. And these people are really suffering. They're not just suffering the loss of their baby at that time, but it just trickles over into the years afterwards when their relationships with other people are affected because people don't know how to talk about death.<br />
People do not know what their options are. A lot of times I feel like there are doctors pushing for termination when there's an anomaly with the baby. People can totally choose to carry to term in that situation. Our goal is to present all their options. If someone goes in for a doctor's visit and there's no heartbeat, you know, we want to talk to them as soon as we can because we want to give them all their options. You can go home for a day or two and process. And as far as funeral care, I feel like a lot of parents don't know their options when it comes to funeral care. They can take their baby home if they want. They can, you know, after their baby passes, they can keep their baby with them as long as they want. There's no rush through that process. And so our job is to just really give everyone all their options.</p>
<p><strong>Heather:</strong> I mean, I've always been comfortable with death, you know, I watched my grandfather die. I really researched and learned before I started interacting with families, because you can do this wrong as someone who supports families in grief. And I didn't want to do that. People say a lot of dumb things to people in this situation, and they mean, well, they really do. But they'll say things like, well, at least you have living children, at least, you know, you can get pregnant. All these at least statements, at least you're young. You can try again. Like these phrases are not helpful when your baby dies. Those phrases are helpful or things like, you know, there's a reason for everything or God had a plan, you know, all these things that they're just not helpful at all.</p>
<p><strong>Heather:</strong> You know, in the past, they were really encouraged not to see their baby and not interact with their baby, making decisions for the family is doing it wrong. Parents are the best people to make decisions for their child. I've been thinking about actually writing something formal for families to give to their place of employment. We always have this discussion with the family after they have their loss and they can have some conversation and give them some advice. We talk to them about, OK, so think about how this is going to play out? When you go back to work, what do you need to do? We suggest, you know, writing an email to your, you know, your boss explaining what happened and telling them what you need. If you don't want anyone to come up to you and talk about your experience, your baby, then you need to say that. The hard thing is, you know, after this happens to people, the burden is on the parents to, like, to do all the educating, which is really unfair. But it's just, you know, more work for them. But to say, you know, please talk about my baby. If you see their picture on my desk, don't be afraid to pick up the picture and admire my child just like you would if I had a live baby. And also just, you know, you still had a baby, plus you're mourning. Do you get your maternity leave? How is your company going to handle that? I mean, I definitely feel like they should get the entire maternity leave that they're entitled to and fathers, too, and partners, too. And I think there are some things in this Family Care Act in Pennsylvania that they're trying to pass that would be helpful.</p>
<p><strong>Heather: </strong>We've made it scary and we've moved away from caring for people during this time and trying to find the meaning in it and the beauty in it. And I think that's possible. When we go into a situation where someone has lost a child, that's one of the first things we do is slow everything down. With the whole stop and pause, we don't need to rush through this. Let's think about how we're going to give this person a good death, how we're going to make this meaningful, how we're going to create memories. Let's try to put all the darkness, and all the fear and the scary feelings aside. You can come back to them later. You definitely will come back to them later. But we want to think clearly now and think rationally and be present at this time. You can come back to all that darkness later.<br />
<strong><br />
Jourdan: </strong>I think it's more than fair to say that it is inevitable that one day you'll need to take time off to care for an ill loved one, be it your parents or your partner or a baby, or someone will need to take time off to take care of you. Under the Family and Medical Leave Act, you can take 12 weeks off from your job, keep your job, but you won't get paid despite your employer's ability to or not. They do not have to pay you. FMLA rules only apply to employers with 50 employees or more.</p><aside class="scaip scaip-2    "></aside>
<p><strong>Jourdan: </strong>President Biden wants to guarantee workers 12 weeks off with paid leave. According to data found on the Family Care Act website FamilyCareAct.com, when employees have paid time off, 40% of mothers are likely to not need food stamps or any type of public assistance. Dads are able to take leave and help take care of their new child, which decreases the rates of infant mortality and improves health outcomes. It also increases the likelihood of parents returning back to the workforce after taking time off. If you live in Jersey, D.C., New York, California, Washington State, Rhode Island, you already have access to paid leave. On May 6th of this year, State Rep. Tim Briggs introduced legislation to support working families by creating a paid family leave act for Pennsylvania: House Bill 788.</p>
<p><strong>Rep. Briggs:</strong> My bill would provide a safety net to help ensure workers have the time they need to deal with serious medical issues, care for sick family members, raise their children or other circumstances without worrying about how they'll pay the bills.</p>
<p><strong>Jourdan:</strong> House Bill 788 would require employers with at least four employees to provide 12 weeks of paid leave to eligible employees. The leave will be counted against the FMLA leave, which employees are entitled to based on certain eligibility requirements, with a significant difference being they would be paid versus unpaid.</p>
<p><strong>Rep. Briggs: </strong>Too often folks are put in a situation deciding between compassion and doing what is right versus being able to pay the rent.</p><aside class="scaip scaip-3    "><aside id="largo-related-posts-widget-4" class="widget widget-1 odd no-bg largo-related-posts clearfix"><h5 class="adtitle">Related stories</h5><ul class="related"><li><a href="https://www.publicsource.org/schools-coronavirus-reopening-working-mothers-childcare-employment/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2020/08/iStock-1034464980_resized-140x140.jpg" class=" wp-post-image" alt="Mother helping child with schoolwork. (Photo via iStock)" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2020/08/iStock-1034464980_resized-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2020/08/iStock-1034464980_resized-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2020/08/iStock-1034464980_resized-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/schools-coronavirus-reopening-working-mothers-childcare-employment/" title="Read: ">Will schools’ coronavirus reopening plans knock moms out of the Pittsburgh workforce?</a></h4>

				
				<p>Single working moms may have no option but to leave jobs to watch children, and working mothers in two-parent households often bear the brunt of child care.</p>
</li><li><a href="https://www.publicsource.org/a-guide-to-the-best-coverage-of-maternal-health-and-mortality-in-the-us/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2017/01/1f8a8702-140x140.jpeg" class=" wp-post-image" alt="Danielle Sibley holding her son Jordan, who is one of three children. Sibley has experienced seizures and postpartum depression after birth and she was in danger of her uterus rupturing while pregnant. (Photo by Njaimeh Njie/PublicSource)" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2017/01/1f8a8702-140x140.jpeg 140w, https://www.publicsource.org/wp-content/uploads/2017/01/1f8a8702-60x60.jpeg 60w, https://www.publicsource.org/wp-content/uploads/2017/01/1f8a8702-32x32.jpeg 32w, https://www.publicsource.org/wp-content/uploads/2017/01/1f8a8702-50x50.jpeg 50w, https://www.publicsource.org/wp-content/uploads/2017/01/1f8a8702-64x64.jpeg 64w, https://www.publicsource.org/wp-content/uploads/2017/01/1f8a8702-96x96.jpeg 96w, https://www.publicsource.org/wp-content/uploads/2017/01/1f8a8702-128x128.jpeg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/a-guide-to-the-best-coverage-of-maternal-health-and-mortality-in-the-us/" title="Read: ">A guide to the best coverage of maternal health and mortality in the US</a></h4>

				
				<p>PublicSource has curated signature projects from 10 sources, local and national, to inform our readers about the imperative issue of maternal health.</p>
</li></ul></aside></aside>
<p><strong>Jourdan:</strong> For more information about Pittsburgh Bereavement Doulas and the services they provide, you can find more information about them at pittsburghbereavementdoulas.com. This podcast was produced by Jourdan Hicks and Andy Kubis and edited by Halle Stockton. If you have a story you'd like to share, please get in touch with me, you can send me an email at jourdan@publicsource.org. PublicSource is an independent nonprofit newsroom in Pittsburgh. You can find all of our reporting and storytelling at PublicSource.org. I'm Jourdan Hicks. Stay safe and be well.</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-6" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><h4><b>Stories like this one take time, expertise and resources to produce. </b></h4>
<p style="font-size: 20px;">We’re proud to bring you the news that matters to the Pittsburgh region &#8211; to cast light on what’s really happening, beyond a flashy headline or a misleading pull quote. <b style="font-size: 19.55px;">PublicSource puts the work in to tell stories fully, fairly and accurately, from considering the fault lines of the communities we’re covering to fact-checking everything that ends up in each story.</b> We’re also proud to offer this content without a paywall; we believe the information in our articles is for the public good, so it’s available to the public for free.</p>
<p style="font-size: 20px;">If one of our stories has made you think, brought light to something you’d wondered about, surprised you, made you want to share it with a friend or kept you informed about an important issue, will you consider supporting our work with a gift? We know that not everyone is able to support our work financially, but we count on those who can to ensure this kind of journalism remains available. Gifts of any size are welcome and truly appreciated. <b style="font-size: 19.55px;">Please show your support today by clicking <a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x00000184VSAAY">here</a>.</b></p>
</div>
		</aside></div>	<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">PublicSource</li><li id="menu-item-301955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301955"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-7099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7099"><a href="https://www.publicsource.org/contact-us/">CONTACT</a></li>
<li id="menu-item-274554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274554"><a href="https://www.publicsource.org/leak/">LEAK TO US</a></li>
<li id="menu-item-274555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274555"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-615078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615078"><a href="https://www.publicsource.org/advertisements-and-sponsorships/">ADVERTISE WITH US</a></li>
<li id="menu-item-70114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70114"><a href="https://www.publicsource.org/republishing-guidelines/">REPUBLISHING GUIDELINES</a></li>
<li id="menu-item-1143240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143240"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/">WORKING WITH PUBLICSOURCE</a></li>
<li id="menu-item-1143241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143241"><a href="https://www.publicsource.org/publicsource-policies-for-contributor-freelance-journalist/">FREELANCE RATES</a></li>
<li id="menu-item-193395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193395"><a href="https://www.publicsource.org/publicsource-intern-testimonials/">INTERN TESTIMONIALS</a></li>
<li id="menu-item-125044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125044"><a href="https://www.publicsource.org/supporters/">WHO SUPPORTS US?</a></li>
<li id="menu-item-300356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300356"><a href="https://www.publicsource.org/mission/#privacy">PRIVACY POLICY</a></li>
<li id="menu-item-7102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7102"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
<li id="menu-item-274556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274556"><a href="https://www.publicsource.org/faqs/">FAQs</a></li>
<li id="menu-item-7474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7474"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-856026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856026"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBj7AAG"><span style="color: #fb6927;">DONATE</span></a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="largo-donate-widget-7" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support PublicSource | Our journalism depends on you</h3>			<p>Please support our coverage of the Pittsburgh region</p>
			<a class="btn btn-primary" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">DONATE</a>
		</aside><!-- Sidebar: footer-2 --><aside id="custom_html-95" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="footer-subscribe-container">
	<a class="btn btn-primary btn-subscribe" href="https://www.publicsource.org/newsletter-signup/">SIGN UP</a>
</div></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.publicsource.org/2021/07/'> July 2021 </option>
	<option value='https://www.publicsource.org/2021/06/'> June 2021 </option>
	<option value='https://www.publicsource.org/2021/05/'> May 2021 </option>
	<option value='https://www.publicsource.org/2021/04/'> April 2021 </option>
	<option value='https://www.publicsource.org/2021/03/'> March 2021 </option>
	<option value='https://www.publicsource.org/2021/02/'> February 2021 </option>
	<option value='https://www.publicsource.org/2021/01/'> January 2021 </option>
	<option value='https://www.publicsource.org/2020/12/'> December 2020 </option>
	<option value='https://www.publicsource.org/2020/11/'> November 2020 </option>
	<option value='https://www.publicsource.org/2020/10/'> October 2020 </option>
	<option value='https://www.publicsource.org/2020/09/'> September 2020 </option>
	<option value='https://www.publicsource.org/2020/08/'> August 2020 </option>
	<option value='https://www.publicsource.org/2020/07/'> July 2020 </option>
	<option value='https://www.publicsource.org/2020/06/'> June 2020 </option>
	<option value='https://www.publicsource.org/2020/05/'> May 2020 </option>
	<option value='https://www.publicsource.org/2020/04/'> April 2020 </option>
	<option value='https://www.publicsource.org/2020/03/'> March 2020 </option>
	<option value='https://www.publicsource.org/2020/02/'> February 2020 </option>
	<option value='https://www.publicsource.org/2020/01/'> January 2020 </option>
	<option value='https://www.publicsource.org/2019/12/'> December 2019 </option>
	<option value='https://www.publicsource.org/2019/11/'> November 2019 </option>
	<option value='https://www.publicsource.org/2019/10/'> October 2019 </option>
	<option value='https://www.publicsource.org/2019/09/'> September 2019 </option>
	<option value='https://www.publicsource.org/2019/08/'> August 2019 </option>
	<option value='https://www.publicsource.org/2019/07/'> July 2019 </option>
	<option value='https://www.publicsource.org/2019/06/'> June 2019 </option>
	<option value='https://www.publicsource.org/2019/05/'> May 2019 </option>
	<option value='https://www.publicsource.org/2019/04/'> April 2019 </option>
	<option value='https://www.publicsource.org/2019/03/'> March 2019 </option>
	<option value='https://www.publicsource.org/2019/02/'> February 2019 </option>
	<option value='https://www.publicsource.org/2019/01/'> January 2019 </option>
	<option value='https://www.publicsource.org/2018/12/'> December 2018 </option>
	<option value='https://www.publicsource.org/2018/11/'> November 2018 </option>
	<option value='https://www.publicsource.org/2018/10/'> October 2018 </option>
	<option value='https://www.publicsource.org/2018/09/'> September 2018 </option>
	<option value='https://www.publicsource.org/2018/08/'> August 2018 </option>
	<option value='https://www.publicsource.org/2018/07/'> July 2018 </option>
	<option value='https://www.publicsource.org/2018/06/'> June 2018 </option>
	<option value='https://www.publicsource.org/2018/05/'> May 2018 </option>
	<option value='https://www.publicsource.org/2018/04/'> April 2018 </option>
	<option value='https://www.publicsource.org/2018/03/'> March 2018 </option>
	<option value='https://www.publicsource.org/2018/02/'> February 2018 </option>
	<option value='https://www.publicsource.org/2018/01/'> January 2018 </option>
	<option value='https://www.publicsource.org/2017/12/'> December 2017 </option>
	<option value='https://www.publicsource.org/2017/11/'> November 2017 </option>
	<option value='https://www.publicsource.org/2017/10/'> October 2017 </option>
	<option value='https://www.publicsource.org/2017/09/'> September 2017 </option>
	<option value='https://www.publicsource.org/2017/08/'> August 2017 </option>
	<option value='https://www.publicsource.org/2017/07/'> July 2017 </option>
	<option value='https://www.publicsource.org/2017/06/'> June 2017 </option>
	<option value='https://www.publicsource.org/2017/05/'> May 2017 </option>
	<option value='https://www.publicsource.org/2017/04/'> April 2017 </option>
	<option value='https://www.publicsource.org/2017/03/'> March 2017 </option>
	<option value='https://www.publicsource.org/2017/02/'> February 2017 </option>
	<option value='https://www.publicsource.org/2017/01/'> January 2017 </option>
	<option value='https://www.publicsource.org/2016/12/'> December 2016 </option>
	<option value='https://www.publicsource.org/2016/11/'> November 2016 </option>
	<option value='https://www.publicsource.org/2016/10/'> October 2016 </option>
	<option value='https://www.publicsource.org/2016/09/'> September 2016 </option>
	<option value='https://www.publicsource.org/2016/08/'> August 2016 </option>
	<option value='https://www.publicsource.org/2016/07/'> July 2016 </option>
	<option value='https://www.publicsource.org/2016/06/'> June 2016 </option>
	<option value='https://www.publicsource.org/2016/05/'> May 2016 </option>
	<option value='https://www.publicsource.org/2016/04/'> April 2016 </option>
	<option value='https://www.publicsource.org/2016/03/'> March 2016 </option>
	<option value='https://www.publicsource.org/2016/02/'> February 2016 </option>
	<option value='https://www.publicsource.org/2016/01/'> January 2016 </option>
	<option value='https://www.publicsource.org/2015/12/'> December 2015 </option>
	<option value='https://www.publicsource.org/2015/11/'> November 2015 </option>
	<option value='https://www.publicsource.org/2015/10/'> October 2015 </option>
	<option value='https://www.publicsource.org/2015/09/'> September 2015 </option>
	<option value='https://www.publicsource.org/2015/08/'> August 2015 </option>
	<option value='https://www.publicsource.org/2015/07/'> July 2015 </option>
	<option value='https://www.publicsource.org/2015/06/'> June 2015 </option>
	<option value='https://www.publicsource.org/2015/05/'> May 2015 </option>
	<option value='https://www.publicsource.org/2015/04/'> April 2015 </option>
	<option value='https://www.publicsource.org/2015/03/'> March 2015 </option>
	<option value='https://www.publicsource.org/2015/02/'> February 2015 </option>
	<option value='https://www.publicsource.org/2015/01/'> January 2015 </option>
	<option value='https://www.publicsource.org/2014/12/'> December 2014 </option>
	<option value='https://www.publicsource.org/2014/11/'> November 2014 </option>
	<option value='https://www.publicsource.org/2014/10/'> October 2014 </option>
	<option value='https://www.publicsource.org/2014/09/'> September 2014 </option>
	<option value='https://www.publicsource.org/2014/08/'> August 2014 </option>
	<option value='https://www.publicsource.org/2014/07/'> July 2014 </option>
	<option value='https://www.publicsource.org/2014/06/'> June 2014 </option>
	<option value='https://www.publicsource.org/2014/05/'> May 2014 </option>
	<option value='https://www.publicsource.org/2014/04/'> April 2014 </option>
	<option value='https://www.publicsource.org/2014/03/'> March 2014 </option>
	<option value='https://www.publicsource.org/2014/02/'> February 2014 </option>
	<option value='https://www.publicsource.org/2014/01/'> January 2014 </option>
	<option value='https://www.publicsource.org/2013/12/'> December 2013 </option>
	<option value='https://www.publicsource.org/2013/11/'> November 2013 </option>
	<option value='https://www.publicsource.org/2013/10/'> October 2013 </option>
	<option value='https://www.publicsource.org/2013/09/'> September 2013 </option>
	<option value='https://www.publicsource.org/2013/08/'> August 2013 </option>
	<option value='https://www.publicsource.org/2013/07/'> July 2013 </option>
	<option value='https://www.publicsource.org/2013/06/'> June 2013 </option>
	<option value='https://www.publicsource.org/2013/05/'> May 2013 </option>
	<option value='https://www.publicsource.org/2013/04/'> April 2013 </option>
	<option value='https://www.publicsource.org/2013/03/'> March 2013 </option>
	<option value='https://www.publicsource.org/2013/02/'> February 2013 </option>
	<option value='https://www.publicsource.org/2013/01/'> January 2013 </option>
	<option value='https://www.publicsource.org/2012/12/'> December 2012 </option>
	<option value='https://www.publicsource.org/2012/11/'> November 2012 </option>
	<option value='https://www.publicsource.org/2012/10/'> October 2012 </option>
	<option value='https://www.publicsource.org/2012/09/'> September 2012 </option>
	<option value='https://www.publicsource.org/2012/08/'> August 2012 </option>
	<option value='https://www.publicsource.org/2012/07/'> July 2012 </option>
	<option value='https://www.publicsource.org/2012/06/'> June 2012 </option>
	<option value='https://www.publicsource.org/2012/05/'> May 2012 </option>
	<option value='https://www.publicsource.org/2012/04/'> April 2012 </option>
	<option value='https://www.publicsource.org/2012/03/'> March 2012 </option>
	<option value='https://www.publicsource.org/2012/02/'> February 2012 </option>
	<option value='https://www.publicsource.org/2012/01/'> January 2012 </option>
	<option value='https://www.publicsource.org/2011/11/'> November 2011 </option>
	<option value='https://www.publicsource.org/2011/09/'> September 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, PublicSource</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.publicsource.org/wp-content/themes/largo/img/inn_light.svg" alt="PublicSource | News for a better Pittsburgh is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-XnfTwACj-Z2CL"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-XnfTwACj-Z2CL.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fepisode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Episode%2013%2C%20Season%202%3A%20Stigma%20and%20support%20%E2%80%94%20A%20conversation%20with%20a%20Pittsburgh%20bereavement%20doula&url=https%3A%2F%2Fwww.publicsource.org%2Fepisode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Episode%2013%2C%20Season%202%3A%20Stigma%20and%20support%20%E2%80%94%20A%20conversation%20with%20a%20Pittsburgh%20bereavement%20doula&body=Heather%20Bradley%20is%20the%20executive%20director%20of%20Pittsburgh%20Bereavement%20Doulas.%20From%20the%20Source%20Host%20Jourdan%20Hicks%20speaks%20with%20Heather%20about%20her%2020-plus-year%20career%20as%20a%20doula%2C%20how%20the%20prevalence%20of%20poor%20prenatal%20experiences%20for%20women%20make%20her%20work%20essential%2C%20and%20the%20need%20to%20reduce%20the%20stigma%20around%20death%20and%20grief.%20https%3A%2F%2Fwww.publicsource.org%2Fepisode-13-season-2-stigma-and-support-a-conversation-with-a-pittsburgh-bereavement-doula%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/podcast/"><i class="icon-link"></i> <span>More on FROM THE SOURCE PODCAST</span></a></li>
<li><a href="https://www.publicsource.org/category/podcast/feed/"><i class="icon-rss"></i> <span>Subscribe to FROM THE SOURCE PODCAST</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.publicsource.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CriticalThinking-Desktop --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='zs6duklvozes6nxxhw0l';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CriticalThinking-Mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fu0dkdforfbpbypakkjc';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xv4zpoguzgts67v3frrk';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020-mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tetw1lrsh6ewpbg6nvqr';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var vkhi2idipoci5hevtnry_shortcode = true;var zs6duklvozes6nxxhw0l_shortcode = true;var fu0dkdforfbpbypakkjc_shortcode = true;var xv4zpoguzgts67v3frrk_shortcode = true;var tetw1lrsh6ewpbg6nvqr_shortcode = true;		</script>
		<link rel='stylesheet' id='tweetable-css'  href='https://www.publicsource.org/wp-content/plugins/tweetable-text/css/tweetable.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/www.publicsource.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.publicsource.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"87645","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.publicsource.org\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = [];
/* ]]> */
</script>
<script type='text/javascript' src='//www.publicsource.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1625682421&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' id='popmake-popup-analytics-js-js-extra'>
/* <![CDATA[ */
var popmake_pa_nonce = "e56bd06126";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.11' id='popmake-popup-analytics-js-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"MORE"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/navigation.min.js?ver=1557535124' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1557535194' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1557535184' id='navis-slideshows-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"206707190","network_code":"206707190","mappings":[],"targeting":{"Page":["single"],"Category":["first-person","podcast","social-justice"],"Tag":["allegheny-county","baby","birth","diversity","doctor","doula","education","family","family-planning","health","health-care","maternal","mental-health","new-parents","pa","parenting","parents","pennsylvania","racism","southwest-pennsylvania","women","womens-issues"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.5.1' id='optinmonster-wp-helper-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://www.publicsource.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '8187c54141', slugs: {"vkhi2idipoci5hevtnry":{"slug":"vkhi2idipoci5hevtnry","mailpoet":false},"zs6duklvozes6nxxhw0l":{"slug":"zs6duklvozes6nxxhw0l","mailpoet":false},"fu0dkdforfbpbypakkjc":{"slug":"fu0dkdforfbpbypakkjc","mailpoet":false},"xv4zpoguzgts67v3frrk":{"slug":"xv4zpoguzgts67v3frrk","mailpoet":false},"tetw1lrsh6ewpbg6nvqr":{"slug":"tetw1lrsh6ewpbg6nvqr","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1212371,"object_key":"post","object_type":"post","term_ids":[934,1947,37,1140,1963,1443,997,1980,1444,1033,1544,1971,1296,1411,1310,1235,1966,1584,1633,1634,1119,1575,1805,2024,1718,959]};</script>
		
</body>
</html>
