<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.publicsource.org/xmlrpc.php" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/publicsource-medium-logo-v2-11-336x57.png';
				} else {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/logo-medium-05.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<title>Episode 11, Season 2: Leading with generosity — A conversation with a local jeweler about his career and culture of giving. - PublicSource | News for a better Pittsburgh</title>
	<link rel="canonical" href="https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Episode 11, Season 2: Leading with generosity — A conversation with a local jeweler about his career and culture of giving. - PublicSource | News for a better Pittsburgh" />
	<meta property="og:description" content="Anthony Mock, owner of a Monroeville-based jewelry business, and employee Terri Hogan-Williams talk about the importance of relationships at work following the pandemic. Mock also lifts the curtain on how doing what you love matters and on his journey into the custom-made jewelry business. Jourdan: Welcome back. We are here with another episode of “From [&hellip;]" />
	<meta property="og:url" content="https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/" />
	<meta property="og:site_name" content="PublicSource | News for a better Pittsburgh" />
	<meta property="article:published_time" content="2021-06-10T10:30:18+00:00" />
	<meta property="article:modified_time" content="2021-06-09T21:19:37+00:00" />
	<meta property="og:image" content="https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead-1170x780.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jourdan Hicks" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.publicsource.org/#website","url":"https://www.publicsource.org/","name":"PublicSource | News for a better Pittsburgh","description":"We\u2019re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.","potentialAction":[{"@type":"SearchAction","target":"https://www.publicsource.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/#primaryimage","inLanguage":"en-US","url":"https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead-1170x780.jpg","contentUrl":"https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead-1170x780.jpg","width":1800,"height":1200},{"@type":"WebPage","@id":"https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/#webpage","url":"https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/","name":"Episode 11, Season 2: Leading with generosity \u2014 A conversation with a local jeweler about his career and culture of giving. - PublicSource | News for a better Pittsburgh","isPartOf":{"@id":"https://www.publicsource.org/#website"},"primaryImageOfPage":{"@id":"https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/#primaryimage"},"datePublished":"2021-06-10T10:30:18+00:00","dateModified":"2021-06-09T21:19:37+00:00","author":{"@id":"https://www.publicsource.org/#/schema/person/000f8fc943215e64be9b30210e3875d9"},"breadcrumb":{"@id":"https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/"]}]},{"@type":"BreadcrumbList","@id":"https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.publicsource.org/","url":"https://www.publicsource.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/#webpage"}}]},{"@type":"Person","@id":"https://www.publicsource.org/#/schema/person/000f8fc943215e64be9b30210e3875d9","name":"Jourdan Hicks","url":"https://www.publicsource.org/author/jhicks/"}]}</script>


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Feed" href="https://www.publicsource.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Comments Feed" href="https://www.publicsource.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publicsource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publicsource.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1557535193' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1557535184' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1557535110' type='text/css' media='all' />
<link rel='stylesheet' id='publicsource-css'  href='https://www.publicsource.org/wp-content/themes/theme-publicsource/css/style.min.css?ver=1588696465' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1557535124' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.publicsource.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publicsource.org/wp-json/wp/v2/posts/1188866" /><link rel='shortlink' href='https://www.publicsource.org/?p=1188866' />
<link rel="alternate" type="application/json+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fepisode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fepisode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Hides related tags and Subscribe RSS feed*/

#main > header > div.related-topics > ul {
	display: none;
}

#main > header > a {
	display: none;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#supplementary > div:nth-child(3) > div.widget.widget_search > form > div > button {
	font-family: 'Mallory', 'Arial', sans-serif;
  	text-transform: uppercase;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#text-6 {
	background: #D9E2EC !important;
  	border: none !important;
  	padding: 25px !important;
}

/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<style>genius-callout { display: none !important; }</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CCLXQK5C14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CCLXQK5C14');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1953383328207206');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1953383328207206&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BZCP2L');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BZCP2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<script src="https://use.typekit.net/eve5vcp.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link rel="apple-touch-icon" href="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><link rel="shortcut icon" href="https://publicsource.org/wp-content/uploads/2016/12/publicsource_favicon-06.png"/><meta name="news_keywords" content="FROM THE SOURCE PODCAST, African American, Allegheny County, Black, black american, coronavirus, COVID-19, Diversity, employee, employers"><meta name="original-source" content="https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/" /><meta name="syndication-source" content="https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24107680-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics -->		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-1188866 single-format-standard wp-embed-responsive normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-more" class="menu"><li id="menu-item-124458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li id="menu-item-278597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-883089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-993670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG"><i class="icon-heart"></i>DONATE</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
										<span><i class="icon-heart"></i>DONATE</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://www.publicsource.org/"><img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
						<ul class="nav">
															<li class="home-icon">
									<a href="https://www.publicsource.org/">
										<img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo">									</a>
								</li>
							<li id="menu-item-289567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-126321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-883092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-903410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li id="menu-item-7123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li id="menu-item-126324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li id="menu-item-7122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
	<li id="menu-item-1169834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1169834"><a href="https://www.publicsource.org/category/faith-and-religion/">Faith and Religion</a></li>
</ul>
</li>
<li id="menu-item-126329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1186376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1186376"><a href="https://www.publicsource.org/special-project-what-difference-has-a-year-made-calls-for-racial-justice-on-campuses-bring-changes-and-challenges/">What difference has a year made?</a></li>
	<li id="menu-item-1131126" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1131126"><a href="https://www.publicsource.org/series/screen-test/">Screen Test</a></li>
	<li id="menu-item-1102897" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1102897"><a href="https://www.publicsource.org/series/tenant-cities/">Tenant Cities</a></li>
	<li id="menu-item-1139431" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1139431"><a href="https://www.publicsource.org/series/allegheny-county-jail/">Allegheny County Jail</a></li>
	<li id="menu-item-971702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li id="menu-item-971701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li id="menu-item-823430" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li id="menu-item-759001" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li id="menu-item-744614" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li id="menu-item-356609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li id="menu-item-126341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li id="menu-item-883084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
									<li class="donate">
										<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
											<span>DONATE</span>
										</a>
									</li>						</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.publicsource.org/">
						<span class="sitename" itemprop="name">PublicSource | News for a better Pittsburgh</span>
						<span class="tagline" itemprop="description"> - We’re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.publicsource.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><!-- Sidebar: header-widget --><aside id="custom_html-72" class="widget_text widget widget-1 odd no-bg hidden-tablet hidden-phone widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- This is a customized version of the code you will get from Mailchimp’s NAKED Signup Form -->
<p>
	<i style="color:#fb6927;" class="icon-mail"></i>
  <strong style="font-family:tk-mallory-n7,sans-serif;">Get our stories by email.</strong>
</p>
<div id="mc_embed_signup">
	<form action="https://publicsource.us8.list-manage.com/subscribe/post?u=353bf8a288d28d217cb70491f&amp;id=b58fd7b533&amp;SIGNUP=HEADERWIDGET" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
		<div id="mc_embed_signup_scroll">

			<div class="mc-field-group" style="white-space: nowrap;">
				<input type="email" placeholder="Your Email" name="EMAIL" class="required email" id="mce-EMAIL" style="font-family:tk-mallory-n3,sans-serif;">
				<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe">
			</div>

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_0b5586be71b0fee16a03f5684_e41ec18eab" tabindex="-1" value=""></div>
		</div>
	</form>
</div>
<!--End mc_embed_signup--></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>PublicSource | News for a better Pittsburgh</strong>
		(https://www.publicsource.org/episode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1169834"><a href="https://www.publicsource.org/category/faith-and-religion/">Faith and Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1186376"><a href="https://www.publicsource.org/special-project-what-difference-has-a-year-made-calls-for-racial-justice-on-campuses-bring-changes-and-challenges/">What difference has a year made?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1131126"><a href="https://www.publicsource.org/series/screen-test/">Screen Test</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1102897"><a href="https://www.publicsource.org/series/tenant-cities/">Tenant Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1139431"><a href="https://www.publicsource.org/series/allegheny-county-jail/">Allegheny County Jail</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
			</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1188866" class="hnews item post-1188866 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-african-american tag-allegheny-county tag-black tag-black-american tag-coronavirus tag-covid-19 tag-diversity tag-employee tag-employers tag-employment tag-financial-stability tag-money tag-news tag-overlooked-communities tag-penn-hills tag-pittsburgh tag-podcast tag-saver-life tag-small-business tag-work tag-working tag-workplace-safety featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link _top_term_output category-podcast"><a href="https://www.publicsource.org/category/podcast/" title="Read Posts in the FROM THE SOURCE PODCAST category">FROM THE SOURCE PODCAST</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Episode 11, Season 2: Leading with generosity — A conversation with a local jeweler about his career and culture of giving.</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="60" height="60" src="https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-60x60.jpg" class="attachment-60x60 size-60x60 " alt="" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-336x336.jpg 336w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-771x771.jpg 771w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-768x768.jpg 768w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan-96x96.jpg 96w, https://www.publicsource.org/wp-content/uploads/2020/02/jourdan.jpg 1000w" sizes="(max-width: 60px) 100vw, 60px" /> <a class="url fn n" href="https://www.publicsource.org/author/jourdan-hicks/" title="Read All Posts By Jourdan Hicks" rel="author">Jourdan Hicks</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-06-10T06:30:18-04:00"><span class="time-ago">48 mins ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fepisode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Episode%2011%2C%20Season%202%3A%20Leading%20with%20generosity%20%E2%80%94%20A%20conversation%20with%20a%20local%20jeweler%20about%20his%20career%20and%20culture%20of%20giving.&url=https%3A%2F%2Fwww.publicsource.org%2Fepisode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Episode%2011%2C%20Season%202%3A%20Leading%20with%20generosity%20%E2%80%94%20A%20conversation%20with%20a%20local%20jeweler%20about%20his%20career%20and%20culture%20of%20giving.&body=Anthony%20Mock%2C%20owner%20of%20a%20Monroeville-based%20jewelry%20business%2C%20and%20employee%20Terri%20Hogan-Williams%20talk%20about%20the%20importance%20of%20relationships%20at%20work%20following%20the%20pandemic.%20Mock%20also%20lifts%20the%20curtain%20on%20how%20doing%20what%20you%20love%20matters%20and%20on%20his%20journey%20into%20the%20custom-made%20jewelry%20business.%20Jourdan%3A%20Welcome%20back.%20We%20are%20here%20with%20another%20episode%20of%20%E2%80%9CFrom%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fwww.publicsource.org%2Fepisode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/podcast/"><i class="icon-link"></i> <span>More on FROM THE SOURCE PODCAST</span></a></li>
<li><a href="https://www.publicsource.org/category/podcast/feed/"><i class="icon-rss"></i> <span>Subscribe to FROM THE SOURCE PODCAST</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Anthony Mock, owner of a Monroeville-based jewelry business, and employee Terri Hogan-Williams talk about the importance of relationships at work following the pandemic. Mock also lifts the curtain on how doing what you love matters and on his journey into the custom-made jewelry business. Jourdan: Welcome back. We are here with another episode of “From the Source” with another interesting source, another Pittsburgher, in this case, two people you should know. Their names are Terri and Anthony, and they are boss and employee. 
" />
<meta itemprop="datePublished" content="2021-06-10T06:30:18-04:00" />
<meta itemprop="dateModified" content="2021-06-09T17:19:37-04:00" />
<meta itemprop="image" content="https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="1170" height="780" src="https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead-1170x780.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead-1170x780.jpg 1170w, https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead-336x224.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead-771x514.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead-768x512.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead-1536x1024.jpg 1536w, https://www.publicsource.org/wp-content/uploads/2021/06/fts-lead.jpg 1800w" sizes="(max-width: 1170px) 100vw, 1170px" />	</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p>Anthony Mock, owner of a Monroeville-based jewelry business, and employee Terri Hogan-Williams talk about the importance of relationships at work following the pandemic. Mock also lifts the curtain on how doing what you love matters and on his journey into the custom-made jewelry business.</p>
<p><b><br />
<iframe loading="lazy" style="border: none;" src="//html5-player.libsyn.com/embed/episode/id/19418489/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/3a59a9/" width="100%" height="90" scrolling="no" allowfullscreen="allowfullscreen"></iframe></b></p>
<p><strong>Jourdan:</strong> <span style="font-weight: 400;">Welcome back. We are here with another episode of “From the Source” with another interesting source, another Pittsburgher, in this case, two people you should know. Their names are Terri and Anthony, and they are boss and employee. But they would probably describe the relationship as brother and sister. </span></p>
<p><b>Terri: </b><span style="font-weight: 400;">Before, in the past going to work, you wake up like, oh, my gosh, OK, I can't. I don't do that. I'm OK to come to work and go home and I'm</span> <span style="font-weight: 400;">not stressed out from work. We really have like a family. </span></p><aside class="scaip scaip-1    "><aside id="text-10" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Quote-Optin-Inline --><div id="om-vkhi2idipoci5hevtnry-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vkhi2idipoci5hevtnry';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->
</div>
		</aside></aside>
<p><b>Anthony: </b><b><i> </i></b><span style="font-weight: 400;">I'm not that type of person who will just start cutting people because things get bad. Naw, let's just figure this out. You know, we have to, there's a remedy to all this. It's dollars. </span></p>
<p><b>Jourdan: </b><span style="font-weight: 400;">You'll be hearing more from them later. Let's start with this. There's a nonprofit called SaverLife. They assist people in saving money by making it a game, making it fun, giving them challenges and goals to complete saving with a twist. The goal is to make sure that people are able to save enough money for emergencies and to be financially stable so that they can plan the future of their dreams in a more long term and assured way. </span></p>
<p><b>Neha Gupta- VP, Market Development at SaverLife: </b><span style="font-weight: 400;">Really trying to help people actually save for those emergencies. And then they feel kind of more stable financially so that they can actually start planning longer term after that. </span></p>
<p><b>Jourdan: </b><span style="font-weight: 400;">This is Neha Gupta, the vice president of SaverLife. Every year in March, SaverLife sponsors a contest called Tax Time Story, and it's intentional that they plan around tax time. </span></p><aside class="scaip scaip-2    "></aside>
<p><b>Neha: </b><b><i> </i></b><span style="font-weight: 400;">The tax refund that people receive is usually actually the single most important time that they could save. So like the biggest check that they might see. And so as part of trying to make it fun, interesting, we have the story contest where we decided to ask people, hey, if you could actually gift your tax refund to somebody, let's say we're asking you normally to save it, but can you think about who you'd want to help with it? </span></p>
<p><b>Jourdan: </b><span style="font-weight: 400;">This year's contest was focused on a theme of giving; they asked SaverLife participants who they would give their tax refund check to and why. The winner would receive $5,000 and split it with the person they nominated in their submission. Around 200 submissions were entered, but the winning submission came from Pittsburgh, from a woman named Terri Hogan-Williams. She wrote about her boss, Anthony Mock, owner of Mock and Company Jewelry in Monroeville. </span></p>
<p><b>Neha Gupta:</b> <span style="font-weight: 400;">What stood out for us about Terri's story was that she was nominating, her boss, honestly, like there's a lot of mother daughter stories, family members, which we love, too. I mean, there's no harm in nominating that as well. But like the idea that an employee would be so grateful to her boss that she would actually nominate this person. And then when we heard Anthony's story, just that whole I mean, obviously just seems like such a great person for us to honor. </span></p>
<p><b>Jourdan: </b><span style="font-weight: 400;">Apparently, Anthony had been blessing people all throughout the pandemic. He gave his employees a very generous Christmas bonus, paid for not one, not two, but 25 families’ utility bills during the Christmas season to give them a little hope during a very trying time and often does random acts of kindness for people all while running his own business and taking care of his own family, which includes his wife and four children, making sure that the paycheck was never missed and that everyone feels respected and cared for. </span></p><aside class="scaip scaip-3    "><aside id="largo-related-posts-widget-4" class="widget widget-1 odd no-bg largo-related-posts clearfix"><h5 class="adtitle">Related stories</h5><ul class="related"><li><a href="https://www.publicsource.org/five-ways-covid-will-change-2021-pittsburgh-college-life/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2021/01/IMG_0383-140x140.jpg" class=" wp-post-image" alt="" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2021/01/IMG_0383-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2021/01/IMG_0383-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2021/01/IMG_0383-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/five-ways-covid-will-change-2021-pittsburgh-college-life/" title="Read: ">Five ways COVID-19 will continue to change Pittsburgh college life this spring</a></h4>

				
				<p>With COVID-19 cases rising following the holidays and an expected lengthy vaccine rollout, Pittsburgh-area colleges and universities are bracing for another difficult semester. How things will look for students and faculty this spring will be informed by lessons from the fall. </p>
</li><li><a href="https://www.publicsource.org/ten-ways-employers-can-support-working-parents-during-the-pandemic/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2020/05/istock-1141440791_resize-140x140.jpg" class=" wp-post-image" alt="(Photo via iStock)" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2020/05/istock-1141440791_resize-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2020/05/istock-1141440791_resize-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2020/05/istock-1141440791_resize-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/ten-ways-employers-can-support-working-parents-during-the-pandemic/" title="Read: ">Ten ways employers can support working parents during the pandemic</a></h4>

				
				<p>Do you often find yourself hiding in the bathroom while on the phone? Are small, uninvited guests constantly crashing your Zoom calls? </p>
<p>If so, there’s a good chance you’re a working parent. </p>
<p>For many working parents, whether they’re working remotely or outside of the home, the pandemic has made juggling job and family duties even tougher. </p>
<p>“We jokingly say that we’re playing hot potato,” Ashley Zahorchak said of caring for her 7-month-old baby while she and her husband work from home. </p>
</li></ul></aside></aside>
<p><b>Terri: </b><b><i> </i></b><span style="font-weight: 400;">And they, like you, will do nothing for yourself. But he'll give, give, give, and he makes sure that we're always OK no matter what. And he can't help it if it's out of his heart. That's why a lot of he's like I don't want nobody to know, but sometimes I want them to know because I want them to know that, like, it's not where it comes from, this is just who he is.</span></p>
<p><b>Jourdan: </b><span style="font-weight: 400;">Terri said she would give her tax return to Anthony in a heartbeat just to let him know how appreciated he truly was. </span></p>
<p><b>Anthony: </b><span style="font-weight: 400;">I've always worked for people who are just like tyrants. Were just so mean. And you'd be so nervous going to work the next day and like, what did I do wrong and make a mistake. I didn't want an environment for the people I work with. I love every single person I work with. I want to make sure their family is fed just as much as I see my family being fed. </span><b> </b></p>
<p><b>Jourdan: </b><span style="font-weight: 400;">Isn't their dynamic super unique? I mean, people work together in the same context and environments day in and day out, and often it fosters special relationships, special bonds, but theirs is a little bit different because of the giving nature that Anthony has expressed and shown his staff. So this got me thinking on this question: What is the working relationship of your dreams that you would, that you really can't even imagine having with your boss, what does it look like? How does it function? What are your boundaries? What are you asking for? How do you show mutual respect? How do they show mutual respect? How amazing would it have to be for you to willingly offer your tax return to them? On this 11th episode of From the Source, in just a minute you'll hear more from Anthony and Terri on the dynamics of their work relationship, what respect looks like, boundaries, and how far bosses should be willing to go to look out for their employees. </span></p>
<p><b>Jourdan:</b><span style="font-weight: 400;"> When you applied, were you hoping that you would win or did you know that you would win? </span></p>
<p><b>Terri: </b><span style="font-weight: 400;">See the crazy thing is, I kind of knew. I told him about it and it's like he's going to kill me because No. 1, he does not like anybody knowing nothing he does. And for me to keep quiet even when he just does I'm like Anthony you should. I mean, you know, he's like no. And I was reading other people's stories that were entering the contest, too. And I was just like, well, you know what at least somebody else might read it, just I just felt compelled to write it. I was blown away then. I kinda was like, oh my gosh, when they the news, they were like the news is out, I was like, Anthony is going to kill me. </span></p>
<p><b>Anthony: </b><span style="font-weight: 400;">Yup.</span><b> </b></p>
<p><b>Terri: </b><span style="font-weight: 400;">I mean, his phone and the news calling. So he's like, Terri, what did you do? I'm like, Oh, gosh</span><b>. </b></p>
<p><b>News Segment: </b><span style="font-weight: 400;">And while Anthony didn't want the attention shining the light on helping other people, he says, it’s a blessing.</span><b> </b></p>
<p><b>Anthony: </b><span style="font-weight: 400;">Because it makes me happy to have someone say that they're happy being an employee here, you can't beat that. I mean, it’s the world to me, because it's almost like a family. </span></p>
<p><b>News Segment:</b><span style="font-weight: 400;"> Humble hero there. Terri and Anthony will split the $5,000... </span></p>
<p><b>Terri: </b><span style="font-weight: 400;">But at the end of the day, I'm really, really, really grateful, I think being a Black jeweler. That's not something that young Black kids even think about.</span><i><span style="font-weight: 400;"> </span></i></p>
<p><b>Anthony: </b><span style="font-weight: 400;">We were booming in COVID and we did really, really good. So my heart and then my path has always to take care of people, take care of me. I'm just happy that we were able to survive and sustain during that time. I never was a person that like ya know, I give and looking for the camera, hey, look what I did. I was always taught that give and it'll come back to you. But give out of your heart; it's not meant for, ‘I did this. This is me.’ This person needs to be blessed, and you bless them without looking for a handout. </span></p>
<p><b>Jourdan: </b><span style="font-weight: 400;">How did you get into that? What was the family business? Did you work for someone? What did you like, what attracted you to it? </span></p>
<p><b>Anthony: </b><span style="font-weight: 400;">I was a troublemaker in school and my principal was like, you need to find a job. You need to find something to do. And I'm tired of seeing you in this office. So I was like, OK, I'll go look for a job. And then I went to the mall and I found a little kiosk and I applied there and I got the job and he did repairs on jewelry. And I was like, man, like I'm going to learn this you know, I was never really into school. I was never a college type of person, but I always was good with my hands. I was like, well, maybe I could learn this. I was watching him do it. And I was like, can I learn? He was like, no, I'm not teaching you. So when I would study his hands while he was working and when he would leave to go home for the day, I would mimic what he did. So I would practice. And he was like, are you touching my tools? Are you using my stuff? I'm like, no, no, I'm not using, I just I sat at your bench. And then one day he was like, we're on the like the lower floor of the mall. And he was walking around the mall watching me practice. And he's like, you're really practicing what I did today. I'm like yeah, I really want to learn this. And he said, well, I'll teach you some things. And there was another teacher who taught me some things. I worked there also. So I got good really quick. The mentors I have in this business, I made them notice me where I was like, look, you know, I know this. I'm already by myself in this world, there's no other Black person. So I found a lot of like Jewish mentors and just say, hey, look, can you teach me, can you let me just... I'll work for you for free. You know, I'll clean your desk and do whatever you want me to do. Just can you just teach me? And they did teach me. I learned a lot, but it wasn't like, you know, showed me how, they just let me study. They're like with jewelry, you study their hand, the hand movement and with like the diamond side, I would study how they would order the diamonds. I would study how they would loot the diamonds and look for the clarity and color and all where now I'm one of the best eyes in the business where I can study a stone and I don't even have to really spend too much time with it, you know. But it's something I've sort of made my mentors like, you know, notice me. With my first mentor, I think we went to his house, me and my wife went to his house for the first time. I dressed up like I was going to prom. Like I was, I was like look you don't know me. You don't notice me. You're going to help me get to where I want to be in life. And, you know, I was like, this is my girlfriend at the time. You know, I want to show this man that I'm not playing around. You know, I'm about business. And if you give me the opportunity, I won't disappoint you. And he gave me the biggest, gave me like $25 an hour to do his repairs. He also gave me like one hundred grand in diamonds. Here you go, I trust you just sell my diamonds and whatever. You get my money back, whatever. You don't sell it, give it back. I did that for close to five to six years and I was selling loose diamonds out of Giant Eagle bags. You know, I would sell them to good friends and trust me, it was a hustle. It was a straight-up hustle. I was doing things out the basement, out of the Giant Eagle bags. People would be like what's in your bag? I'd be like nothing, nothing at all. Not know I had like a million dollars in diamonds.</span><i><span style="font-weight: 400;"> </span></i></p>
<p><b>Jourdan: </b><span style="font-weight: 400;">What I typically see when it comes to employee-employer relationships, the representation of that is a relationship that is fraught, that's uneven, that's unfair, that's hostile, that's filled with fear and anxiety because someone has say-so over if you can receive funds, take care of yourself and your responsibility to live. Please tell me about ya'll relationship as employee and employer and what's like your theory, like your vibe, your belief on how that relationship should go, what you do to keep that respectful, to keep it to where she wanted to give you her income tax. </span></p>
<p><b>Terri: </b><span style="font-weight: 400;">I woulda scrolled right past that contest at any other place. Like that's not for me. Like nobody.</span></p>
<p><b>Anthony: </b><span style="font-weight: 400;">We're like a family. It's all brother, sister relationships here. I want to make sure their family is fed just as much as I see my family being fed and. ya know whatever I got to do to make it happen, I'm going to make it happen, so I'm not that type of person who, you know, you know, we'll just start cutting people because things get bad. Naw. Let's just figure this out, because we have there's a remedy to all this. all it is is dollars. So we just got to try to find a way to get more of it and make sure we take care of. And I just like said, the relationship we have is I want to know more than you would working here. What is your husband like? What is your children like? You know, those type of environments where your her daughter is like my nieces, you know, and that's what I want to have that family relationship. And in a business atmosphere, you know, because it's pointless that you've been here eight hours in your day, you're clocking out and go home. And I don't know nothing about you. You know, you have your cover, you're watching over my diamonds a million dollars. And, you know, you go home and I don't know what your life is like if you're stressed out, baba ba ba, you know,I need to know if you're coming in under stress and you're, you know, something ain't right. I need to, you know, make sure you OK. You know, this is a lot of money. There's a lot of things involved here. And you can you can't tell someone you owe a bill to aye, you know, my sister stressed out we going to be able to pay, you know, so it's getting the details. Right. And each each person's relationship I work with. So. </span></p>
<p><strong>Jourdan: </strong>What I'm taking away from Anthony and Terri is that if you don't genuinely care about the people who you work for, you work with, you're going to struggle with being a decent employee or employer. Now, it's between you and HR and your employees. Employers, what a caring, nurturing, respectful working relationship will look like. But I hope that wherever you are, wherever you are on the pyramid of work, that you're finding time to have real conversations about the emotional energy it takes to complete tasks to show up for your team and the things that will and won't be tolerated in trying to achieve success and whatever that means. For your context, it's clear here that the way we typically see the employee-employer relationship being depicted, doesn’t have to be the end-all-be-all, the hostile, fearful, anxiety-driven, unfair, fraught with tension-like relationship. Doesn't have to be, it doesn't have to be. It doesn't have to be. And maybe if people begin to implement Anthony's theory of how to build meaningful relationships, how work and what that takes, we can create a better working environment for our region and for our future.</p>
<p><span style="font-weight: 400;">This podcast was produced by Jourdan Hicks and Andy Kubis and edited by Halle Stockton. If you have a story you'd like to share, please get in touch with me, you can send me an email at J-O-U-R-D-A-N @ publicsource.org PublicSource is an independent nonprofit newsroom in Pittsburgh. You can find all of our reporting and storytelling at PublicSource dot org. I'm Jourdan Hicks. Stay safe and be well. </span></p>
<p>&nbsp;</p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-6" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><h4><b>Stories like this one take time, expertise and resources to produce. </b></h4>
<p style="font-size: 20px;">We’re proud to bring you the news that matters to the Pittsburgh region &#8211; to cast light on what’s really happening, beyond a flashy headline or a misleading pull quote. <b style="font-size: 19.55px;">PublicSource puts the work in to tell stories fully, fairly and accurately, from considering the fault lines of the communities we’re covering to fact-checking everything that ends up in each story.</b> We’re also proud to offer this content without a paywall; we believe the information in our articles is for the public good, so it’s available to the public for free.</p>
<p style="font-size: 20px;">If one of our stories has made you think, brought light to something you’d wondered about, surprised you, made you want to share it with a friend or kept you informed about an important issue, will you consider supporting our work with a gift? We know that not everyone is able to support our work financially, but we count on those who can to ensure this kind of journalism remains available. Gifts of any size are welcome and truly appreciated. <b style="font-size: 19.55px;">Please show your support today by clicking <a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x00000184VSAAY">here</a>.</b></p>
</div>
		</aside></div>	<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">PublicSource</li><li id="menu-item-301955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301955"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-7099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7099"><a href="https://www.publicsource.org/contact-us/">CONTACT</a></li>
<li id="menu-item-274554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274554"><a href="https://www.publicsource.org/leak/">LEAK TO US</a></li>
<li id="menu-item-274555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274555"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-615078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615078"><a href="https://www.publicsource.org/advertisements-and-sponsorships/">ADVERTISE WITH US</a></li>
<li id="menu-item-70114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70114"><a href="https://www.publicsource.org/republishing-guidelines/">REPUBLISHING GUIDELINES</a></li>
<li id="menu-item-1143240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143240"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/">WORKING WITH PUBLICSOURCE</a></li>
<li id="menu-item-1143241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143241"><a href="https://www.publicsource.org/publicsource-policies-for-contributor-freelance-journalist/">FREELANCE RATES</a></li>
<li id="menu-item-193395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193395"><a href="https://www.publicsource.org/publicsource-intern-testimonials/">INTERN TESTIMONIALS</a></li>
<li id="menu-item-125044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125044"><a href="https://www.publicsource.org/supporters/">WHO SUPPORTS US?</a></li>
<li id="menu-item-300356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300356"><a href="https://www.publicsource.org/mission/#privacy">PRIVACY POLICY</a></li>
<li id="menu-item-7102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7102"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
<li id="menu-item-274556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274556"><a href="https://www.publicsource.org/faqs/">FAQs</a></li>
<li id="menu-item-7474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7474"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-856026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856026"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBj7AAG"><span style="color: #fb6927;">DONATE</span></a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="largo-donate-widget-7" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support PublicSource | Our journalism depends on you</h3>			<p>Please support our coverage of the Pittsburgh region</p>
			<a class="btn btn-primary" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">DONATE</a>
		</aside><!-- Sidebar: footer-2 --><aside id="custom_html-95" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="footer-subscribe-container">
	<a class="btn btn-primary btn-subscribe" href="https://www.publicsource.org/newsletter-signup/">SIGN UP</a>
</div></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.publicsource.org/2021/06/'> June 2021 </option>
	<option value='https://www.publicsource.org/2021/05/'> May 2021 </option>
	<option value='https://www.publicsource.org/2021/04/'> April 2021 </option>
	<option value='https://www.publicsource.org/2021/03/'> March 2021 </option>
	<option value='https://www.publicsource.org/2021/02/'> February 2021 </option>
	<option value='https://www.publicsource.org/2021/01/'> January 2021 </option>
	<option value='https://www.publicsource.org/2020/12/'> December 2020 </option>
	<option value='https://www.publicsource.org/2020/11/'> November 2020 </option>
	<option value='https://www.publicsource.org/2020/10/'> October 2020 </option>
	<option value='https://www.publicsource.org/2020/09/'> September 2020 </option>
	<option value='https://www.publicsource.org/2020/08/'> August 2020 </option>
	<option value='https://www.publicsource.org/2020/07/'> July 2020 </option>
	<option value='https://www.publicsource.org/2020/06/'> June 2020 </option>
	<option value='https://www.publicsource.org/2020/05/'> May 2020 </option>
	<option value='https://www.publicsource.org/2020/04/'> April 2020 </option>
	<option value='https://www.publicsource.org/2020/03/'> March 2020 </option>
	<option value='https://www.publicsource.org/2020/02/'> February 2020 </option>
	<option value='https://www.publicsource.org/2020/01/'> January 2020 </option>
	<option value='https://www.publicsource.org/2019/12/'> December 2019 </option>
	<option value='https://www.publicsource.org/2019/11/'> November 2019 </option>
	<option value='https://www.publicsource.org/2019/10/'> October 2019 </option>
	<option value='https://www.publicsource.org/2019/09/'> September 2019 </option>
	<option value='https://www.publicsource.org/2019/08/'> August 2019 </option>
	<option value='https://www.publicsource.org/2019/07/'> July 2019 </option>
	<option value='https://www.publicsource.org/2019/06/'> June 2019 </option>
	<option value='https://www.publicsource.org/2019/05/'> May 2019 </option>
	<option value='https://www.publicsource.org/2019/04/'> April 2019 </option>
	<option value='https://www.publicsource.org/2019/03/'> March 2019 </option>
	<option value='https://www.publicsource.org/2019/02/'> February 2019 </option>
	<option value='https://www.publicsource.org/2019/01/'> January 2019 </option>
	<option value='https://www.publicsource.org/2018/12/'> December 2018 </option>
	<option value='https://www.publicsource.org/2018/11/'> November 2018 </option>
	<option value='https://www.publicsource.org/2018/10/'> October 2018 </option>
	<option value='https://www.publicsource.org/2018/09/'> September 2018 </option>
	<option value='https://www.publicsource.org/2018/08/'> August 2018 </option>
	<option value='https://www.publicsource.org/2018/07/'> July 2018 </option>
	<option value='https://www.publicsource.org/2018/06/'> June 2018 </option>
	<option value='https://www.publicsource.org/2018/05/'> May 2018 </option>
	<option value='https://www.publicsource.org/2018/04/'> April 2018 </option>
	<option value='https://www.publicsource.org/2018/03/'> March 2018 </option>
	<option value='https://www.publicsource.org/2018/02/'> February 2018 </option>
	<option value='https://www.publicsource.org/2018/01/'> January 2018 </option>
	<option value='https://www.publicsource.org/2017/12/'> December 2017 </option>
	<option value='https://www.publicsource.org/2017/11/'> November 2017 </option>
	<option value='https://www.publicsource.org/2017/10/'> October 2017 </option>
	<option value='https://www.publicsource.org/2017/09/'> September 2017 </option>
	<option value='https://www.publicsource.org/2017/08/'> August 2017 </option>
	<option value='https://www.publicsource.org/2017/07/'> July 2017 </option>
	<option value='https://www.publicsource.org/2017/06/'> June 2017 </option>
	<option value='https://www.publicsource.org/2017/05/'> May 2017 </option>
	<option value='https://www.publicsource.org/2017/04/'> April 2017 </option>
	<option value='https://www.publicsource.org/2017/03/'> March 2017 </option>
	<option value='https://www.publicsource.org/2017/02/'> February 2017 </option>
	<option value='https://www.publicsource.org/2017/01/'> January 2017 </option>
	<option value='https://www.publicsource.org/2016/12/'> December 2016 </option>
	<option value='https://www.publicsource.org/2016/11/'> November 2016 </option>
	<option value='https://www.publicsource.org/2016/10/'> October 2016 </option>
	<option value='https://www.publicsource.org/2016/09/'> September 2016 </option>
	<option value='https://www.publicsource.org/2016/08/'> August 2016 </option>
	<option value='https://www.publicsource.org/2016/07/'> July 2016 </option>
	<option value='https://www.publicsource.org/2016/06/'> June 2016 </option>
	<option value='https://www.publicsource.org/2016/05/'> May 2016 </option>
	<option value='https://www.publicsource.org/2016/04/'> April 2016 </option>
	<option value='https://www.publicsource.org/2016/03/'> March 2016 </option>
	<option value='https://www.publicsource.org/2016/02/'> February 2016 </option>
	<option value='https://www.publicsource.org/2016/01/'> January 2016 </option>
	<option value='https://www.publicsource.org/2015/12/'> December 2015 </option>
	<option value='https://www.publicsource.org/2015/11/'> November 2015 </option>
	<option value='https://www.publicsource.org/2015/10/'> October 2015 </option>
	<option value='https://www.publicsource.org/2015/09/'> September 2015 </option>
	<option value='https://www.publicsource.org/2015/08/'> August 2015 </option>
	<option value='https://www.publicsource.org/2015/07/'> July 2015 </option>
	<option value='https://www.publicsource.org/2015/06/'> June 2015 </option>
	<option value='https://www.publicsource.org/2015/05/'> May 2015 </option>
	<option value='https://www.publicsource.org/2015/04/'> April 2015 </option>
	<option value='https://www.publicsource.org/2015/03/'> March 2015 </option>
	<option value='https://www.publicsource.org/2015/02/'> February 2015 </option>
	<option value='https://www.publicsource.org/2015/01/'> January 2015 </option>
	<option value='https://www.publicsource.org/2014/12/'> December 2014 </option>
	<option value='https://www.publicsource.org/2014/11/'> November 2014 </option>
	<option value='https://www.publicsource.org/2014/10/'> October 2014 </option>
	<option value='https://www.publicsource.org/2014/09/'> September 2014 </option>
	<option value='https://www.publicsource.org/2014/08/'> August 2014 </option>
	<option value='https://www.publicsource.org/2014/07/'> July 2014 </option>
	<option value='https://www.publicsource.org/2014/06/'> June 2014 </option>
	<option value='https://www.publicsource.org/2014/05/'> May 2014 </option>
	<option value='https://www.publicsource.org/2014/04/'> April 2014 </option>
	<option value='https://www.publicsource.org/2014/03/'> March 2014 </option>
	<option value='https://www.publicsource.org/2014/02/'> February 2014 </option>
	<option value='https://www.publicsource.org/2014/01/'> January 2014 </option>
	<option value='https://www.publicsource.org/2013/12/'> December 2013 </option>
	<option value='https://www.publicsource.org/2013/11/'> November 2013 </option>
	<option value='https://www.publicsource.org/2013/10/'> October 2013 </option>
	<option value='https://www.publicsource.org/2013/09/'> September 2013 </option>
	<option value='https://www.publicsource.org/2013/08/'> August 2013 </option>
	<option value='https://www.publicsource.org/2013/07/'> July 2013 </option>
	<option value='https://www.publicsource.org/2013/06/'> June 2013 </option>
	<option value='https://www.publicsource.org/2013/05/'> May 2013 </option>
	<option value='https://www.publicsource.org/2013/04/'> April 2013 </option>
	<option value='https://www.publicsource.org/2013/03/'> March 2013 </option>
	<option value='https://www.publicsource.org/2013/02/'> February 2013 </option>
	<option value='https://www.publicsource.org/2013/01/'> January 2013 </option>
	<option value='https://www.publicsource.org/2012/12/'> December 2012 </option>
	<option value='https://www.publicsource.org/2012/11/'> November 2012 </option>
	<option value='https://www.publicsource.org/2012/10/'> October 2012 </option>
	<option value='https://www.publicsource.org/2012/09/'> September 2012 </option>
	<option value='https://www.publicsource.org/2012/08/'> August 2012 </option>
	<option value='https://www.publicsource.org/2012/07/'> July 2012 </option>
	<option value='https://www.publicsource.org/2012/06/'> June 2012 </option>
	<option value='https://www.publicsource.org/2012/05/'> May 2012 </option>
	<option value='https://www.publicsource.org/2012/04/'> April 2012 </option>
	<option value='https://www.publicsource.org/2012/03/'> March 2012 </option>
	<option value='https://www.publicsource.org/2012/02/'> February 2012 </option>
	<option value='https://www.publicsource.org/2012/01/'> January 2012 </option>
	<option value='https://www.publicsource.org/2011/11/'> November 2011 </option>
	<option value='https://www.publicsource.org/2011/09/'> September 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, PublicSource</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.publicsource.org/wp-content/themes/largo/img/inn_light.svg" alt="PublicSource | News for a better Pittsburgh is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-XnfTwACj-Z2CL"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-XnfTwACj-Z2CL.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fepisode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Episode%2011%2C%20Season%202%3A%20Leading%20with%20generosity%20%E2%80%94%20A%20conversation%20with%20a%20local%20jeweler%20about%20his%20career%20and%20culture%20of%20giving.&url=https%3A%2F%2Fwww.publicsource.org%2Fepisode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Episode%2011%2C%20Season%202%3A%20Leading%20with%20generosity%20%E2%80%94%20A%20conversation%20with%20a%20local%20jeweler%20about%20his%20career%20and%20culture%20of%20giving.&body=Anthony%20Mock%2C%20owner%20of%20a%20Monroeville-based%20jewelry%20business%2C%20and%20employee%20Terri%20Hogan-Williams%20talk%20about%20the%20importance%20of%20relationships%20at%20work%20following%20the%20pandemic.%20Mock%20also%20lifts%20the%20curtain%20on%20how%20doing%20what%20you%20love%20matters%20and%20on%20his%20journey%20into%20the%20custom-made%20jewelry%20business.%20Jourdan%3A%20Welcome%20back.%20We%20are%20here%20with%20another%20episode%20of%20%E2%80%9CFrom%20%5B%E2%80%A6%5Dhttps%3A%2F%2Fwww.publicsource.org%2Fepisode-11-season-2-leading-with-generosity-a-conversation-with-a-local-jeweler-about-his-career-and-culture-of-giving%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/podcast/"><i class="icon-link"></i> <span>More on FROM THE SOURCE PODCAST</span></a></li>
<li><a href="https://www.publicsource.org/category/podcast/feed/"><i class="icon-rss"></i> <span>Subscribe to FROM THE SOURCE PODCAST</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.publicsource.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: IndepJournal-OptIn-Mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gusgeg7pljbjs3x2pzv1';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: IndepJournalism-Optin-Desktop --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='lr5m0vo0wlbimirj7sdr';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xv4zpoguzgts67v3frrk';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020-mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tetw1lrsh6ewpbg6nvqr';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var vkhi2idipoci5hevtnry_shortcode = true;var gusgeg7pljbjs3x2pzv1_shortcode = true;var lr5m0vo0wlbimirj7sdr_shortcode = true;var xv4zpoguzgts67v3frrk_shortcode = true;var tetw1lrsh6ewpbg6nvqr_shortcode = true;		</script>
		<link rel='stylesheet' id='tweetable-css'  href='https://www.publicsource.org/wp-content/plugins/tweetable-text/css/tweetable.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.1","pm_dir_url":"https:\/\/www.publicsource.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.publicsource.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"87645","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.publicsource.org\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = [];
/* ]]> */
</script>
<script type='text/javascript' src='//www.publicsource.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1616684004&#038;ver=1.16.1' id='popup-maker-site-js'></script>
<script type='text/javascript' id='popmake-popup-analytics-js-js-extra'>
/* <![CDATA[ */
var popmake_pa_nonce = "bb36f91dd4";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.11' id='popmake-popup-analytics-js-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"MORE"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/navigation.min.js?ver=1557535124' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1557535194' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1557535184' id='navis-slideshows-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"206707190","network_code":"206707190","mappings":[],"targeting":{"Page":["single"],"Category":["podcast"],"Tag":["african-american","allegheny-county","black","black-american","coronavirus","covid-19","diversity","employee","employers","employment","financial-stability","money","news","overlooked-communities","penn-hills","pittsburgh","podcast","saver-life","small-business","work","working","workplace-safety"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.3.3' id='optinmonster-wp-helper-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://www.publicsource.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '856bd16672', slugs: {"vkhi2idipoci5hevtnry":{"slug":"vkhi2idipoci5hevtnry","mailpoet":false},"gusgeg7pljbjs3x2pzv1":{"slug":"gusgeg7pljbjs3x2pzv1","mailpoet":false},"lr5m0vo0wlbimirj7sdr":{"slug":"lr5m0vo0wlbimirj7sdr","mailpoet":false},"xv4zpoguzgts67v3frrk":{"slug":"xv4zpoguzgts67v3frrk","mailpoet":false},"tetw1lrsh6ewpbg6nvqr":{"slug":"tetw1lrsh6ewpbg6nvqr","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1188866,"object_key":"post","object_type":"post","term_ids":[1947,1115,1140,1114,2100,1538,1545,997,1636,1635,1000,1898,2077,1170,1011,1347,1035,1369,2099,2021,1601,1637,1019]};</script>
		
</body>
</html>
