<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.publicsource.org/xmlrpc.php" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/publicsource-medium-logo-v2-11-336x57.png';
				} else {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/logo-medium-05.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
	
	<title>Capitol chaos underscores importance of free press and hope amid insurrection - PublicSource | News for a better Pittsburgh</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Capitol chaos underscores importance of free press and hope amid insurrection - PublicSource | News for a better Pittsburgh" />
	<meta property="og:description" content="PublicSource&#039;s executive director has lived through and covered coup attempts in other countries." />
	<meta property="og:url" content="https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/" />
	<meta property="og:site_name" content="PublicSource | News for a better Pittsburgh" />
	<meta property="article:published_time" content="2021-01-07T18:53:15+00:00" />
	<meta property="og:image" content="https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-7-1170x780.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="msanina">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.publicsource.org/#website","url":"https://www.publicsource.org/","name":"PublicSource | News for a better Pittsburgh","description":"We\u2019re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.","potentialAction":[{"@type":"SearchAction","target":"https://www.publicsource.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/#primaryimage","inLanguage":"en-US","url":"https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-7-1170x780.jpg","width":1800,"height":1200,"caption":"Insurrectionists scale the walls of the Capitol Building from the West Front. (Quinn Glabicki for PublicSource)"},{"@type":"WebPage","@id":"https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/#webpage","url":"https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/","name":"Capitol chaos underscores importance of free press and hope amid insurrection - PublicSource | News for a better Pittsburgh","isPartOf":{"@id":"https://www.publicsource.org/#website"},"primaryImageOfPage":{"@id":"https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/#primaryimage"},"datePublished":"2021-01-07T18:53:15+00:00","dateModified":"2021-01-07T18:53:15+00:00","author":{"@id":"https://www.publicsource.org/#/schema/person/a9cab6c965320d15a5cacc0c9ddb4fe0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/"]}]},{"@type":"Person","@id":"https://www.publicsource.org/#/schema/person/a9cab6c965320d15a5cacc0c9ddb4fe0","name":"msanina"}]}</script>
	


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Feed" href="https://www.publicsource.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Comments Feed" href="https://www.publicsource.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publicsource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publicsource.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1557535193' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1557535184' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1557535110' type='text/css' media='all' />
<link rel='stylesheet' id='publicsource-css'  href='https://www.publicsource.org/wp-content/themes/theme-publicsource/css/style.min.css?ver=1588696465' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1557535124' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.publicsource.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publicsource.org/wp-json/wp/v2/posts/1084079" /><link rel='shortlink' href='https://www.publicsource.org/?p=1084079' />
<link rel="alternate" type="application/json+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fcapitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fcapitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Hides related tags and Subscribe RSS feed*/

#main > header > div.related-topics > ul {
	display: none;
}

#main > header > a {
	display: none;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#supplementary > div:nth-child(3) > div.widget.widget_search > form > div > button {
	font-family: 'Mallory', 'Arial', sans-serif;
  	text-transform: uppercase;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#text-6 {
	background: #D9E2EC !important;
  	border: none !important;
  	padding: 25px !important;
}

/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<style>genius-callout { display: none !important; }</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CCLXQK5C14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CCLXQK5C14');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1953383328207206');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1953383328207206&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BZCP2L');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BZCP2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	<script src="https://use.typekit.net/eve5vcp.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link rel="apple-touch-icon" href="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><link rel="shortcut icon" href="https://publicsource.org/wp-content/uploads/2016/12/publicsource_favicon-06.png"/><meta name="news_keywords" content="Election 2020, FIRST PERSON"><meta name="original-source" content="https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/" /><meta name="syndication-source" content="https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/" /><meta name="standout" content="https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/"/><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24107680-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics -->		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-1084079 single-format-standard wp-embed-responsive normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-more" class="menu"><li id="menu-item-124458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li id="menu-item-278597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-883089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-993670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG"><i class="icon-heart"></i>DONATE</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
										<span><i class="icon-heart"></i>DONATE</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://www.publicsource.org/"><img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
						<ul class="nav">
															<li class="home-icon">
									<a href="https://www.publicsource.org/">
										<img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo">									</a>
								</li>
							<li id="menu-item-289567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-126321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1025519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1025519"><a href="https://www.publicsource.org/category/2020-election/">Election 2020</a></li>
	<li id="menu-item-883092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-903410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li id="menu-item-7123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li id="menu-item-126324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li id="menu-item-7122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-126329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-971702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li id="menu-item-971701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li id="menu-item-823430" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li id="menu-item-759001" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li id="menu-item-744614" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li id="menu-item-711635" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-711635"><a href="https://www.publicsource.org/series/covering-climate-now/">Covering Climate Now</a></li>
	<li id="menu-item-356609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li id="menu-item-211502" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-211502"><a href="https://www.publicsource.org/series/failing-the-future/">Failing the Future</a></li>
	<li id="menu-item-160403" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-160403"><a href="https://www.publicsource.org/series/the-fix/">The Fix</a></li>
	<li id="menu-item-126336" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126336"><a href="https://www.publicsource.org/series/lets-talk-about-race/">Let&#8217;s talk about RACE</a></li>
	<li id="menu-item-149123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149123"><a href="https://www.publicsource.org/category/b-three-solutions/">B-Three Solutions</a></li>
	<li id="menu-item-126337" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126337"><a href="https://www.publicsource.org/series/three-rivers-rising/">Three Rivers Rising</a></li>
	<li id="menu-item-141107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141107"><a href="https://www.publicsource.org/publicstreetspgh/">#PublicStreetsPGH</a></li>
	<li id="menu-item-126340" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126340"><a href="https://www.publicsource.org/series/teen-voices/">Teen Voices</a></li>
	<li id="menu-item-126332" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126332"><a href="https://www.publicsource.org/series/the-charter-effect/">The Charter Effect</a></li>
	<li id="menu-item-166474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166474"><a href="https://www.publicsource.org/tag/pittsburghs-lead-problem/">Pittsburgh&#8217;s lead problem</a></li>
	<li id="menu-item-126339" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126339"><a href="https://www.publicsource.org/series/small-town-pennsylvania/">Small Town, Pennsylvania</a></li>
	<li id="menu-item-126343" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126343"><a href="https://www.publicsource.org/series/i-am-a-black-girl-and/">I am a black girl and&#8230;</a></li>
	<li id="menu-item-126334" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126334"><a href="https://www.publicsource.org/series/voices-unlocked/">Voices Unlocked</a></li>
	<li id="menu-item-126341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li id="menu-item-883084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
									<li class="donate">
										<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
											<span>DONATE</span>
										</a>
									</li>						</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.publicsource.org/">
						<span class="sitename" itemprop="name">PublicSource | News for a better Pittsburgh</span>
						<span class="tagline" itemprop="description"> - We’re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.publicsource.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><!-- Sidebar: header-widget --><aside id="custom_html-72" class="widget_text widget widget-1 odd no-bg hidden-tablet hidden-phone widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- This is a customized version of the code you will get from Mailchimp’s NAKED Signup Form -->
<p>
	<i style="color:#fb6927;" class="icon-mail"></i>
  <strong style="font-family:tk-mallory-n7,sans-serif;">Get our stories by email.</strong>
</p>
<div id="mc_embed_signup">
	<form action="https://publicsource.us8.list-manage.com/subscribe/post?u=353bf8a288d28d217cb70491f&amp;id=b58fd7b533&amp;SIGNUP=HEADERWIDGET" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
		<div id="mc_embed_signup_scroll">

			<div class="mc-field-group" style="white-space: nowrap;">
				<input type="email" placeholder="Your Email" name="EMAIL" class="required email" id="mce-EMAIL" style="font-family:tk-mallory-n3,sans-serif;">
				<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe">
			</div>

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_0b5586be71b0fee16a03f5684_e41ec18eab" tabindex="-1" value=""></div>
		</div>
	</form>
</div>
<!--End mc_embed_signup--></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>PublicSource | News for a better Pittsburgh</strong>
		(https://www.publicsource.org/capitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1025519"><a href="https://www.publicsource.org/category/2020-election/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-711635"><a href="https://www.publicsource.org/series/covering-climate-now/">Covering Climate Now</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-211502"><a href="https://www.publicsource.org/series/failing-the-future/">Failing the Future</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-160403"><a href="https://www.publicsource.org/series/the-fix/">The Fix</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126336"><a href="https://www.publicsource.org/series/lets-talk-about-race/">Let&#8217;s talk about RACE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149123"><a href="https://www.publicsource.org/category/b-three-solutions/">B-Three Solutions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126337"><a href="https://www.publicsource.org/series/three-rivers-rising/">Three Rivers Rising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-141107"><a href="https://www.publicsource.org/publicstreetspgh/">#PublicStreetsPGH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126340"><a href="https://www.publicsource.org/series/teen-voices/">Teen Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126332"><a href="https://www.publicsource.org/series/the-charter-effect/">The Charter Effect</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166474"><a href="https://www.publicsource.org/tag/pittsburghs-lead-problem/">Pittsburgh&#8217;s lead problem</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126339"><a href="https://www.publicsource.org/series/small-town-pennsylvania/">Small Town, Pennsylvania</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126343"><a href="https://www.publicsource.org/series/i-am-a-black-girl-and/">I am a black girl and&#8230;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-126334"><a href="https://www.publicsource.org/series/voices-unlocked/">Voices Unlocked</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
			</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1084079" class="hnews item post-1084079 post type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-first-person prominence-top-story featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link _top_term_output category-2020-election"><a href="https://www.publicsource.org/category/2020-election/" title="Read Posts in the Election 2020 category">Election 2020</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Capitol chaos underscores importance of free press and hope amid insurrection</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="60" height="60" src="https://www.publicsource.org/wp-content/uploads/2020/02/mila-60x60.jpg" class="attachment-60x60 size-60x60 " alt="" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2020/02/mila-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2020/02/mila-336x336.jpg 336w, https://www.publicsource.org/wp-content/uploads/2020/02/mila-771x771.jpg 771w, https://www.publicsource.org/wp-content/uploads/2020/02/mila-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2020/02/mila-768x768.jpg 768w, https://www.publicsource.org/wp-content/uploads/2020/02/mila-96x96.jpg 96w, https://www.publicsource.org/wp-content/uploads/2020/02/mila.jpg 1000w" sizes="(max-width: 60px) 100vw, 60px" /> <a class="url fn n" href="https://www.publicsource.org/author/author-mila-sanina/" title="Read All Posts By Mila Sanina" rel="author">Mila Sanina</a> <span class="twitter"><a href="https://twitter.com/milapgh"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-01-07T13:53:15-05:00"><span class="time-ago">1 hour ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fcapitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Capitol%20chaos%20underscores%20importance%20of%20free%20press%20and%20hope%20amid%20insurrection&url=https%3A%2F%2Fwww.publicsource.org%2Fcapitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection%2F&via=milapgh"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Capitol%20chaos%20underscores%20importance%20of%20free%20press%20and%20hope%20amid%20insurrection&body=PublicSource%27s%20executive%20director%20has%20lived%20through%20and%20covered%20coup%20attempts%20in%20other%20countries.https%3A%2F%2Fwww.publicsource.org%2Fcapitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/2020-election/"><i class="icon-link"></i> <span>More on Election 2020</span></a></li>
<li><a href="https://www.publicsource.org/category/2020-election/feed/"><i class="icon-rss"></i> <span>Subscribe to Election 2020</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="PublicSource's executive director has lived through and covered coup attempts in other countries.
" />
<meta itemprop="datePublished" content="2021-01-07T13:53:15-05:00" />
<meta itemprop="dateModified" content="2021-01-07T13:53:15-05:00" />
<meta itemprop="image" content="https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-7-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="1170" height="780" src="https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-7-1170x780.jpg" class="attachment-full size-full wp-post-image" alt="Insurrectionists scale the walls of the Capitol Building from the West Front. (Quinn Glabicki for PublicSource)" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-7-1170x780.jpg 1170w, https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-7-336x224.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-7-771x514.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-7-768x512.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-7-1536x1024.jpg 1536w, https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-7.jpg 1800w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-caption-text">Insurrectionists scale the walls of the Capitol Building from the West Front. (Quinn Glabicki for PublicSource)</p>
		</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<div class="alignleft" style="text-align: center;"><a href="https://www.publicsource.org/category/first-person/"><img loading="lazy" class="aligncenter wp-image-268696" src="https://www.publicsource.org/wp-content/uploads/2018/10/My-Post-Copy.png" alt="" width="220" height="132" srcset="https://www.publicsource.org/wp-content/uploads/2018/10/My-Post-Copy.png 1500w, https://www.publicsource.org/wp-content/uploads/2018/10/My-Post-Copy-336x202.png 336w, https://www.publicsource.org/wp-content/uploads/2018/10/My-Post-Copy-768x461.png 768w, https://www.publicsource.org/wp-content/uploads/2018/10/My-Post-Copy-771x463.png 771w, https://www.publicsource.org/wp-content/uploads/2018/10/My-Post-Copy-1170x702.png 1170w" sizes="(max-width: 220px) 100vw, 220px" /></a><i><b style="font-family: Mallory;">Compelling personal stories<br />
told by the people living them.</b></i></div>
<p><span style="font-weight: 400;">Believing in America is hard these days. For every piece of hope, it gives you a dozen blows and disappointments. On Jan. 6, 2021, it gave us a mob of home-grown terrorists storming the U.S. Capitol, a president inspiring an insurrection, Confederate and Trump flags carried into the building where the laws are voted on, the People’s House desecrated and vandalized with “Murder the Media” and similarly spirited messages on the doors. Four people died. </span></p>
<p><span style="font-weight: 400;">In modern history, Americans never lived through anything like it, on such a scale. The world has never seen anything like it, an assault on democracy that’s supposed to be an example for other countries, reported live in the news with a dateline — Washington, D.C. America gave us an example of violence by the Trump-inspired mob and a glimpse of what ochlocracy — mob  rule — could look like. It suddenly felt fragile. Everything. Chaos. American exceptionalism was on shameful display, exposed. </span></p>
<p><span style="font-weight: 400;">It should not have surprised us if we were paying attention. But it was still hard to process. </span></p>
<aside class="module align-right half type-pull-quote">In modern history, Americans never lived through anything like it, on such a scale.</aside>
<p><span style="font-weight: 400;">As a journalist, who has lived through and covered coup attempts in other countries, I have been trying to draw comparable examples to what I’ve seen developing on screen Jan. 6 in the United States. Mostly, what I’ve seen and covered were uprisings against authoritarianism. What happened in the U.S. Capitol was the uprising of insurrectionists against democracy, exactly because democracy worked. I kept coming back to one coup in particular: the overthrow of government I witnessed in Kyrgyzstan in 2005. </span></p><aside class="scaip scaip-1    "></aside>
<p><span style="font-weight: 400;">In that uprising, the motives of Kyrgyz people invading the government buildings, destroying furniture were different from the pro-Trump rioters. They were seeking to end corruption, protest the actually rigged elections and 15-year-long authoritarian rule by Askar Akayev, a former communist. In the country with weak institutions, people, destitute with no other options or hope, stormed the government that didn’t represent them. </span></p>
<p><span style="font-weight: 400;">Looting and vandalism happened (no guns, just rocks), cell communication was disrupted and my mother, unable to reach me, sent my almost-80-year-old grandma across the border from my native Kazakhstan to be with me. I lived in an apartment building in the capital of Kyrgyzstan, Bishkek, with a grocery store downstairs. It was an uncertain and terrifying time. </span></p>
<p><span style="font-weight: 400;">It was one of my first reporting experiences and it was hard to gauge and hard to report what was happening and who was in charge of the government. When the night fell, we heard carts filled to the gills moving downstairs, glass broken; the store was being looted. I remember looking out of the window and seeing a taxi driver loading a couch onto the roof of his taxi car looted from a nearby furniture store. I asked Grams: “What should we do? What will happen next?” She waved at me: “Just lock the door well. And sit tight. These people are not fascists. It will be OK.” </span></p>
<p><span style="font-weight: 400;">What she said gave me confidence; she must have known, she lived through World War II, worked for the front as the Morse code expert interpreting the messages and telegrams; she knew how the Nazis operated firsthand. On Wednesday, I wondered what she would say about the mob in D.C.</span></p><aside class="scaip scaip-2    "><aside id="text-10" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Quote-Optin-Inline --><div id="om-vkhi2idipoci5hevtnry-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vkhi2idipoci5hevtnry';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->
</div>
		</aside></aside>
<div id="attachment_1084009" class="wp-caption module image aligncenter" style="max-width: 771px;"><img loading="lazy" class="size-large wp-image-1084009" src="https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-17-1-771x514.jpg" alt="A mob of Trump loyalists fills the West Front of the Capitol grounds as insurrectionists climb and occupy scaffolding set up in advance of President-elect Joe Biden's inauguration. (Quinn Glabicki for PublicSource)" width="771" height="514" srcset="https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-17-1-771x514.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-17-1-336x224.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-17-1-768x512.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-17-1-1536x1024.jpg 1536w, https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-17-1-1170x780.jpg 1170w, https://www.publicsource.org/wp-content/uploads/2021/01/DC-06-01-21-17-1.jpg 1800w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">A mob of Trump loyalists fills the West Front of the Capitol grounds as insurrectionists climb and occupy scaffolding set up in advance of President-elect Joe Biden's inauguration. (Quinn Glabicki for PublicSource)</p></div>
<p><span style="font-weight: 400;">I am writing this, of course, from Pittsburgh, the ‘hub’ of white supremacy (not my label, it’s the FBI’s) where hate groups, including neo-Nazis, are actively recruiting, training recruits and holding events. The violent mob invading the U.S. Capitol should not surprise us if we were paying attention. </span></p>
<p><span style="font-weight: 400;">The writing has been on the wall, and yes, it’s hard to connect the dots looking ahead, now we get to connect them in a straight line. Hate has always lived here. It peaked in the past four years, nurtured, validated and empowered by people in highest offices. Still, the violent mob invading the U.S. Capitol should not surprise us if we were paying attention. </span></p>
<p><span style="font-weight: 400;">Now, there are fundamental differences between what happened in D.C. on the day two weeks before Donald Trump will no longer be president and what happened in a country like Kyrgyzstan in 2005. In a democracy, violent overthrow of government and subversion of the election is not how things are supposed to be done; there are strong institutions, checks and balances and processes. Peaceful transition of power is at the core. There is still solid journalism happening in this country. </span></p>
<p><span style="font-weight: 400;">The institution of the press — in spite of all the polarization, whipped-up propaganda and fake news rhetoric — is decent and, thanks to the courage of reporters on the ground, we were able to see what was happening in D.C. on Jan. 6.</span></p><aside class="scaip scaip-3    "><aside id="largo-related-posts-widget-4" class="widget widget-1 odd no-bg largo-related-posts clearfix"><h5 class="adtitle">Related stories</h5><ul class="related"><li><a href="https://www.publicsource.org/trump-politicized-mail-in-voting-in-2020-pa-republicans-supported-it-originally/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2020/12/IMG_8441-1-140x140.jpg" class=" wp-post-image" alt="Mail-in ballots received by Allegheny County before Election Day 2020. (Photo by Jay Manning/PublicSource)" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2020/12/IMG_8441-1-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2020/12/IMG_8441-1-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2020/12/IMG_8441-1-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/trump-politicized-mail-in-voting-in-2020-pa-republicans-supported-it-originally/" title="Read: ">Trump politicized mail-in voting in 2020, but it came to PA with strong Republican support</a></h4>

				
				<p>Universal, no-excuse mail-in voting has survived a court challenge in Pennsylvania and will live on after an eventful first year on the books. But a look back to its creation through its critical role in the 2020 election offers a window into how policy and politics can shift on a dime.</p>
</li><li><a href="https://www.publicsource.org/election-day-pennsylvania-future-mail-in-ballots-biden-trump/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2020/11/CountyElex_1045-140x140.jpg" class=" wp-post-image" alt="An application for a mail-in ballot on a tan clipboard." loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2020/11/CountyElex_1045-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2020/11/CountyElex_1045-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2020/11/CountyElex_1045-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/election-day-pennsylvania-future-mail-in-ballots-biden-trump/" title="Read: ">Election week was stressful in Pennsylvania. Will future elections look the same?</a></h4>

				
				<p>Pennsylvania was shoved into the spotlight of the week-long, real-life drama of an election unlike any other in modern history. Counties worked around the clock for days to tabulate a record number of mail-in ballots, and the nation waited to learn the fate of the commonwealth’s 20 electoral votes. </p>
</li></ul></aside></aside>
<p><span style="font-weight: 400;">In Kyrgyzstan, there was very little faith in institutions, the constitution was rewritten all the time, election fraud rampant, and no separation of powers to speak of or an independent judiciary to rely on or fortified local press serving the watchdog role. Journalists get beaten, intimidated and routinely attacked. </span></p>
<p><span style="font-weight: 400;">As hard as it is to believe in America (with obvious hypocrisy of how differently the people storming the Capitol would be treated were they Black or Brown), it’s relative still and it’s crucial to put things in perspective. It seems warranted to feel angry, scared and distraught about the state of American democracy. But now also seems like a time to commit to the institutions of democracy, not to the demagogues and those who indulge them in their lies, and hope that we, as a nation, will resurrect and hold reason and truth above all. </span></p>
<p><span style="font-weight: 400;">The role of the press is imperative in that resurrection; we have the documented record of what happened yesterday because of journalists, work that is paramount given the proliferation of doctored images suggesting falsely that it was “Antifa” swarming the Capitol. The record of it, produced by the free press, is an antidote for this type of misinformation, independent of who’s in power. </span></p>
<p><span style="font-weight: 400;">The complexity of America was on display Jan. 6. As the mob of domestic terrorists physically stormed the U.S. Capitol, the GOP officially lost control of both chambers through a legitimate democratic process known as elections, with the declared win of Jon Ossoff in Georgia. </span></p>
<p><span style="font-weight: 400;">I spent last night watching till the end lawmakers certifying the vote and making President-elect Joe Biden’s victory official despite the mayhem earlier in the day. </span></p>
<p><span style="font-weight: 400;">As a new American who in 2020 voted in her first election, I am trying to balance the promise and disappointments with my newly adopted country. I stand by journalism today and what it represents as an institution of democracy and I still hold out hope that it survives here. </span></p>
<p><span style="font-weight: 400;">It’s messy and hard, it’s not perfect but it’s still the best form of government we have. </span></p>
<p><i><span style="font-weight: 400;">Reach PublicSource Executive Director Mila Sanina at </span></i><a href="mailto:mila@publicsource.org"><i><span style="font-weight: 400;">mila@publicsource.org</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-6" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><h4><b>Stories like this one take time, expertise and resources to produce. </b></h4>
<p style="font-size: 20px;">We’re proud to bring you the news that matters to the Pittsburgh region &#8211; to cast light on what’s really happening, beyond a flashy headline or a misleading pull quote. <b style="font-size: 19.55px;">PublicSource puts the work in to tell stories fully, fairly and accurately, from considering the fault lines of the communities we’re covering to fact-checking everything that ends up in each story.</b> We’re also proud to offer this content without a paywall; we believe the information in our articles is for the public good, so it’s available to the public for free.</p>
<p style="font-size: 20px;">If one of our stories has made you think, brought light to something you’d wondered about, surprised you, made you want to share it with a friend or kept you informed about an important issue, will you consider supporting our work with a gift? We know that not everyone is able to support our work financially, but we count on those who can to ensure this kind of journalism remains available. Gifts of any size are welcome and truly appreciated. <b style="font-size: 19.55px;">Please show your support today by clicking <a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x00000184VSAAY">here</a>.</b></p>
</div>
		</aside></div>	<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">PublicSource</li><li id="menu-item-301955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301955"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-7099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7099"><a href="https://www.publicsource.org/contact-us/">CONTACT</a></li>
<li id="menu-item-274554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274554"><a href="https://www.publicsource.org/leak/">LEAK TO US</a></li>
<li id="menu-item-274555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274555"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-615078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615078"><a href="https://www.publicsource.org/advertisements-and-sponsorships/">ADVERTISE WITH US</a></li>
<li id="menu-item-70114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70114"><a href="https://www.publicsource.org/republishing-guidelines/">REPUBLISHING GUIDELINES</a></li>
<li id="menu-item-193395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193395"><a href="https://www.publicsource.org/publicsource-intern-testimonials/">INTERN TESTIMONIALS</a></li>
<li id="menu-item-125044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125044"><a href="https://www.publicsource.org/supporters/">WHO SUPPORTS US?</a></li>
<li id="menu-item-300356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300356"><a href="https://www.publicsource.org/mission/#privacy">PRIVACY POLICY</a></li>
<li id="menu-item-7102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7102"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
<li id="menu-item-274556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274556"><a href="https://www.publicsource.org/faqs/">FAQs</a></li>
<li id="menu-item-7474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7474"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-856026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856026"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBj7AAG"><span style="color: #fb6927;">DONATE</span></a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="largo-donate-widget-7" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support PublicSource | Our journalism depends on you</h3>			<p>Please support our coverage of the Pittsburgh region</p>
			<a class="btn btn-primary" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">DONATE</a>
		</aside><!-- Sidebar: footer-2 --><aside id="custom_html-95" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="footer-subscribe-container">
	<a class="btn btn-primary btn-subscribe" href="https://www.publicsource.org/newsletter-signup/">SIGN UP</a>
</div></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.publicsource.org/2021/01/'> January 2021 </option>
	<option value='https://www.publicsource.org/2020/12/'> December 2020 </option>
	<option value='https://www.publicsource.org/2020/11/'> November 2020 </option>
	<option value='https://www.publicsource.org/2020/10/'> October 2020 </option>
	<option value='https://www.publicsource.org/2020/09/'> September 2020 </option>
	<option value='https://www.publicsource.org/2020/08/'> August 2020 </option>
	<option value='https://www.publicsource.org/2020/07/'> July 2020 </option>
	<option value='https://www.publicsource.org/2020/06/'> June 2020 </option>
	<option value='https://www.publicsource.org/2020/05/'> May 2020 </option>
	<option value='https://www.publicsource.org/2020/04/'> April 2020 </option>
	<option value='https://www.publicsource.org/2020/03/'> March 2020 </option>
	<option value='https://www.publicsource.org/2020/02/'> February 2020 </option>
	<option value='https://www.publicsource.org/2020/01/'> January 2020 </option>
	<option value='https://www.publicsource.org/2019/12/'> December 2019 </option>
	<option value='https://www.publicsource.org/2019/11/'> November 2019 </option>
	<option value='https://www.publicsource.org/2019/10/'> October 2019 </option>
	<option value='https://www.publicsource.org/2019/09/'> September 2019 </option>
	<option value='https://www.publicsource.org/2019/08/'> August 2019 </option>
	<option value='https://www.publicsource.org/2019/07/'> July 2019 </option>
	<option value='https://www.publicsource.org/2019/06/'> June 2019 </option>
	<option value='https://www.publicsource.org/2019/05/'> May 2019 </option>
	<option value='https://www.publicsource.org/2019/04/'> April 2019 </option>
	<option value='https://www.publicsource.org/2019/03/'> March 2019 </option>
	<option value='https://www.publicsource.org/2019/02/'> February 2019 </option>
	<option value='https://www.publicsource.org/2019/01/'> January 2019 </option>
	<option value='https://www.publicsource.org/2018/12/'> December 2018 </option>
	<option value='https://www.publicsource.org/2018/11/'> November 2018 </option>
	<option value='https://www.publicsource.org/2018/10/'> October 2018 </option>
	<option value='https://www.publicsource.org/2018/09/'> September 2018 </option>
	<option value='https://www.publicsource.org/2018/08/'> August 2018 </option>
	<option value='https://www.publicsource.org/2018/07/'> July 2018 </option>
	<option value='https://www.publicsource.org/2018/06/'> June 2018 </option>
	<option value='https://www.publicsource.org/2018/05/'> May 2018 </option>
	<option value='https://www.publicsource.org/2018/04/'> April 2018 </option>
	<option value='https://www.publicsource.org/2018/03/'> March 2018 </option>
	<option value='https://www.publicsource.org/2018/02/'> February 2018 </option>
	<option value='https://www.publicsource.org/2018/01/'> January 2018 </option>
	<option value='https://www.publicsource.org/2017/12/'> December 2017 </option>
	<option value='https://www.publicsource.org/2017/11/'> November 2017 </option>
	<option value='https://www.publicsource.org/2017/10/'> October 2017 </option>
	<option value='https://www.publicsource.org/2017/09/'> September 2017 </option>
	<option value='https://www.publicsource.org/2017/08/'> August 2017 </option>
	<option value='https://www.publicsource.org/2017/07/'> July 2017 </option>
	<option value='https://www.publicsource.org/2017/06/'> June 2017 </option>
	<option value='https://www.publicsource.org/2017/05/'> May 2017 </option>
	<option value='https://www.publicsource.org/2017/04/'> April 2017 </option>
	<option value='https://www.publicsource.org/2017/03/'> March 2017 </option>
	<option value='https://www.publicsource.org/2017/02/'> February 2017 </option>
	<option value='https://www.publicsource.org/2017/01/'> January 2017 </option>
	<option value='https://www.publicsource.org/2016/12/'> December 2016 </option>
	<option value='https://www.publicsource.org/2016/11/'> November 2016 </option>
	<option value='https://www.publicsource.org/2016/10/'> October 2016 </option>
	<option value='https://www.publicsource.org/2016/09/'> September 2016 </option>
	<option value='https://www.publicsource.org/2016/08/'> August 2016 </option>
	<option value='https://www.publicsource.org/2016/07/'> July 2016 </option>
	<option value='https://www.publicsource.org/2016/06/'> June 2016 </option>
	<option value='https://www.publicsource.org/2016/05/'> May 2016 </option>
	<option value='https://www.publicsource.org/2016/04/'> April 2016 </option>
	<option value='https://www.publicsource.org/2016/03/'> March 2016 </option>
	<option value='https://www.publicsource.org/2016/02/'> February 2016 </option>
	<option value='https://www.publicsource.org/2016/01/'> January 2016 </option>
	<option value='https://www.publicsource.org/2015/12/'> December 2015 </option>
	<option value='https://www.publicsource.org/2015/11/'> November 2015 </option>
	<option value='https://www.publicsource.org/2015/10/'> October 2015 </option>
	<option value='https://www.publicsource.org/2015/09/'> September 2015 </option>
	<option value='https://www.publicsource.org/2015/08/'> August 2015 </option>
	<option value='https://www.publicsource.org/2015/07/'> July 2015 </option>
	<option value='https://www.publicsource.org/2015/06/'> June 2015 </option>
	<option value='https://www.publicsource.org/2015/05/'> May 2015 </option>
	<option value='https://www.publicsource.org/2015/04/'> April 2015 </option>
	<option value='https://www.publicsource.org/2015/03/'> March 2015 </option>
	<option value='https://www.publicsource.org/2015/02/'> February 2015 </option>
	<option value='https://www.publicsource.org/2015/01/'> January 2015 </option>
	<option value='https://www.publicsource.org/2014/12/'> December 2014 </option>
	<option value='https://www.publicsource.org/2014/11/'> November 2014 </option>
	<option value='https://www.publicsource.org/2014/10/'> October 2014 </option>
	<option value='https://www.publicsource.org/2014/09/'> September 2014 </option>
	<option value='https://www.publicsource.org/2014/08/'> August 2014 </option>
	<option value='https://www.publicsource.org/2014/07/'> July 2014 </option>
	<option value='https://www.publicsource.org/2014/06/'> June 2014 </option>
	<option value='https://www.publicsource.org/2014/05/'> May 2014 </option>
	<option value='https://www.publicsource.org/2014/04/'> April 2014 </option>
	<option value='https://www.publicsource.org/2014/03/'> March 2014 </option>
	<option value='https://www.publicsource.org/2014/02/'> February 2014 </option>
	<option value='https://www.publicsource.org/2014/01/'> January 2014 </option>
	<option value='https://www.publicsource.org/2013/12/'> December 2013 </option>
	<option value='https://www.publicsource.org/2013/11/'> November 2013 </option>
	<option value='https://www.publicsource.org/2013/10/'> October 2013 </option>
	<option value='https://www.publicsource.org/2013/09/'> September 2013 </option>
	<option value='https://www.publicsource.org/2013/08/'> August 2013 </option>
	<option value='https://www.publicsource.org/2013/07/'> July 2013 </option>
	<option value='https://www.publicsource.org/2013/06/'> June 2013 </option>
	<option value='https://www.publicsource.org/2013/05/'> May 2013 </option>
	<option value='https://www.publicsource.org/2013/04/'> April 2013 </option>
	<option value='https://www.publicsource.org/2013/03/'> March 2013 </option>
	<option value='https://www.publicsource.org/2013/02/'> February 2013 </option>
	<option value='https://www.publicsource.org/2013/01/'> January 2013 </option>
	<option value='https://www.publicsource.org/2012/12/'> December 2012 </option>
	<option value='https://www.publicsource.org/2012/11/'> November 2012 </option>
	<option value='https://www.publicsource.org/2012/10/'> October 2012 </option>
	<option value='https://www.publicsource.org/2012/09/'> September 2012 </option>
	<option value='https://www.publicsource.org/2012/08/'> August 2012 </option>
	<option value='https://www.publicsource.org/2012/07/'> July 2012 </option>
	<option value='https://www.publicsource.org/2012/06/'> June 2012 </option>
	<option value='https://www.publicsource.org/2012/05/'> May 2012 </option>
	<option value='https://www.publicsource.org/2012/04/'> April 2012 </option>
	<option value='https://www.publicsource.org/2012/03/'> March 2012 </option>
	<option value='https://www.publicsource.org/2012/02/'> February 2012 </option>
	<option value='https://www.publicsource.org/2012/01/'> January 2012 </option>
	<option value='https://www.publicsource.org/2011/11/'> November 2011 </option>
	<option value='https://www.publicsource.org/2011/09/'> September 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, PublicSource</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.publicsource.org/wp-content/themes/largo/img/inn_light.svg" alt="PublicSource | News for a better Pittsburgh is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-XnfTwACj-Z2CL"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-XnfTwACj-Z2CL.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fcapitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Capitol%20chaos%20underscores%20importance%20of%20free%20press%20and%20hope%20amid%20insurrection&url=https%3A%2F%2Fwww.publicsource.org%2Fcapitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection%2F&via=milapgh"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Capitol%20chaos%20underscores%20importance%20of%20free%20press%20and%20hope%20amid%20insurrection&body=PublicSource%27s%20executive%20director%20has%20lived%20through%20and%20covered%20coup%20attempts%20in%20other%20countries.https%3A%2F%2Fwww.publicsource.org%2Fcapitol-chaos-underscores-importance-of-free-press-and-hope-amid-insurrection%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/2020-election/"><i class="icon-link"></i> <span>More on Election 2020</span></a></li>
<li><a href="https://www.publicsource.org/category/2020-election/feed/"><i class="icon-rss"></i> <span>Subscribe to Election 2020</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.publicsource.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Quote-OptIn-Mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='irvirjdqhmqi1jmhjnqj';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Quote3-Optin-Desktop --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='yfmsumcmpynktluvyw7q';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Donate-multipage-desktop --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='jdmsrdaqrmgq0ipwia7o';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Donate-Multipage-Mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='wtrunyecpbegcogv8ber';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xv4zpoguzgts67v3frrk';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020-mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tetw1lrsh6ewpbg6nvqr';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var vkhi2idipoci5hevtnry_shortcode = true;var irvirjdqhmqi1jmhjnqj_shortcode = true;var yfmsumcmpynktluvyw7q_shortcode = true;var jdmsrdaqrmgq0ipwia7o_shortcode = true;var wtrunyecpbegcogv8ber_shortcode = true;var xv4zpoguzgts67v3frrk_shortcode = true;var tetw1lrsh6ewpbg6nvqr_shortcode = true;		</script>
		<link rel='stylesheet' id='tweetable-css'  href='https://www.publicsource.org/wp-content/plugins/tweetable-text/css/tweetable.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.13.1","pm_dir_url":"https:\/\/www.publicsource.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.publicsource.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"87645","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.publicsource.org\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.publicsource.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = [];
/* ]]> */
</script>
<script type='text/javascript' src='//www.publicsource.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1604948831&#038;ver=1.13.1' id='popup-maker-site-js'></script>
<script type='text/javascript' id='popmake-popup-analytics-js-js-extra'>
/* <![CDATA[ */
var popmake_pa_nonce = "a7742005c7";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js?defer&#038;ver=1.1.11' id='popmake-popup-analytics-js-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"MORE"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/navigation.min.js?ver=1557535124' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1557535194' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1557535184' id='navis-slideshows-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"206707190","network_code":"206707190","mappings":[],"targeting":{"Page":["single"],"Category":["2020-election","first-person"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.0.3' id='optinmonster-wp-helper-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://www.publicsource.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'dc9a1a0329', slugs: {"vkhi2idipoci5hevtnry":{"slug":"vkhi2idipoci5hevtnry","mailpoet":false},"irvirjdqhmqi1jmhjnqj":{"slug":"irvirjdqhmqi1jmhjnqj","mailpoet":false},"yfmsumcmpynktluvyw7q":{"slug":"yfmsumcmpynktluvyw7q","mailpoet":false},"jdmsrdaqrmgq0ipwia7o":{"slug":"jdmsrdaqrmgq0ipwia7o","mailpoet":false},"wtrunyecpbegcogv8ber":{"slug":"wtrunyecpbegcogv8ber","mailpoet":false},"xv4zpoguzgts67v3frrk":{"slug":"xv4zpoguzgts67v3frrk","mailpoet":false},"tetw1lrsh6ewpbg6nvqr":{"slug":"tetw1lrsh6ewpbg6nvqr","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1084079,"object_key":"post","object_type":"post","term_ids":[1777,934,959]};</script>
		
</body>
</html>
