<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.publicsource.org/xmlrpc.php" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/publicsource-medium-logo-v2-11-336x57.png';
				} else {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/logo-medium-05.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<title>The history and possible futures of an American steel town</title>
	<meta name="description" content="McKeesport, Pa. has been through two Great Depressions. Its recovery from the first holds lessons for today." />
	<link rel="canonical" href="https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The history and possible futures of an American steel town" />
	<meta property="og:description" content="McKeesport, Pa. has been through two Great Depressions. Its recovery from the first holds lessons for today." />
	<meta property="og:url" content="https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/" />
	<meta property="og:site_name" content="PublicSource | News for a better Pittsburgh" />
	<meta property="article:published_time" content="2021-09-28T10:30:24+00:00" />
	<meta property="article:modified_time" content="2021-09-27T19:32:59+00:00" />
	<meta property="og:image" content="https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-104420167-1-1170x969.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="994" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Elizabeth Prall" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.publicsource.org/#website","url":"https://www.publicsource.org/","name":"PublicSource | News for a better Pittsburgh","description":"We\u2019re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.publicsource.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/#primaryimage","inLanguage":"en-US","url":"https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-104420167-1-1170x969.jpg","contentUrl":"https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-104420167-1-1170x969.jpg","width":1200,"height":994,"caption":"Steel Plant In McKeesport, Pa. in 1957. Iron extracts are heated In the blast furnaces on the left, and the resulting steel is stored in the unit on the right. (Photo by Keystone-France/Gamma-Keystone via Getty Images)"},{"@type":"WebPage","@id":"https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/#webpage","url":"https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/","name":"The history and possible futures of an American steel town","isPartOf":{"@id":"https://www.publicsource.org/#website"},"primaryImageOfPage":{"@id":"https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/#primaryimage"},"datePublished":"2021-09-28T10:30:24+00:00","dateModified":"2021-09-27T19:32:59+00:00","author":{"@id":"https://www.publicsource.org/#/schema/person/dd854891be30e51a1bfc8e190bf54998"},"description":"McKeesport, Pa. has been through two Great Depressions. Its recovery from the first holds lessons for today.","breadcrumb":{"@id":"https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/"]}]},{"@type":"BreadcrumbList","@id":"https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.publicsource.org/"},{"@type":"ListItem","position":2,"name":"The history and possible futures of an American steel town"}]},{"@type":"Person","@id":"https://www.publicsource.org/#/schema/person/dd854891be30e51a1bfc8e190bf54998","name":"Elizabeth Prall","sameAs":["https://www.linkedin.com/in/elizabeth-prall-007453203/"],"url":"https://www.publicsource.org/author/lprall/"}]}</script>


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Feed" href="https://www.publicsource.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Comments Feed" href="https://www.publicsource.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publicsource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publicsource.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.publicsource.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.publicsource.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1557535193' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1557535184' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1557535110' type='text/css' media='all' />
<link rel='stylesheet' id='publicsource-css'  href='https://www.publicsource.org/wp-content/themes/theme-publicsource/css/style.min.css?ver=1588696465' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.publicsource.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1557535124' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.publicsource.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publicsource.org/wp-json/wp/v2/posts/1251067" /><link rel='shortlink' href='https://www.publicsource.org/?p=1251067' />
<link rel="alternate" type="application/json+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fthe-history-and-possible-futures-of-an-american-steel-town%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fthe-history-and-possible-futures-of-an-american-steel-town%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Hides related tags and Subscribe RSS feed*/

#main > header > div.related-topics > ul {
	display: none;
}

#main > header > a {
	display: none;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#supplementary > div:nth-child(3) > div.widget.widget_search > form > div > button {
	font-family: 'Mallory', 'Arial', sans-serif;
  	text-transform: uppercase;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#text-6 {
	background: #D9E2EC !important;
  	border: none !important;
  	padding: 25px !important;
}

/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<style>genius-callout { display: none !important; }</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CCLXQK5C14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CCLXQK5C14');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1953383328207206');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1953383328207206&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BZCP2L');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BZCP2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><style type='text/css'>img#wpstats{display:none}</style>
			<script src="https://use.typekit.net/eve5vcp.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link rel="apple-touch-icon" href="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><link rel="shortcut icon" href="https://publicsource.org/wp-content/uploads/2016/12/publicsource_favicon-06.png"/><meta name="news_keywords" content="DEVELOP PGH"><meta name="original-source" content="https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/" /><meta name="syndication-source" content="https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/" /><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24107680-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics -->		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-1251067 single-format-standard wp-embed-responsive normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-more" class="menu"><li id="menu-item-124458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li id="menu-item-278597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-883089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-993670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG"><i class="icon-heart"></i>DONATE</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
										<span><i class="icon-heart"></i>DONATE</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://www.publicsource.org/"><img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
						<ul class="nav">
															<li class="home-icon">
									<a href="https://www.publicsource.org/">
										<img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo">									</a>
								</li>
							<li id="menu-item-289567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-126321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-883092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-903410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li id="menu-item-7123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li id="menu-item-126324" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li id="menu-item-7122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
	<li id="menu-item-1169834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1169834"><a href="https://www.publicsource.org/category/faith-and-religion/">Faith and Religion</a></li>
</ul>
</li>
<li id="menu-item-126329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1238007" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1238007"><a href="https://www.publicsource.org/series/crisis-of-care/">Crisis of Care</a></li>
	<li id="menu-item-1238006" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1238006"><a href="https://www.publicsource.org/series/pwsa-after-the-crisis/">PWSA: After the Crisis</a></li>
	<li id="menu-item-1186376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1186376"><a href="https://www.publicsource.org/special-project-what-difference-has-a-year-made-calls-for-racial-justice-on-campuses-bring-changes-and-challenges/">What difference has a year made?</a></li>
	<li id="menu-item-1131126" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1131126"><a href="https://www.publicsource.org/series/screen-test/">Screen Test</a></li>
	<li id="menu-item-1102897" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1102897"><a href="https://www.publicsource.org/series/tenant-cities/">Tenant Cities</a></li>
	<li id="menu-item-1139431" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1139431"><a href="https://www.publicsource.org/series/allegheny-county-jail/">Allegheny County Jail</a></li>
	<li id="menu-item-971702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li id="menu-item-971701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li id="menu-item-823430" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li id="menu-item-759001" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li id="menu-item-744614" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li id="menu-item-356609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li id="menu-item-126341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li id="menu-item-883084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
									<li class="donate">
										<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
											<span>DONATE</span>
										</a>
									</li>						</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.publicsource.org/">
						<span class="sitename" itemprop="name">PublicSource | News for a better Pittsburgh</span>
						<span class="tagline" itemprop="description"> - We’re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.publicsource.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><!-- Sidebar: header-widget --><aside id="custom_html-72" class="widget_text widget widget-1 odd no-bg hidden-tablet hidden-phone widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- This is a customized version of the code you will get from Mailchimp’s NAKED Signup Form -->
<p>
	<i style="color:#fb6927;" class="icon-mail"></i>
  <strong style="font-family:tk-mallory-n7,sans-serif;">Get our stories by email.</strong>
</p>
<div id="mc_embed_signup">
	<form action="https://publicsource.us8.list-manage.com/subscribe/post?u=353bf8a288d28d217cb70491f&amp;id=b58fd7b533&amp;SIGNUP=HEADERWIDGET" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
		<div id="mc_embed_signup_scroll">

			<div class="mc-field-group" style="white-space: nowrap;">
				<input type="email" placeholder="Your Email" name="EMAIL" class="required email" id="mce-EMAIL" style="font-family:tk-mallory-n3,sans-serif;">
				<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe">
			</div>

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_0b5586be71b0fee16a03f5684_e41ec18eab" tabindex="-1" value=""></div>
		</div>
	</form>
</div>
<!--End mc_embed_signup--></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>PublicSource | News for a better Pittsburgh</strong>
		(https://www.publicsource.org/the-history-and-possible-futures-of-an-american-steel-town/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1169834"><a href="https://www.publicsource.org/category/faith-and-religion/">Faith and Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1238007"><a href="https://www.publicsource.org/series/crisis-of-care/">Crisis of Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1238006"><a href="https://www.publicsource.org/series/pwsa-after-the-crisis/">PWSA: After the Crisis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1186376"><a href="https://www.publicsource.org/special-project-what-difference-has-a-year-made-calls-for-racial-justice-on-campuses-bring-changes-and-challenges/">What difference has a year made?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1131126"><a href="https://www.publicsource.org/series/screen-test/">Screen Test</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1102897"><a href="https://www.publicsource.org/series/tenant-cities/">Tenant Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1139431"><a href="https://www.publicsource.org/series/allegheny-county-jail/">Allegheny County Jail</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
			</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1251067" class="hnews item post-1251067 post type-post status-publish format-standard has-post-thumbnail hentry category-develop-pgh featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link _top_term_output category-develop-pgh"><a href="https://www.publicsource.org/category/develop-pgh/" title="Read Posts in the DEVELOP PGH category">DEVELOP PGH</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">The history and possible futures of an American steel town</h1>
					<h2 class="subtitle">McKeesport, Pa. has been through two Great Depressions. Its recovery from the first holds lessons for today.</h2>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://publicsource.org" title="More from Taylor C. Noakes, Belt Magazine" rel="author">Taylor C. Noakes, Belt Magazine</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-09-28T06:30:24-04:00"><span class="time-ago">2 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fthe-history-and-possible-futures-of-an-american-steel-town%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=The%20history%20and%20possible%20futures%20of%20an%20American%20steel%20town&url=https%3A%2F%2Fwww.publicsource.org%2Fthe-history-and-possible-futures-of-an-american-steel-town%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=The%20history%20and%20possible%20futures%20of%20an%20American%20steel%20town&body=McKeesport%2C%20Pa.%20has%20been%20through%20two%20Great%20Depressions.%20Its%20recovery%20from%20the%20first%20holds%20lessons%20for%20today.https%3A%2F%2Fwww.publicsource.org%2Fthe-history-and-possible-futures-of-an-american-steel-town%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/develop-pgh/"><i class="icon-link"></i> <span>More on DEVELOP PGH</span></a></li>
<li><a href="https://www.publicsource.org/category/develop-pgh/feed/"><i class="icon-rss"></i> <span>Subscribe to DEVELOP PGH</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="McKeesport, Pa. has been through two Great Depressions. Its recovery from the first holds lessons for today.
" />
<meta itemprop="datePublished" content="2021-09-28T06:30:24-04:00" />
<meta itemprop="dateModified" content="2021-09-27T15:32:59-04:00" />
<meta itemprop="image" content="https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-104420167-1-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="1170" height="969" src="https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-104420167-1-1170x969.jpg" class="attachment-full size-full wp-post-image" alt="Photo of a Steel Plant in McKeesport, Pennsylvania, 1957." loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-104420167-1-1170x969.jpg 1170w, https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-104420167-1-336x278.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-104420167-1-771x639.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-104420167-1-768x636.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-104420167-1.jpg 1200w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-caption-text">Steel Plant In McKeesport, Pa. in 1957. Iron extracts are heated In the blast furnaces on the left, and the resulting steel is stored in the unit on the right.  (Photo by Keystone-France/Gamma-Keystone via Getty Images)</p>
		</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p><em><span style="font-weight: 400;">Belt Magazine (BeltMag.com) is a digital publication by and for the Rust Belt and greater Midwest. Sign up for Belt’s weekly newsletter, including links to original features and a roundup of regional stories, at </span><a href="http://beltmag.com/newsletter/"><span style="font-weight: 400;">beltmag.com/newsletter</span></a><span style="font-weight: 400;">.</span></em></p>
<p><span class="fusion-dropcap dropcap">V</span>isitors to the McKeesport Regional History and Heritage Center are encouraged upon arrival to enter a corridor and enjoy a ‘walk through time.’ The corridor, lined with outlandish fashions and records taped to the walls, features exhibits on McKeesport’s former department stores, its now shuttered daily newspaper, and a former landmark hotel. Perhaps atypically for a former steel town, the images featured focus not on smokestacks or furnaces, but on McKeesport’s former central business district, and the pleasant Boomer memories of post-Second World War prosperity.</p>
<p>McKeesport today bears little resemblance to the city commemorated in its history museum. It’s no longer the nation’s leading producer of steel pipes, nor the commercial and industrial center of the Mon Valley Region, but rather a small suburban community on Pittsburgh’s periphery. The city’s poverty rate is more than double the state and Pittsburgh metro levels, at more than thirty-one percent, with forty-nine percent of children under the age of eighteen living in poverty. Its median home value, $48,000, is a quarter of the state’s and a third of the rest of the Pittsburgh metro. Twenty percent of housing units are vacant, and half the population moved between 2000 and 2014. In 2019, a national trade association for the home security industry ranked McKeesport America’s fourth-most dangerous city.</p><aside class="scaip scaip-1    "><aside id="custom_html-109" class="widget_text widget widget-1 odd no-bg widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://forms.gle/Af2Z4HZNnmwqgbCBA"><img alt="" width="100%" src="https://www.publicsource.org/wp-content/uploads/2021/09/Community-Survey-banner-ad-6.png" /></a>
</div></aside></aside>
<p>The story of what happened to McKeesport, like so many places in the Rust Belt, is a story of the relationships between labor and industry, of the collective power of communities to shape their circumstances, and of the forces that conspire to keep this power at bay. Its history is shaped by two ‘Great Depressions’—first, the one everybody knows about, in the 1930s, and again in the 1970s and 80s, when the oil crisis led to a downturn in steel production and a tremendous loss of jobs and industry (cumulative job losses since the mid-1970s are estimated at 175,000).</p>
<p>The Mon Valley and the community of McKeesport never recovered from that second crisis. This contrasts sharply with the first, when organized labor succeeded, albeit briefly, in securing for steel industry workers the wages, benefits, and job security that had so long been denied them by U.S. Steel and its local political allies. That hard-won prosperity and security would ultimately last only two decades before a combination of factors conspired to undermine and overwhelm what was once the beating heart of the American steel industry—but it carries important lessons for those who hope to rebuild thriving communities in the Rust Belt.</p>
<p><span class="fusion-dropcap dropcap">W</span>ell into the third decade of the twentieth century, working conditions in the large industrial concerns that defined the McKeesport community bordered on intolerable. Most workers toiled for excessively long hours in dangerous conditions for pitiful wages. Discipline in the mills could be enforced with beatings or firing without cause. Complaints could result in losing one’s job, as could sickness or even an injury incurred while at work; in 1910, in more than half of the workplace accidents resulting in injury or death in Pittsburgh, the employer bore absolutely no responsibility whatsoever. There was no recourse outside of organizing, and even that brought with it serious challenges. In Pittsburgh specifically, union organizers were harassed and beaten by Pinkerton detectives working for the major steel companies, and meeting halls were closed by the Board of Health for unsanitary conditions. (Duquesne mayor James Crawford famously boasted that Jesus Christ himself couldn’t hold a union meeting in his town.)</p>
<div id="attachment_1251079" class="wp-caption module image aligncenter" style="max-width: 771px;"><img loading="lazy" class="wp-image-1251079 size-large" src="https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-173987446-771x621.jpg" alt="Photo of Engraving of the manufacture of steel tubing pipe mills at the National Tube Works, McKeesport, Pennsylvania, 1897." width="771" height="621" srcset="https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-173987446-771x621.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-173987446-336x271.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-173987446-768x619.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-173987446-1170x943.jpg 1170w, https://www.publicsource.org/wp-content/uploads/2021/09/GettyImages-173987446.jpg 1200w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">Engraving of the manufacture of steel tubing pipe mills at the National Tube Works, as printed in Scientific America, McKeesport, Pa., 18th December 1897. (American Stock Archive/Archive Photos/Getty Images)</p></div>
<p>Though the American steel worker had secured a modicum of job security and a reprieve from this brutal exploitation during the First World War, at the war’s conclusion the steel industry sought its own ‘return to normalcy’ and an elimination of all the benefits that had been gained to keep the industry running. The Great Steel Strike of 1919 demonstrated that there was considerable labor unrest in the immediate aftermath of the First World War.</p><aside class="scaip scaip-2    "><aside id="largo-related-posts-widget-4" class="widget widget-1 odd no-bg largo-related-posts clearfix"><h5 class="adtitle">Related stories</h5><ul class="related"><li><a href="https://www.publicsource.org/developpghbulletins-pittsburgh-allegheny-county/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2021/09/bulletin-07272020-7-140x140.jpg" class=" wp-post-image" alt="The Roundhouse, on Hazelwood Green, is now operational as a start-up incubator run by California firm OneValley. (Photo by Rich Lord/PublicSource)" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2021/09/bulletin-07272020-7-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2021/09/bulletin-07272020-7-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2021/09/bulletin-07272020-7-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/developpghbulletins-pittsburgh-allegheny-county/" title="Read: ">Develop PGH Bulletins: With the Roundhouse open, it’s the private sector’s turn on Hazelwood Green</a></h4>

				
				<p>Develop PGH Bulletins updates you on the Pittsburgh region's economy. Check back frequently, sign up for the Develop PGH newsletter and email rich@publicsource.org with questions, tips or story ideas. </p>
</li><li><a href="https://www.publicsource.org/hill-district-penguins-civic-arena-executive-management-committee-fnb-pittsburgh/"><img width="140" height="140" src="https://www.publicsource.org/wp-content/uploads/2020/09/Hill_9878-140x140.jpg" class=" wp-post-image" alt="Now a parking lot, the future of the 28-acre site of the former Civic Arena continues to be a bone of contention between the Pittsburgh Penguins&#039; development team, and the Hill Community Development Corp. (Photo by Ryan Loew/PublicSource)" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2020/09/Hill_9878-140x140.jpg 140w, https://www.publicsource.org/wp-content/uploads/2020/09/Hill_9878-60x60.jpg 60w, https://www.publicsource.org/wp-content/uploads/2020/09/Hill_9878-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://www.publicsource.org/hill-district-penguins-civic-arena-executive-management-committee-fnb-pittsburgh/" title="Read: ">Where the sausage is made: A nine-member panel privately plots a course for the Hill</a></h4>

				
				<p>"The bigger and more important question is, how do you deal with conflicts? And I think there’s considerable room for improvement to deal with conflicts on this particular body." – Marimba Milliones, president and CEO of the Hill Community Development Corp.</p>
</li></ul></aside></aside>
<p>McKeesport was at the center of considerable labor organizing during the 1920s and 1930s. This was the era of the Red Scare, and anti-union sentiment was widespread. Phil McGuigan, a McKeesport worker, recalled that private detectives spied on employees to prevent unionizing. McGuigan also remembered an informal system of patronage was the primary means for gaining employment, and that Mayor George Lysle forbade the renting of halls for union meeting purposes. In 1923, several members of the Workers’ Party were fined for holding an outdoor meeting on private property after being denied the right to rent a hall for the same purpose. After the meeting, McKeesport’s major employers went about dismissing “…all employees who were known to have attended the meeting or to have been identified in any way with it or the Workers’ Party.”</p>
<p>McKeesport resident Junious Brown, interviewed in 1983 by the McKeesport Oral History Project, recalled that the steel mills of the Mon Valley largely fell silent during the Great Depression, noting that McKeesport’s primary employer, National Tube, ceased operation during the Great Depression, as did the nearby Duquesne Works. Nearly all the locals interviewed for the said that jobs, food, and money were all in short supply, but that most people didn’t leave their homes or the community unless they were forced out. Those interviewed, Brown included, spoke in glowing terms about the union movement, which helped the citizens of the Mon Valley weather the storm of widespread economic collapse.</p>
<p>Labor organizers, including communists, were known for taking direct action to help people in trouble. Rocky Doratio, who was active with the Unemployment Council (UC) movement prevalent in the Mon Valley at the time, said when peoples’ utilities were shut off, UC members would “go around turning the gas on; water and electric too,” and that UC’s membership would show up in force in case one of their members were threatened with eviction. Similar tactics were employed to ensure the prompt distribution of welfare checks. (Joseph Odorcich, who became vice president of the Steelworkers’ Union in the 1980s, told interviewers: “I said in the ‘30s we were that close to going communist. One of the reasons was, in those days they were the only ones who would help you. If the company shut off the gas, the commies come in at night and turned it back on.”)</p>
<p>Several of the interviewees related how social solidarity during the Great Depression knocked down interracial and inter-ethnic barriers that had been previously exploited by major employers and the political class alike. Junious Brown recalled that the unions improved his job prospects, such that he and other Black people were no longer limited to “…the hardest, dirtiest jobs.” Andrew Jakomas, who served three terms as mayor of McKeesport from 1953 to 1965, recalled McKeesport during the Depression was a multi-ethnic melting pot, but that politically the city was a “closed corporation” where “ethnics and Blacks” had no chance of holding political office. Jakomas summarized the general support of citizens for the various federal government ‘make-work’ initiatives of the New Deal, stating that “…we all became Democrats with Roosevelt.”</p><aside class="scaip scaip-3    "></aside>
<p>As McKeesport native and veteran labor reporter John P. Hoerr relates, the ‘good old days’ of working in the steel mills was in the post-World War II period, when organized labor had secured a good deal for the working man. The postwar period witnessed considerable labor action on the part of the United Steelworkers (USW), which contrasts sharply with the stereotypical image of postwar domestic tranquility and social conservatism. In fact, in the fifteen years that followed the Second World War the USW went on strike five times (in 1946, 1949, 1952, 1956 and 1959), the last of which involved more than half a million workers and lasted 116 days.</p>
<p>The steel industry employed about eighty thousand people in the late 1940s, with most of the jobs concentrated in the Mon Valley. While the majority of principle employers were involved in steel (and U.S. Steel was without question the dominant employer in and around McKeesport), the city had a sufficiently diversified economy that it had emerged into a regional center and not merely a mill town. Despite this economic diversity, and despite increased labor activism that led to the formation of the United Steelworkers, U.S. Steel remained both locally and nationally dominant, such that major changes to the industry were bound to have a serious and negative ‘trickle down’ effect on mill-dependent communities and the various industries involved in steel.</p>
<aside class="module align-center full type-pull-quote">"...the beleaguered citizens of these communities are under no illusion that easy solutions exist."</aside>
<p>In 1947, the Taft-Hartley Act, one of the most sweeping pieces of anti-union legislation in U.S. history, was passed over the veto of Harry Truman. Among the act’s various provisions was the right for states to pass ‘right to work’ legislation, which outlawed “closed shop” union organizing and allowed non-union workers to hire in—a major blow for union power, and perhaps the singular aspect that secured bipartisan support from the ‘Dixiecrats’ and curtailed union organizing in the South.</p>
<p><span class="fusion-dropcap dropcap">B</span>y the middle of the century, as the economic foundation of the Mon Valley was being hollowed out, so too was its urban environment. Whole sections of the city, including much of its antique affordable housing stock, was razed to make way for large-scale urban renewal projects that never materialized, and the land was ultimately handed over to the steel firms. Population displacement was motivated first by a desire to ‘clean up the slums’ and ‘reduce crime,’ but ultimately served to provide inexpensive land to massive corporations. While communities across the country wiped the slate clean of urban neighborhoods, they were simultaneously losing residents and their tax bases to new suburbs.</p>
<p>The racial characteristics of McKeesport were also changing, with the Black population representing about twenty-one percent of the total by 1971 (it’s about thirty-six percent today). After the city desegregated public housing in April of 1971, white people began distributing thousands of crude racist pamphlets. Anti-Black racism in McKeesport and the Mon Valley Region was not limited to the distribution of pamphlets or lethargy in the integration of public housing, however; Black people generally had few options for employment and fewer still for advancement, and were first to be laid off from the mills.</p>
<p>By the time of the second oil crisis, in 1979, a global recession was brewing and analysts started warning of the possibility of an oil glut. By 1981, the American economy was in full recession, and demand for American steel, like McKeesport’s tubes and pipes, was plummeting. The company laid off more than six thousand workers in the Mon Valley by November of that year. The following month, it used $6.3 billion in federal aid to purchase Marathon Oil as part of an economic diversification strategy meant to satisfy the interests of shareholders; steelworkers complained the funds should have been used to upgrade mills to make steel products more internationally competitive.</p>
<p>More than five hundred companies declared bankruptcy in America during one week in June 1982, with more than fifty thousand businesses failing across the county in that fiscal year. Unemployment in the Pittsburgh Metropolitan Area reached nearly sixteen percent in 1983, with 168,000 people seeking work. Though the rate declined to under eight percent by the end of 1986, in mill towns the numbers often exceeded twenty percent in terms of real unemployment. Research from the University of Pittsburgh’s School of Social Work revealed that between 1981 and 1986, in one out of three Mon Valley households, at least one member had been jobless for a year or more.</p>
<div id="attachment_1251080" class="wp-caption module image aligncenter" style="max-width: 771px;"><img loading="lazy" class="wp-image-1251080 size-large" src="https://www.publicsource.org/wp-content/uploads/2021/09/McKeesport-771x492.jpg" alt="Photo of McKeesport, Pennsylvania, 2015." width="771" height="492" srcset="https://www.publicsource.org/wp-content/uploads/2021/09/McKeesport-771x492.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/09/McKeesport-336x214.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/09/McKeesport-768x490.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/09/McKeesport-1170x747.jpg 1170w, https://www.publicsource.org/wp-content/uploads/2021/09/McKeesport.jpg 1200w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">McKeesport, Pa. Photo via <a href="https://www.flickr.com/photos/hhm8/31608740315/in/photolist-Qaa4gi-GB6ouA-FJ58FT-GegKho-GDst5H-FHUEP5-FJ4UFK-GegJfo-FJ54Pp-FJ56G2-LsUfjU-TXb3zK-7nXVKK-VbPJVg-7mvDk4-UAAGzu-TXawvB-7o2Q8N-7mvD4v-UZbY7T-7o2Quj-7mvDmP-8DjiFG-VbPA6T-VbPvJ6-UWodiL-2jhMNdR-V8eT85-7o2QiE-UZbDbg-7nXVH2-UZboE2-V8eENW-UAB1T3-7mzxhf-7o2QcE-Gvee97-MqmFZa-7mzxdA-VbPwEV-Gvebaw-TUjyQs-7mzxos-7nXVVP-7mvD6K-7nXVF8-7nXVNk-7o2QbL-7mzxms-8DjkmC">Flickr (creative commons)</a>.</p></div>
<p>In October of 1986, twenty-two thousand USW members walked off the job as negotiations broke down; the strike would last six months. When the strike ended in February of 1987, the 189 remaining employees who reported back to work at McKeesport’s National Tube Works were told their plant, in operation continuously since the 1870s, would not re-open. Twenty-one employees were retained to conclude the last shipments and assist in stripping the plant of its remaining useful technology and equipment. (U.S. Steel would transfer its tube and pipe operations to Fairfield, Alabama, where union organizing was more difficult.)</p>
<p>By 1986, population loss had left five hundred abandoned homes throughout McKeesport and over half a million dollars lost in tax income. Young people had been moving out in droves for some time; seventy-four percent of the 1986 graduating class of Duquesne High reported they would leave the Mon Valley for better opportunities elsewhere. Public services, from police and firefighters to street cleaners and public works employees, were cut in communities large and small throughout the region. Though McKeesport would experience a brief resurgence of activism in an effort to save the community in the mid-late 1980s, their efforts were largely unsuccessful. With the loss of the economic foundation of the region, those who could afford to move elsewhere did so, and the population of McKeesport continued to shrink and grow older.</p>
<p><span class="fusion-dropcap dropcap">I</span>t’s hard to be hopeful walking past the endless rows of abandoned storefronts and the crumbling buildings of McKeesport’s once bustling downtown, and yet, a century ago, at a time in which nearly all hope had been lost, the people of this city secured for themselves a new and better deal. Though McKeesport transitioned from a bustling regional commercial and industrial center to a declining residential suburb over the course of the last century, there may yet be a stable foundation for renewal.</p>
<p>The community that remains occupies land once reserved for the local elites, stretched along Eden Park Boulevard and focused on the few remaining community institutions, such as the local high school, Renziehausen Park, and the churches that proudly boast of their ethnic heritage—Polish, Ukrainian, Hungarian. Down the hill, toward what was once McKeesport’s central business district, is an abundance of open lots and derelict buildings. Racial divisions seem to remain, with the upper part of the community noticeably whiter and better off than the segment that lives down the hill; McKeesport’s Black population has increased substantially over the past decade, like the other communities of the Mon Valley, as Black people are displaced from Pittsburgh’s gentrifying urban neighborhoods.</p>
<p>In the Mon Valley, the organization of municipalities still reflects the preferences of U.S. Steel from more than a century ago. Communities remain disconnected from one another, despite geographic proximity and near socio-economic uniformity; McKeesport is only about twelve miles from downtown Pittsburgh, but the drive can take as long as forty-five minutes. This planning was often deliberate, as major industrial concerns like U.S. Steel simply didn’t want their employees mixing with the employees of other mills for fear they may unionize.</p>
<p>Politicians often say there are no simple solutions for what to do with America’s devastated industrial cities, but the beleaguered citizens of these communities are under no illusion that easy solutions exist. Despite baked-in divisions, the workers of the 1930s found common cause, and learned, as did working people across the country, that the power of the industrial bosses was largely an illusion. It was easy to stop evictions when masses of people showed up to stare down the sheriff, and relatively simple to turn the utilities back on with the help of the neighborhood electrician or plumber. The likelihood of police violence and suppression fell with every new person attending an outdoor rally right in the middle of town. Churches and schools, street corners and shops became the venues for impromptu meetings, discreet sharing of information, and the ever-increasing organizing web.</p>
<p>Residents of today can take a powerful lesson from McKeesport’s first Great Depression. The strength of the town in the twentieth century was built on an infrastructure of connection and organizing across differences—geographic and otherwise—and offers a compelling blueprint for rebuilding strong Rust Belt communities in the future. The steel mills may not be coming back to the valley, but that’s no matter–they weren’t really what brought these communities together in the first place.</p>
<p><strong>Taylor C. Noakes</strong> <em>is an independent journalist and public historian currently based in Pittsburgh. He is a graduate of Duquesne University’s MA Public History program and is currently working on preservation and rehabilitation projects for a Pittsburgh-based architectural firm.</em></p>
<p><em>Cover photo of a steel plant in McKeesport, Pennsylvania, 1957. Photo by Keystone-France/Gamma-Keystone via Getty Images.</em></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-6" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><h4><b>This fact-based local reporting drives impact and creates change. Help power that impact.</b></h4>
<p style="font-size: 20px;"><span style="font-weight: 400;">James Baldwin wrote, “Not everything that is faced can be changed, but nothing can be changed until it is faced.” </span><b>PublicSource exists to help the Pittsburgh region face its realities and create opportunities for change.</b><span style="font-weight: 400;"> When we shine a light on inequity in our region, like the “completely unacceptable” <a href="https://www.publicsource.org/affordable-housing-mckeesport-allegheny-county-health-hi-view-midtown-plaza-tenant-council-pnc-bank/">conditions</a> in low-income housing in McKeesport, <a href="https://www.publicsource.org/affordable-housing-mckeesport-pnc-bank-mike-doyle-austin-davis-allegheny-county/">things change</a>. When we ask questions about policymakers’ decisions, like how Allegheny County is handling <a href="https://www.publicsource.org/as-covid-case-rate-climbs-county-and-city-workers-are-back-in-the-office-full-time/">COVID-19 safety</a> for its employees, <a href="https://www.publicsource.org/allegheny-county-covid-office-return-fitzgerald-mckain-delta/">things change</a>. When we push for transparency on issues that affect the public, like in the <a href="https://www.publicsource.org/emails-show-allegheny-county-district-attorneys-office-used-trial-of-controversial-facial-recognition-technology-clearview/">use of facial recognition software</a> by Pittsburgh police, <a href="https://www.publicsource.org/pittsburgh-city-council-vote-regulate-facial-recognition/">things change</a>. </span></p>
<p style="font-size: 20px;"><span style="font-weight: 400;">It takes a lot of time, skill and resources to produce journalism like this. </span><b>Our stories are always made available for free</b><span style="font-weight: 400;"> so that they can benefit the most people, regardless of ability to pay. But </span><b>as an independent, nonprofit newsroom, we count on donations from our readers to support this crucial work.</b><span style="font-weight: 400;"> Can you </span><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x000000inhUAAQ"><span style="font-weight: 400;">make a contribution of any amount (or better yet, set up a recurring monthly gift)</span></a><span style="font-weight: 400;"> to help ensure we can continue to report on what matters and tell stories for a better Pittsburgh?</span></p>
</div>
		</aside></div>	<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">PublicSource</li><li id="menu-item-301955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301955"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-7099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7099"><a href="https://www.publicsource.org/contact-us/">CONTACT</a></li>
<li id="menu-item-274554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274554"><a href="https://www.publicsource.org/leak/">LEAK TO US</a></li>
<li id="menu-item-274555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274555"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-615078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615078"><a href="https://www.publicsource.org/advertisements-and-sponsorships/">ADVERTISE WITH US</a></li>
<li id="menu-item-70114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70114"><a href="https://www.publicsource.org/republishing-guidelines/">REPUBLISHING GUIDELINES</a></li>
<li id="menu-item-1143240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143240"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/">WORKING WITH PUBLICSOURCE</a></li>
<li id="menu-item-1143241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143241"><a href="https://www.publicsource.org/publicsource-policies-for-contributor-freelance-journalist/">FREELANCE RATES</a></li>
<li id="menu-item-193395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193395"><a href="https://www.publicsource.org/publicsource-intern-testimonials/">INTERN TESTIMONIALS</a></li>
<li id="menu-item-125044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125044"><a href="https://www.publicsource.org/supporters/">WHO SUPPORTS US?</a></li>
<li id="menu-item-300356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300356"><a href="https://www.publicsource.org/mission/#privacy">PRIVACY POLICY</a></li>
<li id="menu-item-7102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7102"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
<li id="menu-item-274556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274556"><a href="https://www.publicsource.org/faqs/">FAQs</a></li>
<li id="menu-item-7474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7474"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-856026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856026"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBj7AAG"><span style="color: #fb6927;">DONATE</span></a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="largo-donate-widget-7" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support PublicSource | Our journalism depends on you</h3>			<p>Please support our coverage of the Pittsburgh region</p>
			<a class="btn btn-primary" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">DONATE</a>
		</aside><!-- Sidebar: footer-2 --><aside id="custom_html-95" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="footer-subscribe-container">
	<a class="btn btn-primary btn-subscribe" href="https://www.publicsource.org/newsletter-signup/">SIGN UP</a>
</div></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.publicsource.org/2021/09/'> September 2021 </option>
	<option value='https://www.publicsource.org/2021/08/'> August 2021 </option>
	<option value='https://www.publicsource.org/2021/07/'> July 2021 </option>
	<option value='https://www.publicsource.org/2021/06/'> June 2021 </option>
	<option value='https://www.publicsource.org/2021/05/'> May 2021 </option>
	<option value='https://www.publicsource.org/2021/04/'> April 2021 </option>
	<option value='https://www.publicsource.org/2021/03/'> March 2021 </option>
	<option value='https://www.publicsource.org/2021/02/'> February 2021 </option>
	<option value='https://www.publicsource.org/2021/01/'> January 2021 </option>
	<option value='https://www.publicsource.org/2020/12/'> December 2020 </option>
	<option value='https://www.publicsource.org/2020/11/'> November 2020 </option>
	<option value='https://www.publicsource.org/2020/10/'> October 2020 </option>
	<option value='https://www.publicsource.org/2020/09/'> September 2020 </option>
	<option value='https://www.publicsource.org/2020/08/'> August 2020 </option>
	<option value='https://www.publicsource.org/2020/07/'> July 2020 </option>
	<option value='https://www.publicsource.org/2020/06/'> June 2020 </option>
	<option value='https://www.publicsource.org/2020/05/'> May 2020 </option>
	<option value='https://www.publicsource.org/2020/04/'> April 2020 </option>
	<option value='https://www.publicsource.org/2020/03/'> March 2020 </option>
	<option value='https://www.publicsource.org/2020/02/'> February 2020 </option>
	<option value='https://www.publicsource.org/2020/01/'> January 2020 </option>
	<option value='https://www.publicsource.org/2019/12/'> December 2019 </option>
	<option value='https://www.publicsource.org/2019/11/'> November 2019 </option>
	<option value='https://www.publicsource.org/2019/10/'> October 2019 </option>
	<option value='https://www.publicsource.org/2019/09/'> September 2019 </option>
	<option value='https://www.publicsource.org/2019/08/'> August 2019 </option>
	<option value='https://www.publicsource.org/2019/07/'> July 2019 </option>
	<option value='https://www.publicsource.org/2019/06/'> June 2019 </option>
	<option value='https://www.publicsource.org/2019/05/'> May 2019 </option>
	<option value='https://www.publicsource.org/2019/04/'> April 2019 </option>
	<option value='https://www.publicsource.org/2019/03/'> March 2019 </option>
	<option value='https://www.publicsource.org/2019/02/'> February 2019 </option>
	<option value='https://www.publicsource.org/2019/01/'> January 2019 </option>
	<option value='https://www.publicsource.org/2018/12/'> December 2018 </option>
	<option value='https://www.publicsource.org/2018/11/'> November 2018 </option>
	<option value='https://www.publicsource.org/2018/10/'> October 2018 </option>
	<option value='https://www.publicsource.org/2018/09/'> September 2018 </option>
	<option value='https://www.publicsource.org/2018/08/'> August 2018 </option>
	<option value='https://www.publicsource.org/2018/07/'> July 2018 </option>
	<option value='https://www.publicsource.org/2018/06/'> June 2018 </option>
	<option value='https://www.publicsource.org/2018/05/'> May 2018 </option>
	<option value='https://www.publicsource.org/2018/04/'> April 2018 </option>
	<option value='https://www.publicsource.org/2018/03/'> March 2018 </option>
	<option value='https://www.publicsource.org/2018/02/'> February 2018 </option>
	<option value='https://www.publicsource.org/2018/01/'> January 2018 </option>
	<option value='https://www.publicsource.org/2017/12/'> December 2017 </option>
	<option value='https://www.publicsource.org/2017/11/'> November 2017 </option>
	<option value='https://www.publicsource.org/2017/10/'> October 2017 </option>
	<option value='https://www.publicsource.org/2017/09/'> September 2017 </option>
	<option value='https://www.publicsource.org/2017/08/'> August 2017 </option>
	<option value='https://www.publicsource.org/2017/07/'> July 2017 </option>
	<option value='https://www.publicsource.org/2017/06/'> June 2017 </option>
	<option value='https://www.publicsource.org/2017/05/'> May 2017 </option>
	<option value='https://www.publicsource.org/2017/04/'> April 2017 </option>
	<option value='https://www.publicsource.org/2017/03/'> March 2017 </option>
	<option value='https://www.publicsource.org/2017/02/'> February 2017 </option>
	<option value='https://www.publicsource.org/2017/01/'> January 2017 </option>
	<option value='https://www.publicsource.org/2016/12/'> December 2016 </option>
	<option value='https://www.publicsource.org/2016/11/'> November 2016 </option>
	<option value='https://www.publicsource.org/2016/10/'> October 2016 </option>
	<option value='https://www.publicsource.org/2016/09/'> September 2016 </option>
	<option value='https://www.publicsource.org/2016/08/'> August 2016 </option>
	<option value='https://www.publicsource.org/2016/07/'> July 2016 </option>
	<option value='https://www.publicsource.org/2016/06/'> June 2016 </option>
	<option value='https://www.publicsource.org/2016/05/'> May 2016 </option>
	<option value='https://www.publicsource.org/2016/04/'> April 2016 </option>
	<option value='https://www.publicsource.org/2016/03/'> March 2016 </option>
	<option value='https://www.publicsource.org/2016/02/'> February 2016 </option>
	<option value='https://www.publicsource.org/2016/01/'> January 2016 </option>
	<option value='https://www.publicsource.org/2015/12/'> December 2015 </option>
	<option value='https://www.publicsource.org/2015/11/'> November 2015 </option>
	<option value='https://www.publicsource.org/2015/10/'> October 2015 </option>
	<option value='https://www.publicsource.org/2015/09/'> September 2015 </option>
	<option value='https://www.publicsource.org/2015/08/'> August 2015 </option>
	<option value='https://www.publicsource.org/2015/07/'> July 2015 </option>
	<option value='https://www.publicsource.org/2015/06/'> June 2015 </option>
	<option value='https://www.publicsource.org/2015/05/'> May 2015 </option>
	<option value='https://www.publicsource.org/2015/04/'> April 2015 </option>
	<option value='https://www.publicsource.org/2015/03/'> March 2015 </option>
	<option value='https://www.publicsource.org/2015/02/'> February 2015 </option>
	<option value='https://www.publicsource.org/2015/01/'> January 2015 </option>
	<option value='https://www.publicsource.org/2014/12/'> December 2014 </option>
	<option value='https://www.publicsource.org/2014/11/'> November 2014 </option>
	<option value='https://www.publicsource.org/2014/10/'> October 2014 </option>
	<option value='https://www.publicsource.org/2014/09/'> September 2014 </option>
	<option value='https://www.publicsource.org/2014/08/'> August 2014 </option>
	<option value='https://www.publicsource.org/2014/07/'> July 2014 </option>
	<option value='https://www.publicsource.org/2014/06/'> June 2014 </option>
	<option value='https://www.publicsource.org/2014/05/'> May 2014 </option>
	<option value='https://www.publicsource.org/2014/04/'> April 2014 </option>
	<option value='https://www.publicsource.org/2014/03/'> March 2014 </option>
	<option value='https://www.publicsource.org/2014/02/'> February 2014 </option>
	<option value='https://www.publicsource.org/2014/01/'> January 2014 </option>
	<option value='https://www.publicsource.org/2013/12/'> December 2013 </option>
	<option value='https://www.publicsource.org/2013/11/'> November 2013 </option>
	<option value='https://www.publicsource.org/2013/10/'> October 2013 </option>
	<option value='https://www.publicsource.org/2013/09/'> September 2013 </option>
	<option value='https://www.publicsource.org/2013/08/'> August 2013 </option>
	<option value='https://www.publicsource.org/2013/07/'> July 2013 </option>
	<option value='https://www.publicsource.org/2013/06/'> June 2013 </option>
	<option value='https://www.publicsource.org/2013/05/'> May 2013 </option>
	<option value='https://www.publicsource.org/2013/04/'> April 2013 </option>
	<option value='https://www.publicsource.org/2013/03/'> March 2013 </option>
	<option value='https://www.publicsource.org/2013/02/'> February 2013 </option>
	<option value='https://www.publicsource.org/2013/01/'> January 2013 </option>
	<option value='https://www.publicsource.org/2012/12/'> December 2012 </option>
	<option value='https://www.publicsource.org/2012/11/'> November 2012 </option>
	<option value='https://www.publicsource.org/2012/10/'> October 2012 </option>
	<option value='https://www.publicsource.org/2012/09/'> September 2012 </option>
	<option value='https://www.publicsource.org/2012/08/'> August 2012 </option>
	<option value='https://www.publicsource.org/2012/07/'> July 2012 </option>
	<option value='https://www.publicsource.org/2012/06/'> June 2012 </option>
	<option value='https://www.publicsource.org/2012/05/'> May 2012 </option>
	<option value='https://www.publicsource.org/2012/04/'> April 2012 </option>
	<option value='https://www.publicsource.org/2012/03/'> March 2012 </option>
	<option value='https://www.publicsource.org/2012/02/'> February 2012 </option>
	<option value='https://www.publicsource.org/2012/01/'> January 2012 </option>
	<option value='https://www.publicsource.org/2011/11/'> November 2011 </option>
	<option value='https://www.publicsource.org/2011/09/'> September 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, PublicSource</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.publicsource.org/wp-content/themes/largo/img/inn_light.svg" alt="PublicSource | News for a better Pittsburgh is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-XnfTwACj-Z2CL"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-XnfTwACj-Z2CL.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fthe-history-and-possible-futures-of-an-american-steel-town%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=The%20history%20and%20possible%20futures%20of%20an%20American%20steel%20town&url=https%3A%2F%2Fwww.publicsource.org%2Fthe-history-and-possible-futures-of-an-american-steel-town%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=The%20history%20and%20possible%20futures%20of%20an%20American%20steel%20town&body=McKeesport%2C%20Pa.%20has%20been%20through%20two%20Great%20Depressions.%20Its%20recovery%20from%20the%20first%20holds%20lessons%20for%20today.https%3A%2F%2Fwww.publicsource.org%2Fthe-history-and-possible-futures-of-an-american-steel-town%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/develop-pgh/"><i class="icon-link"></i> <span>More on DEVELOP PGH</span></a></li>
<li><a href="https://www.publicsource.org/category/develop-pgh/feed/"><i class="icon-rss"></i> <span>Subscribe to DEVELOP PGH</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.publicsource.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<link rel='stylesheet' id='tweetable-css'  href='https://www.publicsource.org/wp-content/plugins/tweetable-text/css/tweetable.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"MORE"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/navigation.min.js?ver=1557535124' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1557535194' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1557535184' id='navis-slideshows-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"206707190","network_code":"206707190","mappings":[],"targeting":{"Page":["single"],"Category":["develop-pgh"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'196051183',post:'1251067',tz:'-4',srv:'www.publicsource.org'} ]);
	_stq.push([ 'clickTrackerInit', '196051183', '1251067' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1251067,"object_key":"post","object_type":"post","term_ids":[27]};</script>
		
</body>
</html>
