<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.publicsource.org/xmlrpc.php" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/publicsource-medium-logo-v2-11-336x57.png';
				} else {
					header_img = 'https://www.publicsource.org/wp-content/uploads/2017/01/logo-medium-05.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<title>Higher-ed diversity: Tenure recipients overwhelmingly white at Pittsburgh-area colleges</title>
	<meta name="description" content="The ranks of tenured professors in the Pittsburgh region fall short of the diversity of the students they teach. Few Black professors are represented." />
	<link rel="canonical" href="https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Higher-ed diversity: Tenure recipients overwhelmingly white at Pittsburgh-area colleges" />
	<meta property="og:description" content="The ranks of tenured professors in the Pittsburgh region fall short of the diversity of the students they teach. Few Black professors are represented." />
	<meta property="og:url" content="https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/" />
	<meta property="og:site_name" content="PublicSource | News for a better Pittsburgh" />
	<meta property="article:published_time" content="2021-08-17T10:30:04+00:00" />
	<meta property="article:modified_time" content="2021-08-17T12:56:34+00:00" />
	<meta property="og:image" content="https://www.publicsource.org/wp-content/uploads/2021/08/Pitt_4873.jpeg" />
	<meta property="og:image:width" content="1029" />
	<meta property="og:image:height" content="686" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Naomi Harris" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.publicsource.org/#website","url":"https://www.publicsource.org/","name":"PublicSource | News for a better Pittsburgh","description":"We\u2019re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.publicsource.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/#primaryimage","inLanguage":"en-US","url":"https://www.publicsource.org/wp-content/uploads/2021/08/Pitt_4873.jpeg","contentUrl":"https://www.publicsource.org/wp-content/uploads/2021/08/Pitt_4873.jpeg","width":1029,"height":686,"caption":"Black tenured professors at the University of Pittsburgh could all fit in a small classroom. (Photo by Ryan Loew/PublicSource)"},{"@type":"WebPage","@id":"https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/#webpage","url":"https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/","name":"Higher-ed diversity: Tenure recipients overwhelmingly white at Pittsburgh-area colleges","isPartOf":{"@id":"https://www.publicsource.org/#website"},"primaryImageOfPage":{"@id":"https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/#primaryimage"},"datePublished":"2021-08-17T10:30:04+00:00","dateModified":"2021-08-17T12:56:34+00:00","author":{"@id":"https://www.publicsource.org/#/schema/person/35a974f447739ca6e41ebabf338d4c3e"},"description":"The ranks of tenured professors in the Pittsburgh region fall short of the diversity of the students they teach. Few Black professors are represented.","breadcrumb":{"@id":"https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/"]}]},{"@type":"BreadcrumbList","@id":"https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.publicsource.org/"},{"@type":"ListItem","position":2,"name":"Southwestern PA has 101 Black tenured professors; coveted positions are overwhelmingly white"}]},{"@type":"Person","@id":"https://www.publicsource.org/#/schema/person/35a974f447739ca6e41ebabf338d4c3e","name":"Naomi Harris","url":"https://www.publicsource.org/author/nharris/"}]}</script>


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Feed" href="https://www.publicsource.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="PublicSource | News for a better Pittsburgh &raquo; Comments Feed" href="https://www.publicsource.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.publicsource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.publicsource.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.publicsource.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.publicsource.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/style.min.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1557535193' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1557535184' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://www.publicsource.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1557535110' type='text/css' media='all' />
<link rel='stylesheet' id='publicsource-css'  href='https://www.publicsource.org/wp-content/themes/theme-publicsource/css/style.min.css?ver=1588696465' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.publicsource.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1557535124' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.3' id='largo-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.publicsource.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.publicsource.org/wp-json/wp/v2/posts/1225578" /><link rel='shortlink' href='https://www.publicsource.org/?p=1225578' />
<link rel="alternate" type="application/json+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fsouthwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.publicsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.publicsource.org%2Fsouthwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
/* Hides related tags and Subscribe RSS feed*/

#main > header > div.related-topics > ul {
	display: none;
}

#main > header > a {
	display: none;
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#supplementary > div:nth-child(3) > div.widget.widget_search > form > div > button {
	font-family: 'Mallory', 'Arial', sans-serif;
  	text-transform: uppercase;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
#text-6 {
	background: #D9E2EC !important;
  	border: none !important;
  	padding: 25px !important;
}

/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

</style>
<!-- end Simple Custom CSS and JS -->
<style>genius-callout { display: none !important; }</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-CCLXQK5C14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-CCLXQK5C14');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1953383328207206');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1953383328207206&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BZCP2L');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BZCP2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><style type='text/css'>img#wpstats{display:none}</style>
			<script src="https://use.typekit.net/eve5vcp.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link rel="apple-touch-icon" href="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><link rel="shortcut icon" href="https://publicsource.org/wp-content/uploads/2016/12/publicsource_favicon-06.png"/><meta name="news_keywords" content="EDUCATION, ON INSTAGRAM, On Instagram"><meta name="original-source" content="https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/" /><meta name="syndication-source" content="https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/" /><meta name="standout" content="https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/"/><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24107680-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics -->		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-1225578 single-format-standard wp-embed-responsive normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-more" class="menu"><li id="menu-item-124458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li id="menu-item-278597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-883089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-993670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG"><i class="icon-heart"></i>DONATE</a></div> 							<div id="header-search">
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
									</div>
								</form>
							</div>
										<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
										<span><i class="icon-heart"></i>DONATE</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://www.publicsource.org/"><img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
						<ul class="nav">
															<li class="home-icon">
									<a href="https://www.publicsource.org/">
										<img src="https://www.publicsource.org/wp-content/uploads/2016/12/publicsource_logo_mobile-07-336x57.png" class="attachment-home-logo" alt="logo">									</a>
								</li>
							<li id="menu-item-289567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-126321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-883092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li id="menu-item-903410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li id="menu-item-7123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li id="menu-item-7441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li id="menu-item-126324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li id="menu-item-7122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
	<li id="menu-item-1169834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1169834"><a href="https://www.publicsource.org/category/faith-and-religion/">Faith and Religion</a></li>
</ul>
</li>
<li id="menu-item-126329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1186376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1186376"><a href="https://www.publicsource.org/special-project-what-difference-has-a-year-made-calls-for-racial-justice-on-campuses-bring-changes-and-challenges/">What difference has a year made?</a></li>
	<li id="menu-item-1131126" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1131126"><a href="https://www.publicsource.org/series/screen-test/">Screen Test</a></li>
	<li id="menu-item-1102897" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1102897"><a href="https://www.publicsource.org/series/tenant-cities/">Tenant Cities</a></li>
	<li id="menu-item-1139431" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1139431"><a href="https://www.publicsource.org/series/allegheny-county-jail/">Allegheny County Jail</a></li>
	<li id="menu-item-971702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li id="menu-item-971701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li id="menu-item-823430" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li id="menu-item-759001" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li id="menu-item-744614" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li id="menu-item-356609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li id="menu-item-126341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li id="menu-item-883084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124458"><a href="https://www.publicsource.org/staff/">STAFF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.publicsource.org/pitch-to-publicsource/">PITCHES/TIPS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278597"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883089"><a href="https://www.publicsource.org/get-involved/">GET INVOLVED</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993670"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
									<li class="donate">
										<a class="donate-link" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">
											<span>DONATE</span>
										</a>
									</li>						</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.publicsource.org/">
						<span class="sitename" itemprop="name">PublicSource | News for a better Pittsburgh</span>
						<span class="tagline" itemprop="description"> - We’re a nonprofit newsroom covering Pittsburgh news with context. Find stories on education, environment, local government, and social justice.</span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.publicsource.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://www.publicsource.org/wp-content/uploads/2017/01/square-336x336.jpg"/><!-- Sidebar: header-widget --><aside id="custom_html-72" class="widget_text widget widget-1 odd no-bg hidden-tablet hidden-phone widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- This is a customized version of the code you will get from Mailchimp’s NAKED Signup Form -->
<p>
	<i style="color:#fb6927;" class="icon-mail"></i>
  <strong style="font-family:tk-mallory-n7,sans-serif;">Get our stories by email.</strong>
</p>
<div id="mc_embed_signup">
	<form action="https://publicsource.us8.list-manage.com/subscribe/post?u=353bf8a288d28d217cb70491f&amp;id=b58fd7b533&amp;SIGNUP=HEADERWIDGET" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
		<div id="mc_embed_signup_scroll">

			<div class="mc-field-group" style="white-space: nowrap;">
				<input type="email" placeholder="Your Email" name="EMAIL" class="required email" id="mce-EMAIL" style="font-family:tk-mallory-n3,sans-serif;">
				<input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe">
			</div>

			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_0b5586be71b0fee16a03f5684_e41ec18eab" tabindex="-1" value=""></div>
		</div>
	</form>
</div>
<!--End mc_embed_signup--></div></aside></header>
<header class="print-header nocontent">
	<p>
		<strong>PublicSource | News for a better Pittsburgh</strong>
		(https://www.publicsource.org/southwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289567"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-126321"><a href="https://www.publicsource.org/" class="dropdown-toggle"><span style="margin-right: -.5em;">TOPICS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883092"><a href="https://www.publicsource.org/category/covid-19/">Covid-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903410"><a href="https://www.publicsource.org/category/mental-health/">Mental health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7123"><a href="https://www.publicsource.org/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7379"><a href="https://www.publicsource.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7441"><a href="https://www.publicsource.org/category/first-person/">First person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126324"><a href="https://www.publicsource.org/category/develop-pgh/">Develop PGH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7121"><a href="https://www.publicsource.org/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7122"><a href="https://www.publicsource.org/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7124"><a href="https://www.publicsource.org/category/social-justice/">Social Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7128"><a href="https://www.publicsource.org/category/money-and-politics/">Money &#038; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1169834"><a href="https://www.publicsource.org/category/faith-and-religion/">Faith and Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-126329"><a href="https://www.publicsource.org/featured-projects/" class="dropdown-toggle"><span style="margin-right: -.5em; margin-left: .5em;">PROJECTS</span> <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1186376"><a href="https://www.publicsource.org/special-project-what-difference-has-a-year-made-calls-for-racial-justice-on-campuses-bring-changes-and-challenges/">What difference has a year made?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1131126"><a href="https://www.publicsource.org/series/screen-test/">Screen Test</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1102897"><a href="https://www.publicsource.org/series/tenant-cities/">Tenant Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1139431"><a href="https://www.publicsource.org/series/allegheny-county-jail/">Allegheny County Jail</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971702"><a href="https://www.publicsource.org/new-project-the-americans-with-disabilities-act-30-years-later-in-pittsburgh/">ADA at 30: Accessibility in Pittsburgh</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-971701"><a href="https://www.publicsource.org/board-explorer-understanding-pittsburghs-unelected-power-structure/">Board Explorer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-823430"><a href="https://www.publicsource.org/series/the-true-cost-of-court-debt/">The True Cost of Court Debt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-759001"><a href="https://www.publicsource.org/series/power-of-place/">Power of Place</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-744614"><a href="https://www.publicsource.org/series/good-river/">Good River: Stories of the Ohio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356609"><a href="https://www.publicsource.org/category/low-wage-living/">Low-Wage Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126341"><a href="https://www.publicsource.org/featured-projects/"><em>See all projects</em></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883084"><a href="https://www.publicsource.org/podcast/"><span style="margin-left: .5em; color: #fb6927;">PODCAST</span></a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
			</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1225578" class="hnews item post-1225578 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-on-instagram tag-on-instagram prominence-top-story featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link _top_term_output category-education"><a href="https://www.publicsource.org/category/education/" title="Read Posts in the EDUCATION category">EDUCATION</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Southwestern PA has 101 Black tenured professors; coveted positions are overwhelmingly white</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="60" height="60" src="https://www.publicsource.org/wp-content/uploads/2020/11/naomi-60x60.png" class="attachment-60x60 size-60x60 " alt="" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2020/11/naomi-60x60.png 60w, https://www.publicsource.org/wp-content/uploads/2020/11/naomi-336x336.png 336w, https://www.publicsource.org/wp-content/uploads/2020/11/naomi-771x771.png 771w, https://www.publicsource.org/wp-content/uploads/2020/11/naomi-140x140.png 140w, https://www.publicsource.org/wp-content/uploads/2020/11/naomi-768x768.png 768w, https://www.publicsource.org/wp-content/uploads/2020/11/naomi-96x96.png 96w, https://www.publicsource.org/wp-content/uploads/2020/11/naomi.png 1000w" sizes="(max-width: 60px) 100vw, 60px" /> <a class="url fn n" href="https://www.publicsource.org/author/naomi-harris/" title="Read All Posts By Naomi Harris" rel="author">Naomi Harris</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-08-17T06:30:04-04:00">August 17, 2021</time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fsouthwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Southwestern%20PA%20has%20101%20Black%20tenured%20professors%3B%20coveted%20positions%20are%20overwhelmingly%20white&url=https%3A%2F%2Fwww.publicsource.org%2Fsouthwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Southwestern%20PA%20has%20101%20Black%20tenured%20professors%3B%20coveted%20positions%20are%20overwhelmingly%20white&body=As%20colleges%20and%20universities%20face%20demands%20to%20address%20racial%20inequities%2C%20there%27s%20one%20stark%20gap%20at%20nearly%20every%20campus%20in%20Southwestern%20Pennsylvania.%C2%A0Their%20ranks%20of%20tenured%20professors%20remain%20overwhelmingly%20white.%C2%A0https%3A%2F%2Fwww.publicsource.org%2Fsouthwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/education/"><i class="icon-link"></i> <span>More on EDUCATION</span></a></li>
<li><a href="https://www.publicsource.org/category/education/feed/"><i class="icon-rss"></i> <span>Subscribe to EDUCATION</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="As colleges and universities face demands to address racial inequities, there's one stark gap at nearly every campus in Southwestern Pennsylvania. Their ranks of tenured professors remain overwhelmingly white. 
" />
<meta itemprop="datePublished" content="2021-08-17T06:30:04-04:00" />
<meta itemprop="dateModified" content="2021-08-17T08:56:34-04:00" />
<meta itemprop="image" content="https://www.publicsource.org/wp-content/uploads/2021/08/Pitt_4873-140x140.jpeg" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="1029" height="686" src="https://www.publicsource.org/wp-content/uploads/2021/08/Pitt_4873.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.publicsource.org/wp-content/uploads/2021/08/Pitt_4873.jpeg 1029w, https://www.publicsource.org/wp-content/uploads/2021/08/Pitt_4873-336x224.jpeg 336w, https://www.publicsource.org/wp-content/uploads/2021/08/Pitt_4873-771x514.jpeg 771w, https://www.publicsource.org/wp-content/uploads/2021/08/Pitt_4873-768x512.jpeg 768w" sizes="(max-width: 1029px) 100vw, 1029px" />				<p class="wp-caption-text">Black tenured professors at the University of Pittsburgh could all fit in a small classroom. (Photo by Ryan Loew/PublicSource)</p>
		</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p><span style="font-weight: 400;">As colleges and universities face demands to address racial inequities, there's one stark gap at nearly every campus in Southwestern Pennsylvania.  </span></p>
<p><span style="font-weight: 400;">Their ranks of tenured professors remain overwhelmingly white. </span></p>
<p><span style="font-weight: 400;">PublicSource looked at the 21 colleges and universities in Southwestern Pennsylvania that self-reported statistics on tenured professors to the U.S. Department of Education. All together, they had more than 3,600 tenured faculty members in fall 2019. Just 101 of them — about 3% — were Black. </span></p>
<p><span style="font-weight: 400;">In Allegheny County, Black residents make up 13</span><span style="font-weight: 400;">% of the <a href="https://www.publicsource.org/pittsburgh-allegheny-county-census-2020/">population</a></span><span style="font-weight: 400;">, more diverse than the surrounding area, though less so than Pittsburgh, which is 22% Black. The combined student population of the campuses surveyed is 7% Black. </span></p>
<p><span style="font-weight: 400;">At many universities in the region, there are little to no Black tenured professors, according to the federal data released earlier this year. Some colleges like Carlow or Saint Vincent College, reported having no Black professors with tenure. Other universities, like Robert Morris University, only reported one.</span></p>
<p><span style="font-weight: 400;">In fact, at the majority of Pittsburgh-area colleges, you can count on a single hand the Black professors who hold tenure. Even at the University of Pittsburgh’s main campus, the region’s biggest university by far, all the Black tenured professors would fit in one average classroom: 27 of them — or roughly 2% of the tenured faculty of 1,163.</span></p>
<p><iframe id="datawrapper-chart-XmzCu" style="width: 0; min-width: 100% !important; border: none;" title="Black tenured professors in the Pittsburgh region" src="https://datawrapper.dwcdn.net/XmzCu/17/" height="984" frameborder="0" scrolling="no" aria-label="Stacked Bars"></iframe></p>
<p><span style="font-weight: 400;">The pipeline looks only slightly better. Of the more than 1,300 professors on the tenure track at the region’s colleges and universities, 68 are Black (5%), according to the federal data.</span><span style="font-weight: 400;"></span></p>
<p><span style="font-weight: 400;">Some schools define tenure differently. For instance, Robert Morris spokesman Jonathan Potts said the school doesn’t use the term internally and instead has a system where full-time faculty can be awarded “non-probationary” status. He noted that the federal data does not count tenured faculty if they are also academic administrators. With that in mind, the university has 7 total Black faculty with non-probationary status.</span></p>
<p><span style="font-weight: 400;">Other marginalized groups are poorly represented in the scope of who has tenure in Pittsburgh and who does not. American Indian professors make up roughly 0.3% of the tenured professors and Hispanic/Latino professors make up almost 3%.  At 11%, Asian tenured professors are better represented, exceeding Allegheny County’s Asian population of 4%. Despite these numbers, Asian faculty and students have <a href="https://www.publicsource.org/pittsburgh-students-professors-reflect-on-anti-asian-racism-aapi-activism/">voiced concerns about discrimination</a>.</span></p>
<h3>Tenure’s power</h3>
<p><span style="font-weight: 400;">Professors who have tenure or are on track to gaining tenure have more job stability and can speak up and pursue research without fear of retribution for their views and their lines of inquiry.  And who receives these coveted positions matters. Students see a white-dominated field. Do they feel welcome? Will lack of representation stem their ambitions?</span></p>
<p><span style="font-weight: 400;">The lack of diversity among college faculties has been at the center of national conversation after trustees at the University of North Carolina at Chapel Hill denied tenure for Nikole Hannah-Jones, a Black woman journalist and creator of the 1619 project, a New York Times series focused on slavery. Trustees granted the Pulitzer Prize winner tenure after public outcry, but she declined the position and will instead teach at Howard University, a historically Black university.</span></p>
<p><span style="font-weight: 400;">Had she taken the North Carolina job, she said she would have been just the second tenured Black woman professor in the 70-year history of the UNC journalism school.</span></p>
<p><a href="https://www.aacu.org/aacu-news/newsletter/2019/march/facts-figures"><span style="font-weight: 400;">On a national level</span></a><span style="font-weight: 400;">, the percentage of undergraduate students of color went from 29.6% to 45.2% from 1996 to 2016. Faculty ranks remain largely white, and improving diversity is among the demands from students calling on their schools to do more to fight racism in the wake of George Floyd's murder. The question still rings in the air: What has changed on college campuses? </span></p>
<p><span style="font-weight: 400;">Pitt tracks faculty representation both through the federal system as well as an “internal tracking” that allows people to self-identify. The university acknowledged it needs to improve. </span></p>
<p><span style="font-weight: 400;">“The University of Pittsburgh remains dedicated to improving internal practices, structures and attitudes in pursuit of a truly more equitable and just Pitt. This is a comprehensive and crosscutting effort, requiring action from all areas of the University,” university spokesman Kevin Zwick wrote in an email statement.</span></p>
<p><span style="font-weight: 400;">Last fall, Pitt joined a national effort called Aspire Alliance “to develop inclusive faculty recruitment, hiring and retention practice,” within a three-year plan. The university has also created </span><a href="https://www.utimes.pitt.edu/news/promotion-and-tenure"><span style="font-weight: 400;">committees</span></a><span style="font-weight: 400;"> to be more involved with promotion and tenure.</span></p>
<p><span style="font-weight: 400;">Other colleges are partnering with organizations to help improve recruitment and retention as well. </span></p>
<p><span style="font-weight: 400;">Saint Vincent College is working with organizations like Allegheny Conference on Community Development “to attract and retain an increasingly diverse group of students, faculty and administrators in all areas of our college community,” spokesman Mike Hustava said in an email. </span></p>
<p><span style="font-weight: 400;">The tenure review process is complicated. Colleges require annual evaluations to look into areas like teaching or research, reviews by committees and years-long commitment to the university. But some experts are concerned that the traditional process is flawed. </span></p>
<p><span style="font-weight: 400;">Potts from Robert Morris said the university has many efforts to recruit more diverse faculty. For example, a committee was created to focus on diversity and inclusion as well as a Center for Equity and Professional Advancement. Last December, the university partnered with an organization called Vibrant Pittsburgh to increase the diversity in candidates, and the university has offered financial assistance to Black staff members who are interested in a doctoral degree to help them become faculty. </span></p>
<h3>Missing talent</h3>
<p><span style="font-weight: 400;">Kimberly Griffin, professor and associate dean at the University of Maryland, has researched how academic institutions can increase support for Black professors. Universities must reconsider the types of labor rewarded with tenure, she said, and go beyond providing scholars with just training and resources. </span></p>
<p><span style="font-weight: 400;">“What is really necessary in this moment is a critical look at how institutions do their work,” she said. “How are programs and policies set up in a way that miss the talents, the skills, the gifts of scholars of color?” </span></p>
<p><iframe id="datawrapper-chart-UXXdB" style="width: 0; min-width: 100% !important; border: none;" title="Tenure diversity at Pittsburgh-area colleges" src="https://datawrapper.dwcdn.net/UXXdB/7/" height="797" frameborder="0" scrolling="no" aria-label="Stacked Bars"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();
</script></p>
<p><span style="font-weight: 400;">Universities are analyzing why the numbers are so low. At Duquesne University, only 8 of 279 tenured professors were Black, according to the 2019 survey. </span></p>
<p><span style="font-weight: 400;">Since joining Duquesne as provost three years ago, David Dausey said he and other administrators and professors who consult with him have reviewed the statistics and worked to change hiring practices, review the handbook and train members of hiring committees on the importance of diverse candidates. </span></p>
<p><span style="font-weight: 400;">But he acknowledged the work is not easy. Along with addressing the COVID-19 pandemic that has slowed down some of the diversity, equity and inclusion initiatives, Duquesne must examine the traditional pathways of success within post-secondary education, he said.</span></p>
<p><span style="font-weight: 400;">“I think one of the challenges, moving ahead, is to ensure that the standards for excellence that are being used are ones that not only are the appropriate standards of excellence for what you're looking for — but also are ones that are not limiting, especially for diverse candidates,” he said.</span></p>
<p><span style="font-weight: 400;">Carnegie Mellon reported having nine Black professors out of a total tenured faculty of 447. But the university said it is hopeful for an increase based on the number of Black professors currently on tenure track.</span></p>
<p><span style="font-weight: 400;">“Carnegie Mellon values having a diverse community and in particular continues to improve its processes for hiring a diverse faculty body. We are encouraged by the growth in our number of black tenure-track faculty, which has grown from 9 in 2015 to 19 in 2020, more than 100% growth,” spokeswoman Shilpa Bakre wrote in an emailed statement.</span></p>
<div id="attachment_1225584" class="wp-caption module image alignnone" style="max-width: 771px;"><img loading="lazy" class="wp-image-1225584 size-large" src="https://www.publicsource.org/wp-content/uploads/2021/08/CCAC_3828-771x514.jpg" alt="" width="771" height="514" srcset="https://www.publicsource.org/wp-content/uploads/2021/08/CCAC_3828-771x514.jpg 771w, https://www.publicsource.org/wp-content/uploads/2021/08/CCAC_3828-336x224.jpg 336w, https://www.publicsource.org/wp-content/uploads/2021/08/CCAC_3828-768x512.jpg 768w, https://www.publicsource.org/wp-content/uploads/2021/08/CCAC_3828-1536x1024.jpg 1536w, https://www.publicsource.org/wp-content/uploads/2021/08/CCAC_3828-1170x780.jpg 1170w, https://www.publicsource.org/wp-content/uploads/2021/08/CCAC_3828.jpg 1800w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-caption-text">The Community College of Allegheny County has the highest percentage of Black tenured professors — 10% — in the region. (Photo by Ryan Loew/PublicSource)</p></div>
<p><span style="font-weight: 400;">Griffin argues that Black faculty and others from marginalized backgrounds validate students' identities and serve as mentors, though she notes that white faculty must also do more to support students of color. Outside of teaching, a lack of diversity could mean universities miss out on work and research. </span></p>
<p><span style="font-weight: 400;">“Any time that we have folks with different perspectives and different worldviews engaging in the research enterprise, we're going to come up with new insights, new innovations, new applications,” she said.</span></p>
<h5>Breaking barriers</h5>
<p><span style="font-weight: 400;">Stuart Blacklaw, provost of the Community College of Allegheny County [CCAC], said colleges have to make the intentional decision to diversify faculty.</span></p>
<p><span style="font-weight: 400;">CCAC has the highest percentage of Black tenured professors — 10% — in the region. The community college reported having 17 Black tenured professors out of 178 tenured faculty. (Pittsburgh Theological Seminary had a higher percentage technically, with one Black tenured professor out of nine overall). </span></p>
<p><span style="font-weight: 400;">The work done to increase representation at CCAC has been ongoing, even before he became provost in 2015, Blacklaw said.</span></p>
<p><span style="font-weight: 400;">With a committee focused on diversity and inclusion efforts, Blacklaw explained that the college reviewed its own hiring policies and practices. The college posts faculty job positions in national publications that have a diverse audience. The search committees are diverse and receive trainings on what to look for and allow each member to speak up and discuss potential hires, Blacklaw said.</span></p>
<p><span style="font-weight: 400;">“If you have a deficit in diversity, then you are going to naturally have a deficit in input of voices,” he said.</span></p>
<p><span style="font-weight: 400;">Blacklaw said institutions need to examine their own processes and structures to identify barriers. In particular, he advised colleges to consider if a department cap on tenured positions hurts diversity. CCAC does not have a cap on tenured positions. </span></p>
<p><span style="font-weight: 400;">“If you say that this department can only have five tenured positions and those five tenured faculty stay for 30 years, nobody's getting tenure for 30 years,” he said. “That's a huge barrier.”</span></p>
<p><i><span style="font-weight: 400;">Naomi Harris covers higher education at PublicSource, in partnership with Open Campus. She can be reached at <a href="mailto:naomi@publicsource.org">naomi@publicsource.org</a>. </span></i></p>
<p><i><span style="font-weight: 400;">This story was fact-checked by Xiaohan Liu.</span></i></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-6" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><h4><b>This fact-based local reporting drives impact and creates change. Help power that impact.</b></h4>
<p style="font-size: 20px;"><span style="font-weight: 400;">James Baldwin wrote, “Not everything that is faced can be changed, but nothing can be changed until it is faced.” </span><b>PublicSource exists to help the Pittsburgh region face its realities and create opportunities for change.</b><span style="font-weight: 400;"> When we shine a light on inequity in our region, like the “completely unacceptable” <a href="https://www.publicsource.org/affordable-housing-mckeesport-allegheny-county-health-hi-view-midtown-plaza-tenant-council-pnc-bank/">conditions</a> in low-income housing in McKeesport, <a href="https://www.publicsource.org/affordable-housing-mckeesport-pnc-bank-mike-doyle-austin-davis-allegheny-county/">things change</a>. When we ask questions about policymakers’ decisions, like how Allegheny County is handling <a href="https://www.publicsource.org/as-covid-case-rate-climbs-county-and-city-workers-are-back-in-the-office-full-time/">COVID-19 safety</a> for its employees, <a href="https://www.publicsource.org/allegheny-county-covid-office-return-fitzgerald-mckain-delta/">things change</a>. When we push for transparency on issues that affect the public, like in the <a href="https://www.publicsource.org/emails-show-allegheny-county-district-attorneys-office-used-trial-of-controversial-facial-recognition-technology-clearview/">use of facial recognition software</a> by Pittsburgh police, <a href="https://www.publicsource.org/pittsburgh-city-council-vote-regulate-facial-recognition/">things change</a>. </span></p>
<p style="font-size: 20px;"><span style="font-weight: 400;">It takes a lot of time, skill and resources to produce journalism like this. </span><b>Our stories are always made available for free</b><span style="font-weight: 400;"> so that they can benefit the most people, regardless of ability to pay. But </span><b>as an independent, nonprofit newsroom, we count on donations from our readers to support this crucial work.</b><span style="font-weight: 400;"> Can you </span><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&amp;campaign=7015x000000inhUAAQ"><span style="font-weight: 400;">make a contribution of any amount (or better yet, set up a recurring monthly gift)</span></a><span style="font-weight: 400;"> to help ensure we can continue to report on what matters and tell stories for a better Pittsburgh?</span></p>
</div>
		</aside></div>	<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">PublicSource</li><li id="menu-item-301955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301955"><a href="https://www.publicsource.org/about/">ABOUT</a></li>
<li id="menu-item-7099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7099"><a href="https://www.publicsource.org/contact-us/">CONTACT</a></li>
<li id="menu-item-274554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274554"><a href="https://www.publicsource.org/leak/">LEAK TO US</a></li>
<li id="menu-item-274555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274555"><a href="https://www.publicsource.org/events/">EVENTS</a></li>
<li id="menu-item-615078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615078"><a href="https://www.publicsource.org/advertisements-and-sponsorships/">ADVERTISE WITH US</a></li>
<li id="menu-item-70114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70114"><a href="https://www.publicsource.org/republishing-guidelines/">REPUBLISHING GUIDELINES</a></li>
<li id="menu-item-1143240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143240"><a href="https://www.publicsource.org/working-with-publicsource-resources-for-freelance-contributors-interns-and-staff/">WORKING WITH PUBLICSOURCE</a></li>
<li id="menu-item-1143241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143241"><a href="https://www.publicsource.org/publicsource-policies-for-contributor-freelance-journalist/">FREELANCE RATES</a></li>
<li id="menu-item-193395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193395"><a href="https://www.publicsource.org/publicsource-intern-testimonials/">INTERN TESTIMONIALS</a></li>
<li id="menu-item-125044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125044"><a href="https://www.publicsource.org/supporters/">WHO SUPPORTS US?</a></li>
<li id="menu-item-300356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300356"><a href="https://www.publicsource.org/mission/#privacy">PRIVACY POLICY</a></li>
<li id="menu-item-7102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7102"><a href="https://www.publicsource.org/jobs/">JOBS</a></li>
<li id="menu-item-274556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274556"><a href="https://www.publicsource.org/faqs/">FAQs</a></li>
<li id="menu-item-7474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7474"><a href="https://www.publicsource.org/newsletter-signup/">NEWSLETTERS</a></li>
<li id="menu-item-856026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856026"><a href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBj7AAG"><span style="color: #fb6927;">DONATE</span></a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="largo-donate-widget-7" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Support PublicSource | Our journalism depends on you</h3>			<p>Please support our coverage of the Pittsburgh region</p>
			<a class="btn btn-primary" href="https://checkout.fundjournalism.org/memberform?org_id=publicsource&#038;campaign=7015x000000SBixAAG">DONATE</a>
		</aside><!-- Sidebar: footer-2 --><aside id="custom_html-95" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="footer-subscribe-container">
	<a class="btn btn-primary btn-subscribe" href="https://www.publicsource.org/newsletter-signup/">SIGN UP</a>
</div></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://www.publicsource.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.publicsource.org/2021/08/'> August 2021 </option>
	<option value='https://www.publicsource.org/2021/07/'> July 2021 </option>
	<option value='https://www.publicsource.org/2021/06/'> June 2021 </option>
	<option value='https://www.publicsource.org/2021/05/'> May 2021 </option>
	<option value='https://www.publicsource.org/2021/04/'> April 2021 </option>
	<option value='https://www.publicsource.org/2021/03/'> March 2021 </option>
	<option value='https://www.publicsource.org/2021/02/'> February 2021 </option>
	<option value='https://www.publicsource.org/2021/01/'> January 2021 </option>
	<option value='https://www.publicsource.org/2020/12/'> December 2020 </option>
	<option value='https://www.publicsource.org/2020/11/'> November 2020 </option>
	<option value='https://www.publicsource.org/2020/10/'> October 2020 </option>
	<option value='https://www.publicsource.org/2020/09/'> September 2020 </option>
	<option value='https://www.publicsource.org/2020/08/'> August 2020 </option>
	<option value='https://www.publicsource.org/2020/07/'> July 2020 </option>
	<option value='https://www.publicsource.org/2020/06/'> June 2020 </option>
	<option value='https://www.publicsource.org/2020/05/'> May 2020 </option>
	<option value='https://www.publicsource.org/2020/04/'> April 2020 </option>
	<option value='https://www.publicsource.org/2020/03/'> March 2020 </option>
	<option value='https://www.publicsource.org/2020/02/'> February 2020 </option>
	<option value='https://www.publicsource.org/2020/01/'> January 2020 </option>
	<option value='https://www.publicsource.org/2019/12/'> December 2019 </option>
	<option value='https://www.publicsource.org/2019/11/'> November 2019 </option>
	<option value='https://www.publicsource.org/2019/10/'> October 2019 </option>
	<option value='https://www.publicsource.org/2019/09/'> September 2019 </option>
	<option value='https://www.publicsource.org/2019/08/'> August 2019 </option>
	<option value='https://www.publicsource.org/2019/07/'> July 2019 </option>
	<option value='https://www.publicsource.org/2019/06/'> June 2019 </option>
	<option value='https://www.publicsource.org/2019/05/'> May 2019 </option>
	<option value='https://www.publicsource.org/2019/04/'> April 2019 </option>
	<option value='https://www.publicsource.org/2019/03/'> March 2019 </option>
	<option value='https://www.publicsource.org/2019/02/'> February 2019 </option>
	<option value='https://www.publicsource.org/2019/01/'> January 2019 </option>
	<option value='https://www.publicsource.org/2018/12/'> December 2018 </option>
	<option value='https://www.publicsource.org/2018/11/'> November 2018 </option>
	<option value='https://www.publicsource.org/2018/10/'> October 2018 </option>
	<option value='https://www.publicsource.org/2018/09/'> September 2018 </option>
	<option value='https://www.publicsource.org/2018/08/'> August 2018 </option>
	<option value='https://www.publicsource.org/2018/07/'> July 2018 </option>
	<option value='https://www.publicsource.org/2018/06/'> June 2018 </option>
	<option value='https://www.publicsource.org/2018/05/'> May 2018 </option>
	<option value='https://www.publicsource.org/2018/04/'> April 2018 </option>
	<option value='https://www.publicsource.org/2018/03/'> March 2018 </option>
	<option value='https://www.publicsource.org/2018/02/'> February 2018 </option>
	<option value='https://www.publicsource.org/2018/01/'> January 2018 </option>
	<option value='https://www.publicsource.org/2017/12/'> December 2017 </option>
	<option value='https://www.publicsource.org/2017/11/'> November 2017 </option>
	<option value='https://www.publicsource.org/2017/10/'> October 2017 </option>
	<option value='https://www.publicsource.org/2017/09/'> September 2017 </option>
	<option value='https://www.publicsource.org/2017/08/'> August 2017 </option>
	<option value='https://www.publicsource.org/2017/07/'> July 2017 </option>
	<option value='https://www.publicsource.org/2017/06/'> June 2017 </option>
	<option value='https://www.publicsource.org/2017/05/'> May 2017 </option>
	<option value='https://www.publicsource.org/2017/04/'> April 2017 </option>
	<option value='https://www.publicsource.org/2017/03/'> March 2017 </option>
	<option value='https://www.publicsource.org/2017/02/'> February 2017 </option>
	<option value='https://www.publicsource.org/2017/01/'> January 2017 </option>
	<option value='https://www.publicsource.org/2016/12/'> December 2016 </option>
	<option value='https://www.publicsource.org/2016/11/'> November 2016 </option>
	<option value='https://www.publicsource.org/2016/10/'> October 2016 </option>
	<option value='https://www.publicsource.org/2016/09/'> September 2016 </option>
	<option value='https://www.publicsource.org/2016/08/'> August 2016 </option>
	<option value='https://www.publicsource.org/2016/07/'> July 2016 </option>
	<option value='https://www.publicsource.org/2016/06/'> June 2016 </option>
	<option value='https://www.publicsource.org/2016/05/'> May 2016 </option>
	<option value='https://www.publicsource.org/2016/04/'> April 2016 </option>
	<option value='https://www.publicsource.org/2016/03/'> March 2016 </option>
	<option value='https://www.publicsource.org/2016/02/'> February 2016 </option>
	<option value='https://www.publicsource.org/2016/01/'> January 2016 </option>
	<option value='https://www.publicsource.org/2015/12/'> December 2015 </option>
	<option value='https://www.publicsource.org/2015/11/'> November 2015 </option>
	<option value='https://www.publicsource.org/2015/10/'> October 2015 </option>
	<option value='https://www.publicsource.org/2015/09/'> September 2015 </option>
	<option value='https://www.publicsource.org/2015/08/'> August 2015 </option>
	<option value='https://www.publicsource.org/2015/07/'> July 2015 </option>
	<option value='https://www.publicsource.org/2015/06/'> June 2015 </option>
	<option value='https://www.publicsource.org/2015/05/'> May 2015 </option>
	<option value='https://www.publicsource.org/2015/04/'> April 2015 </option>
	<option value='https://www.publicsource.org/2015/03/'> March 2015 </option>
	<option value='https://www.publicsource.org/2015/02/'> February 2015 </option>
	<option value='https://www.publicsource.org/2015/01/'> January 2015 </option>
	<option value='https://www.publicsource.org/2014/12/'> December 2014 </option>
	<option value='https://www.publicsource.org/2014/11/'> November 2014 </option>
	<option value='https://www.publicsource.org/2014/10/'> October 2014 </option>
	<option value='https://www.publicsource.org/2014/09/'> September 2014 </option>
	<option value='https://www.publicsource.org/2014/08/'> August 2014 </option>
	<option value='https://www.publicsource.org/2014/07/'> July 2014 </option>
	<option value='https://www.publicsource.org/2014/06/'> June 2014 </option>
	<option value='https://www.publicsource.org/2014/05/'> May 2014 </option>
	<option value='https://www.publicsource.org/2014/04/'> April 2014 </option>
	<option value='https://www.publicsource.org/2014/03/'> March 2014 </option>
	<option value='https://www.publicsource.org/2014/02/'> February 2014 </option>
	<option value='https://www.publicsource.org/2014/01/'> January 2014 </option>
	<option value='https://www.publicsource.org/2013/12/'> December 2013 </option>
	<option value='https://www.publicsource.org/2013/11/'> November 2013 </option>
	<option value='https://www.publicsource.org/2013/10/'> October 2013 </option>
	<option value='https://www.publicsource.org/2013/09/'> September 2013 </option>
	<option value='https://www.publicsource.org/2013/08/'> August 2013 </option>
	<option value='https://www.publicsource.org/2013/07/'> July 2013 </option>
	<option value='https://www.publicsource.org/2013/06/'> June 2013 </option>
	<option value='https://www.publicsource.org/2013/05/'> May 2013 </option>
	<option value='https://www.publicsource.org/2013/04/'> April 2013 </option>
	<option value='https://www.publicsource.org/2013/03/'> March 2013 </option>
	<option value='https://www.publicsource.org/2013/02/'> February 2013 </option>
	<option value='https://www.publicsource.org/2013/01/'> January 2013 </option>
	<option value='https://www.publicsource.org/2012/12/'> December 2012 </option>
	<option value='https://www.publicsource.org/2012/11/'> November 2012 </option>
	<option value='https://www.publicsource.org/2012/10/'> October 2012 </option>
	<option value='https://www.publicsource.org/2012/09/'> September 2012 </option>
	<option value='https://www.publicsource.org/2012/08/'> August 2012 </option>
	<option value='https://www.publicsource.org/2012/07/'> July 2012 </option>
	<option value='https://www.publicsource.org/2012/06/'> June 2012 </option>
	<option value='https://www.publicsource.org/2012/05/'> May 2012 </option>
	<option value='https://www.publicsource.org/2012/04/'> April 2012 </option>
	<option value='https://www.publicsource.org/2012/03/'> March 2012 </option>
	<option value='https://www.publicsource.org/2012/02/'> February 2012 </option>
	<option value='https://www.publicsource.org/2012/01/'> January 2012 </option>
	<option value='https://www.publicsource.org/2011/11/'> November 2011 </option>
	<option value='https://www.publicsource.org/2011/09/'> September 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/publicsource/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/PublicSourcePA" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/publicsource/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://publicsource.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, PublicSource</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.publicsource.org/wp-content/themes/largo/img/inn_light.svg" alt="PublicSource | News for a better Pittsburgh is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-XnfTwACj-Z2CL"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-XnfTwACj-Z2CL.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.publicsource.org%2Fsouthwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Southwestern%20PA%20has%20101%20Black%20tenured%20professors%3B%20coveted%20positions%20are%20overwhelmingly%20white&url=https%3A%2F%2Fwww.publicsource.org%2Fsouthwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed%2F&via=PublicSourcePA"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Southwestern%20PA%20has%20101%20Black%20tenured%20professors%3B%20coveted%20positions%20are%20overwhelmingly%20white&body=As%20colleges%20and%20universities%20face%20demands%20to%20address%20racial%20inequities%2C%20there%27s%20one%20stark%20gap%20at%20nearly%20every%20campus%20in%20Southwestern%20Pennsylvania.%C2%A0Their%20ranks%20of%20tenured%20professors%20remain%20overwhelmingly%20white.%C2%A0https%3A%2F%2Fwww.publicsource.org%2Fsouthwestern-pa-black-tenure-professor-pitt-cmu-diversity-race-education-higher-ed%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.publicsource.org/category/education/"><i class="icon-link"></i> <span>More on EDUCATION</span></a></li>
<li><a href="https://www.publicsource.org/category/education/feed/"><i class="icon-rss"></i> <span>Subscribe to EDUCATION</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.publicsource.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.6.3" async></script>
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CriticalThinking-Desktop --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='zs6duklvozes6nxxhw0l';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CriticalThinking-Mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fu0dkdforfbpbypakkjc';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xv4zpoguzgts67v3frrk';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DP-2020-mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='tetw1lrsh6ewpbg6nvqr';s.dataset.user='60198';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var zs6duklvozes6nxxhw0l_shortcode = true;var fu0dkdforfbpbypakkjc_shortcode = true;var xv4zpoguzgts67v3frrk_shortcode = true;var tetw1lrsh6ewpbg6nvqr_shortcode = true;		</script>
		<link rel='stylesheet' id='tweetable-css'  href='https://www.publicsource.org/wp-content/plugins/tweetable-text/css/tweetable.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"MORE"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.3' id='largoCore-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/navigation.min.js?ver=1557535124' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.3' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1557535194' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1557535184' id='navis-slideshows-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.publicsource.org/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"206707190","network_code":"206707190","mappings":[],"targeting":{"Page":["single"],"Category":["education","on-instagram"],"Tag":["on-instagram"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
<script type='text/javascript' src='https://www.publicsource.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.0' id='optinmonster-wp-helper-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'196051183',post:'1225578',tz:'-4',srv:'www.publicsource.org'} ]);
	_stq.push([ 'clickTrackerInit', '196051183', '1225578' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.publicsource.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '01e63ef48d', slugs: {"zs6duklvozes6nxxhw0l":{"slug":"zs6duklvozes6nxxhw0l","mailpoet":false},"fu0dkdforfbpbypakkjc":{"slug":"fu0dkdforfbpbypakkjc","mailpoet":false},"xv4zpoguzgts67v3frrk":{"slug":"xv4zpoguzgts67v3frrk","mailpoet":false},"tetw1lrsh6ewpbg6nvqr":{"slug":"tetw1lrsh6ewpbg6nvqr","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":1225578,"object_key":"post","object_type":"post","term_ids":[8,1345,1346,959]};</script>
		
</body>
</html>
